Base buildroot for EPEL 7 is not installable. Dependency problems:
nothing provides requested redhat-release-everything

Build details

Build information

State
complete
Epoch
None
Version
2.6.3
Release
9.fc27
Started
2017-10-13 06:55:02
Finished
2017-10-13 07:00:07
Koji repo
798036

Koji tasks

complete
aarch64
├22414454 closed
ppc64
├22414456 closed
x86_64
└22414455 closed

Build logs

aarch64
x86_64

Dependency changes from previous build

dos2unix
7.3.5-3.fc27
7.4.0-1.fc28
1
glibc
2.26.90-18.fc28
2.26.90-20.fc28
2
filesystem
3.4-1.fc28
3.5-1.fc28
3
libmount
2.31-0.2.fc28
2.31-0.4.fc28
3
glibc-all-langpacks
2.26.90-18.fc28
2.26.90-20.fc28
3
freetype
2.8-6.fc28
2.8-7.fc28
3
glibc-common
2.26.90-18.fc28
2.26.90-20.fc28
3
pcre
8.41-1.fc27.2
8.41-2.fc28
3
popt
1.16-11.fc27
1.16-12.fc28
3
libcrypt-nss
2.26.90-18.fc28
2.26.90-20.fc28
4
libblkid
2.31-0.2.fc28
2.31-0.4.fc28
4
libuuid
2.31-0.2.fc28
2.31-0.4.fc28
4
device-mapper-libs
1.02.143-2.fc28
1.02.144-1.fc28
B
python3-libs
3.6.3-1.fc28
3.6.3-2.fc28
B
rpm-build-libs
4.14.0-0.rc2.5.fc28
4.14.0-2.fc28
B
libfdisk
2.31-0.2.fc28
2.31-0.4.fc28
B
device-mapper
1.02.143-2.fc28
1.02.144-1.fc28
B
qt5-srpm-macros
5.9.1-2.fc27
5.9.2-1.fc28
B
util-linux
2.31-0.2.fc28
2.31-0.4.fc28
B
rpm-plugin-selinux
4.14.0-0.rc2.5.fc28
4.14.0-2.fc28
B
glibc-devel
2.26.90-18.fc28
2.26.90-20.fc28
B
audit-libs
2.7.8-1.fc28
2.8.1-1.fc28
B
rpm
4.14.0-0.rc2.5.fc28
4.14.0-2.fc28
B
krb5-libs
1.16-0.beta1.1.fc28
1.16-0.beta1.2.fc28
B
rpm-build
4.14.0-0.rc2.5.fc28
4.14.0-2.fc28
B
libXfont
1.5.2-4.fc27
1.5.2-5.fc28
B
guile
5:2.0.14-3.fc27
5:2.0.14-4.fc28
B
rpm-libs
4.14.0-0.rc2.5.fc28
4.14.0-2.fc28
B
libsmartcols
2.31-0.2.fc28
2.31-0.4.fc28
B
kernel-headers
4.14.0-0.rc3.git3.1....
4.14.0-0.rc4.git3.1....
B
python3
3.6.3-1.fc28
3.6.3-2.fc28
B
glibc-headers
2.26.90-18.fc28
2.26.90-20.fc28
B