OmegaT

Package information

State
ok

Scheduler parameters

Current priority
1133
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

jgit
4.8.0-4.fc27
4.9.0-2.fc28
1
hunspell-en-US
0.20140811.1-9.fc28
0.20140811.1-10.fc28
2
osgi-core
6.0.0-5.fc27
2
copy-jdk-configs
3.3-1.fc28
3.3-2.fc28
3
filesystem
3.5-1.fc28
3.6-1.fc28
3
cryptsetup-libs
2.0.0-0.4.fc28
2.0.0-0.5.fc28
B
eclipse-equinox-osgi
1:4.7.1-7.fc28
gnupg2
2.2.2-2.fc28
2.2.3-1.fc28
B
ima-evm-utils
1.0-1.fc28
1.0-2.fc28
B
kernel-headers
4.15.0-0.rc0.git3.1....
4.15.0-0.rc0.git6.1....
B
libargon2
20161029-2.fc28
B
nettle
3.3-5.fc27
3.4-1.fc28
B
python3
3.6.3-3.fc28
3.6.3-4.fc28
B
python3-libs
3.6.3-3.fc28
3.6.3-4.fc28
B

Groups

This package is not part of any global group.

Most recent builds

bash
4.4.12-12.fc28
4.4.12-13.fc28
2
glibc
2.26.9000-26.fc28
2.26.9000-27.fc28
2
glibc-common
2.26.9000-26.fc28
2.26.9000-27.fc28
3
glibc-all-langpacks
2.26.9000-26.fc28
2.26.9000-27.fc28
3
nss-pem
1.0.3-5.fc27
1.0.3-6.fc28
4
setup
2.10.10-1.fc28
2.11.1-1.fc28
4
libcrypt-nss
2.26.9000-26.fc28
2.26.9000-27.fc28
4
crypto-policies
20170823-1.git8d18c27....
20171115-1.git921600e....
4
kernel-headers
4.15.0-0.rc0.git1.1....
4.15.0-0.rc0.git3.1....
B
python3-libs
3.6.3-2.fc28
3.6.3-3.fc28
B
python3
3.6.3-2.fc28
3.6.3-3.fc28
B
glibc-headers
2.26.9000-26.fc28
2.26.9000-27.fc28
B
glibc-devel
2.26.9000-26.fc28
2.26.9000-27.fc28
B
alsa-lib
1.1.4.1-3.fc27
1.1.5-1.fc28
3
publicsuffix-list
20170828-1.fc28
20171028-1.fc28
3
nss
3.33.0-5.fc28
3.34.0-2.fc28
3
nss-util
3.33.0-3.fc28
3.34.0-2.fc28
3
apache-commons-lang3
3.6-3.fc27
3.7-1.fc28
3
nss-softokn
3.33.0-4.fc28
3.34.0-2.fc28
3
nss-softokn-freebl
3.33.0-4.fc28
3.34.0-2.fc28
4
pcre2
10.30-2.fc28
10.30-3.fc28
4
nss-sysinit
3.33.0-5.fc28
3.34.0-2.fc28
4
libpsl
0.18.0-1.fc27
0.19.1-1.fc28
B
libzstd
1.3.1-1.fc28
1.3.2-1.fc28
B
compat-openssl10
1:1.0.2j-9.fc28
1:1.0.2m-1.fc28
B
zstd
1.3.1-1.fc28
1.3.2-1.fc28
B
publicsuffix-list-dafsa
20170828-1.fc28
20171028-1.fc28
B
python3-setuptools
36.2.0-7.fc28
36.2.0-8.fc28
B
kernel-headers
4.14.0-0.rc8.git1.1....
4.15.0-0.rc0.git1.1....
B
cryptsetup-libs
2.0.0-0.3.fc28
2.0.0-0.4.fc28
B
glibc
2.26.9000-25.fc28
2.26.9000-26.fc28
2
coreutils
8.28-1.fc28
8.28-2.fc28
2
antlr-tool
2.7.7-51.fc28
2.7.7-52.fc28
2
nss-util
3.33.0-2.fc28
3.33.0-3.fc28
3
coreutils-common
8.28-1.fc28
8.28-2.fc28
3
glibc-all-langpacks
2.26.9000-25.fc28
2.26.9000-26.fc28
3
fontconfig
2.12.6-3.fc28
2.12.6-4.fc28
3
nss
3.33.0-3.fc28
3.33.0-5.fc28
3
glibc-common
2.26.9000-25.fc28
2.26.9000-26.fc28
3
systemd
235-3.fc28
235-4.fc28
4
nss-sysinit
3.33.0-3.fc28
3.33.0-5.fc28
4
libcrypt-nss
2.26.9000-25.fc28
2.26.9000-26.fc28
4
json-c
0.12.1-4.fc27
B
systemd-pam
235-3.fc28
235-4.fc28
B
glassfish-el-api
3.0.1-0.5.b08.fc27
3.0.1-0.6.b08.fc28
B
rpm-build-libs
4.14.0-3.fc28
4.14.0-5.fc28
B
rpm
4.14.0-3.fc28
4.14.0-5.fc28
B
glibc-devel
2.26.9000-25.fc28
2.26.9000-26.fc28
B
gnupg2
2.2.1-1.fc28
2.2.2-2.fc28
B
shadow-utils
2:4.5-6.fc28
2:4.5-7.fc28
B
systemd-libs
235-3.fc28
235-4.fc28
B
rpm-plugin-selinux
4.14.0-3.fc28
4.14.0-5.fc28
B
gawk
4.1.4-7.fc28
4.2.0-1.fc28
B
gnutls
3.6.1-1.fc28
3.6.1-2.fc28
B
glibc-headers
2.26.9000-25.fc28
2.26.9000-26.fc28
B
kernel-headers
4.14.0-0.rc7.git3.1....
4.14.0-0.rc8.git1.1....
B
rpm-libs
4.14.0-3.fc28
4.14.0-5.fc28
B
rpm-build
4.14.0-3.fc28
4.14.0-5.fc28
B
cryptsetup-libs
1.7.5-5.fc28
2.0.0-0.3.fc28
B
python-srpm-macros
3-22.fc27
3-23.fc28
B
2017-11-07 18:12:30
Package dependencies resolved successfuly
2017-11-07 16:15:36
Package resolution failed
  • nothing provides libcryptsetup.so.4()(64bit) needed by systemd-235-3.fc28.x86_64
glib2
2.54.1-1.fc28
2.54.2-1.fc28
2
openssl-libs
1:1.1.0f-9.fc27
1:1.1.0g-1.fc28
3
geronimo-annotation
1.0-20.fc27
1.0-21.fc28
3
pcre
8.41-2.fc28
8.41-3.fc28
3
pcre2
10.30-1.fc27
10.30-2.fc28
4
expat
2.2.4-1.fc28
2.2.5-1.fc28
4
libdb
5.3.28-28.fc28
5.3.28-29.fc28
4
binutils
2.29.1-3.fc28
2.29.1-4.fc28
B
device-mapper
1.02.144-1.fc28
1.02.145-1.fc28
B
device-mapper-libs
1.02.144-1.fc28
1.02.145-1.fc28
B
shadow-utils
2:4.5-5.fc28
2:4.5-6.fc28
B
pkgconf-pkg-config
1.3.9-1.fc28
1.3.10-1.fc28
B
openldap
2.4.45-3.fc27
2.4.45-4.fc28
B
pkgconf-m4
1.3.9-1.fc28
1.3.10-1.fc28
B
pkgconf
1.3.9-1.fc28
1.3.10-1.fc28
B
kernel-headers
4.14.0-0.rc7.git0.1....
4.14.0-0.rc7.git3.1....
B
libpkgconf
1.3.9-1.fc28
1.3.10-1.fc28
B
libdb-utils
5.3.28-28.fc28
5.3.28-29.fc28
B
bash
4.4.12-11.fc28
4.4.12-12.fc28
2
libmount
2.31-1.fc28
2.31-2.fc28
3
tzdata-java
2017b-2.fc27
2017c-1.fc28
3
libuuid
2.31-1.fc28
2.31-2.fc28
4
lua
5.3.4-5.fc27
5.3.4-6.fc28
4
tzdata
2017b-2.fc27
2017c-1.fc28
4
libblkid
2.31-1.fc28
2.31-2.fc28
4
gdb-headless
8.0.1-29.fc28
8.0.1-30.fc28
B
kernel-headers
4.14.0-0.rc6.git2.1....
4.14.0-0.rc7.git0.1....
B
redhat-rpm-config
67-1.fc27
68-1.fc28
B
dbus
1:1.11.22-1.fc28
1:1.12.0-1.fc28
B
libfdisk
2.31-1.fc28
2.31-2.fc28
B
lua-libs
5.3.4-5.fc27
5.3.4-6.fc28
B
fedora-rpm-macros
26-3.fc27
libsmartcols
2.31-1.fc28
2.31-2.fc28
B
dbus-libs
1:1.11.22-1.fc28
1:1.12.0-1.fc28
B
util-linux
2.31-1.fc28
2.31-2.fc28
B
java-1.8.0-openjdk-devel
1:1.8.0.144-7.b01.fc28
1:1.8.0.151-1.b12.fc28
1
java-1.8.0-openjdk
1:1.8.0.144-7.b01.fc28
1:1.8.0.151-1.b12.fc28
2
java-1.8.0-openjdk-headless
1:1.8.0.144-7.b01.fc28
1:1.8.0.151-1.b12.fc28
2
maven-lib
1:3.5.0-7.fc28
1:3.5.2-1.fc28
2
maven-resolver-util
1:1.0.3-7.fc28
1:1.1.0-1.fc28
3
geronimo-annotation
1.0-20.fc27
3
maven-resolver-impl
1:1.0.3-7.fc28
1:1.1.0-1.fc28
3
maven-resolver-api
1:1.0.3-7.fc28
1:1.1.0-1.fc28
3
maven-resolver-spi
1:1.0.3-7.fc28
1:1.1.0-1.fc28
3
apr
1.6.2-4.fc28
1.6.3-1.fc28
4
systemd
235-1.fc28
235-3.fc28
4
apr-util
1.6.0-1.fc28
1.6.1-1.fc28
4
systemd-pam
235-1.fc28
235-3.fc28
B
rpm-build-libs
4.14.0-2.fc28
4.14.0-3.fc28
B
libnghttp2
1.26.0-1.fc28
1.27.0-1.fc28
B
rpm
4.14.0-2.fc28
4.14.0-3.fc28
B
systemd-libs
235-1.fc28
235-3.fc28
B
rpm-plugin-selinux
4.14.0-2.fc28
4.14.0-3.fc28
B
kernel-headers
4.14.0-0.rc6.git0.1....
4.14.0-0.rc6.git2.1....
B
rpm-libs
4.14.0-2.fc28
4.14.0-3.fc28
B
krb5-libs
1.16-0.beta1.3.fc28
1.16-0.beta1.4.fc28
B
rpm-build
4.14.0-2.fc28
4.14.0-3.fc28
B
Previous history