PackageKit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1133
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
1
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
2
gettext-devel
0.20.1-1.fc31
0.19.8.1-18.fc30
2
gettext-common-devel
0.20.1-1.fc31
0.19.8.1-18.fc30
3
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
3
iso-codes
4.3-1.fc31
4.3-2.fc31
3
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
4
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
libtextstyle
0.20.1-1.fc31

Most recent builds

libdnf-devel
0.35.1-4.fc31
0.35.3-1.fc31
1
pango-devel
1.44.3-1.fc31
1.44.5-1.fc31
1
libdnf
0.35.1-4.fc31
0.35.3-1.fc31
2
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
2
pango
1.44.3-1.fc31
1.44.5-1.fc31
2
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
2
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
2
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
binutils
2.32-23.fc31
2.32-24.fc31
3
libgpg-error
1.33-2.fc30
1.36-2.fc31
3
binutils-gold
2.32-23.fc31
2.32-24.fc31
4
elfutils-libs
0.176-5.fc31
0.177-1.fc31
4
fedora-release
31-0.9
31-0.10
B
fedora-repos-rawhide
31-0.2
31-0.4
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
fedora-release-common
31-0.9
31-0.10
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
fedora-repos
31-0.2
31-0.4
B
fedora-gpg-keys
31-0.2
31-0.4
B
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
B
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
1
gettext
0.19.8.1-22.fc31
0.20.1-1.fc31
1
pango-devel
1.43.0-4.fc31
1.44.3-1.fc31
1
vala
0.45.3-2.fc31
0.45.90-1.fc31
1
gobject-introspection-devel
1.60.1-4.fc31
1.61.1-1.fc31
1
gobject-introspection
1.60.1-4.fc31
1.61.1-1.fc31
2
libtextstyle
0.20.1-1.fc31
2
gettext-devel
0.19.8.1-22.fc31
0.20.1-1.fc31
2
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
libvala
0.45.3-2.fc31
0.45.90-1.fc31
2
gettext-libs
0.19.8.1-22.fc31
0.20.1-1.fc31
2
libselinux-devel
2.9-4.fc31
2.9-5.fc31
2
pango
1.43.0-4.fc31
1.44.3-1.fc31
2
libsoup
2.67.3-2.fc31
2.67.91-1.fc31
3
gettext-common-devel
0.19.8.1-22.fc31
0.20.1-1.fc31
3
pcre2
10.33-10.fc31
10.33-11.fc31
3
pcre2-devel
10.33-10.fc31
10.33-11.fc31
3
gpgme
1.13.1-2.fc31
1.13.1-3.fc31
3
at-spi2-core-devel
2.33.2-2.fc31
2.33.90-1.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
4
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
4
at-spi2-core
2.33.2-2.fc31
2.33.90-1.fc31
4
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
4
glib-networking
2.61.2-1.fc31
2.61.90-1.fc31
4
fedora-release
31-0.7
31-0.9
B
gsettings-desktop-schemas
3.33.1-2.fc31
3.33.90-1.fc31
B
fedora-release-common
31-0.7
31-0.9
B
gettext
0.19.8.1-18.fc30
0.19.8.1-22.fc31
1
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
1
gettext-devel
0.19.8.1-18.fc30
0.19.8.1-22.fc31
2
gettext-libs
0.19.8.1-18.fc30
0.19.8.1-22.fc31
2
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
2
binutils
2.32-22.fc31
2.32-23.fc31
3
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
3
mesa-libEGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
3
gettext-common-devel
0.19.8.1-18.fc30
0.19.8.1-22.fc31
3
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
3
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
4
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
4
binutils-gold
2.32-22.fc31
2.32-23.fc31
4
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
4
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
4
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
4
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
2019-08-09 07:28:23
Package dependencies resolved successfuly
2019-08-09 05:31:24
Package resolution failed
  • No package found for: gettext
  • Problem: package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides gettext-devel needed by intltool-0.51.0-15.fc31.noarch
  • Problem: package gtk2-devel-2.24.32-5.fc31.x86_64 requires cairo-devel >= 1.6.0-1, but none of the providers can be installed
    - package gtk2-devel-2.24.32-5.fc31.x86_64 requires pkgconfig(cairo), but none of the providers can be installed
    - package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package pango-devel-1.43.0-4.fc31.x86_64 requires fontconfig-devel(x86-64) >= 2.11.91, but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.11.91, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
systemd-devel
243~rc1-1.fc31
243~rc1-2.fc31
1
libsolv-devel
0.7.5-2.fc31
0.7.5-3.fc31
2
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
2
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
2
perl-Errno
1.30-442.fc31
1.30-443.fc31
3
binutils
2.32-20.fc31
2.32-22.fc31
3
pcre2
10.33-9.fc31.1
10.33-10.fc31
3
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
3
perl-IO
1.40-442.fc31
1.40-443.fc31
3
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
3
libsolv
0.7.5-2.fc31
0.7.5-3.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
3
gpgme
1.13.1-1.fc31
1.13.1-2.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
systemd
243~rc1-1.fc31
243~rc1-2.fc31
3
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
glib-networking
2.61.1-2.fc31
2.61.2-1.fc31
4
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
4
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
4
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
binutils-gold
2.32-20.fc31
2.32-22.fc31
4
libassuan
2.5.2-3.fc31
2.5.3-1.fc31
4
annobin
8.77-2.fc31
8.78-1.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
libassuan-devel
2.5.2-3.fc31
libgpg-error-devel
1.33-2.fc30
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
B
fontconfig-devel
2.13.91-1.fc31
2.13.91-4.fc31
1
polkit-devel
0.116-2.fc31
0.116-3.fc31
1
polkit-libs
0.116-2.fc31
0.116-3.fc31
2
glibc
2.29.9000-36.fc31
2.30-1.fc31
2
wayland-protocols-devel
1.17-3.fc31
1.18-1.fc31
2
rpm-devel
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
2
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
2
polkit-docs
0.116-2.fc31
0.116-3.fc31
2
fontconfig
2.13.91-1.fc31
2.13.91-4.fc31
2
libcurl-devel
7.65.3-2.fc31
7.65.3-3.fc31
3
libmodulemd1
1.8.13-2.fc31
1.8.15-3.fc31
3
rpm-build-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
3
glibc-devel
2.29.9000-36.fc31
2.30-1.fc31
3
glibc-minimal-langpack
2.29.9000-36.fc31
2.30-1.fc31
3
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
3
rpm
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
3
zlib
1.2.11-16.fc31
1.2.11-17.fc31
3
binutils
2.32-19.fc31
2.32-20.fc31
3
libzstd-devel
1.4.0-2.fc31
1.4.2-1.fc31
3
rpm-sign-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
3
boost-regex
1.69.0-8.fc31
1.69.0-9.fc31
3
glibc-common
2.29.9000-36.fc31
2.30-1.fc31
3
rpm-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
3
glibc-headers
2.29.9000-36.fc31
2.30-1.fc31
4
dbus-libs
1:1.12.16-2.fc31
1:1.12.16-3.fc31
4
curl
7.65.3-2.fc31
7.65.3-3.fc31
4
binutils-gold
2.32-19.fc31
2.32-20.fc31
4
libzstd
1.4.0-2.fc31
1.4.2-1.fc31
4
dbus-devel
1:1.12.16-2.fc31
1:1.12.16-3.fc31
4
ima-evm-utils
1.1-6.fc31
1.2.1-2.fc31
4
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
4
dbus
1:1.12.16-2.fc31
1:1.12.16-3.fc31
4
hwdata
0.325-2.fc31
0.326-1.fc31
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
device-mapper
1.02.158-2.fc31
1.02.163-1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
zstd
1.4.0-2.fc31
1.4.2-1.fc31
B
dbus-common
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
tss2
1331-2.fc31
B
openssl
1:1.1.1c-5.fc31
B
device-mapper-libs
1.02.158-2.fc31
1.02.163-1.fc31
B
2019-07-31 18:32:41
Package dependencies resolved successfuly
Previous history