abcde

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: abcde-2.9.3-1.fc30
complete
2019-02-05 22:33:06
gnupg2
2.2.9-1.fc29
2.2.12-2.fc30
1
libgcrypt
1.8.3-3.fc29
1.8.4-1.fc30
2
gnutls
3.6.3-2.fc29
3.6.6-1.fc30
2
libusbx
1.0.21-7.fc29
1.0.22-1.fc29
2
openldap
2.4.46-7.fc29
2.4.46-12.fc30
2
libgpg-error
1.31-2.fc29
1.33-1.fc30
2
npth
1.5-6.fc29
1.6-1.fc30
2
sqlite-libs
3.24.0-2.fc29
3.26.0-1.fc30
2
zlib
1.2.11-10.fc29
1.2.11-14.fc30
2
bash
4.4.23-3.fc29
4.4.23-6.fc30
2
libassuan
2.5.1-4.fc29
2.5.2-1.fc30
2
glibc
2.28-1.fc29
2.29-1.fc30.1
2
glibc-minimal-langpack
2.29-1.fc30.1
3
openssl-libs
1:1.1.1-0.pre8.2.fc29
1:1.1.1a-1.fc30
3
ncurses-libs
6.1-7.20180714.fc29
6.1-9.20180923.fc30
3
crypto-policies
20180802-1.git1626592....
20181122-1.git70769d9....
3
p11-kit
0.23.12-2.fc29
0.23.15-1.fc30
3
glibc-common
2.28-1.fc29
2.29-1.fc30.1
3
libgcc
8.2.1-2.fc29
9.0.1-0.3.fc30
3
systemd-libs
239-3.fc29
240-6.gitf02b547....
3
libtasn1
4.13-4.fc29
4.13-6.fc30
3
cyrus-sasl-lib
2.1.27-0.3rc7.fc29
2.1.27-0.5rc7.fc30
3
p11-kit-trust
0.23.12-2.fc29
0.23.15-1.fc30
3
nettle
3.4-2.fc28
3.4.1rc1-1.fc30
3
xz-libs
5.2.4-3.fc29
5.2.4-4.fc30
4
chkconfig
1.10-6.fc29
1.11-2.fc30
4
ncurses-base
6.1-7.20180714.fc29
6.1-9.20180923.fc30
4
libcom_err
1.44.3-1.fc29
1.44.5-1.fc30
4
krb5-libs
1.16.1-19.fc29
1.17-3.fc30
4
setup
2.12.1-1.fc29
2.12.6-1.fc30
4
libdb
5.3.28-33.fc29
5.3.28-36.fc30
4
lz4-libs
1.8.2-2.fc29
1.8.3-1.fc30
4
tzdata
2018e-2.fc29
2018i-1.fc30
4
libselinux
2.8-3.fc29
2.9-0.rc1.1.fc30
4
libcap
2.25-12.fc29
2.26-5.fc30
4
ca-certificates
2018.2.24-6.fc29
2018.2.26-2.fc30
4
coreutils
8.30-4.fc29
8.30-8.fc30
4
libxcrypt
4.1.1-2.fc29
4.4.3-4.fc30
4
grep
3.1-5.fc28
3.1-8.fc29
4
fedora-repos-rawhide
29-0.6
30-0.2
B
rpm
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
B
libattr
2.4.48-3.fc29
2.4.48-4.fc30
B
pam
1.3.1-3.fc29
1.3.1-16.fc30
B
libmount
2.32.1-1.fc29
2.33.1-2.fc30
B
lua-libs
5.3.5-2.fc29
5.3.5-3.fc30
B
elfutils-libs
0.173-8.fc29
0.175-2.fc30
B
libpwquality
1.4.0-10.fc29
1.4.0-11.fc30
B
libtirpc
1.0.3-4.rc2.fc29
1.1.4-2.rc2.fc30
B
guile
5:2.0.14-12.fc29
5:2.0.14-13.fc30
B
libzstd
1.3.5-2.fc29
1.3.8-1.fc30
B
rust-srpm-macros
5-3.fc29
6-3.fc30
B
tar
2:1.30-5.fc29
2:1.31-2.fc30
B
redhat-rpm-config
117-1.fc29
128-1.fc30
B
file-libs
5.34-3.fc29
5.35-4.fc30
B
libssh
0.7.5-9.fc29
0.8.6-2.fc30
B
libarchive
3.3.2-2.fc29
3.3.3-2.fc30
B
file
5.34-3.fc29
5.35-4.fc30
B
libcap-ng
0.7.9-2.fc29
0.7.9-5.fc30
B
pcre2
10.31-8.fc29
10.32-7.fc30
B
pcre
8.42-2.fc29.1
8.43-0.1.RC1.fc30
B
brotli
1.0.5-1.fc29
1.0.7-2.fc30
B
python-srpm-macros
3-35.fc29
3-41.fc30
B
ncurses
6.1-7.20180714.fc29
6.1-9.20180923.fc30
B
xz
5.2.4-3.fc29
5.2.4-4.fc30
B
glib2
2.57.2-1.fc29
2.59.2-1.fc30
B
curl
7.61.0-3.fc29
7.63.0-7.fc30
B
coreutils-common
8.30-4.fc29
8.30-8.fc30
B
libsemanage
2.8-3.fc29
2.9-0.rc1.1.fc30
B
pkgconf-pkg-config
1.5.3-2.fc29
1.5.4-1.fc30
B
keyutils-libs
1.5.10-8.fc29
1.6-1.fc30
B
libpkgconf
1.5.3-2.fc29
1.5.4-1.fc30
B
diffutils
3.6-5.fc29
3.7-2.fc30
B
python-pip-wheel
18.1-3.fc30
B
binutils
2.31.1-9.fc29
2.31.1-20.fc30
B
cracklib
2.9.6-15.fc29
2.9.6-18.fc30
B
elfutils-libelf
0.173-8.fc29
0.175-2.fc30
B
shadow-utils
2:4.6-2.fc29
2:4.6-7.fc30
B
libblkid
2.32.1-1.fc29
2.33.1-2.fc30
B
publicsuffix-list-dafsa
20180723-1.fc29
20190128-1.fc30
B
rpm-libs
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
B
gdbm
1:1.16-2.fc29
audit-libs
3.0-0.1.20180717g...
3.0-0.5.20181218g...
B
elfutils-default-yama-scope
0.173-8.fc29
0.175-2.fc30
B
libnsl2
1.2.0-3.20180605git...
1.2.0-3.20180605git...
B
fedora-release
29-0.8
30-0.19
B
libcurl
7.61.0-3.fc29
7.63.0-7.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
B
fedora-release-common
30-0.19
B
libatomic_ops
7.6.4-3.fc29
7.6.6-1.fc29
B
libfdisk
2.32.1-1.fc29
2.33.1-2.fc30
B
elfutils
0.173-8.fc29
0.175-2.fc30
B
gdb-headless
8.1.90.20180727-38.fc29
8.2.50.20190120-15.fc30
B
libxml2
2.9.8-4.fc29
2.9.9-1.fc30
B
python3-libs
3.7.0-4.fc29
3.7.2-5.fc30
B
rpm-build-libs
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
B
util-linux
2.32.1-1.fc29
2.33.1-2.fc30
B
libsmartcols
2.32.1-1.fc29
2.33.1-2.fc30
B
libnghttp2
1.32.0-2.fc29
1.36.0-1.fc30
B
libipt
1.6.1-9.fc29
2.0-1.fc30
B
efi-srpm-macros
3-3.fc29
4-1.fc30
B
libstdc++
8.2.1-2.fc29
9.0.1-0.3.fc30
B
fedora-repos
29-0.6
30-0.2
B
glibc-all-langpacks
2.28-1.fc29
libuuid
2.32.1-1.fc29
2.33.1-2.fc30
B
mpfr
3.1.6-2.fc29
3.1.6-3.fc30
B
popt
1.16-15.fc29
1.16-16.fc30
B
patch
2.7.6-5.fc29
2.7.6-8.fc30
B
gdbm-libs
1:1.16-2.fc29
1:1.18-1.fc30
B
rpm-plugin-selinux
4.14.2-0.rc1.2.fc29
pkgconf
1.5.3-2.fc29
1.5.4-1.fc30
B
which
2.21-11.fc29
2.21-14.fc30
B
zstd
1.3.5-2.fc29
1.3.8-1.fc30
B
libsepol
2.8-2.fc29
2.9-0.rc1.1.fc30
B
fedora-gpg-keys
29-0.6
30-0.2
B
expat
2.2.5-4.fc29
2.2.6-1.fc30
B
rpm-build
4.14.2-0.rc1.2.fc29
4.14.2.1-4.fc30
B
libdb-utils
5.3.28-33.fc29
5.3.28-36.fc30
B
pkgconf-m4
1.5.3-2.fc29
1.5.4-1.fc30
B
libtool-ltdl
2.4.6-25.fc29
2.4.6-28.fc30
B
info
6.5-8.fc29
6.5-11.fc30
B
qt5-srpm-macros
5.11.1-3.fc29
5.11.3-1.fc30
B
gnat-srpm-macros
4-6.fc29
4-8.fc30
B
unzip
6.0-40.fc29
6.0-42.fc30
B
findutils
1:4.6.0-20.fc29
1:4.6.0-21.fc30
B
Real build: abcde-2.9.2-2.fc30
complete
2019-01-31 12:51:14
No dependency changes