amarok

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

kf5-rpm-macros
5.61.0-1.fc32
5.62.0-1.fc32
1
glibc
2.30.9000-6.fc32
2.30.9000-7.fc32
2
expat
2.2.7-2.fc31
2.2.8-1.fc32
2
shared-mime-info
1.13.1-1.fc32
1.14-1.fc32
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
2
openssl-devel
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
2
pulseaudio-libs
12.99.3-1.fc32
13.0-1.fc32
3
glibc-common
2.30.9000-6.fc32
2.30.9000-7.fc32
3
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
3
systemd-libs
243-1.fc32
243-2.gitfab6f01....
3
mesa-libGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc4-1.fc32
3
systemd
243-1.fc32
243-2.gitfab6f01....
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-7.fc32
3
glibc-devel
2.30.9000-6.fc32
2.30.9000-7.fc32
3
pulseaudio-libs-glib2
12.99.3-1.fc32
13.0-1.fc32
3
systemd-udev
243-1.fc32
243-2.gitfab6f01....
3
mesa-libglapi
19.2.0~rc3-1.fc32
19.2.0~rc4-1.fc32
4
breeze-icon-theme
5.61.0-1.fc32
5.62.0-1.fc32
4
mesa-khr-devel
19.2.0~rc3-1.fc32
19.2.0~rc4-1.fc32
4
mesa-libGL
19.2.0~rc3-1.fc32
19.2.0~rc4-1.fc32
4
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
4
systemd-rpm-macros
243-1.fc32
243-2.gitfab6f01....
4
systemd-pam
243-1.fc32
243-2.gitfab6f01....
4
libxcrypt-devel
4.4.9-1.fc32
4.4.10-1.fc32
4
glibc-headers
2.30.9000-6.fc32
2.30.9000-7.fc32
4
mesa-libEGL
19.2.0~rc3-1.fc32
19.2.0~rc4-1.fc32
B
mesa-libgbm
19.2.0~rc3-1.fc32
19.2.0~rc4-1.fc32
B
harfbuzz
2.6.1-1.fc32
2.6.1-2.fc32
B
device-mapper-libs
1.02.163-3.fc32
1.02.163-4.fc32
B
kernel-headers
5.3.0-0.rc8.git0.1....
5.3.0-1.fc32
B
device-mapper
1.02.163-3.fc32
1.02.163-4.fc32
B
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
B
expat-devel
2.2.7-2.fc31
2.2.8-1.fc32
B
libcurl-devel
7.65.3-4.fc32
7.66.0-1.fc32
1
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
2
libsoup
2.68.0-1.fc32
2.68.1-1.fc32
2
shared-mime-info
1.12-3.fc31
1.13.1-1.fc32
2
libuuid
2.34-4.fc32
2.34-6.fc32
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
2
libmount-devel
2.34-4.fc32
2.34-6.fc32
2
libmount
2.34-4.fc32
2.34-6.fc32
3
krb5-libs
1.17-43.fc32
1.17-44.fc32
3
mesa-libGL-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
libblkid-devel
2.34-4.fc32
2.34-6.fc32
3
util-linux
2.34-4.fc32
2.34-6.fc32
4
mesa-khr-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
mesa-libGL
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
curl
7.65.3-4.fc32
7.66.0-1.fc32
4
mesa-libglapi
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
libblkid
2.34-4.fc32
2.34-6.fc32
4
mesa-libEGL
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
B
mesa-libgbm
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
B
libsmartcols
2.34-4.fc32
2.34-6.fc32
B
libfdisk
2.34-4.fc32
2.34-6.fc32
B
mariadb-embedded-devel
3:10.3.17-1.fc31
3:10.3.17-3.fc32
1
mariadb-connector-c-devel
3.1.3-1.fc31
3.1.3-3.fc32
1
perl-interpreter
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
perl-macros
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
perl-libs
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
mariadb-embedded
3:10.3.17-1.fc31
3:10.3.17-3.fc32
2
mariadb-connector-c
3.1.3-1.fc31
3.1.3-3.fc32
2
mariadb-devel
3:10.3.17-1.fc31
3:10.3.17-3.fc32
2
libsoup
2.67.93-1.fc32
2.68.0-1.fc32
2
kde-settings
30.3-1.fc31
31.0-1.fc32
3
mariadb-common
3:10.3.17-1.fc31
3:10.3.17-3.fc32
3
perl-IO
1.40-445.fc32
1.40-446.fc32
3
mariadb-errmsg
3:10.3.17-1.fc31
3:10.3.17-3.fc32
3
pcre2-devel
10.33-13.fc32
10.33-14.fc32
3
libxslt
1.1.33-2.fc31
1.1.33-3.fc32
3
qt-settings
30.3-1.fc31
31.0-1.fc32
3
mariadb-connector-c-config
3.1.3-1.fc31
3.1.3-3.fc32
3
libblockdev
2.22-3.fc32
2.23-1.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
4
libblockdev-mdraid
2.22-3.fc32
2.23-1.fc32
4
pcre2-utf32
10.33-13.fc32
10.33-14.fc32
4
pcre2
10.33-13.fc32
10.33-14.fc32
4
libblockdev-fs
2.22-3.fc32
2.23-1.fc32
4
libblockdev-loop
2.22-3.fc32
2.23-1.fc32
4
pcre2-utf16
10.33-13.fc32
10.33-14.fc32
4
pam
1.3.1-18.fc31
1.3.1-19.fc32
4
perl-Errno
1.30-445.fc32
1.30-446.fc32
4
libblockdev-utils
2.22-3.fc32
2.23-1.fc32
4
gobject-introspection
1.61.2-1.fc32
1.62.0-1.fc32
4
libblockdev-crypto
2.22-3.fc32
2.23-1.fc32
4
libblockdev-swap
2.22-3.fc32
2.23-1.fc32
4
gsettings-desktop-schemas
3.33.92-1.fc32
3.34.0-1.fc32
4
libblockdev-part
2.22-3.fc32
2.23-1.fc32
4
pixman
0.38.0-2.fc32
0.38.4-1.fc32
B
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-0.rc8.git0.1....
B
glib2-devel
2.61.3-1.fc32
2.62.0-1.fc32
1
zlib
1.2.11-18.fc32
1.2.11-19.fc32
2
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
2
glib2
2.61.3-1.fc32
2.62.0-1.fc32
2
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
libmount-devel
2.34-3.fc32
2.34-4.fc32
2
libuuid
2.34-3.fc32
2.34-4.fc32
2
zlib-devel
1.2.11-18.fc32
1.2.11-19.fc32
2
libmount
2.34-3.fc32
2.34-4.fc32
3
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
3
mesa-libGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
qt-mobility-sensors
1.2.2-0.35.20140317...
1.2.2-0.36.20140317...
3
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
3
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
3
pulseaudio-libs
12.99.2-2.fc31
12.99.3-1.fc32
3
upower
0.99.11-1.fc32
0.99.11-2.fc32
3
libblkid-devel
2.34-3.fc32
2.34-4.fc32
3
qt-mobility-location
1.2.2-0.35.20140317...
1.2.2-0.36.20140317...
3
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
pulseaudio-libs-glib2
12.99.2-2.fc31
12.99.3-1.fc32
3
glib-networking
2.61.92-1.fc32
2.62.0-1.fc32
3
cryptsetup-libs
2.2.0-1.fc32
2.2.1-1.fc32
4
util-linux
2.34-3.fc32
2.34-4.fc32
4
mesa-khr-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.33.92-1.fc32
4
mesa-libGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
mesa-libglapi
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
libblkid
2.34-3.fc32
2.34-4.fc32
4
polkit-libs
0.116-3.fc31
0.116-4.fc32
4
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
4
proj
5.2.0-5.fc31
6.2.0-1.fc32
4
qt-mobility-common
1.2.2-0.35.20140317...
1.2.2-0.36.20140317...
4
libxcrypt-devel
4.4.8-1.fc32
4.4.9-1.fc32
4
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
4
libsmartcols
2.34-3.fc32
2.34-4.fc32
B
mesa-libEGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
mesa-libgbm
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
nss
3.46.0-1.fc32
3.46.0-2.fc32
B
libfdisk
2.34-3.fc32
2.34-4.fc32
B
annobin
8.79-1.fc32
8.79-2.fc32
B
nss-util
3.46.0-1.fc32
3.46.0-2.fc32
B
nss-softokn
3.46.0-1.fc32
3.46.0-2.fc32
B
nss-softokn-freebl
3.46.0-1.fc32
3.46.0-2.fc32
B
proj-datumgrid
1.8-5.fc31
1.8-1.fc32
B
nss-sysinit
3.46.0-1.fc32
3.46.0-2.fc32
B
2019-09-09 03:04:20
Package dependencies resolved successfuly
2019-09-08 21:45:56
Package resolution failed
  • Problem: package qtscriptbindings-0.2.0-20.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-webkit-devel-6:4.14.38-15.fc31.x86_64 requires pkgconfig(QtWebKit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package kdelibs-6:4.14.38-15.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires kdelibs(x86-64) = 6:4.14.38-15.fc31, but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
2019-09-08 21:37:28
Package resolution failed
  • Problem: package qtscriptbindings-0.2.0-20.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-webkit-devel-6:4.14.38-15.fc31.x86_64 requires pkgconfig(QtWebKit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package kdelibs-6:4.14.38-15.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires kdelibs(x86-64) = 6:4.14.38-15.fc31, but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
2019-09-08 14:29:24
Package resolution failed
  • Problem: package qtscriptbindings-0.2.0-20.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-webkit-devel-6:4.14.38-15.fc31.x86_64 requires pkgconfig(QtWebKit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package kdelibs-6:4.14.38-15.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires kdelibs(x86-64) = 6:4.14.38-15.fc31, but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
Previous history