amarok

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
16
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
1
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
2
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libsoup
2.67.93-1.fc31
2.68.1-1.fc31
2
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
pcre2-devel
10.33-12.fc31
10.33-13.fc31
3
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
kde-settings
30.3-1.fc31
31.0-1.fc31
3
qt-settings
30.3-1.fc31
31.0-1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
glib-networking
2.61.92-1.fc31
2.62.0-1.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
4
gobject-introspection
1.61.2-1.fc31
1.62.0-1.fc31
4
polkit-libs
0.116-3.fc31
0.116-4.fc31
4
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
4
pcre2
10.33-12.fc31
10.33-13.fc31
4
pcre2-utf16
10.33-12.fc31
10.33-13.fc31
4
pcre2-utf32
10.33-12.fc31
10.33-13.fc31
4
unbound-libs
1.8.3-8.fc31
1.9.3-1.fc31
4
glibc-headers
2.30-1.fc31
2.30-4.fc31
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
B
pixman
0.38.0-2.fc31
0.38.4-1.fc31
B
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
1
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
libsoup
2.67.91-1.fc31
2.67.93-1.fc31
2
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
2
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
3
systemd-libs
243~rc2-1.fc31
243-1.fc31
3
pcre2-devel
10.33-11.fc31
10.33-12.fc31
3
systemd-udev
243~rc2-1.fc31
243-1.fc31
3
systemd
243~rc2-1.fc31
243-1.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
glib-networking
2.61.90-1.fc31
2.61.92-1.fc31
3
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
4
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
4
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
4
pango
1.44.5-1.fc31
1.44.6-1.fc31
4
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
4
systemd-pam
243~rc2-1.fc31
243-1.fc31
4
pcre2
10.33-11.fc31
10.33-12.fc31
4
nspr
4.21.0-2.fc31
4.22.0-1.fc31
B
nss-softokn
3.44.1-2.fc31
3.46.0-2.fc31
B
nss
3.44.1-2.fc31
3.46.0-2.fc31
B
nss-util
3.44.1-2.fc31
3.46.0-2.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
nss-sysinit
3.44.1-2.fc31
3.46.0-2.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
nss-softokn-freebl
3.44.1-2.fc31
3.46.0-2.fc31
B
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
2019-09-04 22:23:22
Package dependencies resolved successfuly
2019-09-04 11:07:40
Package resolution failed
  • Problem: package qtscriptbindings-0.2.0-20.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package kdelibs-6:4.14.38-15.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkcmutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdecore.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeui.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdnssd.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkio.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libplasma.so.3()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libsolid.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libthreadweaver.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkfile.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff3.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdeclarative.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkparts.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknotifyconfig.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrosscore.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdesu.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkemoticons.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkhtml.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkmediaplayer.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkpty.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkde3support.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkdefakes.so.5()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkidletime.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkimproxy.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjs.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsapi.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkjsembed.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libknewstuff2.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkntlm.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkprintutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkrossui.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunitconversion.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkunittest.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires libkutils.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-devel-6:4.14.38-15.fc31.x86_64 requires kdelibs(x86-64) = 6:4.14.38-15.fc31, but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
  • Problem: package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires qtwebkit(x86-64) = 2.3.4-28.fc31, but none of the providers can be installed
    - package qtwebkit-devel-2.3.4-28.fc31.x86_64 requires libQtWebKit.so.4()(64bit), but none of the providers can be installed
    - package kdelibs-webkit-devel-6:4.14.38-15.fc31.x86_64 requires pkgconfig(QtWebKit), but none of the providers can be installed
    - package qtwebkit-2.3.4-28.fc31.x86_64 requires libQtLocation.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by qt-mobility-location-1.2.2-0.35.20140317git169da60c.fc31.x86_64
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
1
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
2
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
libtextstyle
0.20.1-2.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-IO
1.40-443.fc31
1.40-444.fc31
3
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
3
systemd-udev
243~rc1-2.fc31
243~rc2-1.fc31
3
systemd
243~rc1-2.fc31
243~rc2-1.fc31
3
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
3
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
4
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
perl-Errno
1.30-443.fc31
1.30-444.fc31
4
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
4
unbound-libs
1.8.3-6.fc31
1.8.3-8.fc31
4
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
fedora-release
31-0.10
31-0.11
B
fedora-repos-rawhide
31-0.5
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
fedora-release-common
31-0.10
31-0.11
B
pixman
0.38.0-1.fc30
0.38.0-2.fc31
B
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
B
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
fedora-gpg-keys
31-0.5
31-0.6
B
fedora-repos
31-0.5
31-0.6
B
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
B
gdk-pixbuf2-devel
2.38.1-2.fc31
2.39.2-1.fc31
1
kf5-rpm-macros
5.60.0-3.fc31
5.61.0-1.fc31
1
gdk-pixbuf2
2.38.1-2.fc31
2.39.2-1.fc31
2
jsoncpp
1.9.0-2.fc31
1.9.1-1.fc31
3
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
3
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
3
breeze-icon-theme
5.60.0-2.fc31
5.61.0-1.fc31
4
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
4
gobject-introspection
1.61.1-1.fc31
1.61.2-1.fc31
4
iso-codes
4.3-1.fc31
4.3-2.fc31
4
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
4
libassuan
2.5.3-1.fc31
2.5.3-2.fc31
B
fedora-repos-rawhide
31-0.4
31-0.5
B
fedora-gpg-keys
31-0.4
31-0.5
B
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
B
fedora-repos
31-0.4
31-0.5
B
desktop-file-utils
0.23-11.fc31
0.24-1.fc31
1
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
1
libgpg-error-devel
1.33-2.fc30
1.36-2.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
2
libgpg-error
1.33-2.fc30
1.36-2.fc31
2
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
2
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
2
binutils
2.32-23.fc31
2.32-24.fc31
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
3
pango
1.44.3-1.fc31
1.44.5-1.fc31
4
elfutils-libs
0.176-5.fc31
0.177-1.fc31
4
binutils-gold
2.32-23.fc31
2.32-24.fc31
4
parted
3.2-43.fc31
3.2.153-1.fc31
B
flac-libs
1.3.2-12.fc31
1.3.3-1.fc31
B
fedora-release
31-0.9
31-0.10
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
libtextstyle
0.20.1-1.fc31
fedora-repos-rawhide
31-0.2
31-0.4
B
libevent
2.1.8-6.fc31
2.1.8-7.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
fedora-release-common
31-0.9
31-0.10
B
fedora-repos
31-0.2
31-0.4
B
kdelibs-devel
6:4.14.38-14.fc31
6:4.14.38-15.fc31
1
kdelibs-webkit-devel
6:4.14.38-14.fc31
6:4.14.38-15.fc31
1
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
1
qtwebkit-devel
2.3.4-25.fc30
2.3.4-28.fc31
1
kdelibs-ktexteditor
6:4.14.38-14.fc31
6:4.14.38-15.fc31
2
kdelibs
6:4.14.38-14.fc31
6:4.14.38-15.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
kdelibs-webkit
6:4.14.38-14.fc31
6:4.14.38-15.fc31
2
libsoup
2.67.3-2.fc31
2.67.91-1.fc31
2
libselinux-devel
2.9-4.fc31
2.9-5.fc31
2
qtwebkit
2.3.4-25.fc30
2.3.4-28.fc31
2
kde-settings
30.2-2.fc31
30.3-1.fc31
3
kdelibs-common
6:4.14.38-14.fc31
6:4.14.38-15.fc31
3
pcre2-devel
10.33-10.fc31
10.33-11.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
kde-apps-rpm-macros
6:4.14.38-14.fc31
6:4.14.38-15.fc31
3
qt-settings
30.2-2.fc31
30.3-1.fc31
3
glib-networking
2.61.2-1.fc31
2.61.90-1.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
pango
1.43.0-4.fc31
1.44.3-1.fc31
4
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
4
gsettings-desktop-schemas
3.33.1-2.fc31
3.33.90-1.fc31
4
pcre2
10.33-10.fc31
10.33-11.fc31
4
gobject-introspection
1.60.1-4.fc31
1.61.1-1.fc31
4
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
4
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
Previous history