anjuta

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2990
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgda-devel
1:5.2.9-2.fc31
1:5.2.9-3.fc31
1
libvala-devel
0.46.0-1.fc31
0.46.1-1.fc31
1
libgda
1:5.2.9-2.fc31
1:5.2.9-3.fc31
2
python3-mako
1.0.12-2.fc31
1.1.0-1.fc31
2
perl-macros
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
webkit2gtk3-devel
2.26.0-1.fc31
2.26.0-2.fc31
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
perl-IO
1.40-444.fc31
1.40-446.fc31
2
libvala
0.46.0-1.fc31
0.46.1-1.fc31
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
2
perl-Errno
1.30-444.fc31
1.30-446.fc31
3
libgcrypt-devel
1.8.4-4.fc31
1.8.5-1.fc31
3
webkit2gtk3
2.26.0-1.fc31
2.26.0-2.fc31
3
webkit2gtk3-jsc
2.26.0-1.fc31
2.26.0-2.fc31
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
3
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
3
webkit2gtk3-jsc-devel
2.26.0-1.fc31
2.26.0-2.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
4
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
4
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
4
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
hwdata
0.326-1.fc31
0.327-1.fc31
B
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B

Most recent builds

libgdl-devel
1:3.28.0-4.fc31
1:3.34.0-1.fc31
1
vte291-devel
0.57.90-1.fc31
0.58.0-1.fc31
1
libvala-devel
0.45.91-1.fc31
0.46.0-1.fc31
1
gobject-introspection-devel
1.61.2-1.fc31
1.62.0-1.fc31
1
devhelp-devel
1:3.32.0-2.fc31
1:3.34.0-1.fc31
1
libsoup
2.67.93-1.fc31
2.68.1-1.fc31
2
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
gobject-introspection
1.61.2-1.fc31
1.62.0-1.fc31
2
libvala
0.45.91-1.fc31
0.46.0-1.fc31
2
libgdl
1:3.28.0-4.fc31
1:3.34.0-1.fc31
2
glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
2
devhelp-libs
1:3.32.0-2.fc31
1:3.34.0-1.fc31
2
vte291
0.57.90-1.fc31
0.58.0-1.fc31
2
libsecret-devel
0.18.8-2.fc31
0.19.1-1.fc31
2
devhelp
1:3.32.0-2.fc31
1:3.34.0-1.fc31
2
webkit2gtk3-devel
2.25.92-2.fc31
2.26.0-1.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
vte-profile
0.57.90-1.fc31
0.58.0-1.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
webkit2gtk3-jsc-devel
2.25.92-2.fc31
2.26.0-1.fc31
3
amtk
5.0.0-4.fc31
5.0.1-1.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
atk-devel
2.33.3-2.fc31
2.34.1-1.fc31
3
libsecret
0.18.8-2.fc31
0.19.1-1.fc31
3
adwaita-icon-theme
3.32.0-2.fc31
3.34.0-1.fc31
3
atk
2.33.3-2.fc31
2.34.1-1.fc31
3
autoconf
2.69-29.fc30
2.69-31.fc31
3
libsoup-devel
2.67.93-1.fc31
2.68.1-1.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
3
librsvg2
2.45.92-1.fc31
2.46.0-1.fc31
3
at-spi2-atk
2.33.92-1.fc31
2.34.0-1.fc31
3
webkit2gtk3-jsc
2.25.92-2.fc31
2.26.0-1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
glib-networking
2.61.92-1.fc31
2.62.0-1.fc31
3
at-spi2-atk-devel
2.33.92-1.fc31
2.34.0-1.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
webkit2gtk3
2.25.92-2.fc31
2.26.0-1.fc31
3
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc31
4
at-spi2-core-devel
2.33.92-1.fc31
2.34.0-1.fc31
4
adwaita-cursor-theme
3.32.0-2.fc31
3.34.0-1.fc31
4
at-spi2-core
2.33.92-1.fc31
2.34.0-1.fc31
4
glibc-headers
2.30-1.fc31
2.30-4.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
B
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
2
webkit2gtk3-devel
2.25.4-1.fc31
2.25.92-2.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
pixman
0.38.0-2.fc31
0.38.4-1.fc31
3
webkit2gtk3-jsc
2.25.4-1.fc31
2.25.92-2.fc31
3
pcre2
10.33-12.fc31
10.33-13.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
webkit2gtk3
2.25.4-1.fc31
2.25.92-2.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
webkit2gtk3-jsc-devel
2.25.4-1.fc31
2.25.92-2.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
3
pixman-devel
0.38.0-2.fc31
0.38.4-1.fc31
4
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
4
jbig2dec-libs
0.14-6.fc31
0.16-1.fc31
4
pcre2-devel
10.33-12.fc31
10.33-13.fc31
4
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
pcre2-utf16
10.33-12.fc31
10.33-13.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
pcre2-utf32
10.33-12.fc31
10.33-13.fc31
B
Real build: anjuta-3.34.0-1.fc31
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
2
libsoup
2.67.91-1.fc31
2.67.93-1.fc31
2
pango
1.44.5-1.fc31
1.44.6-1.fc31
2
gtk3
3.24.10-2.fc31
3.24.11-1.fc31
2
gtk3-devel
3.24.10-2.fc31
3.24.11-1.fc31
2
pango-devel
1.44.5-1.fc31
1.44.6-1.fc31
2
glib-networking
2.61.90-1.fc31
2.61.92-1.fc31
3
systemd
243~rc2-1.fc31
243-1.fc31
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc31
3
at-spi2-atk-devel
2.33.91-1.fc31
2.33.92-1.fc31
3
libsoup-devel
2.67.91-1.fc31
2.67.93-1.fc31
3
librsvg2
2.45.91-1.fc31
2.45.92-1.fc31
3
pcre2
10.33-11.fc31
10.33-12.fc31
3
at-spi2-atk
2.33.91-1.fc31
2.33.92-1.fc31
3
at-spi2-core-devel
2.33.90-1.fc31
2.33.92-1.fc31
4
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
4
pcre2-devel
10.33-11.fc31
10.33-12.fc31
4
systemd-libs
243~rc2-1.fc31
243-1.fc31
4
at-spi2-core
2.33.90-1.fc31
2.33.92-1.fc31
4
systemd-pam
243~rc2-1.fc31
243-1.fc31
4
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
B
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
B
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-IO
1.40-443.fc31
1.40-444.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
systemd
243~rc1-2.fc31
243~rc2-1.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
libepoxy-devel
1.5.3-3.fc31
1.5.3-4.fc31
3
libepoxy
1.5.3-3.fc31
1.5.3-4.fc31
3
pixman
0.38.0-1.fc30
0.38.0-2.fc31
3
perl-Errno
1.30-443.fc31
1.30-444.fc31
3
pixman-devel
0.38.0-1.fc30
0.38.0-2.fc31
4
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
4
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
4
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
4
graphite2-devel
1.3.10-7.fc30
1.3.13-1.fc31
4
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
4
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
4
mesa-libEGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
fedora-repos
31-0.5
31-0.6
B
avahi-glib
0.7-18.fc30
0.7-20.fc31
B
fedora-repos-rawhide
31-0.5
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
fedora-gpg-keys
31-0.5
31-0.6
B
2019-08-22 15:44:31
Package dependencies resolved successfuly
2019-08-21 17:37:14
Package resolution failed
  • Problem: package glade-devel-3.22.1-5.fc31.x86_64 requires pkgconfig(gtk+-3.0) >= 2.91.2, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package devhelp-devel-1:3.32.0-2.fc31.x86_64 requires pkgconfig(gtk+-3.0) >= 3.22, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package vte291-devel-0.57.90-1.fc31.x86_64 requires pkgconfig(gtk+-3.0) >= 3.8.0, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package gtksourceview3-devel-3.24.11-2.fc31.x86_64 requires pkgconfig(gtk+-3.0) >= 3.20, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
  • Problem: package libgdl-devel-1:3.28.0-4.fc31.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
1
gettext-devel
0.19.8.1-18.fc30
0.20.1-2.fc31
2
libtextstyle
0.20.1-2.fc31
2
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
2
at-spi2-atk-devel
2.33.2-2.fc31
2.33.91-1.fc31
3
harfbuzz-devel
2.5.3-3.fc31
2.6.0-1.fc31
3
at-spi2-atk
2.33.2-2.fc31
2.33.91-1.fc31
3
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
3
gettext-common-devel
0.19.8.1-18.fc30
0.20.1-2.fc31
3
netpbm
10.86.00-3.fc31
10.87.00-1.fc31
4
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
4
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
B
fedora-release-common
31-0.10
31-0.11
B
fedora-gpg-keys
31-0.4
31-0.5
B
fedora-release
31-0.10
31-0.11
B
fedora-repos
31-0.4
31-0.5
B
fedora-repos-rawhide
31-0.4
31-0.5
B
Previous history