antlr3

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
820
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-devel
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-headers
2.29.9000-31.fc31
2.29.9000-32.fc31
4
krb5-libs
1.17-35.fc31
1.17-36.fc31
4
xorg-x11-server-utils
7.7-30.fc31
7.7-31.fc31
4
kernel-headers
5.3.0-0.rc0.git5.1....
5.3.0-0.rc0.git7.1....
B
gawk
5.0.1-2.fc31
5.0.1-3.fc31
B

Most recent builds

perl-Errno
1.30-440.fc31
1.30-441.fc31
2
perl-interpreter
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
perl-IO
1.40-440.fc31
1.40-441.fc31
2
plexus-utils
3.1.0-4.fc30
3.2.0-1.fc31
2
perl-libs
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
libICE
1.0.9-16.fc31
1.0.10-1.fc31
3
libwebp
1.0.2-2.fc30
1.0.3-1.fc31
3
python3
3.7.4~rc2-1.fc31
3.7.4-3.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
perl-macros
4:5.30.0-440.fc31
4:5.30.0-441.fc31
3
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
4
pcre2
10.33-7.fc31
10.33-8.fc31
4
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
4
krb5-libs
1.17-34.fc31
1.17-35.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
4
python3-libs
3.7.4~rc2-1.fc31
3.7.4-3.fc31
4
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
B
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
B
python-srpm-macros
3-45.fc31
3-46.fc31
B
curl
7.65.1-1.fc31
7.65.2-1.fc31
B
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
B
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
B
2019-07-15 13:14:01
Package dependencies resolved successfuly
2019-07-15 11:09:00
Package resolution failed
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-project-2.2.1-61.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package antlr3-tool-1:3.5.2-22.fc31.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-plugin-bundle-3.5.1-2.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package plexus-compiler-2.8.2-4.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package sonatype-oss-parent-7-17.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-plugin-plugin-3.5.1-5.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package javapackages-tools-5.3.0-4.fc30.noarch requires java-1.8.0-openjdk-headless, but none of the providers can be installed
    - package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-local-5.3.0-4.fc30.noarch requires javapackages-tools = 5.3.0-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package stringtemplate4-4.0.8-8.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-lib-1:3.5.4-10.fc31.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package stringtemplate-3.2.1-19.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
3
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
harfbuzz
2.5.3-1.fc31
2.5.3-2.fc31
3
xbean
4.9-2.fc30
4.9-3.fc31
3
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
4
pcre2
10.33-6.fc31
10.33-7.fc31
4
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
4
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
B
libssh-config
0.9.0-4.fc31
B
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
B
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
B
python-srpm-macros
3-44.fc31
3-45.fc31
B
librsvg2
2.45.6-1.fc31
2.45.7-1.fc30
2
tzdata-java
2019a-1.fc31
2019b-1.fc31
3
gtk-update-icon-cache
3.24.9-1.fc31
3.24.10-1.fc31
3
tzdata
2019a-1.fc31
2019b-1.fc31
4
redhat-rpm-config
134-1.fc31
137-1.fc31
B
libssh
0.9.0-1.fc31
0.9.0-2.fc31
B
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
B
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
elfutils-libs
0.176-3.fc31
0.176-4.fc31
B
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
B
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
B
graphviz
2.40.1-51.fc31
2.40.1-52.fc31
1
expat
2.2.6-2.fc30
2.2.7-1.fc31
2
plexus-interpolation
1.25-1.fc31
1.26-1.fc31
2
libselinux
2.9-2.fc31
2.9-3.fc31
3
nss-util
3.44.0-2.fc31
3.44.1-1.fc31
3
python3
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
3
nss-softokn
3.44.0-2.fc31
3.44.1-1.fc31
3
binutils
2.32-15.fc31
2.32-17.fc31
3
nss
3.44.0-2.fc31
3.44.1-1.fc31
3
pcre2
10.33-5.fc31
10.33-6.fc31
4
nss-softokn-freebl
3.44.0-2.fc31
3.44.1-1.fc31
4
krb5-libs
1.17-33.fc31
1.17-34.fc31
4
binutils-gold
2.32-15.fc31
2.32-17.fc31
4
nss-sysinit
3.44.0-2.fc31
3.44.1-1.fc31
4
python3-libs
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
4
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
giflib
5.1.9-1.fc31
5.2.1-1.fc31
B
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
kernel-headers
5.2.0-0.rc6.git0.1....
5.2.0-0.rc7.git0.1....
B
perl-Pod-Simple
1:3.38-2.fc31
1:3.39-1.fc31
B
redhat-rpm-config
133-2.fc31
134-1.fc31
B
libssh
0.8.91-0.1.fc31
0.9.0-1.fc31
B
perl-Errno
1.30-439.fc31
1.30-440.fc31
2
perl-libs
4:5.30.0-439.fc31
4:5.30.0-440.fc31
2
perl-IO
1.40-439.fc31
1.40-440.fc31
2
maven-jar-plugin
3.1.0-3.fc30
3.1.2-1.fc31
2
plexus-interpolation
1.22-11.fc30
1.25-1.fc31
2
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
2
maven-compiler-plugin
3.8.0-2.fc30
3.8.1-1.fc31
2
perl-interpreter
4:5.30.0-439.fc31
4:5.30.0-440.fc31
2
maven-file-management
1:3.0.0-7.fc30
3
perl-macros
4:5.30.0-439.fc31
4:5.30.0-440.fc31
3
glibc-devel
2.29.9000-29.fc31
2.29.9000-30.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
3
harfbuzz
2.5.2-1.fc31
2.5.3-1.fc31
3
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
3
python3
3.7.3-3.fc31
3.7.4~rc1-1.fc31
3
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
3
binutils
2.32-14.fc31
2.32-15.fc31
3
python3-libs
3.7.3-3.fc31
3.7.4~rc1-1.fc31
4
glibc-headers
2.29.9000-29.fc31
2.29.9000-30.fc31
4
maven-shared-io
1:3.0.0-7.fc30
4
systemd-libs
242-3.git7a6d834....
242-5.git7a6d834....
4
binutils-gold
2.32-14.fc31
2.32-15.fc31
4
libxcrypt-devel
4.4.6-1.fc31
4.4.6-2.fc31
4
krb5-libs
1.17-31.fc31
1.17-33.fc31
4
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
4
rpm-build
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
kernel-headers
5.2.0-0.rc5.git0.1....
5.2.0-0.rc6.git0.1....
B
rpm-build-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
jansi
1.17.1-3.fc30
1.18-1.fc31
B
gawk
4.2.1-6.fc31
5.0.1-2.fc31
B
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190625-18.fc31
B
python-setuptools-wheel
41.0.1-1.fc31
41.0.1-2.fc31
B
rpm-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
redhat-rpm-config
132-1.fc31
133-2.fc31
B
rpm
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
annobin
8.76-4.fc31
8.77-1.fc31
B
automake
1.16.1-11.fc31
1.16.1-12.fc31
1
atk
2.33.1-1.fc31
2.33.3-1.fc31
2
glibc
2.29.9000-27.fc31
2.29.9000-29.fc31
2
xorg-x11-fonts-ISO8859-1-100dpi
7.5-21.fc30
7.5-22.fc31
2
libX11
1.6.7-3.fc31
1.6.8-2.fc31
2
glibc-devel
2.29.9000-27.fc31
2.29.9000-29.fc31
3
libmount
2.34-0.2.fc31
2.34-1.fc31
3
filesystem
3.11-1.fc31
3.12-1.fc31
3
glibc-common
2.29.9000-27.fc31
2.29.9000-29.fc31
3
glibc-minimal-langpack
2.29.9000-27.fc31
2.29.9000-29.fc31
3
gtk-update-icon-cache
3.24.8-1.fc30
3.24.9-1.fc31
3
libXi
1.7.9-9.fc30
1.7.10-1.fc31
3
libuuid
2.34-0.2.fc31
2.34-1.fc31
3
libX11-common
1.6.7-3.fc31
1.6.8-2.fc31
3
harfbuzz
2.5.1-1.fc31
2.5.2-1.fc31
3
ca-certificates
2018.2.26-3.fc30
2019.2.32-2.fc31
3
xorg-x11-server-utils
7.7-29.fc31
7.7-30.fc31
4
glibc-headers
2.29.9000-27.fc31
2.29.9000-29.fc31
4
libblkid
2.34-0.2.fc31
2.34-1.fc31
4
pcre2
10.33-3.fc31
10.33-5.fc31
4
rpm-build
4.14.90-0.git14653.14...
4.14.90-0.git14653.18...
B
libfdisk
2.34-0.2.fc31
2.34-1.fc31
B
rpm-libs
4.14.90-0.git14653.14...
4.14.90-0.git14653.18...
B
kernel-headers
5.2.0-0.rc4.git0.1....
5.2.0-0.rc5.git0.1....
B
gdb-minimal
8.3.50.20190610-16.fc31
8.3.50.20190610-17.fc31
B
python-srpm-macros
3-42.fc30
3-44.fc31
B
util-linux
2.34-0.2.fc31
2.34-1.fc31
B
rpm-build-libs
4.14.90-0.git14653.14...
4.14.90-0.git14653.18...
B
libsmartcols
2.34-0.2.fc31
2.34-1.fc31
B
rust-srpm-macros
9-3.fc31
10-1.fc31
B
xorg-x11-fonts-Type1
7.5-21.fc30
7.5-22.fc31
B
libssh
0.8.7-1.fc31
0.8.91-0.1.fc31
B
rpm
4.14.90-0.git14653.14...
4.14.90-0.git14653.18...
B
libXxf86misc
1.0.4-3.fc30
Previous history