apt-cacher-ng

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

coreutils
8.31-2.fc31
8.31-3.fc31
2
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-3.fc31
3
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
3
krb5-libs
1.17-34.fc31
1.17-35.fc31
3
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
dbus-broker
21-4.fc31
21-5.fc31
3
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
3
libssh
0.9.0-4.fc31
0.9.0-5.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
4
python3-libs
3.7.4~rc2-1.fc31
3.7.4-3.fc31
4
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
4
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
4
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
B
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
B
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
B
python-srpm-macros
3-45.fc31
3-46.fc31
B
2019-07-15 13:13:03
Package dependencies resolved successfuly
2019-07-15 11:08:15
Package resolution failed
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
2
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
pcre2
10.33-6.fc31
10.33-7.fc31
2
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
3
libssh
0.9.0-2.fc31
0.9.0-4.fc31
3
tzdata
2019a-1.fc31
2019b-1.fc31
3
dbus-broker
21-3.fc31
21-4.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
4
libssh-config
0.9.0-4.fc31
4
python-srpm-macros
3-44.fc31
3-45.fc31
B
redhat-rpm-config
134-1.fc31
137-1.fc31
B
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
B
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
2
elfutils-libs
0.176-3.fc31
0.176-4.fc31
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
2
libssh
0.9.0-1.fc31
0.9.0-2.fc31
3
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
3
elfutils
0.176-3.fc31
0.176-4.fc31
B
cmake
3.14.5-1.fc31
3.14.5-3.fc31
1
pcre2
10.33-5.fc31
10.33-6.fc31
2
cmake-data
3.14.5-1.fc31
3.14.5-3.fc31
2
libuv
1:1.30.0-1.fc31
1:1.30.1-1.fc31
2
jsoncpp
1.8.4-6.fc30
1.9.0-1.fc31
2
cmake-rpm-macros
3.14.5-1.fc31
3.14.5-3.fc31
2
cmake-filesystem
3.14.5-1.fc31
3.14.5-3.fc31
2
python3
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
3
binutils
2.32-16.fc31
2.32-17.fc31
3
krb5-libs
1.17-33.fc31
1.17-34.fc31
3
binutils-gold
2.32-16.fc31
2.32-17.fc31
4
python3-libs
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
4
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
2019-07-03 16:22:03
Package dependencies resolved successfuly
2019-07-03 11:47:43
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libjsoncpp.so.19()(64bit) needed by cmake-3.14.5-1.fc31.x86_64
Previous history