asterisk

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
164
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

krb5-libs
1.17-35.fc31
1.17-36.fc31
3

Most recent builds

mariadb-connector-c-devel
3.1.2-1.fc31
3.1.2-2.fc31
1
kernel-headers
5.3.0-0.rc0.git5.1....
5.3.0-0.rc0.git7.1....
1
mariadb-connector-c
3.1.2-1.fc31
3.1.2-2.fc31
2
glibc-devel
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
2
mariadb-connector-c-config
3.1.2-1.fc31
3.1.2-2.fc31
3
glibc-headers
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
3
gawk
5.0.1-2.fc31
5.0.1-3.fc31
4
xorg-x11-server-utils
7.7-30.fc31
7.7-31.fc31
4
perl
4:5.30.0-440.fc31
4:5.30.0-441.fc31
1
perl-interpreter
4:5.30.0-440.fc31
4:5.30.0-441.fc31
1
libcurl-devel
7.65.1-1.fc31
7.65.2-1.fc31
1
perl-Math-Complex
1.59-440.fc31
1.59-441.fc31
2
perl-IO-Zlib
1:1.10-440.fc31
1:1.10-441.fc31
2
pcre2
10.33-7.fc31
10.33-8.fc31
2
perl-Locale-Maketext-Simple
1:0.21-440.fc31
1:0.21-441.fc31
2
perl-ExtUtils-Miniperl
1.09-440.fc31
1.09-441.fc31
2
perl-IO
1.40-440.fc31
1.40-441.fc31
2
perl-Pod-Html
1.24-440.fc31
1.24-441.fc31
2
perl-Time-Piece
1.33-440.fc31
1.33-441.fc31
2
perl-Devel-Peek
1.28-440.fc31
1.28-441.fc31
2
perl-Memoize
1.03-440.fc31
1.03-441.fc31
2
perl-open
1.11-440.fc31
1.11-441.fc31
2
perl-Errno
1.30-440.fc31
1.30-441.fc31
2
perl-Module-Loaded
1:0.08-440.fc31
1:0.08-441.fc31
2
perl-SelfLoader
1.25-440.fc31
1.25-441.fc31
2
perl-devel
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
perl-utils
5.30.0-440.fc31
5.30.0-441.fc31
2
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
2
perl-macros
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
perl-Test
1.31-440.fc31
1.31-441.fc31
2
perl-libnetcfg
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
perl-Devel-SelfStubber
1.06-440.fc31
1.06-441.fc31
2
perl-Net-Ping
2.71-440.fc31
2.71-441.fc31
2
perl-libs
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
perl-ExtUtils-Embed
1.35-440.fc31
1.35-441.fc31
2
perl-Attribute-Handlers
1.01-440.fc31
1.01-441.fc31
2
curl
7.65.1-1.fc31
7.65.2-1.fc31
4
pcre2-devel
10.33-7.fc31
10.33-8.fc31
4
pcre2-utf32
10.33-7.fc31
10.33-8.fc31
B
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
B
libpq-devel
11.3-2.fc31
11.4-1.fc31
1
mariadb-connector-c-devel
3.0.10-2.fc31
3.1.2-1.fc31
1
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
1
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
mariadb-connector-c
3.0.10-2.fc31
3.1.2-1.fc31
2
libpq
11.3-2.fc31
11.4-1.fc31
2
coreutils
8.31-2.fc31
8.31-3.fc31
2
libffi-devel
3.1-20.fc31
3.1-22.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
mariadb-connector-c-config
3.0.10-2.fc31
3.1.2-1.fc31
3
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
3
libICE
1.0.9-16.fc31
1.0.10-1.fc31
3
dbus-broker
21-4.fc31
21-5.fc31
3
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
4
sqlite-devel
3.28.0-1.fc31
3.29.0-1.fc31
1
sqlite
3.28.0-1.fc31
3.29.0-1.fc31
2
perl-IPC-Cmd
2:1.02-439.fc31
2:1.04-1.fc31
2
python3-devel
3.7.4-1.fc31
3.7.4-3.fc31
2
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
2
python2
2.7.16-2.fc31
2.7.16-3.fc31
2
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
3
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
3
python3-rpm-macros
3-45.fc31
3-46.fc31
3
python-rpm-macros
3-45.fc31
3-46.fc31
3
python3
3.7.4-1.fc31
3.7.4-3.fc31
3
krb5-libs
1.17-34.fc31
1.17-35.fc31
3
python2-libs
2.7.16-2.fc31
2.7.16-3.fc31
3
python-srpm-macros
3-45.fc31
3-46.fc31
4
2019-07-15 13:12:49
Package dependencies resolved successfuly
2019-07-15 11:08:00
Package resolution failed
  • Problem: package freetds-devel-1.1.11-1.fc31.x86_64 requires libsybdb.so.5()(64bit), but none of the providers can be installed
    - package freetds-devel-1.1.11-1.fc31.x86_64 requires libct.so.4()(64bit), but none of the providers can be installed
    - package freetds-devel-1.1.11-1.fc31.x86_64 requires freetds-libs(x86-64) = 1.1.11-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by freetds-libs-1.1.11-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by freetds-libs-1.1.11-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by freetds-libs-1.1.11-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by freetds-libs-1.1.11-1.fc31.x86_64
  • Problem: package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package openldap-devel-2.4.47-2.fc31.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package jack-audio-connection-kit-1.9.12-8.fc30.x86_64 requires libffado.so.2()(64bit), but none of the providers can be installed
    - package libffado-2.4.1-6.fc30.x86_64 requires udev, but none of the providers can be installed
    - package portaudio-19-29.fc30.x86_64 requires libjack.so.0()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package portaudio-devel-19-29.fc30.x86_64 requires libportaudio.so.2()(64bit), but none of the providers can be installed
    - package portaudio-devel-19-29.fc30.x86_64 requires libportaudiocpp.so.0()(64bit), but none of the providers can be installed
    - package portaudio-devel-19-29.fc30.x86_64 requires portaudio(x86-64) = 19-29.fc30, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgailutil.so.18()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires gtk2 = 2.24.32-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package unbound-libs-1.8.3-4.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package unbound-devel-1.8.3-4.fc30.x86_64 requires unbound-libs(x86-64) = 1.8.3-4.fc30, but none of the providers can be installed
    - package unbound-devel-1.8.3-4.fc30.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gmime-2.6.23-7.fc30.x86_64 requires libgpgme.so.11()(64bit), but none of the providers can be installed
    - package gmime-2.6.23-7.fc30.x86_64 requires libgpgme.so.11(GPGME_1.0)(64bit), but none of the providers can be installed
    - package gmime-2.6.23-7.fc30.x86_64 requires libgpgme.so.11(GPGME_1.1)(64bit), but none of the providers can be installed
    - package gpgme-1.12.0-2.fc31.x86_64 requires gnupg2 >= 2.1.13, but none of the providers can be installed
    - package gmime-devel-2.6.23-7.fc30.x86_64 requires gmime(x86-64) = 2.6.23-7.fc30, but none of the providers can be installed
    - package gmime-devel-2.6.23-7.fc30.x86_64 requires libgmime-2.6.so.0()(64bit), but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package ghostscript-9.26-4.fc31.x86_64 requires libgs(x86-64) = 9.26-4.fc31, but none of the providers can be installed
    - package ghostscript-9.26-4.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package netpbm-progs-10.86.00-2.fc31.x86_64 requires ghostscript, but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package latex2html-2018.3-2.fc30.noarch requires netpbm-progs, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package rpm-devel-4.15.0-0.beta.1.fc31.x86_64 requires librpmsign.so.9()(64bit), but none of the providers can be installed
    - package rpm-devel-4.15.0-0.beta.1.fc31.x86_64 requires rpm-sign-libs(x86-64) = 4.15.0-0.beta.1.fc31, but none of the providers can be installed
    - package rpm-sign-libs-4.15.0-0.beta.1.fc31.x86_64 requires /usr/bin/gpg2, but none of the providers can be installed
    - package net-snmp-devel-1:5.8-10.fc31.x86_64 requires rpm-devel, but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package gnupg2-2.2.17-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package freeradius-client-devel-1.1.7-19.fc30.x86_64 requires freeradius-client(x86-64) = 1.1.7-19.fc30, but none of the providers can be installed
    - package freeradius-client-devel-1.1.7-19.fc30.x86_64 requires libfreeradius-client.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by freeradius-client-1.1.7-19.fc30.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by freeradius-client-1.1.7-19.fc30.x86_64
  • Problem: package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
python3-devel
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
3
libwebp
1.0.2-2.fc30
1.0.3-1.fc31
3
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
3
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
3
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
4
gnupg2
2.2.16-1.fc31
2.2.17-1.fc31
4
Previous history