autossh

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1243
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

coreutils
8.31-2.fc31
8.31-3.fc31
2
krb5-libs
1.17-34.fc31
1.17-35.fc31
2
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
dbus-broker
21-4.fc31
21-5.fc31
3
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
3
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
4
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
4
libffi
3.1-20.fc31
3.1-22.fc31
4
python-srpm-macros
3-45.fc31
3-46.fc31
B
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
B
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

2019-07-15 13:13:16
Package dependencies resolved successfuly
2019-07-15 11:08:27
Package resolution failed
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
openssh-clients
8.0p1-6.fc31
8.0p1-7.fc31
1
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
2
openssh
8.0p1-6.fc31
8.0p1-7.fc31
2
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
pcre2
10.33-6.fc31
10.33-7.fc31
2
tzdata
2019a-1.fc31
2019b-1.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
dbus-broker
21-3.fc31
21-4.fc31
3
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
3
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
4
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
B
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
redhat-rpm-config
135-1.fc31
137-1.fc31
B
libssh-config
0.9.0-4.fc31
B
python-srpm-macros
3-44.fc31
3-45.fc31
B
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
B
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
B
elfutils-libs
0.176-3.fc31
0.176-4.fc31
2
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
2
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
3
elfutils
0.176-3.fc31
0.176-4.fc31
B
redhat-rpm-config
134-1.fc31
135-1.fc31
B
libssh
0.9.0-1.fc31
0.9.0-2.fc31
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
openssh-clients
8.0p1-5.fc31
8.0p1-6.fc31
1
binutils
2.32-15.fc31
2.32-17.fc31
2
pcre2
10.33-5.fc31
10.33-6.fc31
2
krb5-libs
1.17-33.fc31
1.17-34.fc31
2
libselinux
2.9-2.fc31
2.9-3.fc31
2
openssh
8.0p1-5.fc31
8.0p1-6.fc31
2
gawk
5.0.1-1.fc31
5.0.1-2.fc31
3
binutils-gold
2.32-15.fc31
2.32-17.fc31
3
json-c
0.13.1-4.fc30
0.13.1-5.fc31
3
expat
2.2.6-2.fc30
2.2.7-1.fc31
4
kernel-headers
5.2.0-0.rc6.git0.1....
5.2.0-0.rc7.git0.1....
4
rpm
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
libssh
0.8.91-0.1.fc31
0.9.0-1.fc31
B
rpm-build-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
redhat-rpm-config
133-1.fc31
134-1.fc31
B
rpm-build
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
rpm-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
openssh-clients
8.0p1-4.fc31
8.0p1-5.fc31
1
systemd
242-3.git7a6d834....
242-5.git7a6d834....
1
iptables-libs
1.8.2-1.fc31
1.8.3-4.fc31
2
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
2
systemd-pam
242-3.git7a6d834....
242-5.git7a6d834....
2
glibc-devel
2.29.9000-29.fc31
2.29.9000-30.fc31
2
binutils
2.32-14.fc31
2.32-15.fc31
2
systemd-rpm-macros
242-3.git7a6d834....
242-5.git7a6d834....
2
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
2
krb5-libs
1.17-31.fc31
1.17-33.fc31
2
systemd-libs
242-3.git7a6d834....
242-5.git7a6d834....
2
qrencode-libs
3.4.4-8.fc30
4.0.2-3.fc31
2
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
2
openssh
8.0p1-4.fc31
8.0p1-5.fc31
2
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
2
glibc-headers
2.29.9000-29.fc31
2.29.9000-30.fc31
3
gawk
4.2.1-6.fc31
5.0.1-1.fc31
3
libxcrypt-devel
4.4.6-1.fc31
4.4.6-2.fc31
3
binutils-gold
2.32-14.fc31
2.32-15.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
3
kernel-headers
5.2.0-0.rc5.git0.1....
5.2.0-0.rc6.git0.1....
4
annobin
8.76-4.fc31
8.77-1.fc31
B
redhat-rpm-config
132-1.fc31
133-1.fc31
B
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190625-18.fc31
B
2019-06-25 21:13:20
Package dependencies resolved successfuly
2019-06-25 20:21:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
Previous history