bro

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-07-29 21:32:55
Package resolution failed
  • No package found for: compat-openssl10-devel
  • No package found for: python2-sphinx
2019-07-15 13:14:53
Package resolution failed
  • No package found for: python2-sphinx
2019-07-15 11:09:45
Package resolution failed
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • No package found for: python2-sphinx
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-07-03 16:24:23
Package resolution failed
  • No package found for: python2-sphinx
2019-07-03 11:49:48
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libjsoncpp.so.19()(64bit) needed by cmake-3.14.5-1.fc31.x86_64
  • No package found for: python2-sphinx
2019-06-25 21:13:57
Package resolution failed
  • No package found for: python2-sphinx
2019-06-25 20:22:32
Package resolution failed
  • No package found for: python2-sphinx
  • Problem: conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
2019-06-25 11:52:10
Package resolution failed
  • No package found for: python2-sphinx
Previous history