cantata

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2837
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
2
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
2
pulseaudio-libs-devel
12.99.3-1.fc32
13.0-1.fc32
2
mesa-libEGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
2
expat
2.2.7-2.fc31
2.2.8-1.fc32
2
harfbuzz
2.6.1-1.fc32
2.6.1-2.fc32
3
pulseaudio-libs-glib2
12.99.3-1.fc32
13.0-1.fc32
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
mesa-libglapi
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
mesa-libgbm
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
mesa-libEGL
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
pulseaudio-libs
12.99.3-1.fc32
13.0-1.fc32
3
expat-devel
2.2.7-2.fc31
2.2.8-1.fc32
3
libmount
2.34-5.fc32
2.34-6.fc32
3
cups-libs
1:2.2.12-1.fc32
1:2.2.12-2.fc32
3
libblkid
2.34-5.fc32
2.34-6.fc32
3
mesa-libGL
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
mesa-khr-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
openssl-devel
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
libmount-devel
2.34-5.fc32
2.34-6.fc32
4
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
4
libuuid
2.34-5.fc32
2.34-6.fc32
4
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
4
libwacom
1.0-1.fc32
1.1-1.fc32
4
curl
7.65.3-4.fc32
7.66.0-1.fc32
4
kernel-headers
5.3.0-0.rc8.git0.1....
5.3.0-1.fc32
4
util-linux
2.34-5.fc32
2.34-6.fc32
4
libfdisk
2.34-5.fc32
2.34-6.fc32
B
libsmartcols
2.34-5.fc32
2.34-6.fc32
B
libblkid-devel
2.34-5.fc32
2.34-6.fc32
B
libwacom-data
1.0-1.fc32
1.1-1.fc32
B

Most recent builds

perl-IO
1.40-445.fc32
1.40-446.fc32
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
2
perl-libs
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
perl-interpreter
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
mesa-libEGL-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
2
mesa-libGL-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
2
perl-macros
4:5.30.0-445.fc32
4:5.30.0-446.fc32
3
mesa-libglapi
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
qt-settings
30.3-1.fc31
31.0-1.fc32
3
mesa-libEGL
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
pcre2-utf16
10.33-13.fc32
10.33-14.fc32
3
mesa-libgbm
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
perl-Errno
1.30-445.fc32
1.30-446.fc32
3
libblkid
2.34-4.fc32
2.34-5.fc32
3
pam
1.3.1-18.fc31
1.3.1-19.fc32
3
mesa-libGL
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
mesa-khr-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
krb5-libs
1.17-43.fc32
1.17-44.fc32
3
libmount
2.34-4.fc32
2.34-5.fc32
3
librsvg2
2.45.92-1.fc32
2.46.0-1.fc32
4
libuuid
2.34-4.fc32
2.34-5.fc32
4
util-linux
2.34-4.fc32
2.34-5.fc32
4
libmount-devel
2.34-4.fc32
2.34-5.fc32
4
pcre2
10.33-13.fc32
10.33-14.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
4
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-0.rc8.git0.1....
4
libsmartcols
2.34-4.fc32
2.34-5.fc32
B
pcre2-utf32
10.33-13.fc32
10.33-14.fc32
B
pcre2-devel
10.33-13.fc32
10.33-14.fc32
B
gsettings-desktop-schemas
3.33.92-1.fc32
3.34.0-1.fc32
B
pixman
0.38.0-2.fc32
0.38.4-1.fc32
B
libfdisk
2.34-4.fc32
2.34-5.fc32
B
libblkid-devel
2.34-4.fc32
2.34-5.fc32
B
shared-mime-info
1.12-3.fc31
1.13.1-1.fc32
B
libsoup
2.67.93-1.fc32
2.68.1-1.fc32
B
zlib
1.2.11-18.fc32
1.2.11-19.fc32
2
mesa-libEGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
2
mesa-libGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
2
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
pulseaudio-libs-devel
12.99.2-2.fc31
12.99.3-1.fc32
2
glib2
2.61.3-1.fc32
2.62.0-1.fc32
2
cryptsetup-libs
2.2.0-1.fc32
2.2.1-1.fc32
3
mesa-libgbm
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
pulseaudio-libs-glib2
12.99.2-2.fc31
12.99.3-1.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
mesa-khr-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
mesa-libEGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
libmount
2.34-3.fc32
2.34-4.fc32
3
libblkid
2.34-3.fc32
2.34-4.fc32
3
glib2-devel
2.61.3-1.fc32
2.62.0-1.fc32
3
zlib-devel
1.2.11-18.fc32
1.2.11-19.fc32
3
pulseaudio-libs
12.99.2-2.fc31
12.99.3-1.fc32
3
mesa-libGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
mesa-libglapi
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
3
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
3
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
libmount-devel
2.34-3.fc32
2.34-4.fc32
4
util-linux
2.34-3.fc32
2.34-4.fc32
4
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
4
libuuid
2.34-3.fc32
2.34-4.fc32
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.33.92-1.fc32
B
glib-networking
2.61.92-1.fc32
2.62.0-1.fc32
B
annobin
8.79-1.fc32
8.79-2.fc32
B
libfdisk
2.34-3.fc32
2.34-4.fc32
B
libxcrypt-devel
4.4.8-1.fc32
4.4.9-1.fc32
B
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
B
libblkid-devel
2.34-3.fc32
2.34-4.fc32
B
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
B
libsmartcols
2.34-3.fc32
2.34-4.fc32
B
systemd-devel
243~rc2-2.fc32
243-1.fc32
1
perl-interpreter
4:5.30.0-444.fc32
4:5.30.0-445.fc32
2
systemd-udev
243~rc2-2.fc32
243-1.fc32
2
systemd-pam
243~rc2-2.fc32
243-1.fc32
2
perl-IO
1.40-444.fc32
1.40-445.fc32
2
python3
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
2
systemd-libs
243~rc2-2.fc32
243-1.fc32
2
libgcrypt-devel
1.8.4-4.fc31
1.8.5-1.fc32
2
glib2
2.61.2-1.fc31
2.61.3-1.fc32
2
perl-libs
4:5.30.0-444.fc32
4:5.30.0-445.fc32
2
systemd
243~rc2-2.fc32
243-1.fc32
3
perl-Errno
1.30-444.fc32
1.30-445.fc32
3
perl-macros
4:5.30.0-444.fc32
4:5.30.0-445.fc32
3
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc32
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
3
python3-libs
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
3
libxcrypt
4.4.7-1.fc32
4.4.8-1.fc32
3
systemd-rpm-macros
243~rc2-2.fc32
243-1.fc32
4
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
4
pango
1.44.5-1.fc31
1.44.6-1.fc32
4
librsvg2
2.45.91-1.fc31
2.45.92-1.fc32
4
libogg
2:1.3.3-3.fc31
2:1.3.4-1.fc32
4
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.0-0.rc7.git0.1....
4
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
4
hwdata
0.326-1.fc31
0.327-1.fc32
B
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
B
libsoup
2.67.92-1.fc31
2.67.93-1.fc32
B
glib-networking
2.61.90-1.fc31
2.61.92-1.fc32
B
libxcrypt-devel
4.4.7-1.fc32
4.4.8-1.fc32
B
qt5-qtbase-devel
5.12.4-7.fc31
5.12.4-7.fc32
1
systemd-devel
243~rc2-2.fc31
243~rc2-2.fc32
1
gettext
0.20.1-2.fc31
0.20.1-2.fc32
1
libuv
1:1.31.0-0.fc31
1:1.31.0-0.fc32
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-444.fc32
2
systemd-pam
243~rc2-2.fc31
243~rc2-2.fc32
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-444.fc32
2
libxml2-devel
2.9.9-3.fc31
2.9.9-5.fc32
2
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
2
zlib
1.2.11-18.fc31
1.2.11-18.fc32
2
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
2
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
2
perl-IO
1.40-444.fc31
1.40-444.fc32
2
qt5-qtbase
5.12.4-7.fc31
5.12.4-7.fc32
2
systemd-libs
243~rc2-2.fc31
243~rc2-2.fc32
2
systemd-udev
243~rc2-2.fc31
243~rc2-2.fc32
2
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
2
glibc
2.30-1.fc31
2.30.9000-4.fc32
2
jsoncpp
1.9.1-1.fc31
1.9.1-1.fc32
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
2
libtextstyle
0.20.1-2.fc31
0.20.1-2.fc32
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
qt5-qtbase-gui
5.12.4-7.fc31
5.12.4-7.fc32
2
gettext-libs
0.20.1-2.fc31
0.20.1-2.fc32
2
qt5-qtbase-common
5.12.4-7.fc31
5.12.4-7.fc32
3
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
3
xz-devel
5.2.4-6.fc31
5.2.4-7.fc32
3
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
3
brotli
1.0.7-6.fc31
1.0.7-7.fc32
3
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.52-439.fc32
3
libselinux
2.9-5.fc31
2.9-6.fc32
3
libblkid
2.34-2.fc31
2.34-3.fc32
3
libgpg-error
1.36-2.fc31
1.36-2.fc32
3
harfbuzz
2.6.0-1.fc31
2.6.1-1.fc32
3
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc32
3
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
3
zlib-devel
1.2.11-18.fc31
1.2.11-18.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
3
libinput
1.14.1-1.fc31
1.14.1-1.fc32
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
3
pcre2-utf16
10.33-12.fc31
10.33-13.fc32
3
cryptsetup-libs
2.2.0-1.fc31
2.2.0-1.fc32
3
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
3
libxcrypt
4.4.7-1.fc31
4.4.7-1.fc32
3
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
3
cups-libs
1:2.2.12-1.fc31
1:2.2.12-1.fc32
3
krb5-libs
1.17-40.fc31
1.17-43.fc32
3
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
3
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
3
libgpg-error-devel
1.36-2.fc31
1.36-2.fc32
3
perl-macros
4:5.30.0-444.fc31
4:5.30.0-444.fc32
3
libmount
2.34-2.fc31
2.34-3.fc32
3
systemd
243~rc2-2.fc31
243~rc2-2.fc32
3
perl-Errno
1.30-444.fc31
1.30-444.fc32
3
lz4-libs
1.9.1-1.fc31
1.9.1-1.fc32
3
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
3
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
4
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32
4
libdb
5.3.28-38.fc31
5.3.28-39.fc32
4
elfutils-libs
0.177-1.fc31
0.177-1.fc32
4
libselinux-devel
2.9-5.fc31
2.9-6.fc32
4
systemd-rpm-macros
243~rc2-2.fc31
243~rc2-2.fc32
4
pcre2
10.33-12.fc31
10.33-13.fc32
4
libuuid
2.34-2.fc31
2.34-3.fc32
4
curl
7.65.3-3.fc31
7.65.3-4.fc32
4
util-linux
2.34-2.fc31
2.34-3.fc32
4
libwacom
1.0-1.fc31
1.0-1.fc32
4
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc32
4
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-9.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-2.gitbb9bf99....
4
device-mapper-libs
1.02.163-1.fc31
1.02.163-3.fc32
4
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
4
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc32
4
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
4
iso-codes
4.3-2.fc31
4.3-2.fc32
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-8.fc32
4
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
4
libmount-devel
2.34-2.fc31
2.34-3.fc32
4
libproxy
0.4.15-14.fc31
0.4.15-15.fc32
4
avahi-libs
0.7-20.fc31
0.7-21.fc32
4
libevdev
1.8.0-1.fc31
1.8.0-1.fc32
4
graphite2
1.3.13-1.fc31
1.3.13-1.fc32
4
perl-Pod-Perldoc
3.28.01-442.fc31
3.28.01-442.fc32
4
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
4
gawk
5.0.1-5.fc31
5.0.1-5.fc32
4
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.0-0.rc6.git0.1....
4
elfutils
0.177-1.fc31
0.177-1.fc32
B
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
B
libblkid-devel
2.34-2.fc31
2.34-3.fc32
B
fedora-release-common
31-0.11
32-0.1
B
file
5.37-3.fc31
5.37-4.fc32
B
fedora-repos-rawhide
32-0.2
B
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
libsemanage
2.9-3.fc31
2.9-4.fc32
B
redhat-rpm-config
140-2.fc31
141-2.fc32
B
fedora-release
31-0.11
32-0.1
B
pixman
0.38.0-2.fc31
0.38.0-2.fc32
B
glibc-devel
2.30-1.fc31
2.30.9000-4.fc32
B
python-srpm-macros
3-47.fc31
3-48.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
fedora-gpg-keys
31-0.6
32-0.2
B
device-mapper
1.02.163-1.fc31
1.02.163-3.fc32
B
libxcrypt-devel
4.4.7-1.fc31
4.4.7-1.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
pcre2-devel
10.33-12.fc31
10.33-13.fc32
B
libfdisk
2.34-2.fc31
2.34-3.fc32
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-26.fc32
B
pcre2-utf32
10.33-12.fc31
10.33-13.fc32
B
fedora-repos
31-0.6
32-0.2
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
libwacom-data
1.0-1.fc31
1.0-1.fc32
B
libsmartcols
2.34-2.fc31
2.34-3.fc32
B
glibc-headers
2.30-1.fc31
2.30.9000-4.fc32
B
annobin
8.78-1.fc31
8.79-1.fc32
B
systemd-devel
243~rc2-1.fc31
243~rc2-2.fc31
1
systemd-pam
243~rc2-1.fc31
243~rc2-2.fc31
2
systemd-udev
243~rc2-1.fc31
243~rc2-2.fc31
2
systemd-libs
243~rc2-1.fc31
243~rc2-2.fc31
2
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
3
libinput
1.14.0-2.fc31
1.14.1-1.fc31
3
systemd
243~rc2-1.fc31
243~rc2-2.fc31
3
systemd-rpm-macros
243~rc2-1.fc31
243~rc2-2.fc31
4
pcre2
10.33-11.fc31
10.33-12.fc31
4
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
4
libwacom
0.33-1.fc31
1.0-1.fc31
4
libevdev
1.7.0-2.fc31
1.8.0-1.fc31
4
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
libwacom-data
0.33-1.fc31
1.0-1.fc31
B
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
B
libsoup
2.67.91-1.fc31
2.67.92-1.fc31
B
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
B
pcre2-devel
10.33-11.fc31
10.33-12.fc31
B
systemd-devel
243~rc1-2.fc31
243~rc2-1.fc31
1
qt5-qtbase-devel
5.12.4-6.fc31
5.12.4-7.fc31
1
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
2
perl-IO
1.40-443.fc31
1.40-444.fc31
2
qt5-qtbase-gui
5.12.4-6.fc31
5.12.4-7.fc31
2
mesa-libEGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
2
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
systemd-udev
243~rc1-2.fc31
243~rc2-1.fc31
2
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
2
qt5-qtbase
5.12.4-6.fc31
5.12.4-7.fc31
2
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
2
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
systemd
243~rc1-2.fc31
243~rc2-1.fc31
3
perl-Errno
1.30-443.fc31
1.30-444.fc31
3
qt5-qtbase-common
5.12.4-6.fc31
5.12.4-7.fc31
3
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
3
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
3
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
4
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
4
fedora-repos
31-0.5
31-0.6
B
fedora-release
31-0.10
31-0.11
B
fedora-release-common
31-0.10
31-0.11
B
fedora-repos-rawhide
31-0.5
fedora-gpg-keys
31-0.5
31-0.6
B
pixman
0.38.0-1.fc30
0.38.0-2.fc31
B
2019-08-22 18:19:18
Package dependencies resolved successfuly
2019-08-21 17:35:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides pkgconfig(egl) needed by qt5-qtbase-devel-5.12.4-6.fc31.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires pkgconfig(Qt5DBus), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by qt5-qtbase-devel-5.12.4-6.fc31.x86_64
  • Problem: package qt5-qtsvg-devel-5.12.4-2.fc31.x86_64 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.4-2.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.4-2.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtsvg-devel-5.12.4-2.fc31.x86_64 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by qt5-qtbase-devel-5.12.4-6.fc31.x86_64
  • Problem: package qt5-qtmultimedia-devel-5.12.4-4.fc31.x86_64 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.4-4.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.4-4.fc31.x86_64 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.4-4.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtmultimedia-devel-5.12.4-4.fc31.x86_64 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by qt5-qtbase-devel-5.12.4-6.fc31.x86_64
Previous history