cerbere

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1156
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgcc
8.2.1-7.fc30
9.0.0-0.3.fc30
2
bash
4.4.23-5.fc30
4.4.23-6.fc30
2
libgomp
8.2.1-7.fc30
9.0.0-0.3.fc30
2
libstdc++
8.2.1-7.fc30
9.0.0-0.3.fc30
3
libtool
2.4.6-27.fc30
2.4.6-28.fc30
3
tar
2:1.31-1.fc30
2:1.31-2.fc30
4
gcc
8.2.1-7.fc30
9.0.0-0.3.fc30
4
cpp
8.2.1-7.fc30
9.0.0-0.3.fc30
B
krb5-libs
1.17-2
1.17-3.fc30
B
libcurl
7.63.0-4.fc30
7.63.0-5.fc30
B
libtool-ltdl
2.4.6-27.fc30
2.4.6-28.fc30
B
annobin
8.66-1.fc30
8.67-3.fc30
B
libnghttp2
1.35.1-1.fc30
1.36.0-1.fc30
B
curl
7.63.0-4.fc30
7.63.0-5.fc30
B
kernel-headers
5.0.0-0.rc2.git2.1....
5.0.0-0.rc3.git0.1....
B

Groups

This package is not part of any global group.

Most recent builds

2019-01-21 12:50:05
Package dependencies resolved successfuly
2019-01-21 10:10:31
Package resolution failed
  • Problem: package vala-0.43.4-1.fc30.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.59.3-1.fc30.x86_64 requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 8 needed by libtool-2.4.6-27.fc30.x86_64
python3
3.7.2-2.fc30
3.7.2-4.fc30
2
glibc
2.28.9000-30.fc30
2.28.9000-31.fc30
2
libmount-devel
2.33.1-1.fc30
2.33.1-2.fc30
2
glibc-minimal-langpack
2.28.9000-30.fc30
2.28.9000-31.fc30
3
ncurses-libs
6.1-8.20180923.fc30
6.1-9.20180923.fc30
3
libmount
2.33.1-1.fc30
2.33.1-2.fc30
3
python3-libs
3.7.2-2.fc30
3.7.2-4.fc30
3
libblkid-devel
2.33.1-1.fc30
2.33.1-2.fc30
3
glibc-common
2.28.9000-30.fc30
2.28.9000-31.fc30
3
libuuid-devel
2.33.1-1.fc30
2.33.1-2.fc30
4
openssl-libs
1:1.1.1-7.fc30
1:1.1.1a-1.fc30
4
libxcrypt
4.4.2-3.fc30
4.4.2-5.fc30
4
libblkid
2.33.1-1.fc30
2.33.1-2.fc30
4
ncurses-base
6.1-8.20180923.fc30
6.1-9.20180923.fc30
4
libuuid
2.33.1-1.fc30
2.33.1-2.fc30
4
tzdata
2018g-1.fc30
2018i-1.fc30
4
p11-kit-trust
0.23.14-1.fc30
0.23.14-3.fc30
B
libdb-utils
5.3.28-34.fc30
5.3.28-35.fc30
B
libcap
2.25-12.fc29
2.26-1.fc30
B
libsmartcols
2.33.1-1.fc30
2.33.1-2.fc30
B
glibc-devel
2.28.9000-30.fc30
2.28.9000-31.fc30
B
perl-IO
1.39-427.fc30
1.39-431.fc30
B
redhat-rpm-config
127-1.fc30
128-1.fc30
B
openldap
2.4.46-11.fc30
2.4.46-12.fc30
B
pam
1.3.1-15.fc30
1.3.1-16.fc30
B
kernel-headers
5.0.0-0.rc1.git3.1....
5.0.0-0.rc2.git2.1....
B
systemd-libs
240-4.gitf02b547....
240-6.gitf02b547....
B
libdb
5.3.28-34.fc30
5.3.28-35.fc30
B
guile
5:2.0.14-12.fc30
5:2.0.14-13.fc30
B
perl-macros
4:5.28.1-427.fc30
4:5.28.1-431.fc30
B
cyrus-sasl-lib
2.1.27-0.4rc7.fc30
2.1.27-0.5rc7.fc30
B
libxcrypt-devel
4.4.2-3.fc30
4.4.2-5.fc30
B
perl-libs
4:5.28.1-427.fc30
4:5.28.1-431.fc30
B
p11-kit
0.23.14-1.fc30
0.23.14-3.fc30
B
util-linux
2.33.1-1.fc30
2.33.1-2.fc30
B
shadow-utils
2:4.6-6.fc30
2:4.6-7.fc30
B
libfdisk
2.33.1-1.fc30
2.33.1-2.fc30
B
perl-interpreter
4:5.28.1-427.fc30
4:5.28.1-431.fc30
B
perl-Errno
1.29-427.fc30
1.29-431.fc30
B
ncurses
6.1-8.20180923.fc30
6.1-9.20180923.fc30
B
glibc-headers
2.28.9000-30.fc30
2.28.9000-31.fc30
B
libssh
0.8.6-1.fc30
0.8.6-2.fc30
B
libgcc
8.2.1-6.fc30
8.2.1-7.fc30
2
glibc
2.28.9000-29.fc30
2.28.9000-30.fc30
2
libmount-devel
2.33-0.1.fc30
2.33.1-1.fc30
2
python3
3.7.2-1.fc30
3.7.2-2.fc30
2
libgomp
8.2.1-6.fc30
8.2.1-7.fc30
2
python3-libs
3.7.2-1.fc30
3.7.2-2.fc30
3
glibc-minimal-langpack
2.28.9000-29.fc30
2.28.9000-30.fc30
3
libstdc++
8.2.1-6.fc30
8.2.1-7.fc30
3
glibc-common
2.28.9000-29.fc30
2.28.9000-30.fc30
3
libmount
2.33-0.1.fc30
2.33.1-1.fc30
3
libblkid-devel
2.33-0.1.fc30
2.33.1-1.fc30
3
vim-filesystem
2:8.1.702-1.fc30
2:8.1.714-1.fc30
3
libuuid-devel
2.33-0.1.fc30
2.33.1-1.fc30
4
gcc
8.2.1-6.fc30
8.2.1-7.fc30
4
tar
2:1.30-6.fc29
2:1.31-1.fc30
4
libblkid
2.33-0.1.fc30
2.33.1-1.fc30
4
libuuid
2.33-0.1.fc30
2.33.1-1.fc30
4
cpp
8.2.1-6.fc30
8.2.1-7.fc30
B
util-linux
2.33-0.1.fc30
2.33.1-1.fc30
B
gnat-srpm-macros
4-4.fc30
4-6.fc30
B
glibc-headers
2.28.9000-29.fc30
2.28.9000-30.fc30
B
libsmartcols
2.33-0.1.fc30
2.33.1-1.fc30
B
libfdisk
2.33-0.1.fc30
2.33.1-1.fc30
B
kernel-headers
5.0.0-0.rc1.git1.1....
5.0.0-0.rc1.git3.1....
B
systemd-libs
240-2.fc30
240-4.gitf02b547....
B
glibc-devel
2.28.9000-29.fc30
2.28.9000-30.fc30
B
vala
0.42.4-1.fc30
0.43.4-1.fc30
1
glibc
2.28.9000-28.fc30
2.28.9000-29.fc30
2
gobject-introspection-devel
1.59.2-1.fc30
1.59.3-1.fc30
2
libvala
0.42.4-1.fc30
0.43.4-1.fc30
2
glibc-common
2.28.9000-28.fc30
2.28.9000-29.fc30
3
glibc-minimal-langpack
2.28.9000-28.fc30
2.28.9000-29.fc30
3
vim-filesystem
2:8.1.575-1.fc30
2:8.1.702-1.fc30
3
gobject-introspection
1.59.2-1.fc30
1.59.3-1.fc30
3
libgpg-error
1.31-2.fc29
1.33-1.fc30
B
glibc-devel
2.28.9000-28.fc30
2.28.9000-29.fc30
B
diffutils
3.6-5.fc29
3.7-1.fc30
B
perl-Storable
1:3.11-5.fc30
1:3.11-6.fc30
B
libcom_err
1.44.4-1.fc30
1.44.5-1.fc30
B
krb5-libs
1.17-1.beta2.6.fc30
1.17-2
B
kernel-headers
4.21.0-0.rc0.git7.1....
5.0.0-0.rc1.git1.1....
B
glibc-headers
2.28.9000-28.fc30
2.28.9000-29.fc30
B
perl-File-Temp
1:0.230.800-2.fc29
1:0.230.900-1.fc30
B
gobject-introspection-devel
1.58.3-1.fc30
1.59.2-1.fc30
2
libxml2
2.9.8-4.fc29
2.9.8-5.fc30
2
gobject-introspection
1.58.3-1.fc30
1.59.2-1.fc30
3
fedora-release-common
30-0.18
30-0.19
B
krb5-libs
1.17-1.beta2.4.fc30
1.17-1.beta2.6.fc30
B
libcurl
7.63.0-3.fc30
7.63.0-4.fc30
B
fedora-release
30-0.18
30-0.19
B
kernel-headers
4.21.0-0.rc0.git6.1....
4.21.0-0.rc0.git7.1....
B
curl
7.63.0-3.fc30
7.63.0-4.fc30
B
pcre-devel
8.42-5.fc30
8.42-6.fc30
2
pcre-cpp
8.42-5.fc30
8.42-6.fc30
3
pcre
8.42-5.fc30
8.42-6.fc30
3
pcre-utf32
8.42-5.fc30
8.42-6.fc30
3
pcre2-devel
10.32-4.fc30
10.32-5.fc30
3
pcre-utf16
8.42-5.fc30
8.42-6.fc30
3
pcre2-utf32
10.32-4.fc30
10.32-5.fc30
4
pcre2-utf16
10.32-4.fc30
10.32-5.fc30
4
pcre2
10.32-4.fc30
10.32-5.fc30
4
binutils
2.31.1-18.fc30
2.31.1-19.fc30
B
kernel-headers
4.21.0-0.rc0.git5.1....
4.21.0-0.rc0.git6.1....
B
guile
5:2.0.14-12.fc29
5:2.0.14-12.fc30
B
glib2-devel
2.58.2-1.fc30
2.59.0-1.fc30
1
python3
3.7.1-5.fc30
3.7.2-1.fc30
2
libselinux-devel
2.8-5.fc30
2
zlib-devel
1.2.11-14.fc30
2
glib2
2.58.2-1.fc30
2.59.0-1.fc30
2
python3-libs
3.7.1-5.fc30
3.7.2-1.fc30
3
libsepol-devel
2.8-3.fc30
3
pcre2-devel
10.32-4.fc30
3
pcre2-utf16
10.32-4.fc30
4
pcre2-utf32
10.32-4.fc30
4
libssh
0.8.5-1.fc30
0.8.6-1.fc30
B
kernel-headers
4.21.0-0.rc0.git4.1....
4.21.0-0.rc0.git5.1....
B
annobin
8.65-1.fc30
8.66-1.fc30
B
binutils
2.31.1-17.fc30
2.31.1-18.fc30
B
Previous history