classified-ads

Package information

State
ok

Scheduler parameters

Current priority
1703
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.26.9000-41.fc28
2.26.9000-42.fc28
2
libgcc
7.2.1-6.fc28
7.2.1-7.fc28
2
libgomp
7.2.1-6.fc28
7.2.1-7.fc28
2
libstdc++
7.2.1-6.fc28
7.2.1-7.fc28
2
python2
2.7.14-4.fc28
2.7.14-7.fc28
2
glibc-all-langpacks
2.26.9000-41.fc28
2.26.9000-42.fc28
3
glibc-common
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libcrypt
2.26.9000-41.fc28
2.26.9000-42.fc28
3
python2-libs
2.7.14-4.fc28
2.7.14-7.fc28
3
kernel-headers
4.15.0-0.rc8.git0.1....
4.15.0-0.rc8.git1.1....
4
python3
3.6.4-2.fc28
3.6.4-3.fc28
4
cpp
7.2.1-6.fc28
7.2.1-7.fc28
B
gcc
7.2.1-6.fc28
7.2.1-7.fc28
B
gcc-c++
7.2.1-6.fc28
7.2.1-7.fc28
B
gdbm-devel
1:1.14-3.fc28
B
glibc-devel
2.26.9000-41.fc28
2.26.9000-42.fc28
B
glibc-headers
2.26.9000-41.fc28
2.26.9000-42.fc28
B
libnsl
2.26.9000-41.fc28
2.26.9000-42.fc28
B
libstdc++-devel
7.2.1-6.fc28
7.2.1-7.fc28
B
python3-libs
3.6.4-2.fc28
3.6.4-3.fc28
B
redhat-rpm-config
74-1.fc28
78-1.fc28
B
rpm
4.14.1-1.fc28
4.14.1-2.fc28
B
rpm-build
4.14.1-1.fc28
4.14.1-2.fc28
B
rpm-build-libs
4.14.1-1.fc28
4.14.1-2.fc28
B
rpm-libs
4.14.1-1.fc28
4.14.1-2.fc28
B
rpm-plugin-selinux
4.14.1-1.fc28
4.14.1-2.fc28
B

Groups

This package is not part of any global group.

Most recent builds

cmake-filesystem
3.10.1-8.fc28
3.10.1-12.fc28
2
perl-interpreter
4:5.26.1-402.fc28
4:5.26.1-403.fc28
2
perl-libs
4:5.26.1-402.fc28
4:5.26.1-403.fc28
2
perl-IO
1.38-402.fc28
1.38-403.fc28
2
glibc
2.26.9000-40.fc28
2.26.9000-41.fc28
2
perl-Socket
4:2.026-1.fc28
4:2.027-1.fc28
3
lz4-libs
1.8.0-1.fc28
1.8.1.2-1.fc28
3
glibc-common
2.26.9000-40.fc28
2.26.9000-41.fc28
3
filesystem
3.7-1.fc28
3.8-1.fc28
3
cmake
3.10.1-8.fc28
3.10.1-12.fc28
3
gdbm
1.14-1.fc28
1:1.14-3.fc28
3
perl-macros
4:5.26.1-402.fc28
4:5.26.1-403.fc28
3
glibc-all-langpacks
2.26.9000-40.fc28
2.26.9000-41.fc28
3
python2-setuptools
38.2.5-1.fc28
38.4.0-1.fc28
3
libcrypt
2.26.9000-40.fc28
2.26.9000-41.fc28
3
perl-Errno
1.28-402.fc28
1.28-403.fc28
3
pcre2-utf16
10.30-5.fc28
10.31-0.1.RC1.fc28
3
cmake-data
3.10.1-8.fc28
3.10.1-12.fc28
4
setup
2.11.1-1.fc28
2.11.2-1.fc28
4
kernel-headers
4.15.0-0.rc7.git3.1....
4.15.0-0.rc8.git0.1....
4
sed
4.4-3.fc27
4.4-4.fc28
4
python3
3.6.3-4.fc28
3.6.4-2.fc28
4
pcre2
10.30-5.fc28
10.31-0.1.RC1.fc28
4
cmake-rpm-macros
3.10.1-8.fc28
3.10.1-12.fc28
4
libnsl
2.26.9000-40.fc28
2.26.9000-41.fc28
4
pcre2-devel
10.30-5.fc28
10.31-0.1.RC1.fc28
4
python3-setuptools
38.2.5-1.fc28
38.4.0-1.fc28
B
libnsl2
1.1.0-1.fc28
B
rpm-build-libs
4.14.0-5.fc28
4.14.1-1.fc28
B
pcre2-utf32
10.30-5.fc28
10.31-0.1.RC1.fc28
B
glibc-devel
2.26.9000-40.fc28
2.26.9000-41.fc28
B
rpm-plugin-selinux
4.14.0-5.fc28
4.14.1-1.fc28
B
glibc-headers
2.26.9000-40.fc28
2.26.9000-41.fc28
B
redhat-rpm-config
73-1.fc28
74-1.fc28
B
rpm
4.14.0-5.fc28
4.14.1-1.fc28
B
python3-libs
3.6.3-4.fc28
3.6.4-2.fc28
B
rpm-libs
4.14.0-5.fc28
4.14.1-1.fc28
B
rpm-build
4.14.0-5.fc28
4.14.1-1.fc28
B
libtasn1
4.12-3.fc27
4.13-1.fc28
B
binutils
2.29.1-11.fc28
2.29.1-12.fc28
B
openssl-devel
1:1.1.0g-2.fc28
1:1.1.0g-3.fc28
1
glibc
2.26.9000-38.fc28
2.26.9000-40.fc28
2
openssl-libs
1:1.1.0g-2.fc28
1:1.1.0g-3.fc28
2
emacs-filesystem
1:25.3-3.fc28
1:25.3-5.fc28
2
perl-Socket
4:2.025-1.fc28
4:2.026-1.fc28
3
glibc-common
2.26.9000-38.fc28
2.26.9000-40.fc28
3
pcre2-utf16
10.30-4.fc28
10.30-5.fc28
3
libnsl
2.26.9000-40.fc28
3
pcre
8.41-3.fc28
8.41-4.fc28
3
glibc-all-langpacks
2.26.9000-38.fc28
2.26.9000-40.fc28
3
libcrypt
2.26.9000-38.fc28
2.26.9000-40.fc28
3
systemd-libs
236-1.fc28
236-2.git3e14c4c....
3
cups-libs
1:2.2.6-1.fc28
1:2.2.6-2.fc28
3
pcre2-devel
10.30-4.fc28
10.30-5.fc28
4
kernel-headers
4.15.0-0.rc7.git0.1....
4.15.0-0.rc7.git3.1....
4
pcre-devel
8.41-3.fc28
8.41-4.fc28
4
pcre2
10.30-4.fc28
10.30-5.fc28
4
systemd
236-1.fc28
236-2.git3e14c4c....
4
binutils
2.29.1-10.fc28
2.29.1-11.fc28
B
pcre-cpp
8.41-3.fc28
8.41-4.fc28
B
libtirpc
1.0.2-4.fc28
B
pcre2-utf32
10.30-4.fc28
10.30-5.fc28
B
glibc-devel
2.26.9000-38.fc28
2.26.9000-40.fc28
B
glibc-headers
2.26.9000-38.fc28
2.26.9000-40.fc28
B
redhat-rpm-config
72-1.fc28
73-1.fc28
B
gnupg2
2.2.3-1.fc28
2.2.4-1.fc28
B
systemd-pam
236-1.fc28
236-2.git3e14c4c....
B
pam
1.3.0-6.fc28
1.3.0-7.fc28
B
perl-Data-Dumper
2.167-397.fc28
2.167-398.fc28
B
libseccomp
2.3.2-5.fc27
2.3.3-1.fc28
B
pcre-utf32
8.41-3.fc28
8.41-4.fc28
B
pcre-utf16
8.41-3.fc28
8.41-4.fc28
B
glibc
2.26.9000-35.fc28
2.26.9000-38.fc28
2
perl-libs
4:5.26.1-401.fc28
4:5.26.1-402.fc28
2
libsoup
2.61.1-1.fc28
2.61.2-1.fc28
2
perl-interpreter
4:5.26.1-401.fc28
4:5.26.1-402.fc28
2
glib2
2.55.0-1.fc28
2.55.1-1.fc28
2
perl-IO
1.38-401.fc28
1.38-402.fc28
2
libselinux-devel
2.7-6.fc28
2.7-7.fc28
3
glibc-common
2.26.9000-35.fc28
2.26.9000-38.fc28
3
libselinux
2.7-6.fc28
2.7-7.fc28
3
glibc-all-langpacks
2.26.9000-35.fc28
2.26.9000-38.fc28
3
libcom_err-devel
1.43.7-1.fc28
1.43.8-1.fc28
3
libcom_err
1.43.7-1.fc28
1.43.8-1.fc28
3
perl-Socket
4:2.024-5.fc27
4:2.025-1.fc28
3
perl-Errno
1.28-401.fc28
1.28-402.fc28
3
libcrypt
2.26.9000-35.fc28
2.26.9000-38.fc28
3
glib2-devel
2.55.0-1.fc28
2.55.1-1.fc28
3
perl-macros
4:5.26.1-401.fc28
4:5.26.1-402.fc28
3
gstreamer1-plugins-bad-free
1.12.4-1.fc28
1.12.4-2.fc28
3
kernel-headers
4.15.0-0.rc6.git2.1....
4.15.0-0.rc7.git0.1....
4
gzip
1.8-4.fc27
1.9-1.fc28
B
perl-Encode
4:2.93-15.fc28
4:2.94-16.fc28
B
glibc-devel
2.26.9000-35.fc28
2.26.9000-38.fc28
B
gdb-headless
8.0.50.20171213-35.fc28
8.0.90.20180109-1.fc28
B
rust-srpm-macros
4-3.fc27
5-1.fc28
B
kmod-libs
24-3.fc27
25-1.fc28
B
glibc-headers
2.26.9000-35.fc28
2.26.9000-38.fc28
B
2018-01-09 22:00:15
Package dependencies resolved successfuly
2018-01-09 19:16:06
Package resolution failed
  • nothing provides libqrencode.so.3()(64bit) needed by systemd-236-1.fc28.x86_64
pkgconf-pkg-config
1.4.0-1.fc28
1.4.0-2.fc28
2
pkgconf-m4
1.4.0-1.fc28
1.4.0-2.fc28
3
pkgconf
1.4.0-1.fc28
1.4.0-2.fc28
3
libpkgconf
1.4.0-1.fc28
1.4.0-2.fc28
4
glibc
2.26.9000-34.fc28
2.26.9000-35.fc28
2
pkgconf-pkg-config
1.3.90-1.fc28
1.4.0-1.fc28
2
pkgconf-m4
1.3.90-1.fc28
1.4.0-1.fc28
3
glibc-all-langpacks
2.26.9000-34.fc28
2.26.9000-35.fc28
3
pkgconf
1.3.90-1.fc28
1.4.0-1.fc28
3
libcrypt
2.26.9000-34.fc28
2.26.9000-35.fc28
3
glibc-common
2.26.9000-34.fc28
2.26.9000-35.fc28
3
gsettings-desktop-schemas
3.27.1-1.fc28
3.27.1-2.fc28
4
kernel-headers
4.15.0-0.rc6.git1.1....
4.15.0-0.rc6.git2.1....
4
libpkgconf
1.3.90-1.fc28
1.4.0-1.fc28
4
glibc-headers
2.26.9000-34.fc28
2.26.9000-35.fc28
B
glibc-devel
2.26.9000-34.fc28
2.26.9000-35.fc28
B
tar
1:1.30-1.fc28
2:1.30-2.fc28
B
publicsuffix-list-dafsa
20171028-1.fc28
20171228-1.fc28
B
gettext
0.19.8.1-11.fc27
0.19.8.1-12.fc28
1
libstdc++
7.2.1-5.fc28
7.2.1-6.fc28
2
qt5-rpm-macros
5.9.2-1.fc28
5.10.0-1.fc28
2
libgcc
7.2.1-5.fc28
7.2.1-6.fc28
2
libgomp
7.2.1-5.fc28
7.2.1-6.fc28
2
gettext-libs
0.19.8.1-11.fc27
0.19.8.1-12.fc28
2
fontconfig-devel
2.12.91-2.fc28
2.12.92-1.fc28
3
fontconfig
2.12.91-2.fc28
2.12.92-1.fc28
3
python2-setuptools
37.0.0-1.fc28
38.2.5-1.fc28
3
kernel-headers
4.15.0-0.rc6.git0.1....
4.15.0-0.rc6.git1.1....
4
binutils
2.29.1-9.fc28
2.29.1-10.fc28
B
annobin
2.5.1-5.fc28
3.1-1.fc28
B
qt5-srpm-macros
5.9.2-1.fc28
5.10.0-1.fc28
B
python3-setuptools
37.0.0-1.fc28
38.2.5-1.fc28
B
gcc-c++
7.2.1-5.fc28
7.2.1-6.fc28
B
cracklib
2.9.6-9.fc28
2.9.6-10.fc28
B
cpp
7.2.1-5.fc28
7.2.1-6.fc28
B
nim-srpm-macros
1-1.fc28
B
tar
2:1.29-7.fc27
1:1.30-1.fc28
B
libstdc++-devel
7.2.1-5.fc28
7.2.1-6.fc28
B
redhat-rpm-config
70-2.fc28
72-1.fc28
B
gcc
7.2.1-5.fc28
7.2.1-6.fc28
B
cryptsetup-libs
2.0.0-1.fc28
2.0.0-3.fc28
B
Previous history