cups

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
901
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pcre2
10.33-7.fc31
10.33-8.fc31
2
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
2
pcre2-devel
10.33-7.fc31
10.33-8.fc31
2
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
3
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
3
pcre2-utf32
10.33-7.fc31
10.33-8.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
dbus-broker
21-4.fc31
21-5.fc31
3

Groups

This package is not part of any global group.

Most recent builds

gnutls-devel
3.6.8-1.fc31
3.6.8-2.fc31
1
krb5-devel
1.17-34.fc31
1.17-35.fc31
1
libkadm5
1.17-34.fc31
1.17-35.fc31
2
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
2
gnutls-dane
3.6.8-1.fc31
3.6.8-2.fc31
2
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
nettle-devel
3.4.1rc1-3.fc31
3.5.1-2.fc31
2
krb5-libs
1.17-34.fc31
1.17-35.fc31
2
gnutls-c++
3.6.8-1.fc31
3.6.8-2.fc31
2
coreutils
8.31-2.fc31
8.31-3.fc31
2
python3
3.7.4-1.fc31
3.7.4-3.fc31
2
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
3
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
3
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
python-srpm-macros
3-45.fc31
3-46.fc31
B
2019-07-15 13:12:46
Package dependencies resolved successfuly
2019-07-15 11:07:56
Package resolution failed
  • Problem: package systemd-pam-242-5.git7a6d834.fc31.x86_64 requires systemd = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-devel-242-5.git7a6d834.fc31.x86_64 requires systemd-pam = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package python3-cups-1.9.74-3.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package openldap-devel-2.4.47-2.fc31.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gnutls-devel-3.6.8-1.fc31.x86_64 requires gnutls(x86-64) = 3.6.8-1.fc31, but none of the providers can be installed
    - package gnutls-devel-3.6.8-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package avahi-0.7-18.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package avahi-devel-0.7-18.fc30.x86_64 requires libavahi-core.so.7()(64bit), but none of the providers can be installed
    - package avahi-devel-0.7-18.fc30.x86_64 requires avahi(x86-64) = 0.7-18.fc30, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
1
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
2
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
2
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
1
pcre2
10.33-6.fc31
10.33-7.fc31
2
pcre2-devel
10.33-6.fc31
10.33-7.fc31
2
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
2
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
2
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
3
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
pcre2-utf16
10.33-6.fc31
10.33-7.fc31
3
pcre2-utf32
10.33-6.fc31
10.33-7.fc31
3
python-srpm-macros
3-44.fc31
3-45.fc31
B
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
2
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
3
tzdata
2019a-1.fc31
2019b-1.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
dbus-broker
21-3.fc31
21-4.fc31
3
libssh-config
0.9.0-4.fc31
B
redhat-rpm-config
134-1.fc31
137-1.fc31
B
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
audit-libs-devel
3.0-0.9.20190507g...
3.0-0.10.20190507...
1
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
2
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
2
cmake-filesystem
3.14.5-1.fc31
3.14.5-3.fc31
2
elfutils-libs
0.176-3.fc31
0.176-4.fc31
2
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
3
libssh
0.9.0-1.fc31
0.9.0-2.fc31
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
krb5-devel
1.17-33.fc31
1.17-34.fc31
1
pcre2-devel
10.33-5.fc31
10.33-6.fc31
2
libkadm5
1.17-33.fc31
1.17-34.fc31
2
binutils
2.32-15.fc31
2.32-17.fc31
2
python3-libs
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
2
krb5-libs
1.17-33.fc31
1.17-34.fc31
2
kernel-headers
5.2.0-0.rc6.git0.1....
5.2.0-0.rc7.git0.1....
2
python3
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
2
pcre2
10.33-5.fc31
10.33-6.fc31
2
pcre2-utf32
10.33-5.fc31
10.33-6.fc31
3
binutils-gold
2.32-15.fc31
2.32-17.fc31
3
pcre2-utf16
10.33-5.fc31
10.33-6.fc31
3
perl-Pod-Simple
1:3.38-2.fc31
1:3.39-1.fc31
B
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
redhat-rpm-config
133-2.fc31
134-1.fc31
B
Previous history