digitemp

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: digitemp-3.7.2-1.fc29
libusb-devel
1:0.1.5-12.fc28
1:0.1.5-13.fc29
1
gcc
8.1.1-4.fc29.1
8.3.1-2.fc29
1
libusbx-devel
1.0.21-6.fc28
1.0.22-1.fc29
2
isl
0.16.1-6.fc28
0.16.1-7.fc29
2
info
6.5-7.fc29
6.5-11.fc29
2
libmpc
1.1.0-1.fc29
1.1.0-2.fc29
2
glibc
2.27.9000-39.fc29
2.28-33.fc29
2
libgomp
8.1.1-4.fc29.1
8.3.1-2.fc29
2
bash
4.4.23-2.fc29
4.4.23-6.fc29
2
gmp
1:6.1.2-7.fc28
1:6.1.2-9.fc29
2
libusb
1:0.1.5-12.fc28
1:0.1.5-13.fc29
2
glibc-devel
2.27.9000-39.fc29
2.28-33.fc29
2
cpp
8.1.1-4.fc29.1
8.3.1-2.fc29
2
pkgconf-pkg-config
1.5.1-2.fc29
1.5.3-2.fc29
2
mpfr
3.1.6-1.fc29
3.1.6-2.fc29
2
binutils
2.30.90-3.fc29
2.31.1-25.fc29
2
zlib
1.2.11-8.fc29
1.2.11-14.fc29
2
libgcc
8.1.1-4.fc29.1
8.3.1-2.fc29
2
glibc-common
2.27.9000-39.fc29
2.28-33.fc29
3
filesystem
3.9-1.fc29
3.9-2.fc29
3
basesystem
11-5.fc28
11-6.fc29
3
glibc-headers
2.27.9000-39.fc29
2.28-33.fc29
3
libxcrypt-devel
4.0.1-6.fc29
4.4.6-1.fc29
3
libusbx
1.0.21-6.fc28
1.0.22-1.fc29
3
pkgconf-m4
1.5.1-2.fc29
1.5.3-2.fc29
3
glibc-all-langpacks
2.27.9000-39.fc29
2.28-33.fc29
3
pkgconf
1.5.1-2.fc29
1.5.3-2.fc29
3
coreutils
8.30-3.fc29
8.30-7.fc29
3
chkconfig
1.10-4.fc28
1.10-6.fc29
3
ncurses-libs
6.1-5.20180224.fc29
6.1-8.20180923.fc29
3
ncurses
6.1-5.20180224.fc29
6.1-8.20180923.fc29
4
systemd-libs
239-2.fc29
239-12.git8bca462...
4
kernel-headers
4.18.0-0.rc4.git3.1....
5.1.11-200.fc29
4
libpkgconf
1.5.1-2.fc29
1.5.3-2.fc29
4
popt
1.16-14.fc28
1.16-15.fc29
4
coreutils-common
8.30-3.fc29
8.30-7.fc29
4
libacl
2.2.53-1.fc29
2.2.53-2.fc29
4
libattr
2.4.48-1.fc29
2.4.48-3.fc29
4
libcap
2.25-11.fc29
2.25-12.fc29
4
openssl-libs
1:1.1.0h-5.fc29
1:1.1.1c-2.fc29
4
ncurses-base
6.1-5.20180224.fc29
6.1-8.20180923.fc29
4
libsepol
2.8-1.fc29
2.8-3.fc29
4
tzdata
2018e-1.fc29
2019a-1.fc29
4
libxcrypt
4.0.1-6.fc29
4.4.6-1.fc29
4
libselinux
2.8-2.fc29
2.8-6.fc29
4
curl
7.61.0-2.fc29
7.61.1-11.fc29
B
libcom_err
1.44.3-0.fc29
1.44.6-1.fc29
B
patch
2.7.6-4.fc29
2.7.6-8.fc29
B
libsigsegv
2.11-5.fc28
2.11-6.fc29
B
rpm-libs
4.14.2-0.rc1.1.fc29.1
4.14.2.1-2.fc29
B
grep
3.1-5.fc28
3.1-8.fc29
B
libbabeltrace
1.5.5-2.fc29
1.5.6-1.fc29
B
libidn2
2.0.5-1.fc29
2.2.0-1.fc29
B
libfdisk
2.32-6.fc29
2.32.1-1.fc29
B
audit-libs
2.8.4-3.fc29
3.0-0.7.20190326g...
B
gc
7.6.4-3.fc29
7.6.4-4.fc29
B
libuuid
2.32-6.fc29
2.32.1-1.fc29
B
xz
5.2.4-2.fc29
5.2.4-3.fc29
B
file
5.33-8.fc29
5.34-13.fc29
B
libgpg-error
1.31-1.fc29
1.33-1.fc29
B
python-srpm-macros
3-32.fc29
3-37.fc29
B
libverto
0.3.0-5.fc28
0.3.0-6.fc29
B
sqlite-libs
3.24.0-1.fc29
3.26.0-3.fc29
B
keyutils-libs
1.5.10-6.fc28
1.5.10-8.fc29
B
redhat-rpm-config
116-1.fc29
119-1.fc29
B
crypto-policies
20180425-5.git6ad4018....
20190527-1.git0b3add8....
B
diffutils
3.6-4.fc28
3.6-5.fc29
B
rpm-build-libs
4.14.2-0.rc1.1.fc29.1
4.14.2.1-2.fc29
B
guile
5:2.0.14-7.fc29
5:2.0.14-12.fc29
B
rpm
4.14.2-0.rc1.1.fc29.1
4.14.2.1-2.fc29
B
cpio
2.12-8.fc29
2.12-9.fc29
B
libdb
5.3.28-31.fc29
5.3.28-33.fc29
B
rpm-plugin-selinux
4.14.2-0.rc1.1.fc29.1
4.14.2.1-2.fc29
B
findutils
1:4.6.0-19.fc29
1:4.6.0-21.fc29
B
sed
4.5-1.fc29
4.5-2.fc29
B
rust-srpm-macros
5-2.fc28
6-3.fc29
B
openldap
2.4.46-6.fc29
2.4.46-10.fc29
B
zstd
1.3.5-1.fc29
1.4.0-1.fc29
B
bzip2
1.0.6-27.fc29
1.0.6-28.fc29
B
zip
3.0-22.fc29
3.0-23.fc29
B
libipt
1.6.1-8.fc29
2.0-1.fc29
B
libnsl2
1.2.0-1.fc28
1.2.0-3.20180605git...
B
file-libs
5.33-8.fc29
5.34-13.fc29
B
lua-libs
5.3.5-1.fc29
5.3.5-3.fc29
B
fedora-repos
29-0.5
29-5
B
fedora-release
29-0.7
29-10
B
gdbm
1:1.16-1.fc29
libnghttp2
1.32.0-1.fc29
1.34.0-1.fc29
B
libpsl
0.20.2-3.fc29
0.20.2-5.fc29
B
python3-libs
3.7.0-2.fc29
3.7.3-3.fc29
B
which
2.21-8.fc28
2.21-11.fc29
B
gawk
4.2.1-2.fc29
4.2.1-3.fc29
B
libcap-ng
0.7.9-2.fc29
0.7.9-5.fc29
B
gzip
1.9-5.fc29
1.9-9.fc29
B
glib2
2.56.1-5.fc29
2.58.3-1.fc29
B
libarchive
3.3.2-1.fc29
3.3.3-6.fc29
B
gdb-headless
8.1.90.20180708-33.fc29
8.2-7.fc29
B
shadow-utils
2:4.6-1.fc29
2:4.6-4.fc29
B
fpc-srpm-macros
1.1-4.fc28
1.1-5.fc29
B
unzip
6.0-39.fc29
6.0-42.fc29
B
libblkid
2.32-6.fc29
2.32.1-1.fc29
B
krb5-libs
1.16.1-12.fc29
1.16.1-25.fc29
B
bzip2-libs
1.0.6-27.fc29
1.0.6-28.fc29
B
publicsuffix-list-dafsa
20180514-1.fc29
20180723-1.fc29
B
ca-certificates
2018.2.24-5.fc29
2018.2.26-2.fc29
B
nim-srpm-macros
1-2.fc29
1-3.fc29
B
rpm-build
4.14.2-0.rc1.1.fc29.1
4.14.2.1-2.fc29
B
libstdc++
8.1.1-4.fc29.1
8.3.1-2.fc29
B
openblas-srpm-macros
2-3.fc29
2-4.fc29
B
fedora-gpg-keys
29-0.5
29-5
B
libsemanage
2.8-2.fc29
2.8-8.fc29
B
pcre
8.42-2.fc29
8.43-2.fc29
B
python-pip-wheel
18.1-1.fc29
B
gnat-srpm-macros
4-5.fc28
4-6.fc29
B
python-setuptools-wheel
40.8.0-1.fc29
B
libunistring
0.9.10-1.fc29
0.9.10-4.fc29
B
libxml2
2.9.8-2.fc29
2.9.8-5.fc29
B
readline
7.0-11.fc29
7.0-12.fc29
B
tar
2:1.30-3.fc28
2:1.30-6.fc29
B
libgcrypt
1.8.3-2.fc29
1.8.4-1.fc29
B
libmetalink
0.1.3-6.fc28
0.1.3-7.fc29
B
libtasn1
4.13-2.fc28
4.13-5.fc29
B
ocaml-srpm-macros
5-3.fc29
5-4.fc29
B
libtirpc
1.0.3-1.rc1.fc29
1.1.4-2.rc2.fc29
B
libsmartcols
2.32-6.fc29
2.32.1-1.fc29
B
libutempter
1.1.6-14.fc29
1.1.6-15.fc29
B
qt5-srpm-macros
5.11.1-2.fc29
5.11.3-1.fc29
B
xz-libs
5.2.4-2.fc29
5.2.4-3.fc29
B
elfutils-default-yama-scope
0.173-2.fc29
0.176-1.fc29
B
libmount
2.32-6.fc29
2.32.1-1.fc29
B
libcurl
7.61.0-2.fc29
7.61.1-11.fc29
B
elfutils-libelf
0.173-2.fc29
0.176-1.fc29
B
libatomic_ops
7.6.4-1.fc29
7.6.6-1.fc29
B
libffi
3.1-16.fc28
3.1-18.fc29
B
cyrus-sasl-lib
2.1.27-0.2rc7.fc29
2.1.27-0.3rc7.fc29
B
p11-kit-trust
0.23.12-1.fc29
0.23.16.1-1.fc29
B
perl-srpm-macros
1-27.fc29
1-28.fc29
B
gdbm-libs
1:1.16-1.fc29
1:1.18-1.fc29
B
lz4-libs
1.8.2-1.fc29
1.8.3-1.fc29
B
go-srpm-macros
2-17.fc29
2-18.fc29
B
fedora-repos-rawhide
29-0.5
expat
2.2.5-3.fc28
2.2.6-1.fc29
B
libzstd
1.3.5-1.fc29
1.4.0-1.fc29
B
libssh
0.7.5-8.fc29
0.8.7-1.fc29
B
elfutils-libs
0.173-2.fc29
0.176-1.fc29
B
ghc-srpm-macros
1.4.2-7.fc28
1.4.2-8.fc29
B
elfutils
0.173-2.fc29
0.176-1.fc29
B
libpwquality
1.4.0-8.fc29
1.4.0-10.fc29
B
efi-srpm-macros
3-2.fc29
3-3.fc29
B
pam
1.3.1-2.fc29
1.3.1-15.fc29
B
pcre2
10.31-7.fc29
10.33-2.fc29
B
dwz
0.12-7.fc29
0.12-9.fc29
B
libtool-ltdl
2.4.6-24.fc29
2.4.6-27.fc29
B
make
1:4.2.1-9.fc29
1:4.2.1-10.fc29
B
libdb-utils
5.3.28-31.fc29
5.3.28-33.fc29
B
p11-kit
0.23.12-1.fc29
0.23.16.1-1.fc29
B
annobin
8.10-1.fc29
8.23-3.fc29
B
util-linux
2.32-6.fc29
2.32.1-1.fc29
B