dynafed

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1155
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python2-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
2
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
3
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
libffi-devel
3.1-20.fc31
3.1-22.fc31
3
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
4
pcre2-devel
10.33-7.fc31
10.33-8.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
pcre2-utf32
10.33-7.fc31
10.33-8.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
B
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
B
pcre2
10.33-7.fc31
10.33-8.fc31
B
dbus-broker
21-4.fc31
21-5.fc31
B

Most recent builds

python2
2.7.16-2.fc31
2.7.16-3.fc31
1
python2-devel
2.7.16-2.fc31
2.7.16-3.fc31
1
python2-rpm-macros
3-45.fc31
3-46.fc31
2
python-rpm-macros
3-45.fc31
3-46.fc31
2
python2-libs
2.7.16-2.fc31
2.7.16-3.fc31
2
krb5-libs
1.17-34.fc31
1.17-35.fc31
3
python-srpm-macros
3-45.fc31
3-46.fc31
3
python3
3.7.4-1.fc31
3.7.4-3.fc31
3
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
4
2019-07-15 13:12:41
Package dependencies resolved successfuly
2019-07-15 11:07:53
Package resolution failed
  • Problem: package cyrus-sasl-devel-2.1.27-1.fc31.x86_64 requires cyrus-sasl(x86-64) = 2.1.27-1.fc31, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd >= 211, but none of the providers can be installed
    - package cyrus-sasl-2.1.27-1.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package libmemcached-devel-1.0.18-15.fc30.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package dmlite-apache-httpd-1.13.0-1.fc31.x86_64 requires httpd(x86-64), but none of the providers can be installed
    - package dmlite-apache-httpd-1.13.0-1.fc31.x86_64 requires httpd-mmn = 20120211x8664, but none of the providers can be installed
    - package httpd-2.4.39-10.fc31.x86_64 requires systemd-units, but none of the providers can be installed
    - package dmlite-devel-1.13.0-1.fc31.x86_64 requires liblcgdmhtext.so.1()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package dmlite-apache-httpd-1.13.0-1.fc31.x86_64 requires httpd(x86-64), but none of the providers can be installed
    - package dmlite-apache-httpd-1.13.0-1.fc31.x86_64 requires httpd-mmn = 20120211x8664, but none of the providers can be installed
    - package dmlite-devel-1.13.0-1.fc31.x86_64 requires liblcgdmhtext.so.1()(64bit), but none of the providers can be installed
    - package httpd-2.4.39-10.fc31.x86_64 requires systemd-units, but none of the providers can be installed
    - package dmlite-private-devel-1.13.0-1.fc31.x86_64 requires dmlite-devel(x86-64) = 1.13.0-1.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
Real build: dynafed-1.5.0-1.fc31
lfc-devel
1.12.0-3.fc31
1.13.0-1.fc31
1
lfc-libs
1.12.0-3.fc31
1.13.0-1.fc31
2
lcgdm-devel
1.12.0-3.fc31
1.13.0-1.fc31
2
lcgdm-libs
1.12.0-3.fc31
1.13.0-1.fc31
3
pkgconf-pkg-config
1.6.1-1.fc31
1.6.3-1.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
3
pkgconf
1.6.1-1.fc31
1.6.3-1.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.3-1.fc31
3
libssh
0.9.0-4.fc31
0.9.0-5.fc31
3
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.3-1.fc31
4
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
4
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
B
dmlite-private-devel
1.12.1-1.fc31
1.13.0-1.fc31
1
dmlite-devel
1.12.1-1.fc31
1.13.0-1.fc31
1
python2-rpm-macros
3-44.fc31
3-45.fc31
2
redhat-rpm-config
134-1.fc31
137-1.fc31
2
dmlite-apache-httpd
1.13.0-1.fc31
2
dmlite-libs
1.12.1-1.fc31
1.13.0-1.fc31
2
python-rpm-macros
3-44.fc31
3-45.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
gridsite-libs
3.0.0-0.11.20180202...
3
mod_ssl
1:2.4.39-10.fc31
3
apr-util
1.6.1-10.fc30
3
apr
1.7.0-1.fc31
3
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
3
libssh
0.9.0-2.fc31
0.9.0-4.fc31
3
python-srpm-macros
3-44.fc31
3-45.fc31
3
libbsd
0.9.1-3.fc30
3
gridsite
3.0.0-0.11.20180202...
3
httpd
2.4.39-10.fc31
3
mailcap
2.1.48-5.fc30
4
mod_http2
1.15.1-1.fc31
4
httpd-tools
2.4.39-10.fc31
4
fedora-logos-httpd
30.0.2-2.fc31
4
canl-c
3.0.0-6.fc30
4
httpd-filesystem
2.4.39-10.fc31
4
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
4
tzdata
2019a-1.fc31
2019b-1.fc31
4
libssh-config
0.9.0-4.fc31
4
pcre2-devel
10.33-6.fc31
10.33-7.fc31
4
sscg
2.5.1-2.fc30
4
pcre2-utf16
10.33-6.fc31
10.33-7.fc31
B
dbus-broker
21-3.fc31
21-4.fc31
B
pcre2-utf32
10.33-6.fc31
10.33-7.fc31
B
pcre2
10.33-6.fc31
10.33-7.fc31
B
libpath_utils
0.2.1-42.fc30
B
libtalloc
2.1.16-3.fc31
B
c-ares
1.15.0-3.fc31
B
davix-devel
0.7.3-1.fc31
0.7.4-1.fc31
1
davix-libs
0.7.3-1.fc31
0.7.4-1.fc31
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
3
libssh
0.9.0-1.fc31
0.9.0-2.fc31
3
elfutils-libs
0.176-3.fc31
0.176-4.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
B
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
B
cmake
3.14.5-1.fc31
3.14.5-3.fc31
1
jsoncpp
1.8.4-6.fc30
1.9.0-1.fc31
2
cmake-filesystem
3.14.5-1.fc31
3.14.5-3.fc31
2
libuv
1:1.30.0-1.fc31
1:1.30.1-1.fc31
2
cmake-rpm-macros
3.14.5-1.fc31
3.14.5-3.fc31
2
redhat-rpm-config
133-2.fc31
134-1.fc31
2
cmake-data
3.14.5-1.fc31
3.14.5-3.fc31
2
binutils
2.32-15.fc31
2.32-17.fc31
3
python3
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
3
krb5-libs
1.17-33.fc31
1.17-34.fc31
3
json-c
0.13.1-4.fc30
0.13.1-5.fc31
3
pcre2-devel
10.33-5.fc31
10.33-6.fc31
4
python3-libs
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
4
binutils-gold
2.32-15.fc31
2.32-17.fc31
4
kernel-headers
5.2.0-0.rc6.git0.1....
5.2.0-0.rc7.git0.1....
4
pcre2
10.33-5.fc31
10.33-6.fc31
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
perl-Pod-Simple
1:3.38-2.fc31
1:3.39-1.fc31
B
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
pcre2-utf16
10.33-5.fc31
10.33-6.fc31
B
pcre2-utf32
10.33-5.fc31
10.33-6.fc31
B
Previous history