facter

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: facter-3.9.3-6.fc30
make
1:4.2.1-9.fc29
1:4.2.1-11.fc30
1
ruby-devel
2.5.1-93.fc29
2.6.1-112.fc30
1
yaml-cpp-devel
0.6.1-2.fc29
0.6.1-6.fc30
1
wget
1.19.5-1.fc29
1.20.1-2.fc30
1
gettext
0.19.8.1-14.fc28
0.19.8.1-18.fc30
1
cpp-hocon-devel
0.1.6-7.fc29
0.1.6-9.fc30
1
leatherman-devel
1.3.0-6.fc28
1.3.0-9.fc30
1
gcc-c++
8.1.1-4.fc29.1
9.0.1-0.4.fc30
1
cmake
3.11.2-2.fc29
3.13.4-1.fc30
1
libblkid-devel
2.32-6.fc29
2.33.1-3.fc30
1
libcurl-devel
7.61.0-1.fc29
7.64.0-2.fc30
1
boost-devel
1.66.0-12.fc29
1.69.0-6.fc30
1
tar
2:1.30-3.fc28
2:1.31-4.fc30
1
openssl-devel
1:1.1.0h-5.fc29
1:1.1.1a-2.fc30
1
libmetalink
0.1.3-6.fc28
0.1.3-8.fc30
2
libicu-devel
62.1-1.fc29
63.1-2.fc30
2
cmake-data
3.11.2-2.fc29
3.13.4-1.fc30
2
boost-container
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-locale
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-stacktrace
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-wave
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-type_erasure
1.66.0-12.fc29
1.69.0-6.fc30
2
libgomp
8.1.1-4.fc29.1
9.0.1-0.4.fc30
2
libcurl
7.61.0-1.fc29
7.64.0-2.fc30
2
boost-date-time
1.66.0-12.fc29
1.69.0-6.fc30
2
libstdc++-devel
8.1.1-4.fc29.1
9.0.1-0.4.fc30
2
zlib-devel
1.2.11-8.fc29
1.2.11-15.fc30
2
boost-math
1.66.0-12.fc29
1.69.0-6.fc30
2
cpp-hocon
0.1.6-7.fc29
0.1.6-9.fc30
2
libmpc
1.1.0-1.fc29
1.1.0-3.fc30
2
ncurses-libs
6.1-5.20180224.fc29
6.1-10.20180923.fc30
2
boost-program-options
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-random
1.66.0-12.fc29
1.69.0-6.fc30
2
leatherman
1.3.0-6.fc28
1.3.0-9.fc30
2
libuuid
2.32-6.fc29
2.33.1-3.fc30
2
libarchive
3.3.2-1.fc29
3.3.3-3.fc30
2
boost-timer
1.66.0-12.fc29
1.69.0-6.fc30
2
zlib
1.2.11-8.fc29
1.2.11-15.fc30
2
boost-graph
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-system
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-regex
1.66.0-12.fc29
1.69.0-6.fc30
2
libuuid-devel
2.32-6.fc29
2.33.1-3.fc30
2
rubygems
2.7.6-93.fc29
3.0.1-112.fc30
2
boost-filesystem
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-fiber
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-contract
1.69.0-6.fc30
2
libidn2
2.0.5-1.fc29
2.1.1a-1.fc30
2
openssl-libs
1:1.1.0h-5.fc29
1:1.1.1a-2.fc30
2
libuv
1:1.21.0-1.fc29
1:1.26.0-1.fc30
2
gpgme
1.11.1-2.fc29
1.11.1-3.fc29
2
mpfr
3.1.6-1.fc29
3.1.6-4.fc30
2
gcc
8.1.1-4.fc29.1
9.0.1-0.4.fc30
2
libxml2
2.9.8-2.fc29
2.9.9-2.fc30
2
ruby
2.5.1-93.fc29
2.6.1-112.fc30
2
libpsl
0.20.2-3.fc29
0.20.2-6.fc30
2
libselinux
2.8-2.fc29
2.9-0.rc1.1.fc30.1
2
ruby-libs
2.5.1-93.fc29
2.6.1-112.fc30
2
libquadmath-devel
8.1.1-4.fc29.1
9.0.1-0.4.fc30
2
boost-nowide-devel
0-20171027.gite...
0-20171029.gite...
2
jsoncpp
1.8.4-4.fc29
1.8.4-6.fc30
2
boost-atomic
1.66.0-12.fc29
1.69.0-6.fc30
2
boost
1.66.0-12.fc29
1.69.0-6.fc30
2
guile
5:2.0.14-7.fc29
5:2.0.14-13.fc30
2
libunistring
0.9.10-1.fc29
0.9.10-5.fc30
2
boost-test
1.66.0-12.fc29
1.69.0-6.fc30
2
gmp
1:6.1.2-7.fc28
1:6.1.2-9.fc30
2
boost-context
1.66.0-12.fc29
1.69.0-6.fc30
2
rhash
1.3.5-2.fc28
1.3.8-1.fc30
2
bash
4.4.23-2.fc29
4.4.23-7.fc30
2
expat
2.2.5-3.fc28
2.2.6-2.fc30
2
glibc
2.27.9000-39.fc29
2.29-7.fc30
2
gnutls
3.6.2-4.fc29
3.6.6-1.fc30
2
nettle
3.4-1.fc28
3.4.1rc1-2.fc30
2
libblkid
2.32-6.fc29
2.33.1-3.fc30
2
boost-serialization
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-chrono
1.66.0-12.fc29
1.69.0-6.fc30
2
boost-iostreams
1.66.0-12.fc29
1.69.0-6.fc30
2
libstdc++
8.1.1-4.fc29.1
9.0.1-0.4.fc30
2
libgcc
8.1.1-4.fc29.1
9.0.1-0.4.fc30
2
boost-log
1.66.0-12.fc29
1.69.0-6.fc30
2
krb5-devel
1.16.1-12.fc29
1.17-4.fc30
2
yaml-cpp
0.6.1-2.fc29
0.6.1-6.fc30
2
boost-coroutine
1.66.0-12.fc29
1.69.0-6.fc30
2
gettext-libs
0.19.8.1-14.fc28
0.19.8.1-18.fc30
2
libacl
2.2.53-1.fc29
2.2.53-3.fc30
2
cmake-rpm-macros
3.11.2-2.fc29
3.13.4-1.fc30
2
pkgconf-pkg-config
1.5.1-2.fc29
1.6.0-1.fc30
2
cmake-filesystem
3.11.2-2.fc29
3.13.4-1.fc30
2
glibc-devel
2.27.9000-39.fc29
2.29-7.fc30
3
glibc-common
2.27.9000-39.fc29
2.29-7.fc30
3
emacs-filesystem
1:26.1-4.fc29
1:26.1-8.fc30
3
openldap
2.4.46-6.fc29
2.4.47-1.fc30
3
filesystem
3.9-1.fc29
3.10-1.fc30
3
libssh
0.7.5-8.fc29
0.8.6-3.fc30
3
libcom_err-devel
1.44.3-0.fc29
1.44.5-2.fc30
3
libcroco
0.6.12-4.fc28
0.6.12-6.fc30
3
libselinux-devel
2.8-2.fc29
2.9-0.rc1.1.fc30.1
3
gdbm-libs
1:1.16-1.fc29
1:1.18-3.fc30
3
isl
0.16.1-6.fc28
0.16.1-8.fc30
3
libffi
3.1-16.fc28
3.1-19.fc30
3
ncurses-base
6.1-5.20180224.fc29
6.1-10.20180923.fc30
3
rubygem-psych
3.0.2-93.fc29
3.1.0-112.fc30
3
libnghttp2
1.32.0-1.fc29
1.36.0-2.fc30
3
libtasn1
4.13-2.fc28
4.13-7.fc30
3
binutils
2.30.90-3.fc29
2.31.1-22.fc30
3
libquadmath
8.1.1-4.fc29.1
9.0.1-0.4.fc30
3
crypto-policies
20180425-5.git6ad4018....
20190211-2.gite3eacfc....
3
libverto-devel
0.3.0-5.fc28
0.3.0-7.fc30
3
pkgconf-m4
1.5.1-2.fc29
1.6.0-1.fc30
3
keyutils-libs-devel
1.5.10-6.fc28
1.6-2.fc30
3
libcom_err
1.44.3-0.fc29
1.44.5-2.fc30
3
xz-libs
5.2.4-2.fc29
5.2.4-5.fc30
3
pkgconf
1.5.1-2.fc29
1.6.0-1.fc30
3
rubygem-openssl
2.1.0-93.fc29
2.1.2-112.fc30
3
readline
7.0-11.fc29
7.0-13.fc30
3
rpm
4.14.2-0.rc1.1.fc29.1
4.14.2.1-4.fc30.1
3
publicsuffix-list-dafsa
20180514-1.fc29
20190128-2.fc30
3
gnupg2
2.2.8-1.fc29
2.2.12-2.fc30
3
libzstd
1.3.5-1.fc29
1.3.8-2.fc30
3
ca-certificates
2018.2.24-5.fc29
2018.2.26-3.fc30
3
krb5-libs
1.16.1-12.fc29
1.17-4.fc30
3
gc
7.6.4-3.fc29
7.6.4-5.fc30
3
brotli
1.0.4-3.fc29
1.0.7-3.fc30
3
python3
3.7.0-2.fc29
3.7.2-6.fc30
3
p11-kit-trust
0.23.12-1.fc29
0.23.15-2.fc30
3
libxcrypt
4.0.1-3.fc29
4.4.3-6.fc30
3
libtool-ltdl
2.4.6-24.fc29
2.4.6-29.fc30
3
boost-nowide
0-20171027.gite...
0-20171029.gite...
3
rubypick
1.1.1-8.fc28
1.1.1-10.fc30
3
glibc-minimal-langpack
2.29-7.fc30
3
p11-kit
0.23.12-1.fc29
0.23.15-2.fc30
3
libicu
62.1-1.fc29
63.1-2.fc30
3
libsepol
2.8-1.fc29
2.9-0.rc1.1.fc30.1
3
cpp
8.1.1-4.fc29.1
9.0.1-0.4.fc30
3
coreutils
8.30-3.fc29
8.30-9.fc30
3
libkadm5
1.16.1-12.fc29
1.17-4.fc30
3
libgpg-error
1.31-1.fc29
1.33-2.fc30
3
glib2
2.56.1-5.fc29
2.59.2-1.fc30
3
lz4-libs
1.8.2-1.fc29
1.8.3-2.fc30
3
boost-thread
1.66.0-12.fc29
1.69.0-6.fc30
3
pcre2
10.31-7.fc29
10.32-7.fc30
3
libattr
2.4.48-1.fc29
2.4.48-5.fc30
3
libassuan
2.5.1-3.fc28
2.5.2-2.fc30
3
bzip2-libs
1.0.6-27.fc29
1.0.6-29.fc30
3
basesystem
11-5.fc28
11-7.fc30
3
python3-libs
3.7.0-2.fc29
3.7.2-6.fc30
4
sed
4.5-1.fc29
4.5-3.fc30
4
pcre
8.42-2.fc29
8.43-0.1.RC1.fc30.1
4
ncurses
6.1-5.20180224.fc29
6.1-10.20180923.fc30
4
popt
1.16-14.fc28
1.16-17.fc30
4
grep
3.1-5.fc28
3.1-9.fc30
4
npth
1.5-5.fc29
1.6-2.fc30
4
libcap
2.25-11.fc29
2.26-5.fc30
4
setup
2.12.0-1.fc29
2.12.6-2.fc30
4
chkconfig
1.10-4.fc28
1.11-3.fc30
4
libgcrypt
1.8.3-2.fc29
1.8.4-3.fc30
4
curl
7.61.0-1.fc29
7.64.0-2.fc30
4
libsepol-devel
2.8-1.fc29
2.9-0.rc1.1.fc30.1
4
libxcrypt-devel
4.0.1-3.fc29
4.4.3-6.fc30
4
libusbx
1.0.21-6.fc28
1.0.22-2.fc30
4
sqlite-libs
3.24.0-1.fc29
3.26.0-2.fc30
4
glibc-headers
2.27.9000-39.fc29
2.29-7.fc30
4
libksba
1.3.5-7.fc28
1.3.5-9.fc30
4
gawk
4.2.1-2.fc29
4.2.1-5.fc30
4
libmount
2.32-6.fc29
2.33.1-3.fc30
4
rpm-libs
4.14.2-0.rc1.1.fc29.1
4.14.2.1-4.fc30.1
4
libdb-utils
5.3.28-31.fc29
5.3.28-37.fc30
4
libatomic_ops
7.6.4-1.fc29
7.6.6-2.fc30
4
coreutils-common
8.30-3.fc29
8.30-9.fc30
4
tzdata
2018e-1.fc29
2018i-2.fc30
4
libverto
0.3.0-5.fc28
0.3.0-7.fc30
4
libpkgconf
1.5.1-2.fc29
1.6.0-1.fc30
4
cyrus-sasl-lib
2.1.27-0.2rc7.fc29
2.1.27-0.6rc7.fc30
4
pcre2-devel
10.31-7.fc29
10.32-7.fc30
4
keyutils-libs
1.5.10-6.fc28
1.6-2.fc30
4
libyaml
0.1.7-6.fc29
0.2.1-5.fc30
4
perl-srpm-macros
1-27.fc29
1-29.fc30
B
annobin
8.10-1.fc29
8.70-1.fc30
B
audit-libs
2.8.4-3.fc29
3.0-0.6.20181218g...
B
kernel-headers
4.18.0-0.rc4.git3.1....
5.0.0-0.rc6.git1.1....
B
gdb-headless
8.1.90.20180708-33.fc29
8.2.50.20190120-15.fc30
B
fedora-release
29-0.7
30-0.21
B
shadow-utils
2:4.6-1.fc29
2:4.6-8.fc30
B
libtirpc
1.0.3-1.rc1.fc29
1.1.4-2.rc2.fc30.1
B
ghc-srpm-macros
1.4.2-7.fc28
1.4.2-9.fc30
B
libbabeltrace
1.5.5-2.fc29
1.5.6-2.fc30
B
libutempter
1.1.6-14.fc29
1.1.6-16.fc30
B
bzip2
1.0.6-27.fc29
1.0.6-29.fc30
B
util-linux
2.32-6.fc29
2.33.1-3.fc30
B
file-libs
5.33-8.fc29
5.35-5.fc30
B
info
6.5-7.fc29
6.5-12.fc30
B
glibc-all-langpacks
2.27.9000-39.fc29
file
5.33-8.fc29
5.35-5.fc30
B
efi-srpm-macros
3-2.fc29
4-2.fc30
B
python-srpm-macros
3-32.fc29
3-42.fc30
B
libfdisk
2.32-6.fc29
2.33.1-3.fc30
B
lua-libs
5.3.5-1.fc29
5.3.5-4.fc30
B
compat-gdbm-libs
1.14.1-6.fc29
cracklib
2.9.6-13.fc29
2.9.6-19.fc30
B
elfutils-libelf
0.173-2.fc29
0.175-2.fc30
B
dwz
0.12-7.fc29
0.12-10.fc30
B
zip
3.0-22.fc29
3.0-24.fc30
B
gnat-srpm-macros
4-5.fc28
4-9.fc30
B
python3-setuptools
39.2.0-4.fc29
libsemanage
2.8-2.fc29
2.9-0.rc1.1.fc30.1
B
cpio
2.12-8.fc29
2.12-10.fc30
B
which
2.21-8.fc28
2.21-14.fc30
B
gzip
1.9-5.fc29
1.9-8.fc30
B
fedora-repos
29-0.5
30-0.2
B
systemd-libs
239-2.fc29
241-1.fc30
B
boost-signals
1.66.0-12.fc29
pcre2-utf16
10.31-7.fc29
10.32-7.fc30
B
qt5-srpm-macros
5.11.1-2.fc29
5.11.3-2.fc30
B
zstd
1.3.5-1.fc29
1.3.8-2.fc30
B
xz
5.2.4-2.fc29
5.2.4-5.fc30
B
rust-srpm-macros
5-2.fc28
6-4.fc30
B
fedora-gpg-keys
29-0.5
30-0.2
B
rpm-build
4.14.2-0.rc1.1.fc29.1
4.14.2.1-4.fc30.1
B
patch
2.7.6-4.fc29
2.7.6-9.fc30
B
python-pip-wheel
19.0.2-1.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
B
redhat-rpm-config
116-1.fc29
128-1.fc30
B
libcap-ng
0.7.9-2.fc29
0.7.9-6.fc30
B
libpwquality
1.4.0-8.fc29
1.4.0-12.fc30
B
pcre2-utf32
10.31-7.fc29
10.32-7.fc30
B
fpc-srpm-macros
1.1-4.fc28
1.1-6.fc30
B
elfutils-default-yama-scope
0.173-2.fc29
0.175-2.fc30
B
libdb
5.3.28-31.fc29
5.3.28-37.fc30
B
go-srpm-macros
2-17.fc29
2-19.fc30
B
libsmartcols
2.32-6.fc29
2.33.1-3.fc30
B
rpm-build-libs
4.14.2-0.rc1.1.fc29.1
4.14.2.1-4.fc30.1
B
libnsl2
1.2.0-1.fc28
1.2.0-4.20180605git...
B
python3-pip
9.0.3-5.fc29
nim-srpm-macros
1-2.fc29
1-4.fc30
B
openblas-srpm-macros
2-3.fc29
2-5.fc30
B
ocaml-srpm-macros
5-3.fc29
5-5.fc30
B
fedora-repos-rawhide
29-0.5
30-0.2
B
fedora-release-common
30-0.21
B
libipt
1.6.1-8.fc29
2.0-2.fc30
B
rpm-plugin-selinux
4.14.2-0.rc1.1.fc29.1
gdbm
1:1.16-1.fc29
findutils
1:4.6.0-19.fc29
1:4.6.0-22.fc30
B
elfutils-libs
0.173-2.fc29
0.175-2.fc30
B
pam
1.3.1-2.fc29
1.3.1-17.fc30
B
unzip
6.0-39.fc29
6.0-43.fc30
B
elfutils
0.173-2.fc29
0.175-2.fc30
B
libsigsegv
2.11-5.fc28
2.11-7.fc30
B
diffutils
3.6-4.fc28
3.7-2.fc30
B