filezilla

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1382
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pugixml-devel
1.9-4.fc31
1.10-1.fc32
1
pugixml
1.9-4.fc31
1.10-1.fc32
2
harfbuzz
2.6.1-1.fc32
2.6.1-2.fc32
3
webkit2gtk3
2.26.0-1.fc32
2.26.0-2.fc32
3
mesa-libGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
mesa-libGL
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
webkit2gtk3-jsc
2.26.0-1.fc32
2.26.0-2.fc32
4
harfbuzz-devel
2.6.1-1.fc32
2.6.1-2.fc32
4
harfbuzz-icu
2.6.1-1.fc32
2.6.1-2.fc32
4
mesa-khr-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
mesa-libEGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
mesa-libglapi
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
4
mesa-libEGL
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
B
mesa-libgbm
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
B
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
B

Groups

This package is not part of any global group.

Most recent builds

libfilezilla-devel
0.18.1-1.fc32
0.18.2-1.fc32
1
libcurl-devel
7.65.3-4.fc32
7.66.0-1.fc32
2
libuuid
2.34-5.fc32
2.34-6.fc32
2
libfilezilla
0.18.1-1.fc32
0.18.2-1.fc32
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
2
libmount-devel
2.34-5.fc32
2.34-6.fc32
2
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
3
libmount
2.34-5.fc32
2.34-6.fc32
3
krb5-libs
1.17-43.fc32
1.17-44.fc32
3
expat
2.2.7-2.fc31
2.2.8-1.fc32
3
mesa-libGL-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
3
libblkid-devel
2.34-5.fc32
2.34-6.fc32
3
kernel-headers
5.3.0-0.rc8.git0.1....
5.3.0-1.fc32
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
curl
7.65.3-4.fc32
7.66.0-1.fc32
4
adwaita-icon-theme
3.33.92-1.fc32
3.34.0-1.fc32
4
mesa-libEGL-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
enchant2
2.2.5-2.fc31
2.2.7-1.fc32
4
mesa-libGL
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
mesa-libglapi
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
expat-devel
2.2.7-2.fc31
2.2.8-1.fc32
4
mesa-khr-devel
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
4
libblkid
2.34-5.fc32
2.34-6.fc32
4
cups-libs
1:2.2.12-1.fc32
1:2.2.12-2.fc32
4
mesa-libEGL
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
B
libsmartcols
2.34-5.fc32
2.34-6.fc32
B
mesa-libgbm
19.2.0~rc2-1.fc32
19.2.0~rc3-1.fc32
B
util-linux
2.34-5.fc32
2.34-6.fc32
B
libfdisk
2.34-5.fc32
2.34-6.fc32
B
adwaita-cursor-theme
3.33.92-1.fc32
3.34.0-1.fc32
B
libuuid
2.34-4.fc32
2.34-5.fc32
2
libsoup
2.67.93-1.fc32
2.68.1-1.fc32
2
libmount-devel
2.34-4.fc32
2.34-5.fc32
2
libxcrypt-devel
4.4.8-1.fc32
4.4.9-1.fc32
2
shared-mime-info
1.12-3.fc31
1.13.1-1.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
3
atk
2.33.3-2.fc31
2.34.1-1.fc32
3
libmount
2.34-4.fc32
2.34-5.fc32
3
glib-networking
2.61.92-1.fc32
2.62.0-1.fc32
3
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
3
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-0.rc8.git0.1....
3
libblkid-devel
2.34-4.fc32
2.34-5.fc32
3
webkit2gtk3
2.25.92-2.fc32
2.26.0-1.fc32
3
at-spi2-atk-devel
2.33.92-1.fc32
2.34.0-1.fc32
3
pcre2-devel
10.33-13.fc32
10.33-14.fc32
3
atk-devel
2.33.3-2.fc31
2.34.1-1.fc32
3
at-spi2-core-devel
2.33.92-1.fc32
2.34.0-1.fc32
4
libxslt
1.1.33-2.fc31
1.1.33-3.fc32
4
libblkid
2.34-4.fc32
2.34-5.fc32
4
pcre2-utf16
10.33-13.fc32
10.33-14.fc32
4
pcre2
10.33-13.fc32
10.33-14.fc32
4
pixman-devel
0.38.0-2.fc32
0.38.4-1.fc32
4
gsettings-desktop-schemas
3.33.92-1.fc32
3.34.0-1.fc32
4
at-spi2-atk
2.33.92-1.fc32
2.34.0-1.fc32
4
webkit2gtk3-jsc
2.25.92-2.fc32
2.26.0-1.fc32
4
pcre2-utf32
10.33-13.fc32
10.33-14.fc32
4
pixman
0.38.0-2.fc32
0.38.4-1.fc32
4
at-spi2-core
2.33.92-1.fc32
2.34.0-1.fc32
B
libsmartcols
2.34-4.fc32
2.34-5.fc32
B
libfdisk
2.34-4.fc32
2.34-5.fc32
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
util-linux
2.34-4.fc32
2.34-5.fc32
B
glib2-devel
2.61.3-1.fc32
2.62.0-1.fc32
1
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
1
zlib
1.2.11-18.fc32
1.2.11-19.fc32
2
libmount-devel
2.34-3.fc32
2.34-4.fc32
2
zlib-devel
1.2.11-18.fc32
1.2.11-19.fc32
2
libuuid
2.34-3.fc32
2.34-4.fc32
2
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
2
glib2
2.61.3-1.fc32
2.62.0-1.fc32
2
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
gtk3-devel
3.24.10-2.fc31
3.24.11-1.fc32
2
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
gtk3
3.24.10-2.fc31
3.24.11-1.fc32
3
libblkid-devel
2.34-3.fc32
2.34-4.fc32
3
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
3
webkit2gtk3
2.25.92-1.fc32
2.25.92-2.fc32
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
mesa-libGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
3
libmount
2.34-3.fc32
2.34-4.fc32
3
libsecret
0.18.8-2.fc31
0.19.1-1.fc32
4
webkit2gtk3-jsc
2.25.92-1.fc32
2.25.92-2.fc32
4
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc32
4
gsettings-desktop-schemas
3.33.90-1.fc31
3.33.92-1.fc32
4
mesa-libglapi
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
mesa-libGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
mesa-libEGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
adwaita-icon-theme
3.32.0-2.fc31
3.33.92-1.fc32
4
libblkid
2.34-3.fc32
2.34-4.fc32
4
mesa-khr-devel
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
4
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
4
annobin
8.79-1.fc32
8.79-2.fc32
B
mesa-libgbm
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
cryptsetup-libs
2.2.0-1.fc32
2.2.1-1.fc32
B
util-linux
2.34-3.fc32
2.34-4.fc32
B
mesa-libEGL
19.2.0~rc1-3.fc32
19.2.0~rc2-1.fc32
B
libfdisk
2.34-3.fc32
2.34-4.fc32
B
libsmartcols
2.34-3.fc32
2.34-4.fc32
B
adwaita-cursor-theme
3.32.0-2.fc31
3.33.92-1.fc32
B
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc32
1
libsoup
2.67.92-1.fc31
2.67.93-1.fc32
2
glib2
2.61.2-1.fc31
2.61.3-1.fc32
2
python3
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
2
libxcrypt-devel
4.4.7-1.fc32
4.4.8-1.fc32
2
libxcrypt
4.4.7-1.fc32
4.4.8-1.fc32
3
at-spi2-atk-devel
2.33.91-1.fc31
2.33.92-1.fc32
3
glib-networking
2.61.90-1.fc31
2.61.92-1.fc32
3
python3-libs
3.8.0~b3-4.fc32
3.8.0~b4-1.fc32
3
pango-devel
1.44.5-1.fc31
1.44.6-1.fc32
3
pango
1.44.5-1.fc31
1.44.6-1.fc32
3
systemd-libs
243~rc2-2.fc32
243-1.fc32
3
webkit2gtk3
2.25.4-1.fc31
2.25.92-1.fc32
3
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.0-0.rc7.git0.1....
3
libogg
2:1.3.3-3.fc31
2:1.3.4-1.fc32
4
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
4
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
4
at-spi2-core-devel
2.33.90-1.fc31
2.33.92-1.fc32
4
webkit2gtk3-jsc
2.25.4-1.fc31
2.25.92-1.fc32
4
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
4
at-spi2-atk
2.33.91-1.fc31
2.33.92-1.fc32
4
at-spi2-core
2.33.90-1.fc31
2.33.92-1.fc32
B
systemd
243~rc2-2.fc32
243-1.fc32
B
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
B
hwdata
0.326-1.fc31
0.327-1.fc32
B
systemd-rpm-macros
243~rc2-2.fc32
243-1.fc32
B
systemd-pam
243~rc2-2.fc32
243-1.fc32
B
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc32
1
gettext
0.20.1-2.fc31
0.20.1-2.fc32
1
libfilezilla-devel
0.18.1-1.fc31
0.18.1-1.fc32
1
glibc-devel
2.30-1.fc31
2.30.9000-4.fc32
1
libuv-devel
1:1.31.0-0.fc31
1:1.31.0-0.fc32
2
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
2
zlib
1.2.11-18.fc31
1.2.11-18.fc32
2
zlib-devel
1.2.11-18.fc31
1.2.11-18.fc32
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
2
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
2
libsoup
2.67.91-1.fc31
2.67.92-1.fc31
2
libfilezilla
0.18.1-1.fc31
0.18.1-1.fc32
2
libuuid
2.34-2.fc31
2.34-3.fc32
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
2
libtextstyle
0.20.1-2.fc31
0.20.1-2.fc32
2
libselinux-devel
2.9-5.fc31
2.9-6.fc32
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
glibc
2.30-1.fc31
2.30.9000-4.fc32
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libcurl-devel
7.65.3-3.fc31
7.65.3-4.fc32
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
2
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc32
2
glibc-headers
2.30-1.fc31
2.30.9000-4.fc32
2
gettext-libs
0.20.1-2.fc31
0.20.1-2.fc32
2
libmount-devel
2.34-2.fc31
2.34-3.fc32
2
brotli
1.0.7-6.fc31
1.0.7-7.fc32
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
3
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
3
libselinux
2.9-5.fc31
2.9-6.fc32
3
libdb
5.3.28-38.fc31
5.3.28-39.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-2.gitbb9bf99....
3
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
3
unbound-libs
1.8.3-8.fc31
1.9.3-1.fc32
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc32
3
harfbuzz
2.6.0-1.fc31
2.6.1-1.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc32
3
libepoxy
1.5.3-4.fc31
1.5.3-4.fc32
3
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
3
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
3
libepoxy-devel
1.5.3-4.fc31
1.5.3-4.fc32
3
krb5-libs
1.17-40.fc31
1.17-43.fc32
3
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
3
libuv
1:1.31.0-0.fc31
1:1.31.0-0.fc32
3
pcre2-devel
10.33-11.fc31
10.33-13.fc32
3
libblkid-devel
2.34-2.fc31
2.34-3.fc32
3
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
3
systemd-libs
243~rc2-1.fc31
243~rc2-2.fc32
3
libmount
2.34-2.fc31
2.34-3.fc32
3
lz4-libs
1.9.1-1.fc31
1.9.1-1.fc32
3
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
4
pcre2-utf32
10.33-11.fc31
10.33-13.fc32
4
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
4
graphite2
1.3.13-1.fc31
1.3.13-1.fc32
4
pixman
0.38.0-2.fc31
0.38.0-2.fc32
4
pixman-devel
0.38.0-2.fc31
0.38.0-2.fc32
4
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
4
libevent
2.1.8-7.fc31
2.1.8-7.fc32
4
libproxy
0.4.15-14.fc31
0.4.15-15.fc32
4
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-9.fc32
4
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
4
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
4
iso-codes
4.3-2.fc31
4.3-2.fc32
4
pcre2
10.33-11.fc31
10.33-13.fc32
4
python-pip-wheel
19.1.1-4.fc31
19.1.1-8.fc32
4
cups-libs
1:2.2.12-1.fc31
1:2.2.12-1.fc32
4
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
4
gawk
5.0.1-5.fc31
5.0.1-5.fc32
4
pcre2-utf16
10.33-11.fc31
10.33-13.fc32
4
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
4
harfbuzz-icu
2.6.0-1.fc31
2.6.1-1.fc32
4
curl
7.65.3-3.fc31
7.65.3-4.fc32
4
harfbuzz-devel
2.6.0-1.fc31
2.6.1-1.fc32
4
libblkid
2.34-2.fc31
2.34-3.fc32
4
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
4
systemd-pam
243~rc2-1.fc31
243~rc2-2.fc32
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
libgpg-error
1.36-2.fc31
1.36-2.fc32
B
fedora-repos
31-0.6
32-0.2
B
libsmartcols
2.34-2.fc31
2.34-3.fc32
B
python-srpm-macros
3-47.fc31
3-48.fc32
B
fedora-release-common
31-0.11
32-0.1
B
avahi-libs
0.7-20.fc31
0.7-21.fc32
B
annobin
8.78-1.fc31
8.79-1.fc32
B
avahi-glib
0.7-20.fc31
0.7-21.fc32
B
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
B
fedora-repos-rawhide
32-0.2
B
elfutils
0.177-1.fc31
0.177-1.fc32
B
fedora-gpg-keys
31-0.6
32-0.2
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
libfdisk
2.34-2.fc31
2.34-3.fc32
B
util-linux
2.34-2.fc31
2.34-3.fc32
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
systemd
243~rc2-1.fc31
243~rc2-2.fc32
B
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
B
device-mapper-libs
1.02.163-1.fc31
1.02.163-3.fc32
B
systemd-rpm-macros
243~rc2-1.fc31
243~rc2-2.fc32
B
cryptsetup-libs
2.2.0-1.fc31
2.2.0-1.fc32
B
redhat-rpm-config
140-2.fc31
141-2.fc32
B
libsemanage
2.9-3.fc31
2.9-4.fc32
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
B
file
5.37-3.fc31
5.37-4.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
device-mapper
1.02.163-1.fc31
1.02.163-3.fc32
B
graphite2-devel
1.3.13-1.fc31
1.3.13-1.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-26.fc32
B
fedora-release
31-0.11
32-0.1
B
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
1
libtextstyle
0.20.1-2.fc31
2
libuv-devel
1:1.30.1-2.fc31
1:1.31.0-0.fc31
2
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
2
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
3
unbound-libs
1.8.3-6.fc31
1.8.3-8.fc31
3
libepoxy-devel
1.5.3-3.fc31
1.5.3-4.fc31
3
at-spi2-atk-devel
2.33.2-2.fc31
2.33.91-1.fc31
3
libepoxy
1.5.3-3.fc31
1.5.3-4.fc31
3
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
3
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
3
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
4
harfbuzz-devel
2.5.3-3.fc31
2.6.0-1.fc31
4
mesa-libEGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
pixman-devel
0.38.0-1.fc30
0.38.0-2.fc31
4
pixman
0.38.0-1.fc30
0.38.0-2.fc31
4
at-spi2-atk
2.33.2-2.fc31
2.33.91-1.fc31
4
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
4
systemd
243~rc1-2.fc31
243~rc2-1.fc31
B
fedora-release-common
31-0.10
31-0.11
B
fedora-release
31-0.10
31-0.11
B
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
B
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
avahi-glib
0.7-18.fc30
0.7-20.fc31
B
fedora-repos-rawhide
31-0.5
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
B
fedora-gpg-keys
31-0.5
31-0.6
B
graphite2-devel
1.3.10-7.fc30
1.3.13-1.fc31
B
fedora-repos
31-0.5
31-0.6
B
avahi-libs
0.7-18.fc30
0.7-20.fc31
B
2019-08-22 15:44:03
Package dependencies resolved successfuly
2019-08-21 17:36:50
Package resolution failed
  • Problem: package wxGTK3-devel-3.0.4-10.fc31.x86_64 requires gtk3-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(epoxy) >= 1.4, but none of the providers can be installed
    - conflicting requests
    - nothing provides pkgconfig(egl) needed by libepoxy-devel-1.5.3-3.fc31.x86_64
Previous history