foxtrotgps

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1513
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
atk-devel
2.33.3-2.fc31
2.34.1-1.fc31
2
glibc-devel
2.30-1.fc31
2.30-4.fc31
2
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
autoconf
2.69-29.fc30
2.69-31.fc31
3
glibc-headers
2.30-1.fc31
2.30-4.fc31
3
atk
2.33.3-2.fc31
2.34.1-1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
annobin
8.78-1.fc31
8.78-2.fc31
B

Most recent builds

gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
1
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
pango
1.44.5-1.fc31
1.44.6-1.fc31
2
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
2
pango-devel
1.44.5-1.fc31
1.44.6-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
pixman
0.38.0-2.fc31
0.38.4-1.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc31
3
systemd-libs
243~rc2-1.fc31
243-1.fc31
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
3
pixman-devel
0.38.0-2.fc31
0.38.4-1.fc31
3
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
3
pcre2
10.33-11.fc31
10.33-13.fc31
4
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
4
pcre2-devel
10.33-11.fc31
10.33-13.fc31
4
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
pcre2-utf32
10.33-11.fc31
10.33-13.fc31
B
pcre2-utf16
10.33-11.fc31
10.33-13.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-Errno
1.30-443.fc31
1.30-444.fc31
3
harfbuzz-devel
2.5.3-3.fc31
2.6.0-1.fc31
3
perl-IO
1.40-443.fc31
1.40-444.fc31
3
pixman
0.38.0-1.fc30
0.38.0-2.fc31
3
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
3
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
3
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
pixman-devel
0.38.0-1.fc30
0.38.0-2.fc31
3
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
3
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
4
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
4
graphite2-devel
1.3.10-7.fc30
1.3.13-1.fc31
4
fedora-release-common
31-0.10
31-0.11
B
fedora-repos
31-0.5
31-0.6
B
fedora-gpg-keys
31-0.5
31-0.6
B
fedora-repos-rawhide
31-0.5
fedora-release
31-0.10
31-0.11
B
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
1
libtextstyle
0.20.1-2.fc31
2
gdk-pixbuf2-devel
2.38.1-2.fc31
2.39.2-1.fc31
2
gdk-pixbuf2
2.38.1-2.fc31
2.39.2-1.fc31
2
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
2
gettext-devel
0.19.8.1-18.fc30
0.20.1-2.fc31
2
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
3
gettext-common-devel
0.19.8.1-18.fc30
0.20.1-2.fc31
3
gdk-pixbuf2-modules
2.38.1-2.fc31
2.39.2-1.fc31
3
cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc31
3
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
4
crypto-policies
20190816-1.gitbb9bf99....
20190816-2.gitbb9bf99....
4
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
4
fedora-repos-rawhide
31-0.4
31-0.5
B
fedora-repos
31-0.4
31-0.5
B
fedora-gpg-keys
31-0.4
31-0.5
B
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
1
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
2
pango
1.44.4-1.fc31
1.44.5-1.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
2
pango-devel
1.44.4-1.fc31
1.44.5-1.fc31
2
gettext-devel
0.20.1-1.fc31
0.19.8.1-18.fc30
2
gettext-common-devel
0.20.1-1.fc31
0.19.8.1-18.fc30
3
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
4
libtextstyle
0.20.1-1.fc31
desktop-file-utils
0.23-11.fc31
0.24-1.fc31
1
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
2
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
2
pango
1.43.0-4.fc31
1.44.4-1.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
pango-devel
1.43.0-4.fc31
1.44.4-1.fc31
2
binutils
2.32-23.fc31
2.32-24.fc31
2
binutils-gold
2.32-23.fc31
2.32-24.fc31
3
python3
3.7.4-4.fc31
3.7.4-5.fc31
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
3
libselinux-devel
2.9-4.fc31
2.9-5.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
4
pcre2
10.33-10.fc31
10.33-11.fc31
4
pcre2-devel
10.33-10.fc31
10.33-11.fc31
4
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
4
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
fedora-release
31-0.9
31-0.10
B
fedora-gpg-keys
31-0.2
31-0.4
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
fedora-release-common
31-0.9
31-0.10
B
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
B
fedora-repos
31-0.2
31-0.4
B
gettext
0.19.8.1-18.fc30
0.20.1-1.fc31
1
libtextstyle
0.20.1-1.fc31
2
gettext-libs
0.19.8.1-18.fc30
0.20.1-1.fc31
2
gettext-devel
0.19.8.1-18.fc30
0.20.1-1.fc31
2
binutils
2.32-22.fc31
2.32-23.fc31
2
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
3
gettext-common-devel
0.19.8.1-18.fc30
0.20.1-1.fc31
3
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
3
binutils-gold
2.32-22.fc31
2.32-23.fc31
3
gzip
1.9-10.fc31
1.10-1.fc31
B
fedora-release
31-0.7
31-0.9
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
fedora-release-common
31-0.7
31-0.9
B
2019-08-09 07:27:42
Package dependencies resolved successfuly
2019-08-09 05:30:39
Package resolution failed
  • Problem: package gtk2-devel-2.24.32-5.fc31.x86_64 requires cairo-devel >= 1.6.0-1, but none of the providers can be installed
    - package gtk2-devel-2.24.32-5.fc31.x86_64 requires pkgconfig(cairo), but none of the providers can be installed
    - package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package gtk2-devel-2.24.32-5.fc31.x86_64 requires pango-devel >= 1.20.0-1, but none of the providers can be installed
    - package gtk2-devel-2.24.32-5.fc31.x86_64 requires pkgconfig(pango), but none of the providers can be installed
    - package gtk2-devel-2.24.32-5.fc31.x86_64 requires pkgconfig(pangocairo), but none of the providers can be installed
    - package gtk2-devel-2.24.32-5.fc31.x86_64 requires pkgconfig(pangoft2), but none of the providers can be installed
    - package libglade2-devel-2.6.4-21.fc31.x86_64 requires pkgconfig(gtk+-2.0), but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires fontconfig-devel(x86-64) >= 2.11.91, but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.11.91, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • No package found for: gettext
  • Problem: conflicting requests
    - nothing provides gettext-devel needed by intltool-0.51.0-15.fc31.noarch
Previous history