glite-lb-client

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-09-15 00:34:02
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-14 19:23:55
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-08 20:51:54
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-08 20:48:25
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-08 06:43:11
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-08 06:21:10
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-08 05:47:41
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-07 18:07:37
Package resolution failed
  • Problem: package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
Previous history