kdebase3

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
3202
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libsmbclient-devel
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
1
openssl-devel
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
2
zlib-devel
1.2.11-18.fc31
1.2.11-19.fc31
2
libxcrypt
4.4.9-1.fc31
4.4.10-1.fc31
2
libsmbclient
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
2
zlib
1.2.11-18.fc31
1.2.11-19.fc31
2
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
3
samba-common-libs
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
3
expat
2.2.7-2.fc31
2.2.8-1.fc31
3
libmount
2.34-2.fc31
2.34-3.fc31
3
harfbuzz
2.6.0-1.fc31
2.6.1-2.fc31
3
harfbuzz-devel
2.6.0-1.fc31
2.6.1-2.fc31
3
samba-common
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
3
libmount-devel
2.34-2.fc31
2.34-3.fc31
3
util-linux
2.34-2.fc31
2.34-3.fc31
3
libwbclient
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
3
cups-libs
1:2.2.12-1.fc31
1:2.2.12-2.fc31
3
openssl-libs
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
3
libtalloc
2.2.0-1.fc31
2.3.0-1.fc31
3
libuuid
2.34-2.fc31
2.34-3.fc31
3
samba-client-libs
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
3
libtevent
0.10.0-1.fc31
0.10.1-1.fc31
3
samba-libs
2:4.11.0-0.0.rc2.fc31
2:4.11.0-3.fc31
4
harfbuzz-icu
2.6.0-1.fc31
2.6.1-2.fc31
4
libfdisk
2.34-2.fc31
2.34-3.fc31
4
libblkid-devel
2.34-2.fc31
2.34-3.fc31
4
expat-devel
2.2.7-2.fc31
2.2.8-1.fc31
4
libxcrypt-devel
4.4.9-1.fc31
4.4.10-1.fc31
4
libblkid
2.34-2.fc31
2.34-3.fc31
4
libldb
2.0.5-1.fc31
2.0.7-1.fc31
4
libsmartcols
2.34-2.fc31
2.34-3.fc31
4
curl
7.65.3-3.fc31
7.66.0-1.fc31
B
device-mapper-libs
1.02.163-1.fc31
1.02.163-2.fc31
B
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
B
device-mapper
1.02.163-1.fc31
1.02.163-2.fc31
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
B

Most recent builds

libtirpc-devel
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
1
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-446.fc31
1
perl-libs
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
2
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
2
perl-Errno
1.30-444.fc31
1.30-446.fc31
2
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
perl-macros
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
libgcrypt-devel
1.8.4-4.fc31
1.8.5-1.fc31
2
autoconf
2.69-29.fc30
2.69-31.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
atk-devel
2.33.3-2.fc31
2.34.1-1.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
perl-IO
1.40-444.fc31
1.40-446.fc31
2
librsvg2
2.45.92-1.fc31
2.46.0-1.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
3
atk
2.33.3-2.fc31
2.34.1-1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
4
glibc-headers
2.30-1.fc31
2.30-4.fc31
4
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
B
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
hwdata
0.326-1.fc31
0.327-1.fc31
B
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
2
pango
1.44.5-1.fc31
1.44.6-1.fc31
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
pango-devel
1.44.5-1.fc31
1.44.6-1.fc31
2
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
2
systemd
243~rc2-2.fc31
243-1.fc31
3
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
3
pixman
0.38.0-2.fc31
0.38.4-1.fc31
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
3
pixman-devel
0.38.0-2.fc31
0.38.4-1.fc31
3
kde-settings
30.3-1.fc31
31.0-1.fc31
3
librsvg2
2.45.91-1.fc31
2.45.92-1.fc31
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
pcre2
10.33-12.fc31
10.33-13.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
4
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
4
systemd-libs
243~rc2-2.fc31
243-1.fc31
4
pcre2-devel
10.33-12.fc31
10.33-13.fc31
4
systemd-pam
243~rc2-2.fc31
243-1.fc31
4
jbig2dec-libs
0.14-6.fc31
0.16-1.fc31
4
systemd-rpm-macros
243~rc2-2.fc31
243-1.fc31
4
pcre2-utf16
10.33-12.fc31
10.33-13.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
pcre2-utf32
10.33-12.fc31
10.33-13.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
libsmbclient-devel
2:4.10.6-1.fc31
2:4.11.0-0.0.rc2.fc31
1
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
2
libsmbclient
2:4.10.6-1.fc31
2:4.11.0-0.0.rc2.fc31
2
libtevent
0.9.39-4.fc31
0.10.0-1.fc31
3
systemd
243~rc2-1.fc31
243~rc2-2.fc31
3
pcre2
10.33-11.fc31
10.33-12.fc31
3
libwbclient
2:4.10.6-1.fc31
2:4.11.0-0.0.rc2.fc31
3
samba-common-libs
2:4.10.6-1.fc31
2:4.11.0-0.0.rc2.fc31
3
libtalloc
2.1.16-4.fc31
2.2.0-1.fc31
3
samba-client-libs
2:4.10.6-1.fc31
2:4.11.0-0.0.rc2.fc31
3
samba-common
2:4.10.6-1.fc31
2:4.11.0-0.0.rc2.fc31
3
systemd-rpm-macros
243~rc2-1.fc31
243~rc2-2.fc31
4
pcre2-devel
10.33-11.fc31
10.33-12.fc31
4
systemd-libs
243~rc2-1.fc31
243~rc2-2.fc31
4
libtdb
1.3.18-4.fc31
1.4.2-1.fc31
4
samba-libs
2:4.11.0-0.0.rc2.fc31
4
systemd-pam
243~rc2-1.fc31
243~rc2-2.fc31
4
libldb
1.5.5-2.fc31
2.0.5-1.fc31
4
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
4
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
B
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
B
2019-08-26 23:48:54
Package dependencies resolved successfuly
2019-08-26 23:45:12
Package resolution failed
  • Problem: package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient = 2:4.10.6-1.fc31, but none of the providers can be installed
    - package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0(SMBCONF_0)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires samba-client-libs = 2:4.10.6-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libldb.so.1()(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
2019-08-26 23:31:42
Package resolution failed
  • Problem: package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient = 2:4.10.6-1.fc31, but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0(SMBCONF_0)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires samba-client-libs = 2:4.10.6-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libldb.so.1()(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
2019-08-26 18:50:41
Package resolution failed
  • Problem: package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient = 2:4.10.6-1.fc31, but none of the providers can be installed
    - package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0(SMBCONF_0)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires samba-client-libs = 2:4.10.6-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libldb.so.1()(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
2019-08-26 16:58:35
Package resolution failed
  • Problem: package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-devel-2:4.10.6-1.fc31.x86_64 requires libsmbclient = 2:4.10.6-1.fc31, but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr.so.0(NDR_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-debug-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libreplace-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba-security-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsmbconf.so.0(SMBCONF_0)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsamba3-util-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libdcerpc-samba-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libsecrets3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libcli-smb-common-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libgse-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibsmb-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires liblibcli-lsa3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libmsrpc3-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so()(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires libutil-cmdline-samba4.so(SAMBA_4.10.6)(64bit), but none of the providers can be installed
    - package libsmbclient-2:4.10.6-1.fc31.x86_64 requires samba-client-libs = 2:4.10.6-1.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libldb.so.1()(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.10)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.15)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_0.9.23)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.30)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.1)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.1.19)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
    - nothing provides libldb.so.1(LDB_1.3.0)(64bit) needed by samba-client-libs-2:4.10.6-1.fc31.x86_64
Previous history