kdewebdev

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1733
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc-devel
2.30-1.fc31
2.30-4.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
autoconf
2.69-29.fc30
2.69-31.fc31
2
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
3
glibc-headers
2.30-1.fc31
2.30-4.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
B
hwdata
0.326-1.fc31
0.327-1.fc31
B

Most recent builds

gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
1
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
3
kde-settings
30.3-1.fc31
31.0-1.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.9-1.fc31
3
libxcrypt-devel
4.4.6-3.fc31
4.4.9-1.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
4
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
4
pcre2
10.33-11.fc31
10.33-13.fc31
4
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
systemd
243~rc2-1.fc31
243-1.fc31
B
systemd-libs
243~rc2-1.fc31
243-1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
pcre2-utf16
10.33-11.fc31
10.33-13.fc31
B
pcre2-utf32
10.33-11.fc31
10.33-13.fc31
B
systemd-pam
243~rc2-1.fc31
243-1.fc31
B
pcre2-devel
10.33-11.fc31
10.33-13.fc31
B
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
1
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
2
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
perl-Errno
1.30-443.fc31
1.30-444.fc31
2
perl-IO
1.40-443.fc31
1.40-444.fc31
2
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
avahi-devel
0.7-18.fc30
0.7-20.fc31
3
cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc31
3
avahi
0.7-18.fc30
0.7-20.fc31
4
crypto-policies
20190816-1.gitbb9bf99....
20190816-2.gitbb9bf99....
4
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
4
breeze-icon-theme
5.60.0-2.fc31
5.61.0-1.fc31
4
avahi-qt3
0.7-18.fc30
0.7-20.fc31
4
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
4
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
libtextstyle
0.20.1-2.fc31
B
fedora-release-common
31-0.10
31-0.11
B
fedora-repos
31-0.4
31-0.6
B
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
B
fedora-gpg-keys
31-0.4
31-0.6
B
systemd
243~rc1-2.fc31
243~rc2-1.fc31
B
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
B
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
B
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
B
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
B
fedora-repos-rawhide
31-0.4
fedora-release
31-0.10
31-0.11
B
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
B
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
B
desktop-file-utils
0.23-11.fc31
0.24-1.fc31
1
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
2
libgpg-error-devel
1.33-2.fc30
1.36-2.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
libgpg-error
1.33-2.fc30
1.36-2.fc31
3
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
4
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
4
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
elfutils
0.176-5.fc31
0.177-1.fc31
B
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B
libtextstyle
0.20.1-1.fc31
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
kdelibs3-devel
3.5.10-100.fc31
3.5.10-101.fc31
1
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
2
binutils
2.32-22.fc31
2.32-24.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
kdelibs3
3.5.10-100.fc31
3.5.10-101.fc31
2
kdelibs-common
6:4.14.38-14.fc31
6:4.14.38-15.fc31
3
kde-settings
30.2-2.fc31
30.3-1.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
3
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
3
binutils-gold
2.32-22.fc31
2.32-24.fc31
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
pcre2
10.33-10.fc31
10.33-11.fc31
4
python3
3.7.4-4.fc31
3.7.4-5.fc31
4
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
4
libselinux-devel
2.9-4.fc31
2.9-5.fc31
4
libsemanage
2.9-2.fc31
2.9-3.fc31
4
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
4
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
B
flac-libs
1.3.2-12.fc31
1.3.3-1.fc31
B
fedora-repos
31-0.2
31-0.4
B
libtextstyle
0.20.1-1.fc31
B
pcre2-devel
10.33-10.fc31
10.33-11.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
B
fedora-release
31-0.7
31-0.10
B
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
B
fedora-release-common
31-0.7
31-0.10
B
gettext
0.19.8.1-18.fc30
0.20.1-1.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
B
gettext-libs
0.19.8.1-18.fc30
0.20.1-1.fc31
B
2019-08-09 07:26:26
Package dependencies resolved successfuly
2019-08-09 05:29:26
Package resolution failed
  • Problem: package qt3-devel-3.3.8b-79.fc31.x86_64 requires libXft-devel, but none of the providers can be installed
    - package kdelibs3-devel-3.5.10-100.fc31.x86_64 requires qt3-devel, but none of the providers can be installed
    - package libXft-devel-2.3.3-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
1
perl-Errno
1.30-442.fc31
1.30-443.fc31
2
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
perl-IO
1.40-442.fc31
1.40-443.fc31
2
binutils
2.32-20.fc31
2.32-22.fc31
2
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
3
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
binutils-gold
2.32-20.fc31
2.32-22.fc31
3
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
4
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
4
pcre2
10.33-9.fc31.1
10.33-10.fc31
4
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
4
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
4
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
B
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
B
systemd
243~rc1-1.fc31
243~rc1-2.fc31
B
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
B
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
B
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
B
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
annobin
8.77-2.fc31
8.78-1.fc31
B
zlib
1.2.11-16.fc31
1.2.11-17.fc31
2
binutils
2.32-19.fc31
2.32-20.fc31
2
glibc
2.29.9000-36.fc31
2.30-1.fc31
2
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
2
glibc-devel
2.29.9000-36.fc31
2.30-1.fc31
2
glibc-common
2.29.9000-36.fc31
2.30-1.fc31
3
glibc-headers
2.29.9000-36.fc31
2.30-1.fc31
3
fontconfig
2.13.91-1.fc31
2.13.91-4.fc31
3
glibc-minimal-langpack
2.29.9000-36.fc31
2.30-1.fc31
3
binutils-gold
2.32-19.fc31
2.32-20.fc31
3
fontconfig-devel
2.13.91-1.fc31
2.13.91-4.fc31
4
rpm
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
4
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
4
dbus-libs
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
libzstd
1.4.0-2.fc31
1.4.2-1.fc31
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
hwdata
0.325-2.fc31
0.326-1.fc31
B
zstd
1.4.0-2.fc31
1.4.2-1.fc31
B
device-mapper-libs
1.02.158-2.fc31
1.02.163-1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
curl
7.65.3-2.fc31
7.65.3-3.fc31
B
dbus
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
B
device-mapper
1.02.158-2.fc31
1.02.163-1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
dbus-common
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
Previous history