kf5-calendarsupport

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
680
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc31
3
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
3
libinput
1.14.0-1.fc31
1.14.0-2.fc31
3
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
4
crypto-policies
20190816-1.gitbb9bf99....
20190816-2.gitbb9bf99....
4
libassuan
2.5.3-1.fc31
2.5.3-2.fc31
B
fedora-repos-rawhide
31-0.4
31-0.5
B
fedora-repos
31-0.4
31-0.5
B
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
B
fedora-gpg-keys
31-0.4
31-0.5
B

Groups

This package is not part of any global group.

Most recent builds

complete
2019-08-19 02:42:34
kf5-rpm-macros
5.60.0-3.fc31
5.61.0-1.fc31
1
extra-cmake-modules
5.60.0-2.fc31
5.61.0-1.fc31
1
kf5-kcodecs-devel
5.60.0-2.fc31
5.61.0-1.fc31
1
kf5-kholidays-devel
1:5.60.0-2.fc31
1:5.61.0-1.fc31
1
kf5-kcoreaddons-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kcodecs
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kconfig-core
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kcoreaddons
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kcompletion-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kconfig-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kcrash
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kjobwidgets-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kitemmodels-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-solid-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kservice-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kdbusaddons
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kholidays
1:5.60.0-2.fc31
1:5.61.0-1.fc31
2
kf5-kxmlgui-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kdelibs4support-devel
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-ki18n
5.60.0-2.fc31
5.61.0-1.fc31
2
kf5-kdesignerplugin
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kdoctools-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kwidgetsaddons
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kinit-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-knewstuff
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kiconthemes
5.60.0-3.fc31
5.61.0-1.fc31
3
kf5-ktextwidgets-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kconfig
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-karchive-devel
5.60.0-1.fc31
5.61.0-1.fc31
3
kf5-kwindowsystem-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kjobwidgets
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kguiaddons-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kxmlgui
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kwindowsystem
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kdbusaddons-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-knotifications-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kio-core-libs
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kconfigwidgets-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kunitconversion-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kservice
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kcompletion
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kconfig-gui
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kemoticons-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kio-widgets-libs
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kiconthemes-devel
5.60.0-3.fc31
5.61.0-1.fc31
3
kf5-solid
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kcrash-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kitemviews
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-karchive
5.60.0-1.fc31
5.61.0-1.fc31
3
kf5-kitemmodels
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kparts-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
jsoncpp
1.9.0-2.fc31
1.9.1-1.fc31
3
kf5-kdelibs4support-libs
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kconfigwidgets
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-kauth-devel
5.60.0-2.fc31
5.61.0-1.fc31
3
kf5-filesystem
5.60.0-3.fc31
5.61.0-1.fc31
3
kf5-ki18n-devel
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kwallet-libs
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kio-file-widgets
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kauth
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kwidgetsaddons-devel
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kdoctools
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kcmutils
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-sonnet-devel
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-ktextwidgets
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-syntax-highlighting
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kio-devel
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-attica
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kemoticons
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kinit
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-sonnet-core
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kio-widgets
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kio-core
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kguiaddons
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-sonnet-ui
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-prison
5.60.0-2.fc31
5.61.0-1.fc31
4
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
kf5-kglobalaccel-libs
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-knotifications
5.60.0-2.fc31
5.61.0-1.fc31
4
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
4
kf5-kunitconversion
5.60.0-2.fc31
5.61.0-1.fc31
4
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
4
kf5-kplotting
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kdelibs4support
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-kparts
5.60.0-2.fc31
5.61.0-1.fc31
4
breeze-icon-theme
5.60.0-2.fc31
5.61.0-1.fc31
4
kf5-krunner
5.60.0-2.fc31
5.61.0-1.fc31
B
kf5-kded
5.60.0-2.fc31
5.61.0-1.fc31
B
qt5-qtsensors
5.12.4-2.fc31
orc
0.4.29-3.fc31
libtextstyle
0.20.1-1.fc31
kf5-kio-doc
5.60.0-2.fc31
5.61.0-1.fc31
B
fribidi
1.0.5-4.fc31
kf5-kbookmarks
5.60.0-2.fc31
5.61.0-1.fc31
B
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
B
kf5-kbookmarks-devel
5.60.0-2.fc31
5.61.0-1.fc31
B
kf5-kglobalaccel
5.60.0-2.fc31
5.61.0-1.fc31
B
libwayland-egl
1.17.0-2.fc31
woff2
1.0.2-6.fc31
libevent
2.1.8-6.fc31
2.1.8-7.fc31
B
libXft
2.3.3-2.fc31
qt5-qtwebengine
5.12.4-8.fc31
5.12.4-9.fc31
B
kf5-kpackage
5.60.0-2.fc31
5.61.0-1.fc31
B
kf5-kwallet
5.60.0-2.fc31
5.61.0-1.fc31
B
cairo
1.16.0-6.fc31
libdatrie
0.2.9-10.fc31
gstreamer1-plugins-base
1.16.0-2.fc31
kf5-kactivities
5.60.0-2.fc31
5.61.0-1.fc31
B
libvisual
1:0.4.0-27.fc31
kf5-threadweaver
5.60.0-2.fc31
5.61.0-1.fc31
B
kf5-kdeclarative
5.60.0-2.fc31
5.61.0-1.fc31
B
re2
20190801-1.fc31
1:20190801-3.fc31
B
libwayland-cursor
1.17.0-2.fc31
kf5-kio
5.60.0-2.fc31
5.61.0-1.fc31
B
kf5-kio-gui
5.60.0-2.fc31
5.61.0-1.fc31
B
cdparanoia-libs
10.2-30.fc31
libtheora
1:1.1.1-24.fc31
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
B
kf5-kitemviews-devel
5.60.0-2.fc31
5.61.0-1.fc31
B
hyphen
2.8.8-12.fc31
kf5-kdewebkit
5.60.0-2.fc31
libthai
0.1.28-3.fc31
pixman
0.38.0-1.fc30
qt5-qtwebkit
5.212.0-0.39.alpha3.fc31
kf5-kwayland
5.60.0-2.fc31
5.61.0-1.fc31
B
pango
1.44.5-1.fc31
libXv
1.0.11-10.fc31
kf5-kio-ntlm
5.60.0-2.fc31
5.61.0-1.fc31
B
iso-codes
4.3-1.fc31
kf5-sonnet
5.60.0-2.fc31
5.61.0-1.fc31
B
kf5-plasma
5.60.0-2.fc31
5.61.0-1.fc31
B
2019-08-19 02:00:58
Package dependencies resolved successfuly
2019-08-19 01:57:00
Package resolution failed
  • Problem: package kf5-akonadi-server-devel-19.04.3-2.fc31.x86_64 requires kf5-kxmlgui-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.04.3-2.fc31.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.60.0-2.fc31.x86_64 requires kf5-kconfigwidgets-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.61 needed by kf5-kconfigwidgets-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-akonadi-calendar-devel-19.04.3-2.fc31.x86_64 requires kf5-kcalendarcore-devel, but none of the providers can be installed
    - package kf5-kcalendarcore-devel-19.04.3-2.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kinit-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kitemmodels-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-knotifications-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kparts-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-ktextwidgets-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kunitconversion-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kwindowsystem-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-kcalendarcore-devel-19.04.3-2.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kinit-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kitemmodels-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-knotifications-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kparts-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-ktextwidgets-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kunitconversion-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kwindowsystem-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-kimap-devel-19.04.3-2.fc31.x86_64 requires kf5-kmime-devel, but none of the providers can be installed
    - package kf5-pimcommon-devel-19.04.3-2.fc31.x86_64 requires cmake(KF5IMAP), but none of the providers can be installed
    - package kf5-kmime-devel-19.04.3-1.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kinit-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kitemmodels-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-knotifications-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kparts-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-ktextwidgets-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kunitconversion-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kwindowsystem-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-kmime-devel-19.04.3-1.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kinit-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kitemmodels-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-knotifications-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kparts-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-ktextwidgets-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kunitconversion-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kwindowsystem-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-kcalendarutils-devel-19.04.3-2.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kinit-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kitemmodels-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-knotifications-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kparts-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-ktextwidgets-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kunitconversion-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
    - nothing provides kf5-kwindowsystem-devel >= 5.61 needed by kf5-kdelibs4support-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-akonadi-server-devel-19.04.3-2.fc31.x86_64 requires kf5-kxmlgui-devel, but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.04.3-2.fc31.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.60.0-2.fc31.x86_64 requires kf5-kconfigwidgets-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.61 needed by kf5-kconfigwidgets-devel-5.61.0-1.fc31.x86_64
  • Problem: package kf5-akonadi-server-devel-19.04.3-2.fc31.x86_64 requires kf5-kxmlgui-devel, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.60.0-2.fc31.x86_64 requires kf5-kconfigwidgets-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.61 needed by kf5-kconfigwidgets-devel-5.61.0-1.fc31.x86_64
complete
2019-08-15 10:17:43
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
2
kde-settings
30.2-2.fc31
30.3-1.fc31
3
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
qt-settings
30.2-2.fc31
30.3-1.fc31
3
glib2
2.61.1-3.fc31
2.61.2-1.fc31
3
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
4
gpgmepp
1.13.1-2.fc31
1.13.1-3.fc31
4
qgpgme
1.13.1-2.fc31
1.13.1-3.fc31
4
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
4
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
4
binutils
2.32-22.fc31
2.32-24.fc31
4
libselinux
2.9-4.fc31
2.9-5.fc31
4
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
gettext
0.19.8.1-18.fc30
0.20.1-1.fc31
B
gettext-libs
0.19.8.1-18.fc30
0.20.1-1.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
pango
1.43.0-4.fc31
1.44.5-1.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
binutils-gold
2.32-22.fc31
2.32-24.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
flac-libs
1.3.2-12.fc31
1.3.3-1.fc31
B
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
B
gpgme
1.13.1-2.fc31
1.13.1-3.fc31
B
qt5-qtwebengine
5.12.4-5.fc31
5.12.4-8.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
fedora-release
31-0.7
31-0.10
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
pcre2
10.33-10.fc31
10.33-11.fc31
B
fedora-release-common
31-0.7
31-0.10
B
fedora-repos
31-0.2
31-0.4
B
libtextstyle
0.20.1-1.fc31
B
2019-08-09 07:27:19
Package dependencies resolved successfuly
2019-08-09 05:30:15
Package resolution failed
  • Problem: package kf5-kdelibs4support-devel-5.60.0-2.fc31.x86_64 requires kf5-ktextwidgets-devel >= 5.60, but none of the providers can be installed
    - package kf5-kcalendarcore-devel-19.04.3-2.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.60.0-2.fc31.x86_64 requires kf5-ki18n-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by kf5-ki18n-devel-5.60.0-2.fc31.x86_64
  • Problem: package kf5-kmime-devel-19.04.3-1.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kimap-devel-19.04.3-2.fc31.x86_64 requires kf5-kmime-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.60.0-2.fc31.x86_64 requires kf5-ktextwidgets-devel >= 5.60, but none of the providers can be installed
    - package kf5-pimcommon-devel-19.04.3-2.fc31.x86_64 requires cmake(KF5IMAP), but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.60.0-2.fc31.x86_64 requires kf5-ki18n-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by kf5-ki18n-devel-5.60.0-2.fc31.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.04.3-2.fc31.x86_64 requires cmake(KF5TextWidgets), but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.04.3-2.fc31.x86_64 requires kf5-kpimtextedit-devel, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.60.0-2.fc31.x86_64 requires kf5-ki18n-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by kf5-ki18n-devel-5.60.0-2.fc31.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.60.0-2.fc31.x86_64 requires kf5-ktextwidgets-devel >= 5.60, but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.04.3-2.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.60.0-2.fc31.x86_64 requires kf5-ki18n-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by kf5-ki18n-devel-5.60.0-2.fc31.x86_64
  • Problem: package kf5-kcalendarcore-devel-19.04.3-2.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.60.0-2.fc31.x86_64 requires kf5-ktextwidgets-devel >= 5.60, but none of the providers can be installed
    - package kf5-akonadi-calendar-devel-19.04.3-2.fc31.x86_64 requires kf5-kcalendarcore-devel, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.60.0-2.fc31.x86_64 requires kf5-ki18n-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by kf5-ki18n-devel-5.60.0-2.fc31.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.60.0-2.fc31.x86_64 requires kf5-ktextwidgets-devel >= 5.60, but none of the providers can be installed
    - package kf5-kmime-devel-19.04.3-1.fc31.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-ktextwidgets-devel-5.60.0-2.fc31.x86_64 requires kf5-ki18n-devel >= 5.60, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by kf5-ki18n-devel-5.60.0-2.fc31.x86_64
complete
2019-08-09 00:16:58
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
perl-IO
1.40-442.fc31
1.40-443.fc31
2
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
2
mesa-libEGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
2
perl-Errno
1.30-442.fc31
1.30-443.fc31
3
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
3
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
3
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
3
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
3
libinput
1.13.902-1.fc31
1.14.0-1.fc31
3
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
4
binutils
2.32-21.fc31
2.32-22.fc31
4
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
4
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
pulseaudio-libs
12.99.1-2.fc31
12.99.2-2.fc31
B
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
B
systemd
243~rc1-1.fc31
243~rc1-2.fc31
B
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
B
binutils-gold
2.32-21.fc31
2.32-22.fc31
B
annobin
8.77-2.fc31
8.78-1.fc31
B
complete
2019-08-05 23:37:07
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
kf5-kdelibs4support-devel
5.59.0-1.fc31
5.60.0-2.fc31
2
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
3
kf5-kdelibs4support-libs
5.59.0-1.fc31
5.60.0-2.fc31
3
qgpgme
1.13.1-1.fc31
1.13.1-2.fc31
4
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
4
kf5-kdelibs4support
5.59.0-1.fc31
5.60.0-2.fc31
4
gpgmepp
1.13.1-1.fc31
1.13.1-2.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
binutils
2.32-19.fc31
2.32-21.fc31
4
pcre2
10.33-9.fc31.1
10.33-10.fc31
B
libassuan
2.5.2-3.fc31
2.5.3-1.fc31
B
pcre-utf16
8.43-2.fc31.1
re2
20160401-9.fc31
20190801-1.fc31
B
libffi-devel
3.1-23.fc31
libsepol-devel
2.9-2.fc31
kf5-krunner
5.59.0-1.fc31
5.60.0-2.fc31
B
binutils-gold
2.32-19.fc31
2.32-21.fc31
B
pcre2-devel
10.33-9.fc31.1
glib2-devel
2.61.1-3.fc31
libgpg-error-devel
1.33-2.fc30
pcre-utf32
8.43-2.fc31.1
pcre-devel
8.43-2.fc31.1
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
pcre2-utf32
10.33-9.fc31.1
kf5-plasma
5.59.0-1.fc31
5.60.0-2.fc31
B
libselinux-devel
2.9-4.fc31
pcre-cpp
8.43-2.fc31.1
libassuan-devel
2.5.2-3.fc31
gpgme
1.13.1-1.fc31
1.13.1-2.fc31
B
zlib-devel
1.2.11-17.fc31
libblkid-devel
2.34-2.fc31
libmount-devel
2.34-2.fc31
kf5-kactivities
5.59.0-1.fc31
5.60.0-2.fc31
B
Previous history