lash

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1478
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python2-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
2
libffi-devel
3.1-20.fc31
3.1-22.fc31
3
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
3
python3
3.7.4-1.fc31
3.7.4-3.fc31
3
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
4
krb5-libs
1.17-34.fc31
1.17-35.fc31
4
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
pcre2
10.33-7.fc31
10.33-8.fc31
4
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
4
pcre2-devel
10.33-7.fc31
10.33-8.fc31
4
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
B
pcre2-utf32
10.33-7.fc31
10.33-8.fc31
B
dbus-broker
21-4.fc31
21-5.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
libICE
1.0.9-16.fc31
1.0.10-1.fc31
B

Most recent builds

python2-devel
2.7.16-2.fc31
2.7.16-3.fc31
1
python2-libs
2.7.16-2.fc31
2.7.16-3.fc31
2
python-rpm-macros
3-45.fc31
3-46.fc31
2
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
2
python2-rpm-macros
3-45.fc31
3-46.fc31
2
python2
2.7.16-2.fc31
2.7.16-3.fc31
2
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
3
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
3
python-srpm-macros
3-45.fc31
3-46.fc31
3
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
4
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
4
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
2019-07-15 13:13:49
Package dependencies resolved successfuly
2019-07-15 11:08:50
Package resolution failed
  • Problem: package netpbm-progs-10.86.00-2.fc31.x86_64 requires ghostscript, but none of the providers can be installed
    - package ghostscript-9.26-4.fc31.x86_64 requires libgs(x86-64) = 9.26-4.fc31, but none of the providers can be installed
    - package ghostscript-9.26-4.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package latex2html-2018.3-2.fc30.noarch requires netpbm-progs, but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package texi2html-5.0-11.fc30.noarch requires latex2html, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgailutil.so.18()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires gtk2 = 2.24.32-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package libffado-2.4.1-6.fc30.x86_64 requires udev, but none of the providers can be installed
    - package jack-audio-connection-kit-1.9.12-8.fc30.x86_64 requires libffado.so.2()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjack.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjacknet.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjackserver.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires jack-audio-connection-kit = 1.9.12-8.fc30, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
2
python-rpm-macros
3-44.fc31
3-45.fc31
2
python2-rpm-macros
3-44.fc31
3-45.fc31
2
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
3
harfbuzz-devel
2.5.3-1.fc31
2.5.3-2.fc31
3
harfbuzz
2.5.3-1.fc31
2.5.3-2.fc31
3
python-srpm-macros
3-44.fc31
3-45.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
3
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
pcre2-devel
10.33-6.fc31
10.33-7.fc31
4
pcre2
10.33-6.fc31
10.33-7.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
4
harfbuzz-icu
2.5.3-1.fc31
2.5.3-2.fc31
4
pcre2-utf16
10.33-6.fc31
10.33-7.fc31
B
pcre2-utf32
10.33-6.fc31
10.33-7.fc31
B
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
2
redhat-rpm-config
134-1.fc31
137-1.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
gtk-update-icon-cache
3.24.9-1.fc31
3.24.10-1.fc31
3
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
3
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
4
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
4
tzdata
2019a-1.fc31
2019b-1.fc31
4
dbus-broker
21-3.fc31
21-4.fc31
B
libssh-config
0.9.0-4.fc31
B
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
cmake-filesystem
3.14.5-1.fc31
3.14.5-3.fc31
2
binutils
2.32-16.fc31
2.32-17.fc31
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
3
python3
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
3
binutils-gold
2.32-16.fc31
2.32-17.fc31
3
pcre2
10.33-5.fc31
10.33-6.fc31
4
pcre2-devel
10.33-5.fc31
10.33-6.fc31
4
python3-libs
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
4
krb5-libs
1.17-33.fc31
1.17-34.fc31
4
nss-softokn
3.44.0-2.fc31
3.44.1-1.fc31
B
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
nss-sysinit
3.44.0-2.fc31
3.44.1-1.fc31
B
nss-util
3.44.0-2.fc31
3.44.1-1.fc31
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
libssh
0.9.0-1.fc31
0.9.0-2.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
nss
3.44.0-2.fc31
3.44.1-1.fc31
B
elfutils-libs
0.176-3.fc31
0.176-4.fc31
B
pcre2-utf32
10.33-5.fc31
10.33-6.fc31
B
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
B
nss-softokn-freebl
3.44.0-2.fc31
3.44.1-1.fc31
B
pcre2-utf16
10.33-5.fc31
10.33-6.fc31
B
binutils
2.32-15.fc31
2.32-16.fc31
2
redhat-rpm-config
133-1.fc31
134-1.fc31
2
rpm
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
3
expat
2.2.6-2.fc30
2.2.7-1.fc31
3
libselinux
2.9-2.fc31
2.9-3.fc31
3
libselinux-devel
2.9-2.fc31
2.9-3.fc31
3
binutils-gold
2.32-15.fc31
2.32-16.fc31
3
expat-devel
2.2.6-2.fc30
2.2.7-1.fc31
4
rpm-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
4
kernel-headers
5.2.0-0.rc6.git0.1....
5.2.0-0.rc7.git0.1....
4
rpm-build
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
libssh
0.8.91-0.1.fc31
0.9.0-1.fc31
B
rpm-build-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
perl-Pod-Simple
1:3.38-2.fc31
1:3.39-1.fc31
B
gawk
5.0.1-1.fc31
5.0.1-2.fc31
B
json-c
0.13.1-4.fc30
0.13.1-5.fc31
B
perl-libs
4:5.30.0-439.fc31
4:5.30.0-440.fc31
2
python3-rpm-generators
8-1.fc31
9-1.fc31
2
perl-interpreter
4:5.30.0-439.fc31
4:5.30.0-440.fc31
2
redhat-rpm-config
132-1.fc31
133-1.fc31
2
glibc-devel
2.29.9000-29.fc31
2.29.9000-30.fc31
2
binutils
2.32-14.fc31
2.32-15.fc31
2
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
2
binutils-gold
2.32-14.fc31
2.32-15.fc31
3
libxcrypt-devel
4.4.6-1.fc31
4.4.6-2.fc31
3
perl-macros
4:5.30.0-439.fc31
4:5.30.0-440.fc31
3
harfbuzz-devel
2.5.2-1.fc31
2.5.3-1.fc31
3
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
3
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
3
annobin
8.76-4.fc31
8.77-1.fc31
3
perl-Errno
1.30-439.fc31
1.30-440.fc31
3
python3
3.7.3-3.fc31
3.7.4~rc1-1.fc31
3
harfbuzz
2.5.2-1.fc31
2.5.3-1.fc31
3
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
3
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
3
perl-IO
1.40-439.fc31
1.40-440.fc31
3
glibc-headers
2.29.9000-29.fc31
2.29.9000-30.fc31
3
harfbuzz-icu
2.5.2-1.fc31
2.5.3-1.fc31
4
python3-libs
3.7.3-3.fc31
3.7.4~rc1-1.fc31
4
krb5-libs
1.17-31.fc31
1.17-33.fc31
4
systemd-libs
242-3.git7a6d834....
242-5.git7a6d834....
4
systemd-udev
242-3.git7a6d834....
242-5.git7a6d834....
4
kernel-headers
5.2.0-0.rc5.git0.1....
5.2.0-0.rc6.git0.1....
4
systemd-pam
242-3.git7a6d834....
242-5.git7a6d834....
B
qrencode-libs
3.4.4-8.fc30
4.0.2-3.fc31
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190625-18.fc31
B
perl-open
1.11-439.fc31
1.11-440.fc31
B
systemd-rpm-macros
242-3.git7a6d834....
242-5.git7a6d834....
B
systemd
242-3.git7a6d834....
242-5.git7a6d834....
B
iptables-libs
1.8.2-1.fc31
1.8.3-4.fc31
B
Previous history