libASL

Package information

State
ok

Scheduler parameters

Current priority
2284
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.26.9000-41.fc28
2.26.9000-42.fc28
2
libgcc
7.2.1-6.fc28
7.2.1-7.fc28
2
libquadmath-devel
7.2.1-6.fc28
7.2.1-7.fc28
2
libstdc++
7.2.1-6.fc28
7.2.1-7.fc28
2
python2-devel
2.7.14-4.fc28
2.7.14-7.fc28
2
gcc
7.2.1-6.fc28
7.2.1-7.fc28
3
gcc-c++
7.2.1-6.fc28
7.2.1-7.fc28
3
gcc-gfortran
7.2.1-6.fc28
7.2.1-7.fc28
3
glibc-all-langpacks
2.26.9000-41.fc28
2.26.9000-42.fc28
3
glibc-common
2.26.9000-41.fc28
2.26.9000-42.fc28
3
glibc-devel
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libcrypt
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libnsl
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libquadmath
7.2.1-6.fc28
7.2.1-7.fc28
3
libstdc++-devel
7.2.1-6.fc28
7.2.1-7.fc28
3
python2
2.7.14-4.fc28
2.7.14-7.fc28
3
python2-libs
2.7.14-4.fc28
2.7.14-7.fc28
3
rpm
4.14.1-1.fc28
4.14.1-2.fc28
3
cpp
7.2.1-6.fc28
7.2.1-7.fc28
4
glibc-headers
2.26.9000-41.fc28
2.26.9000-42.fc28
4
libgfortran
7.2.1-6.fc28
7.2.1-7.fc28
4
libgomp
7.2.1-6.fc28
7.2.1-7.fc28
4
rpm-libs
4.14.1-1.fc28
4.14.1-2.fc28
4
kernel-headers
4.15.0-0.rc8.git0.1....
4.15.0-0.rc8.git1.1....
B
rpm-build
4.14.1-1.fc28
4.14.1-2.fc28
B
rpm-build-libs
4.14.1-1.fc28
4.14.1-2.fc28
B
rpm-plugin-selinux
4.14.1-1.fc28
4.14.1-2.fc28
B

Groups

This package is not part of any global group.

Most recent builds

boost-devel
1.64.0-6.fc28
1.64.0-7.fc28
1
boost-signals
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-log
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-numpy
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-context
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-container
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-serialization
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-program-options
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-math
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-timer
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-type_erasure
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-fiber
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-coroutine
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-date-time
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-test
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-iostreams
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-system
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-atomic
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-random
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-chrono
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-wave
1.64.0-6.fc28
1.64.0-7.fc28
2
boost
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-python2
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-filesystem
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-regex
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-graph
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-locale
1.64.0-6.fc28
1.64.0-7.fc28
2
python3
3.6.4-2.fc28
3.6.4-3.fc28
3
redhat-rpm-config
74-1.fc28
78-1.fc28
3
boost-thread
1.64.0-6.fc28
1.64.0-7.fc28
3
python3-libs
3.6.4-2.fc28
3.6.4-3.fc28
4
libtasn1
4.12-3.fc27
4.13-1.fc28
B
gdbm-devel
1:1.14-3.fc28
B
cmake
3.10.1-11.fc28
3.10.1-12.fc28
1
graphviz
2.40.1-15.fc28
2.40.1-16.fc28
1
cmake-data
3.10.1-11.fc28
3.10.1-12.fc28
2
cmake-rpm-macros
3.10.1-11.fc28
3.10.1-12.fc28
2
cmake-filesystem
3.10.1-11.fc28
3.10.1-12.fc28
2
glibc
2.26.9000-40.fc28
2.26.9000-41.fc28
2
perl-interpreter
4:5.26.1-402.fc28
4:5.26.1-403.fc28
2
gdbm
1.14-1.fc28
1:1.14-3.fc28
3
perl-libs
4:5.26.1-402.fc28
4:5.26.1-403.fc28
3
rpm
4.14.0-5.fc28
4.14.1-1.fc28
3
glibc-devel
2.26.9000-40.fc28
2.26.9000-41.fc28
3
redhat-rpm-config
73-1.fc28
74-1.fc28
3
perl-macros
4:5.26.1-402.fc28
4:5.26.1-403.fc28
3
perl-IO
1.38-402.fc28
1.38-403.fc28
3
glibc-all-langpacks
2.26.9000-40.fc28
2.26.9000-41.fc28
3
libnsl
2.26.9000-40.fc28
2.26.9000-41.fc28
3
libcrypt
2.26.9000-40.fc28
2.26.9000-41.fc28
3
python3
3.6.3-4.fc28
3.6.4-2.fc28
3
glibc-common
2.26.9000-40.fc28
2.26.9000-41.fc28
3
sed
4.4-3.fc27
4.4-4.fc28
4
perl-Errno
1.28-402.fc28
1.28-403.fc28
4
python3-setuptools
38.2.5-1.fc28
38.4.0-1.fc28
4
rpm-libs
4.14.0-5.fc28
4.14.1-1.fc28
4
binutils
2.29.1-11.fc28
2.29.1-12.fc28
4
python3-libs
3.6.3-4.fc28
3.6.4-2.fc28
4
python2-setuptools
38.2.5-1.fc28
38.4.0-1.fc28
4
glibc-headers
2.26.9000-40.fc28
2.26.9000-41.fc28
4
perl-SelfLoader
1.23-402.fc28
1.23-403.fc28
B
perl-open
1.11-402.fc28
1.11-403.fc28
B
kernel-headers
4.15.0-0.rc7.git4.1....
4.15.0-0.rc8.git0.1....
B
rpm-build
4.14.0-5.fc28
4.14.1-1.fc28
B
rpm-build-libs
4.14.0-5.fc28
4.14.1-1.fc28
B
cups-filters-libs
1.17.9-5.fc28
1.19.0-1.fc28
B
cups-filters
1.17.9-5.fc28
1.19.0-1.fc28
B
rpm-plugin-selinux
4.14.0-5.fc28
4.14.1-1.fc28
B
libnsl2
1.1.0-1.fc28
B
cmake
3.10.1-8.fc28
3.10.1-11.fc28
1
cmake-filesystem
3.10.1-8.fc28
3.10.1-11.fc28
2
cmake-data
3.10.1-8.fc28
3.10.1-11.fc28
2
cmake-rpm-macros
3.10.1-8.fc28
3.10.1-11.fc28
2
filesystem
3.7-1.fc28
3.8-1.fc28
3
lz4-libs
1.8.0-1.fc28
1.8.1.2-1.fc28
3
setup
2.11.1-1.fc28
2.11.2-1.fc28
4
perl-Socket
4:2.026-1.fc28
4:2.027-1.fc28
4
pcre2
10.30-5.fc28
10.31-0.1.RC1.fc28
4
pcre2-utf16
10.30-5.fc28
10.31-0.1.RC1.fc28
B
pcre2-devel
10.30-5.fc28
10.31-0.1.RC1.fc28
B
pcre2-utf32
10.30-5.fc28
10.31-0.1.RC1.fc28
B
pocl-devel
1.0-1.fc28
1.0-2.fc28
1
glibc
2.26.9000-39.fc28
2.26.9000-40.fc28
2
pocl
1.0-1.fc28
1.0-2.fc28
2
glibc-common
2.26.9000-39.fc28
2.26.9000-40.fc28
3
emacs-filesystem
1:25.3-3.fc28
1:25.3-5.fc28
3
cups-libs
1:2.2.6-1.fc28
1:2.2.6-2.fc28
3
libnsl
2.26.9000-39.fc28
2.26.9000-40.fc28
3
glibc-all-langpacks
2.26.9000-39.fc28
2.26.9000-40.fc28
3
libcrypt
2.26.9000-39.fc28
2.26.9000-40.fc28
3
glibc-devel
2.26.9000-39.fc28
2.26.9000-40.fc28
3
pcre
8.41-3.fc28
8.41-4.fc28
3
pcre2
10.30-4.fc28
10.30-5.fc28
4
vim-minimal
2:8.0.1428-1.fc28
2:8.0.1428-2.fc28
4
cups
1:2.2.6-1.fc28
1:2.2.6-2.fc28
4
perl-Socket
4:2.025-1.fc28
4:2.026-1.fc28
4
glibc-headers
2.26.9000-39.fc28
2.26.9000-40.fc28
4
pcre2-utf16
10.30-4.fc28
10.30-5.fc28
B
kernel-headers
4.15.0-0.rc7.git3.1....
4.15.0-0.rc7.git4.1....
B
gnupg2
2.2.3-1.fc28
2.2.4-1.fc28
B
cups-filesystem
1:2.2.6-1.fc28
1:2.2.6-2.fc28
B
pcre2-utf32
10.30-4.fc28
10.30-5.fc28
B
pcre2-devel
10.30-4.fc28
10.30-5.fc28
B
cups-client
1:2.2.6-1.fc28
1:2.2.6-2.fc28
B
urw-base35-fonts
20170801-3.fc28
20170801-4.fc28
2
glibc
2.26.9000-38.fc28
2.26.9000-39.fc28
2
urw-base35-p052-fonts
20170801-3.fc28
20170801-4.fc28
3
urw-base35-nimbus-roman-fonts
20170801-3.fc28
20170801-4.fc28
3
openssl-libs
1:1.1.0g-2.fc28
1:1.1.0g-3.fc28
3
glibc-devel
2.26.9000-38.fc28
2.26.9000-39.fc28
3
redhat-rpm-config
72-1.fc28
73-1.fc28
3
urw-base35-gothic-fonts
20170801-3.fc28
20170801-4.fc28
3
urw-base35-d050000l-fonts
20170801-3.fc28
20170801-4.fc28
3
urw-base35-bookman-fonts
20170801-3.fc28
20170801-4.fc28
3
libcrypt
2.26.9000-38.fc28
2.26.9000-39.fc28
3
glibc-all-langpacks
2.26.9000-38.fc28
2.26.9000-39.fc28
3
urw-base35-fonts-common
20170801-3.fc28
20170801-4.fc28
3
libnsl
2.26.9000-39.fc28
3
urw-base35-z003-fonts
20170801-3.fc28
20170801-4.fc28
3
glibc-common
2.26.9000-38.fc28
2.26.9000-39.fc28
3
urw-base35-standard-symbols-ps-fonts
20170801-3.fc28
20170801-4.fc28
3
urw-base35-c059-fonts
20170801-3.fc28
20170801-4.fc28
3
urw-base35-nimbus-mono-ps-fonts
20170801-3.fc28
20170801-4.fc28
3
urw-base35-nimbus-sans-fonts
20170801-3.fc28
20170801-4.fc28
3
openssl-devel
1:1.1.0g-2.fc28
1:1.1.0g-3.fc28
3
glibc-headers
2.26.9000-38.fc28
2.26.9000-39.fc28
4
binutils
2.29.1-10.fc28
2.29.1-11.fc28
4
kernel-headers
4.15.0-0.rc7.git2.1....
4.15.0-0.rc7.git3.1....
B
cups-filters
1.17.9-4.fc28
1.17.9-5.fc28
B
libtirpc
1.0.2-4.fc28
B
pam
1.3.0-6.fc28
1.3.0-7.fc28
B
cups-filters-libs
1.17.9-4.fc28
1.17.9-5.fc28
B
doxygen
1:1.8.13-10.fc27
1:1.8.14-1.fc28
1
mariadb-devel
3:10.2.11-1.fc28
3:10.2.12-2.fc28
2
glibc
2.26.9000-37.fc28
2.26.9000-38.fc28
2
perl-interpreter
4:5.26.1-401.fc28
4:5.26.1-402.fc28
2
glibc-devel
2.26.9000-37.fc28
2.26.9000-38.fc28
3
glibc-all-langpacks
2.26.9000-37.fc28
2.26.9000-38.fc28
3
libcrypt
2.26.9000-37.fc28
2.26.9000-38.fc28
3
perl-libs
4:5.26.1-401.fc28
4:5.26.1-402.fc28
3
perl-macros
4:5.26.1-401.fc28
4:5.26.1-402.fc28
3
perl-IO
1.38-401.fc28
1.38-402.fc28
3
glibc-common
2.26.9000-37.fc28
2.26.9000-38.fc28
3
perl-Socket
4:2.024-5.fc27
4:2.025-1.fc28
4
perl-Errno
1.28-401.fc28
1.28-402.fc28
4
glibc-headers
2.26.9000-37.fc28
2.26.9000-38.fc28
4
gzip
1.8-4.fc27
1.9-1.fc28
B
perl-Data-Dumper
2.167-397.fc28
2.167-398.fc28
B
systemd
236-1.fc28
236-2.git3e14c4c....
B
perl-SelfLoader
1.23-401.fc28
1.23-402.fc28
B
systemd-pam
236-1.fc28
236-2.git3e14c4c....
B
gdb-headless
8.0.50.20171213-35.fc28
8.0.90.20180109-1.fc28
B
poppler-data
0.4.8-3.fc28
0.4.8-4.fc28
B
perl-open
1.11-401.fc28
1.11-402.fc28
B
systemd-libs
236-1.fc28
236-2.git3e14c4c....
B
libseccomp
2.3.2-5.fc27
2.3.3-1.fc28
B
kernel-headers
4.15.0-0.rc7.git0.1....
4.15.0-0.rc7.git2.1....
B
urw-base35-fonts
20170801-2.fc28
20170801-3.fc28
2
libgs
9.22-4.fc28
2
gtk2
2.24.31-6.fc27
2.24.32-1.fc28
2
adobe-mappings-pdf
20170901-2.fc28
3
urw-base35-p052-fonts
20170801-2.fc28
20170801-3.fc28
3
urw-base35-nimbus-roman-fonts
20170801-2.fc28
20170801-3.fc28
3
libijs
0.35-1.gitd26d2bb....
3
google-droid-sans-fonts
20120715-12.fc27
3
urw-base35-d050000l-fonts
20170801-2.fc28
20170801-3.fc28
3
jbig2dec-libs
0.14-1.fc28
3
urw-base35-standard-symbols-ps-fonts
20170801-2.fc28
20170801-3.fc28
3
libidn
1.33-4.fc27
3
urw-base35-gothic-fonts
20170801-2.fc28
20170801-3.fc28
3
urw-base35-bookman-fonts
20170801-2.fc28
20170801-3.fc28
3
libcom_err
1.43.7-1.fc28
1.43.8-1.fc28
3
adobe-mappings-cmap-deprecated
20171205-2.fc28
3
urw-base35-z003-fonts
20170801-2.fc28
20170801-3.fc28
3
adobe-mappings-cmap
20171205-2.fc28
3
urw-base35-c059-fonts
20170801-2.fc28
20170801-3.fc28
3
urw-base35-nimbus-mono-ps-fonts
20170801-2.fc28
20170801-3.fc28
3
urw-base35-nimbus-sans-fonts
20170801-2.fc28
20170801-3.fc28
3
urw-base35-fonts-common
20170801-2.fc28
20170801-3.fc28
3
javapackages-tools
5.0.0-9.fc28
5.0.0-10.fc28
4
perl-encoding
4:2.19-15.fc28
4:2.19-16.fc28
B
libcom_err-devel
1.43.7-1.fc28
1.43.8-1.fc28
B
urw-base35-nimbus-sans-narrow-fonts
20170801-2.fc28
ghostscript-core
9.22-3.fc28
perl-Encode
4:2.93-15.fc28
4:2.94-16.fc28
B
kmod-libs
24-3.fc27
25-1.fc28
B
2018-01-09 22:06:48
Package dependencies resolved successfuly
Previous history