libguestfs

Package information

State
ok

Scheduler parameters

Current priority
27
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

systemd-devel
236-2.git3e14c4c....
236-4.git3e14c4c....
1
ruby-devel
2.5.0-87.fc28
2.5.0-88.fc28
1
rubygem-rdoc
6.0.1-87.fc28
6.0.1-88.fc28
1
systemd-udev
236-2.git3e14c4c....
236-4.git3e14c4c....
1
systemd
236-2.git3e14c4c....
236-4.git3e14c4c....
1
ruby-irb
2.5.0-87.fc28
2.5.0-88.fc28
1
ruby
2.5.0-87.fc28
2.5.0-88.fc28
2
ruby-libs
2.5.0-87.fc28
2.5.0-88.fc28
2
systemd-libs
236-2.git3e14c4c....
236-4.git3e14c4c....
2
systemd-pam
236-2.git3e14c4c....
236-4.git3e14c4c....
2
rubygem-io-console
0.4.6-87.fc28
0.4.6-88.fc28
2
rubygems
2.7.3-87.fc28
2.7.3-88.fc28
2
systemd-container
236-2.git3e14c4c....
236-4.git3e14c4c....
3
rubygem-openssl
2.1.0-87.fc28
2.1.0-88.fc28
3
rubygem-psych
3.0.2-87.fc28
3.0.2-88.fc28
3
xen-libs
4.10.0-2.fc28
4.10.0-3.fc28
B
xen-licenses
4.10.0-2.fc28
4.10.0-3.fc28
B
php-devel
7.2.2~RC1-1.fc28
7.2.2~RC1-2.fc28
1
util-linux
2.31-2.fc28
2.31-4.fc28
1
cryptsetup
2.0.0-3.fc28
2.0.1-1.fc28
1
shadow-utils
2:4.5-7.fc28
2:4.5-8.fc28
2
libmount
2.31-2.fc28
2.31-4.fc28
2
libblkid
2.31-2.fc28
2.31-4.fc28
2
libuuid
2.31-2.fc28
2.31-4.fc28
2
libfdisk
2.31-2.fc28
2.31-4.fc28
2
cryptsetup-libs
2.0.0-3.fc28
2.0.1-1.fc28
2
libsmartcols
2.31-2.fc28
2.31-4.fc28
2
php-cli
7.2.2~RC1-1.fc28
7.2.2~RC1-2.fc28
2
libuuid-devel
2.31-2.fc28
2.31-4.fc28
3
php-common
7.2.2~RC1-1.fc28
7.2.2~RC1-2.fc28
3
php-json
7.2.2~RC1-1.fc28
7.2.2~RC1-2.fc28
4
hivex
1.3.14-13.fc28
1.3.14-14.fc28
1
rubygem-json
2.1.0-103.fc28
2.1.0-104.fc28
1
hivex-devel
1.3.14-13.fc28
1.3.14-14.fc28
1
perl-hivex
1.3.14-13.fc28
1.3.14-14.fc28
1
ocaml-hivex-devel
1.3.14-13.fc28
1.3.14-14.fc28
1
openssh-clients
7.6p1-5.1.fc28
7.6p1-5.1.fc28.1
1
ghostscript
9.22-5.fc28
9.22-6.fc28
2
pam
1.3.0-7.fc28
1.3.0-8.fc28
2
openssh
7.6p1-5.1.fc28
7.6p1-5.1.fc28.1
2
ocaml-hivex
1.3.14-13.fc28
1.3.14-14.fc28
2
cups-libs
1:2.2.6-2.fc28
1:2.2.6-3.fc28
3
libwsman1
2.6.3-10.git4391e5c...
2.6.3-11.git4391e5c...
3
cyrus-sasl
2.1.26-35.fc28
2.1.26-36.fc28
3
cyrus-sasl-lib
2.1.26-35.fc28
2.1.26-36.fc28
3
libgs
9.22-5.fc28
9.22-6.fc28
3
cyrus-sasl-gssapi
2.1.26-35.fc28
2.1.26-36.fc28
3
openldap
2.4.45-4.fc28
2.4.45-6.fc28
3
guile
5:2.0.14-4.fc28
5:2.0.14-5.fc28
4
lua-posix
33.3.1-7.fc27
33.3.1-8.fc28
4
perl-devel
4:5.26.1-403.fc28
4:5.26.1-404.fc28
1
perl-macros
4:5.26.1-403.fc28
4:5.26.1-404.fc28
1
libxcrypt
4.0.0-0.200.2017110...
4.0.0-0.203.2018012...
2
perl-Pod-Html
1.22.02-403.fc28
1.22.02-404.fc28
2
perl-interpreter
4:5.26.1-403.fc28
4:5.26.1-404.fc28
2
perl-IO
1.38-403.fc28
1.38-404.fc28
2
libxcrypt-static
4.0.0-0.200.2017110...
4.0.0-0.203.2018012...
2
perl-libs
4:5.26.1-403.fc28
4:5.26.1-404.fc28
2
perl-Errno
1.28-403.fc28
1.28-404.fc28
2
perl-Locale-Maketext-Simple
1:0.21-403.fc28
1:0.21-404.fc28
3
libxcrypt-devel
4.0.0-0.200.2017110...
4.0.0-0.203.2018012...
3
glusterfs-fuse
3.13.1-3.fc28
3.13.2-1.fc28
4
glusterfs-api
3.13.1-3.fc28
3.13.2-1.fc28
4
glusterfs-libs
3.13.1-3.fc28
3.13.2-1.fc28
4
glusterfs-cli
3.13.1-3.fc28
3.13.2-1.fc28
4
perl-open
1.11-403.fc28
1.11-404.fc28
B
glusterfs-client-xlators
3.13.1-3.fc28
3.13.2-1.fc28
B
perl-Math-Complex
1.59-403.fc28
1.59-404.fc28
B
glusterfs
3.13.1-3.fc28
3.13.2-1.fc28
B
rpcgen
1.3.1-1.fc28
1
glibc-static
2.26.9000-42.fc28
2.26.9000-46.fc28
1
libxcrypt-static
4.0.0-0.200.2017110...
2
glibc-common
2.26.9000-42.fc28
2.26.9000-46.fc28
2
glibc
2.26.9000-42.fc28
2.26.9000-46.fc28
2
libnsl
2.26.9000-42.fc28
2.26.9000-46.fc28
2
glibc-devel
2.26.9000-42.fc28
2.26.9000-46.fc28
2
glibc-all-langpacks
2.26.9000-42.fc28
2.26.9000-46.fc28
3
glibc-headers
2.26.9000-42.fc28
2.26.9000-46.fc28
3
libxcrypt-devel
4.0.0-0.200.2017110...
3
glibc-rpcgen
2.26.9000-42.fc28
python3-libvirt
3.10.0-1.fc28
4.0.0-1.fc28
1
python2-libvirt
3.10.0-1.fc28
4.0.0-1.fc28
1
python3-devel
3.6.4-4.fc28
3.6.4-5.fc28
1
kernel-core
4.15.0-0.rc8.git2.1....
4.15.0-0.rc8.git3.1....
1
python3
3.6.4-4.fc28
3.6.4-5.fc28
2
kernel-modules
4.15.0-0.rc8.git2.1....
4.15.0-0.rc8.git3.1....
2
python3-libs
3.6.4-4.fc28
3.6.4-5.fc28
2
libxcrypt
4.0.0-0.200.2017110...
2
kernel-modules-extra
4.15.0-0.rc8.git2.1....
4.15.0-0.rc8.git3.1....
2
gdb-headless
8.0.90.20180109-1.fc28
8.0.90.20180109-2.fc28
3
kernel-headers
4.15.0-0.rc8.git2.1....
4.15.0-0.rc8.git3.1....
4
nfs-utils
1:2.3.1-1.fc28
1:2.3.1-2.fc28
4
libnfsidmap
1:2.3.1-1.fc28
1:2.3.1-2.fc28
B
libcrypt
2.26.9000-42.fc28
libvirt-devel
3.10.0-2.fc28
4.0.0-1.fc28
1
libvirt-daemon-qemu
3.10.0-2.fc28
4.0.0-1.fc28
1
libvirt-daemon-driver-qemu
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-daemon-driver-secret
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-daemon-driver-network
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-libs
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-daemon-driver-nodedev
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-daemon-driver-nwfilter
3.10.0-2.fc28
4.0.0-1.fc28
2
python2-rpm-macros
3-24.fc28
3-25.fc28
2
libvirt-daemon
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-daemon-driver-storage
3.10.0-2.fc28
4.0.0-1.fc28
2
libvirt-daemon-driver-interface
3.10.0-2.fc28
4.0.0-1.fc28
2
python3-rpm-macros
3-24.fc28
3-25.fc28
2
python-rpm-macros
3-24.fc28
3-25.fc28
2
audit-libs
2.8.2-1.fc28
2.8.2-2.fc28
2
libvirt-daemon-driver-storage-core
3.10.0-2.fc28
4.0.0-1.fc28
3
python-srpm-macros
3-24.fc28
3-25.fc28
3
libvirt-daemon-driver-storage-mpath
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-zfs
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-gluster
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-disk
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-scsi
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-rbd
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-iscsi
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-sheepdog
3.10.0-2.fc28
4.0.0-1.fc28
3
libvirt-daemon-driver-storage-logical
3.10.0-2.fc28
4.0.0-1.fc28
3
python2-idna
2.5-2.fc27
2.5-3.fc28
B
Previous history