libkolab

Package information

State
failing

Scheduler parameters

Current priority
2145
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python2-devel
2.7.14-4.fc28
2.7.14-7.fc28
1
glibc
2.26.9000-41.fc28
2.26.9000-42.fc28
2
libgcc
7.2.1-6.fc28
7.2.1-7.fc28
2
libquadmath-devel
7.2.1-6.fc28
7.2.1-7.fc28
2
libstdc++
7.2.1-6.fc28
7.2.1-7.fc28
2
python2
2.7.14-4.fc28
2.7.14-7.fc28
2
python2-libs
2.7.14-4.fc28
2.7.14-7.fc28
2
gcc
7.2.1-6.fc28
7.2.1-7.fc28
3
glibc-all-langpacks
2.26.9000-41.fc28
2.26.9000-42.fc28
3
glibc-common
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libcrypt
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libnsl
2.26.9000-41.fc28
2.26.9000-42.fc28
3
libquadmath
7.2.1-6.fc28
7.2.1-7.fc28
3
cpp
7.2.1-6.fc28
7.2.1-7.fc28
4
glibc-devel
2.26.9000-41.fc28
2.26.9000-42.fc28
4
libgomp
7.2.1-6.fc28
7.2.1-7.fc28
4
gcc-c++
7.2.1-6.fc28
7.2.1-7.fc28
B
glibc-headers
2.26.9000-41.fc28
2.26.9000-42.fc28
B
kernel-headers
4.15.0-0.rc8.git0.1....
4.15.0-0.rc8.git1.1....
B
libgfortran
7.2.1-6.fc28
7.2.1-7.fc28
B
libstdc++-devel
7.2.1-6.fc28
7.2.1-7.fc28
B

Most recent builds

boost-devel
1.64.0-6.fc28
1.64.0-7.fc28
1
boost-date-time
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-system
1.64.0-6.fc28
1.64.0-7.fc28
2
redhat-rpm-config
74-1.fc28
78-1.fc28
2
boost-test
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-atomic
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-coroutine
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-random
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-iostreams
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-chrono
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-python2
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-container
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-filesystem
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-program-options
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-serialization
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-math
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-wave
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-timer
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-type_erasure
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-fiber
1.64.0-6.fc28
1.64.0-7.fc28
2
boost
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-signals
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-log
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-regex
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-numpy
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-graph
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-locale
1.64.0-6.fc28
1.64.0-7.fc28
2
boost-context
1.64.0-6.fc28
1.64.0-7.fc28
2
python3
3.6.4-1.fc28
3.6.4-3.fc28
3
kf5-filesystem
5.42.0-2.fc28
5.42.0-4.fc28
3
python3-setuptools
38.2.5-1.fc28
38.4.0-1.fc28
3
gdbm
1.14-1.fc28
1:1.14-3.fc28
3
python2-setuptools
38.2.5-1.fc28
38.4.0-1.fc28
3
sed
4.4-3.fc27
4.4-4.fc28
3
boost-thread
1.64.0-6.fc28
1.64.0-7.fc28
3
rpm
4.14.0-5.fc28
4.14.1-1.fc28
3
python3-libs
3.6.4-1.fc28
3.6.4-3.fc28
4
binutils
2.29.1-11.fc28
2.29.1-12.fc28
4
rpm-libs
4.14.0-5.fc28
4.14.1-1.fc28
4
libtasn1
4.12-3.fc27
4.13-1.fc28
B
gdbm-devel
1:1.14-3.fc28
B
rpm-build-libs
4.14.0-5.fc28
4.14.1-1.fc28
B
rpm-plugin-selinux
4.14.0-5.fc28
4.14.1-1.fc28
B
rpm-build
4.14.0-5.fc28
4.14.1-1.fc28
B
libvpx
1.6.1-4.fc27
1.6.1-5.fc28
B
kf5-kauth
5.42.0-2.fc28
5.42.0-3.fc28
2
kf5-kwidgetsaddons
5.42.0-1.fc28
5.42.1-1.fc28
2
redhat-rpm-config
73-1.fc28
74-1.fc28
2
cmake-filesystem
3.10.1-11.fc28
3.10.1-12.fc28
2
cmake
3.10.1-11.fc28
3.10.1-12.fc28
2
glibc
2.26.9000-40.fc28
2.26.9000-41.fc28
2
perl-interpreter
4:5.26.1-402.fc28
4:5.26.1-403.fc28
3
perl-libs
4:5.26.1-402.fc28
4:5.26.1-403.fc28
3
pcre2-utf16
10.30-5.fc28
10.31-0.1.RC1.fc28
3
cmake-data
3.10.1-11.fc28
3.10.1-12.fc28
3
perl-IO
1.38-402.fc28
1.38-403.fc28
3
libnsl
2.26.9000-40.fc28
2.26.9000-41.fc28
3
glibc-all-langpacks
2.26.9000-40.fc28
2.26.9000-41.fc28
3
libcrypt
2.26.9000-40.fc28
2.26.9000-41.fc28
3
kf5-kauth-devel
5.42.0-2.fc28
5.42.0-3.fc28
3
lz4-libs
1.8.0-1.fc28
1.8.1.2-1.fc28
3
cmake-rpm-macros
3.10.1-11.fc28
3.10.1-12.fc28
3
pcre2
10.30-5.fc28
10.31-0.1.RC1.fc28
3
python3
3.6.3-4.fc28
3.6.4-1.fc28
3
glibc-common
2.26.9000-40.fc28
2.26.9000-41.fc28
3
perl-macros
4:5.26.1-402.fc28
4:5.26.1-403.fc28
4
perl-Errno
1.28-402.fc28
1.28-403.fc28
4
glibc-devel
2.26.9000-40.fc28
2.26.9000-41.fc28
4
python3-libs
3.6.3-4.fc28
3.6.4-1.fc28
4
perl-Socket
4:2.026-1.fc28
4:2.027-1.fc28
4
kf5-kwidgetsaddons-devel
5.42.0-1.fc28
5.42.1-1.fc28
4
glibc-headers
2.26.9000-40.fc28
2.26.9000-41.fc28
B
libnsl2
1.1.0-1.fc28
B
kernel-headers
4.15.0-0.rc7.git4.1....
4.15.0-0.rc8.git0.1....
B
pcre
8.41-3.fc28
8.41-4.fc28
2
cmake
3.10.1-8.fc28
3.10.1-11.fc28
2
cmake-filesystem
3.10.1-8.fc28
3.10.1-11.fc28
2
cmake-rpm-macros
3.10.1-8.fc28
3.10.1-11.fc28
3
filesystem
3.7-1.fc28
3.8-1.fc28
3
cmake-data
3.10.1-8.fc28
3.10.1-11.fc28
3
perl-Socket
4:2.025-2.fc28
4:2.026-1.fc28
4
setup
2.11.1-1.fc28
2.11.2-1.fc28
4
emacs-filesystem
1:25.3-3.fc28
1:25.3-5.fc28
4
kernel-headers
4.15.0-0.rc7.git3.1....
4.15.0-0.rc7.git4.1....
B
gnupg2
2.2.3-1.fc28
2.2.4-1.fc28
B
kf5-akonadi-notes-devel
17.12.0-1.fc28
17.12.1-1.fc28
1
kf5-kcalendarutils-devel
17.12.0-1.fc28
17.12.1-1.fc28
1
kf5-kcalendarutils
17.12.0-1.fc28
17.12.1-1.fc28
2
redhat-rpm-config
72-1.fc28
73-1.fc28
2
kf5-akonadi-notes
17.12.0-1.fc28
17.12.1-1.fc28
2
glibc
2.26.9000-39.fc28
2.26.9000-40.fc28
2
pcre2
10.30-4.fc28
10.30-5.fc28
3
cups-libs
1:2.2.6-1.fc28
1:2.2.6-2.fc28
3
pcre2-utf16
10.30-4.fc28
10.30-5.fc28
3
libnsl
2.26.9000-39.fc28
2.26.9000-40.fc28
3
glibc-common
2.26.9000-39.fc28
2.26.9000-40.fc28
3
glibc-all-langpacks
2.26.9000-39.fc28
2.26.9000-40.fc28
3
kf5-kidentitymanagement
17.12.0-1.fc28
17.12.1-1.fc28
3
libcrypt
2.26.9000-39.fc28
2.26.9000-40.fc28
3
perl-Socket
4:2.025-1.fc28
4:2.025-2.fc28
4
glibc-devel
2.26.9000-39.fc28
2.26.9000-40.fc28
4
glibc-headers
2.26.9000-39.fc28
2.26.9000-40.fc28
B
kf5-akonadi-server-devel
17.12.0-2.fc28
17.12.1-1.fc28
1
kf5-kmime-devel
17.12.0-1.fc28
17.12.1-1.fc28
1
kf5-kcontacts-devel
17.12.0-1.fc28
17.12.1-1.fc28
1
xorg-x11-server-Xvfb
1.19.6-1.fc28
1.19.6-2.fc28
1
kf5-kcalendarcore-devel
17.12.0-1.fc28
17.12.1-1.fc28
1
glibc
2.26.9000-38.fc28
2.26.9000-39.fc28
2
kf5-kmime
17.12.0-1.fc28
17.12.1-1.fc28
2
kf5-kcontacts
17.12.0-1.fc28
17.12.1-1.fc28
2
kf5-kcalendarcore
17.12.0-1.fc28
17.12.1-1.fc28
2
kf5-akonadi-server
17.12.0-2.fc28
17.12.1-1.fc28
2
openssl-libs
1:1.1.0g-2.fc28
1:1.1.0g-3.fc28
2
xorg-x11-server-common
1.19.6-1.fc28
1.19.6-2.fc28
2
systemd-libs
236-1.fc28
236-2.git3e14c4c....
2
perl-libs
4:5.26.1-401.fc28
4:5.26.1-402.fc28
3
libcrypt
2.26.9000-38.fc28
2.26.9000-39.fc28
3
perl-IO
1.38-401.fc28
1.38-402.fc28
3
glibc-all-langpacks
2.26.9000-38.fc28
2.26.9000-39.fc28
3
kf5-filesystem
5.42.0-1.fc28
5.42.0-2.fc28
3
glibc-common
2.26.9000-38.fc28
2.26.9000-39.fc28
3
perl-interpreter
4:5.26.1-401.fc28
4:5.26.1-402.fc28
3
kf5-kpimtextedit
17.12.0-1.fc28
17.12.1-1.fc28
3
libnsl
2.26.9000-39.fc28
3
perl-Errno
1.28-401.fc28
1.28-402.fc28
4
binutils
2.29.1-10.fc28
2.29.1-11.fc28
4
pam
1.3.0-6.fc28
1.3.0-7.fc28
4
perl-macros
4:5.26.1-401.fc28
4:5.26.1-402.fc28
4
systemd
236-1.fc28
236-2.git3e14c4c....
4
glibc-devel
2.26.9000-38.fc28
2.26.9000-39.fc28
4
libtirpc
1.0.2-4.fc28
B
glibc-headers
2.26.9000-38.fc28
2.26.9000-39.fc28
B
libseccomp
2.3.2-5.fc27
2.3.3-1.fc28
B
perl-Data-Dumper
2.167-397.fc28
2.167-398.fc28
B
systemd-pam
236-1.fc28
236-2.git3e14c4c....
B
kernel-headers
4.15.0-0.rc7.git0.1....
4.15.0-0.rc7.git3.1....
B
gdb-headless
8.0.50.20171213-35.fc28
8.0.90.20180109-1.fc28
B
glibc
2.26.9000-37.fc28
2.26.9000-38.fc28
2
kf5-kdelibs4support-devel
5.41.0-3.fc28
5.42.0-1.fc28
2
libcom_err
1.43.7-1.fc28
1.43.8-1.fc28
3
glibc-common
2.26.9000-37.fc28
2.26.9000-38.fc28
3
libcrypt
2.26.9000-37.fc28
2.26.9000-38.fc28
3
kf5-kdesignerplugin
5.41.0-1.fc28
5.42.0-1.fc28
3
kf5-kdelibs4support-libs
5.41.0-3.fc28
5.42.0-1.fc28
3
kf5-kinit-devel
5.41.0-1.fc28
5.42.0-1.fc28
3
glibc-all-langpacks
2.26.9000-37.fc28
2.26.9000-38.fc28
3
perl-Socket
4:2.024-5.fc27
4:2.025-1.fc28
4
kf5-kdewebkit
5.41.0-2.fc28
5.42.0-1.fc28
4
glibc-devel
2.26.9000-37.fc28
2.26.9000-38.fc28
4
kf5-kinit
5.41.0-1.fc28
5.42.0-1.fc28
4
kf5-kdelibs4support
5.41.0-3.fc28
5.42.0-1.fc28
4
libsoup
2.61.1-1.fc28
2.61.2-1.fc28
B
glibc-headers
2.26.9000-37.fc28
2.26.9000-38.fc28
B
perl-Encode
4:2.93-15.fc28
4:2.94-16.fc28
B
perl-URI
1.72-1.fc27
1.73-1.fc28
B
kmod-libs
24-3.fc27
25-1.fc28
B
kf5-kded
5.41.0-2.fc28
5.42.0-1.fc28
B
gzip
1.8-4.fc27
1.9-1.fc28
B
2018-01-09 22:03:27
Package dependencies resolved successfuly
2018-01-09 19:19:01
Package resolution failed
  • nothing provides libqrencode.so.3()(64bit) needed by systemd-236-1.fc28.x86_64
Previous history