libkolabxml

Package information

State
ok

Scheduler parameters

Current priority
799
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

bash
4.4.12-12.fc28
4.4.12-13.fc28
2
python2-numpy
1:1.13.3-3.fc28
1:1.13.3-4.fc28
3
python3
3.6.3-2.fc28
3.6.3-3.fc28
3
crypto-policies
20170823-1.git8d18c27....
20171115-1.git921600e....
4
kernel-headers
4.15.0-0.rc0.git2.1....
4.15.0-0.rc0.git3.1....
4
python3-libs
3.6.3-2.fc28
3.6.3-3.fc28
4
setup
2.10.10-1.fc28
2.11.1-1.fc28
4
nss-pem
1.0.3-5.fc27
1.0.3-6.fc28
B

Most recent builds

libuv
1:1.16.0-1.fc28
1:1.16.1-1.fc28
2
libpsl
0.18.0-1.fc27
0.19.1-1.fc28
3
alsa-lib
1.1.4.1-3.fc27
1.1.5-1.fc28
3
compat-openssl10
1:1.0.2j-9.fc28
1:1.0.2m-1.fc28
3
nss
3.33.0-5.fc28
3.34.0-2.fc28
4
kernel-headers
4.14.0-0.rc8.git3.1....
4.15.0-0.rc0.git2.1....
4
nss-util
3.33.0-3.fc28
3.34.0-2.fc28
4
nss-softokn-freebl
3.33.0-4.fc28
3.34.0-2.fc28
4
publicsuffix-list-dafsa
20170828-1.fc28
20171028-1.fc28
4
pcre2
10.30-2.fc28
10.30-3.fc28
B
nss-sysinit
3.33.0-5.fc28
3.34.0-2.fc28
B
nss-softokn
3.33.0-4.fc28
3.34.0-2.fc28
B
cmake
3.9.5-1.fc28
3.9.6-1.fc28
1
cmake-data
3.9.5-1.fc28
3.9.6-1.fc28
2
mesa-libGL-devel
17.3.0-0.3.rc3.fc28
17.3.0-0.4.rc3.fc28
2
cmake-filesystem
3.9.5-1.fc28
3.9.6-1.fc28
2
mesa-libglapi
17.3.0-0.3.rc3.fc28
17.3.0-0.4.rc3.fc28
3
libzstd
1.3.1-1.fc28
1.3.2-1.fc28
3
mesa-libGL
17.3.0-0.3.rc3.fc28
17.3.0-0.4.rc3.fc28
3
python3-setuptools
36.2.0-7.fc28
36.2.0-8.fc28
3
python2-setuptools
36.2.0-7.fc28
36.2.0-8.fc28
3
kernel-headers
4.14.0-0.rc8.git1.1....
4.14.0-0.rc8.git3.1....
4
cryptsetup-libs
2.0.0-0.3.fc28
2.0.0-0.4.fc28
B
mesa-libEGL
17.3.0-0.3.rc3.fc28
17.3.0-0.4.rc3.fc28
B
zstd
1.3.1-1.fc28
1.3.2-1.fc28
B
mesa-libgbm
17.3.0-0.3.rc3.fc28
17.3.0-0.4.rc3.fc28
B
cmake
3.9.3-1.fc28
3.9.5-1.fc28
1
libglvnd-glx
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
2
libicu-devel
57.1-8.fc28
57.1-9.fc28
2
python2-rpm-macros
3-22.fc27
3-23.fc28
2
mesa-libGL-devel
17.3.0-0.2.rc2.fc28
17.3.0-0.3.rc3.fc28
2
cmake-data
3.9.3-1.fc28
3.9.5-1.fc28
2
cmake-filesystem
3.9.3-1.fc28
3.9.5-1.fc28
2
python-rpm-macros
3-22.fc27
3-23.fc28
2
mesa-libglapi
17.3.0-0.2.rc2.fc28
17.3.0-0.3.rc3.fc28
3
mesa-libGL
17.3.0-0.2.rc2.fc28
17.3.0-0.3.rc3.fc28
3
python-srpm-macros
3-22.fc27
3-23.fc28
3
libglvnd-devel
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
3
libglvnd
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
3
libicu
57.1-8.fc28
57.1-9.fc28
3
libglvnd-core-devel
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
4
systemd-libs
235-3.fc28
235-4.fc28
4
libglvnd-opengl
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
4
libglvnd-egl
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
4
nss
3.33.0-3.fc28
3.33.0-5.fc28
4
libglvnd-gles
1:0.2.999-24.20170818gi...
1:1.0.0-1.fc28
4
nss-sysinit
3.33.0-3.fc28
3.33.0-5.fc28
B
json-c
0.12.1-4.fc27
B
mesa-libgbm
17.3.0-0.2.rc2.fc28
17.3.0-0.3.rc3.fc28
B
systemd
235-3.fc28
235-4.fc28
B
mesa-libEGL
17.3.0-0.2.rc2.fc28
17.3.0-0.3.rc3.fc28
B
gnupg2
2.2.1-1.fc28
2.2.2-2.fc28
B
systemd-pam
235-3.fc28
235-4.fc28
B
cryptsetup-libs
1.7.5-5.fc28
2.0.0-0.3.fc28
B
glibc
2.26.9000-25.fc28
2.26.9000-26.fc28
2
libuv
1:1.15.0-1.fc28
1:1.16.0-1.fc28
2
rpm
4.14.0-4.fc28
4.14.0-5.fc28
2
xorg-x11-proto-devel
7.7-23.fc27
7.7-24.fc28
2
gawk
4.1.4-7.fc28
4.2.0-1.fc28
2
fontconfig-devel
2.12.6-3.fc28
2.12.6-4.fc28
3
coreutils
8.28-1.fc28
8.28-2.fc28
3
glibc-devel
2.26.9000-25.fc28
2.26.9000-26.fc28
3
glibc-all-langpacks
2.26.9000-25.fc28
2.26.9000-26.fc28
3
glibc-common
2.26.9000-25.fc28
2.26.9000-26.fc28
3
fontconfig
2.12.6-3.fc28
2.12.6-4.fc28
3
libcrypt-nss
2.26.9000-25.fc28
2.26.9000-26.fc28
3
rpm-libs
4.14.0-4.fc28
4.14.0-5.fc28
3
rpm-plugin-selinux
4.14.0-4.fc28
4.14.0-5.fc28
4
glibc-headers
2.26.9000-25.fc28
2.26.9000-26.fc28
4
python2-nose
1.3.7-17.fc28
1.3.7-18.fc28
4
nss-util
3.33.0-2.fc28
3.33.0-3.fc28
4
coreutils-common
8.28-1.fc28
8.28-2.fc28
4
kernel-headers
4.14.0-0.rc8.git0.1....
4.14.0-0.rc8.git1.1....
4
rpm-build-libs
4.14.0-4.fc28
4.14.0-5.fc28
B
rpm-build
4.14.0-4.fc28
4.14.0-5.fc28
B
2017-11-07 18:11:29
Package dependencies resolved successfuly
2017-11-07 16:14:48
Package resolution failed
  • nothing provides libcryptsetup.so.4()(64bit) needed by systemd-235-3.fc28.x86_64
mesa-libGL-devel
17.2.3-2.fc28
17.3.0-0.2.rc2.fc28
2
rpm
4.14.0-3.fc28
4.14.0-4.fc28
2
mesa-libglapi
17.2.3-2.fc28
17.3.0-0.2.rc2.fc28
3
rpm-libs
4.14.0-3.fc28
4.14.0-4.fc28
3
mesa-libGL
17.2.3-2.fc28
17.3.0-0.2.rc2.fc28
3
python2-numpy
1:1.13.3-2.fc28
1:1.13.3-3.fc28
3
libdrm-devel
2.4.87-1.fc28
2.4.88-1.fc28
3
libdrm
2.4.87-1.fc28
2.4.88-1.fc28
4
kernel-headers
4.14.0-0.rc7.git4.1....
4.14.0-0.rc8.git0.1....
4
rpm-plugin-selinux
4.14.0-3.fc28
4.14.0-4.fc28
4
shadow-utils
2:4.5-6.fc28
2:4.5-7.fc28
B
rpm-build-libs
4.14.0-3.fc28
4.14.0-4.fc28
B
mesa-libgbm
17.2.3-2.fc28
17.3.0-0.2.rc2.fc28
B
rpm-build
4.14.0-3.fc28
4.14.0-4.fc28
B
gnutls
3.6.1-1.fc28
3.6.1-2.fc28
B
mesa-libEGL
17.2.3-2.fc28
17.3.0-0.2.rc2.fc28
B
openldap
2.4.45-3.fc27
2.4.45-4.fc28
3
python2-numpy
1:1.13.3-1.fc28
1:1.13.3-2.fc28
3
openssl-libs
1:1.1.0f-9.fc27
1:1.1.0g-1.fc28
3
kernel-headers
4.14.0-0.rc7.git3.1....
4.14.0-0.rc7.git4.1....
4
python2-nose
1.3.7-16.fc28
1.3.7-17.fc28
4
openblas-threads
0.2.20-3.fc28
4
device-mapper
1.02.144-1.fc28
1.02.145-1.fc28
B
device-mapper-libs
1.02.144-1.fc28
1.02.145-1.fc28
B
Previous history