maven-project-info-reports-plugin

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
298
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2019-04-20 23:22:52
jgit
5.3.0-4.fc30
5.3.0-5.fc30
2
glibc
2.29-8.fc30
2.29-9.fc30
3
python3
3.7.2-8.fc30
3.7.3-1.fc30
3
tzdata-java
2018i-2.fc30
2019a-1.fc30
3
setup
2.13.2-1.fc30
2.13.3-1.fc30
4
glibc-common
2.29-8.fc30
2.29-9.fc30
4
systemd-libs
241-3.gitc1f8ff8....
241-7.gita2eaa1c....
4
glibc-minimal-langpack
2.29-8.fc30
2.29-9.fc30
4
python3-libs
3.7.2-8.fc30
3.7.3-1.fc30
4
libpkgconf
1.6.0-1.fc30
1.6.1-1.fc30
B
pkgconf
1.6.0-1.fc30
1.6.1-1.fc30
B
tzdata
2018i-2.fc30
2019a-1.fc30
B
qt5-srpm-macros
5.11.3-2.fc30
5.12.1-1.fc30
B
libfdisk
2.33.1-3.fc30
2.33.2-1.fc30
B
audit-libs
3.0-0.6.20181218g...
3.0-0.7.20190326g...
B
libsmartcols
2.33.1-3.fc30
2.33.2-1.fc30
B
fedora-release
30-0.24
30-0.26
B
gdb-headless
8.2.90.20190320-21.fc30
8.2.91.20190401-23.fc30
B
fedora-release-common
30-0.24
30-0.26
B
libblkid
2.33.1-3.fc30
2.33.2-1.fc30
B
util-linux
2.33.1-3.fc30
2.33.2-1.fc30
B
libmount
2.33.1-3.fc30
2.33.2-1.fc30
B
glib2
2.60.0-3.fc30
2.60.1-2.fc30
B
pcre2
10.32-8.fc30
10.32-9.fc30
B
pkgconf-pkg-config
1.6.0-1.fc30
1.6.1-1.fc30
B
dbus-libs
1:1.12.12-5.fc30
1:1.12.12-7.fc30
B
libuuid
2.33.1-3.fc30
2.33.2-1.fc30
B
pkgconf-m4
1.6.0-1.fc30
1.6.1-1.fc30
B
giflib
5.1.8-1.fc30
5.1.9-1.fc30
B
failed
2019-03-31 04:09:06
java-1.8.0-openjdk-headless
1:1.8.0.201.b09-3.fc30
1:1.8.0.201.b09-6.fc30
2
cups-libs
1:2.2.10-3.fc30
1:2.2.11-1.fc30
3
libstdc++
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
chkconfig
1.11-3.fc30
1.11-4.fc30
3
alternatives
1.11-4.fc30
3
nspr
4.20.0-2.fc30
4.21.0-1.fc30
3
nss
3.42.1-1.fc30
3.43.0-1.fc30
3
python3
3.7.2-7.fc30
3.7.2-8.fc30
3
nss-util
3.42.1-1.fc30
3.43.0-1.fc30
3
nss-softokn
3.42.1-1.fc30
3.43.0-1.fc30
3
java-1.8.0-openjdk-devel
1:1.8.0.201.b09-3.fc30
1:1.8.0.201.b09-6.fc30
3
libgcc
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
coreutils
8.30-9.fc30
8.31-1.fc30
3
python3-libs
3.7.2-7.fc30
3.7.2-8.fc30
4
java-1.8.0-openjdk
1:1.8.0.201.b09-3.fc30
1:1.8.0.201.b09-6.fc30
4
xstream
1.4.11.1-1.fc30
1.4.11.1-2.fc30
4
nss-sysinit
3.42.1-1.fc30
3.43.0-1.fc30
4
libselinux
2.9-0.rc1.1.fc30.1
2.9-1.fc30
4
systemd-libs
241-2.gita09c170....
241-3.gitc1f8ff8....
4
nss-softokn-freebl
3.42.1-1.fc30
3.43.0-1.fc30
4
jna-contrib
4.5.1-5.fc30
4.5.1-6.fc30
4
gnutls
3.6.6-1.fc30
3.6.7-1.fc30
4
jna
4.5.1-5.fc30
4.5.1-6.fc30
4
openssl-libs
1:1.1.1b-2.fc30
1:1.1.1b-3.fc30
4
coreutils-common
8.30-9.fc30
8.31-1.fc30
4
curl
7.64.0-4.fc30
7.64.0-6.fc30
B
libcap-ng
0.7.9-6.fc30
0.7.9-7.fc30
B
fedora-repos-rawhide
30-0.5
python-pip-wheel
19.0.2-1.fc30
19.0.3-1.fc30
B
gzip
1.9-8.fc30
1.9-9.fc30
B
libarchive
3.3.3-3.fc30
3.3.3-6.fc30
B
glib2
2.60.0-2.fc30
2.60.0-3.fc30
B
libsemanage
2.9-0.rc1.1.fc30.1
2.9-1.fc30
B
libsepol
2.9-0.rc1.1.fc30.1
2.9-1.fc30
B
fedora-repos
30-0.5
30-0.6
B
gdb-headless
8.2.90.20190304-19.fc30
8.2.90.20190320-21.fc30
B
binutils
2.31.1-28.fc30
2.31.1-29.fc30
B
libnghttp2
1.36.0-2.fc30
1.37.0-1.fc30
B
fpc-srpm-macros
1.1-6.fc30
1.2-1.fc30
B
libcurl
7.64.0-4.fc30
7.64.0-6.fc30
B
giflib
5.1.6-2.fc30
5.1.8-1.fc30
B
fedora-gpg-keys
30-0.5
30-0.6
B
source-highlight
3.1.8-23.fc30
3.1.8-24.fc30
B
libcom_err
1.44.5-2.fc30
1.44.6-1.fc30
B
failed
2019-03-17 04:23:51
jgit
5.2.0-5.fc30
5.3.0-4.fc30
2
bouncycastle
1.61-1.fc30
3
libjpeg-turbo
2.0.0-4.fc30
2.0.2-1.fc30
3
bouncycastle-pg
1.61-1.fc30
3
bouncycastle-pkix
1.61-1.fc30
3
libstdc++
9.0.1-0.7.fc30
9.0.1-0.8.fc30
3
libgcc
9.0.1-0.7.fc30
9.0.1-0.8.fc30
3
apache-sshd
2.1.0-3.fc30
1:2.0.0-4.fc30
3
osgi-core
6.0.0-8.fc30
7.0.0-1.fc30
3
libpng
2:1.6.35-3.fc30
2:1.6.36-1.fc30
4
openssl-libs
1:1.1.1a-2.fc30
1:1.1.1b-2.fc30
4
setup
2.12.6-2.fc30
2.13.2-1.fc30
4
file
5.35-5.fc30
5.36-2.fc30
B
libssh
0.8.6-3.fc30
0.8.7-1.fc30
B
glib2
2.59.3-1.fc30
2.60.0-2.fc30
B
libxcrypt
4.4.3-10.fc30
4.4.4-2.fc30
B
libcurl
7.64.0-2.fc30
7.64.0-4.fc30
B
file-libs
5.35-5.fc30
5.36-2.fc30
B
binutils
2.31.1-24.fc30
2.31.1-28.fc30
B
gdb-headless
8.2.50.20190219-18.fc30
8.2.90.20190304-19.fc30
B
tar
2:1.31-4.fc30
2:1.32-1.fc30
B
giflib
5.1.4-3.fc30
5.1.6-2.fc30
B
curl
7.64.0-2.fc30
7.64.0-4.fc30
B
pcre
8.43-0.1.RC1.fc30.2
8.43-1.fc30
B
dbus-libs
1:1.12.12-2.fc30
1:1.12.12-5.fc30
B
2019-03-16 01:21:55
Package dependencies resolved successfuly
2019-03-16 01:11:15
Package resolution failed
  • Problem: package maven-scm-1.10.0-4.fc30.noarch requires mvn(org.eclipse.jgit:org.eclipse.jgit), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.sshd:sshd-osgi) needed by jgit-5.3.0-2.fc30.noarch
2019-03-15 00:31:14
Package dependencies resolved successfuly
2019-03-15 00:11:08
Package resolution failed
  • Problem: package maven-scm-1.10.0-4.fc30.noarch requires mvn(org.eclipse.jgit:org.eclipse.jgit), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.sshd:sshd-osgi) needed by jgit-5.3.0-2.fc30.noarch
2019-02-23 19:30:56
Package dependencies resolved successfuly
Previous history