maven-project-info-reports-plugin

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-04-03 18:09:51
Package resolution failed
  • No package found for: mvn(org.apache.maven.shared:maven-shared-jar)
2019-04-02 06:15:08
Package resolution failed
  • Problem: package maven-parent-27-7.fc30.noarch requires mvn(org.apache:apache:pom:), but none of the providers can be installed
    - package maven-plugins-pom-28-9.fc30.noarch requires mvn(org.apache.maven:maven-parent:pom:), but none of the providers can be installed
    - package apache-parent-19-4.fc30.noarch requires mvn(org.apache.maven.plugins:maven-remote-resources-plugin), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.codehaus.plexus:plexus-resources) needed by maven-remote-resources-plugin-1.5-4.fc30.noarch
  • Problem: package maven-scm-1.10.0-4.fc30.noarch requires mvn(org.eclipse.jgit:org.eclipse.jgit), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(args4j:args4j) needed by jgit-5.3.0-5.fc31.noarch
  • No package found for: mvn(org.apache.maven.shared:maven-shared-jar)
failed
2019-03-22 22:34:54
java-1.8.0-openjdk-headless
1:1.8.0.201.b09-5.fc31
1:1.8.0.201.b09-7.fc31
2
jgit
5.3.0-4.fc31
5.3.0-5.fc31
2
java-1.8.0-openjdk-devel
1:1.8.0.201.b09-5.fc31
1:1.8.0.201.b09-7.fc31
3
coreutils
8.31-1.fc31
8.31-2.fc31
3
nss
3.42.1-1.fc30
3.43.0-1.fc31
3
nspr
4.20.0-2.fc30
4.21.0-1.fc31
3
libgcc
9.0.1-0.10.fc30
9.0.1-0.11.fc31
3
glibc
2.29.9000-6.fc31
2.29.9000-8.fc31
3
nss-softokn
3.42.1-1.fc30
3.43.0-1.fc31
3
python3
3.7.2-7.fc30
3.7.2-8.fc31
3
libstdc++
9.0.1-0.10.fc30
9.0.1-0.11.fc31
3
nss-util
3.42.1-1.fc30
3.43.0-1.fc31
3
java-1.8.0-openjdk
1:1.8.0.201.b09-5.fc31
1:1.8.0.201.b09-7.fc31
4
coreutils-common
8.31-1.fc31
8.31-2.fc31
4
python3-libs
3.7.2-7.fc30
3.7.2-8.fc31
4
libselinux
2.9-0.rc2.1.fc31
2.9-1.fc31
4
nss-softokn-freebl
3.42.1-1.fc30
3.43.0-1.fc31
4
nss-sysinit
3.42.1-1.fc30
3.43.0-1.fc31
4
glibc-minimal-langpack
2.29.9000-6.fc31
2.29.9000-8.fc31
4
glibc-common
2.29.9000-6.fc31
2.29.9000-8.fc31
4
libsepol
2.9-0.rc2.1.fc31
2.9-1.fc31
B
giflib
5.1.7-1.fc31
5.1.8-1.fc31
B
source-highlight
3.1.8-23.fc31
3.1.8-24.fc31
B
shadow-utils
2:4.6-9.fc31
2:4.6-11.fc31
B
chkconfig
1.11-4.fc31
binutils
2.32-9.fc31
2.32-10.fc31
B
libsemanage
2.9-0.rc2.1.fc31
2.9-1.fc31
B
libX11
1.6.7-2.fc31
1.6.7-3.fc31
B
gdb-headless
8.3.50.20190304-1.fc31
8.3.50.20190321-3.fc31
B
curl
7.64.0-4.fc31
7.64.0-5.fc31
B
libXext
1.3.3-11.fc30
1.3.4-1.fc31
B
binutils-gold
2.32-9.fc31
2.32-10.fc31
B
libcurl
7.64.0-4.fc31
7.64.0-5.fc31
B
libarchive
3.3.3-4.fc31
3.3.3-6.fc31
B
libX11-common
1.6.7-2.fc31
1.6.7-3.fc31
B
failed
2019-03-16 07:11:13
jgit
5.2.0-5.fc30
5.3.0-4.fc31
2
libgcc
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
cups-libs
1:2.2.10-3.fc30
1:2.2.10-5.fc31
3
glibc
2.29.9000-4.fc31
2.29.9000-6.fc31
3
libstdc++
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
bouncycastle
1.61-1.fc30
3
alternatives
1.11-4.fc31
3
coreutils
8.30-9.fc30
8.31-1.fc31
3
bouncycastle-pkix
1.61-1.fc30
3
bouncycastle-pg
1.61-1.fc30
3
apache-sshd
2.2.0-1.fc31
1:2.0.0-4.fc31
3
chkconfig
1.11-3.fc30
1.11-4.fc31
3
libselinux
2.9-0.rc1.1.fc30.1
2.9-0.rc2.1.fc31
4
coreutils-common
8.30-9.fc30
8.31-1.fc31
4
glibc-minimal-langpack
2.29.9000-4.fc31
2.29.9000-6.fc31
4
openssl-libs
1:1.1.1b-2.fc31
1:1.1.1b-3.fc31
4
glibc-common
2.29.9000-4.fc31
2.29.9000-6.fc31
4
setup
2.13.1-1.fc31
2.13.2-1.fc31
4
fpc-srpm-macros
1.1-6.fc30
1.2-1.fc31
B
glib2
2.60.0-2.fc31
2.60.0-3.fc31
B
libsemanage
2.9-0.rc1.1.fc30.1
2.9-0.rc2.1.fc31
B
fedora-gpg-keys
31-0.1
31-0.2
B
libcom_err
1.44.6-1.fc31
1.45.0-1.fc31
B
libnghttp2
1.36.0-2.fc30
1.37.0-1.fc31
B
libarchive
3.3.3-3.fc30
3.3.3-4.fc31
B
libcap-ng
0.7.9-6.fc30
0.7.9-7.fc31
B
libxcrypt
4.4.4-1.fc31
4.4.4-2.fc31
B
fedora-repos
31-0.1
31-0.2
B
pcre2
10.33-0.1.RC1.fc31
10.33-0.3.RC1.fc31
B
fedora-repos-rawhide
31-0.1
31-0.2
B
giflib
5.1.6-2.fc31
5.1.7-1.fc31
B
2019-03-16 01:25:04
Package dependencies resolved successfuly
2019-03-16 01:06:08
Package resolution failed
  • Problem: package maven-scm-1.10.0-4.fc30.noarch requires mvn(org.eclipse.jgit:org.eclipse.jgit), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.apache.sshd:sshd-osgi) needed by jgit-5.3.0-2.fc31.noarch
failed
2019-03-08 11:28:07
java-1.8.0-openjdk-headless
1:1.8.0.201.b09-3.fc30
1:1.8.0.201.b09-5.fc31
2
jetty-servlet
9.4.15-1.v20190215.fc30
9.4.15-1.v20190215.fc31
3
libgcc
9.0.1-0.7.fc30
9.0.1-0.8.fc30
3
osgi-core
6.0.0-8.fc30
7.0.0-1.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.201.b09-3.fc30
1:1.8.0.201.b09-5.fc31
3
libjpeg-turbo
2.0.0-4.fc30
2.0.2-1.fc31
3
libstdc++
9.0.1-0.7.fc30
9.0.1-0.8.fc30
3
glibc
2.29-8.fc30
2.29.9000-4.fc31
3
apache-sshd
2.1.0-3.fc30
2.2.0-1.fc31
3
glibc-common
2.29-8.fc30
2.29.9000-4.fc31
4
gmp
1:6.1.2-10.fc30
1:6.1.2-10.fc31
4
glibc-minimal-langpack
2.29-8.fc30
2.29.9000-4.fc31
4
jna
4.5.1-5.fc30
4.5.1-6.fc31
4
libpng
2:1.6.35-3.fc30
2:1.6.36-1.fc31
4
jna-contrib
4.5.1-5.fc30
4.5.1-6.fc31
4
sqlite-libs
3.26.0-3.fc30
3.27.2-3.fc31
4
systemd-libs
241-2.gita09c170....
241-2.gita09c170....
4
openssl-libs
1:1.1.1a-2.fc30
1:1.1.1b-2.fc31
4
krb5-libs
1.17-4.fc30
1.17-6.fc31
4
setup
2.12.6-2.fc30
2.13.1-1.fc31
4
xstream
1.4.11.1-1.fc30
1.4.11.1-2.fc31
4
java-1.8.0-openjdk
1:1.8.0.201.b09-3.fc30
1:1.8.0.201.b09-5.fc31
4
jetty-security
9.4.15-1.v20190215.fc30
9.4.15-1.v20190215.fc31
4
jetty-io
9.4.15-1.v20190215.fc30
9.4.15-1.v20190215.fc31
B
fedora-repos
30-0.5
31-0.1
B
gdb-headless
8.2.50.20190219-18.fc30
8.3.50.20190304-1.fc31
B
libcom_err
1.44.5-2.fc30
1.44.6-1.fc31
B
libsepol
2.9-0.rc1.1.fc30.1
2.9-0.rc2.1.fc31
B
python-pip-wheel
19.0.2-1.fc30
19.0.3-1.fc31
B
binutils
2.31.1-24.fc30
2.32-9.fc31
B
libssh
0.8.6-3.fc30
0.8.7-1.fc31
B
patch
2.7.6-9.fc30
2.7.6-9.fc31
B
binutils-gold
2.32-9.fc31
B
libxcrypt
4.4.3-10.fc30
4.4.4-1.fc31
B
libcurl
7.64.0-2.fc30
7.64.0-4.fc31
B
libmount
2.33.1-3.fc30
2.33.1-4.fc31
B
glib2
2.59.3-1.fc30
2.60.0-2.fc31
B
file-libs
5.35-5.fc30
5.36-2.fc31
B
fedora-repos-rawhide
30-0.5
31-0.1
B
libX11-common
1.6.7-1.fc30
1.6.7-2.fc31
B
util-linux
2.33.1-3.fc30
2.33.1-4.fc31
B
jetty-util
9.4.15-1.v20190215.fc30
9.4.15-1.v20190215.fc31
B
curl
7.64.0-2.fc30
7.64.0-4.fc31
B
pcre
8.43-0.1.RC1.fc30.2
8.43-1.fc31
B
fedora-release
30-0.24
31-0.1
B
jetty-http
9.4.15-1.v20190215.fc30
9.4.15-1.v20190215.fc31
B
file
5.35-5.fc30
5.36-2.fc31
B
pcre2
10.32-8.fc30
10.33-0.1.RC1.fc31
B
jetty-server
9.4.15-1.v20190215.fc30
9.4.15-1.v20190215.fc31
B
dbus-libs
1:1.12.12-2.fc30
1:1.12.12-5.fc31
B
libfdisk
2.33.1-3.fc30
2.33.1-4.fc31
B
source-highlight
3.1.8-23.fc30
3.1.8-23.fc31
B
fedora-release-common
30-0.24
31-0.1
B
libsmartcols
2.33.1-3.fc30
2.33.1-4.fc31
B
fedora-gpg-keys
30-0.5
31-0.1
B
fontconfig
2.13.1-6.fc30
2.13.1-6.fc31
B
shadow-utils
2:4.6-8.fc30
2:4.6-9.fc31
B
libX11
1.6.7-1.fc30
1.6.7-2.fc31
B
giflib
5.1.4-3.fc30
5.1.6-2.fc31
B
libblkid
2.33.1-3.fc30
2.33.1-4.fc31
B
tar
2:1.31-4.fc30
2:1.32-1.fc31
B
libuuid
2.33.1-3.fc30
2.33.1-4.fc31
B
qt5-srpm-macros
5.11.3-2.fc30
5.12.1-1.fc31
B
libatomic_ops
7.6.6-2.fc30
7.6.10-1.fc31
B
2019-02-23 19:30:56
Package dependencies resolved successfuly
Previous history