openmeeg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1229
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.30.9000-6.fc32
2.30.9000-7.fc32
2
mesa-libOSMesa-devel
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
2
mesa-libEGL-devel
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
3
glibc-devel
2.30.9000-6.fc32
2.30.9000-7.fc32
3
mesa-libgbm
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
3
mesa-libGL-devel
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
3
mesa-libOSMesa
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
3
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-7.fc32
3
glibc-common
2.30.9000-6.fc32
2.30.9000-7.fc32
3
mesa-khr-devel
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
4
glibc-headers
2.30.9000-6.fc32
2.30.9000-7.fc32
4
mesa-libGL
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
4
mesa-libglapi
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
4
mesa-libEGL
19.2.0~rc3-2.fc32
19.2.0~rc4-1.fc32
4

Most recent builds

doxygen
1:1.8.16-1.fc32
1:1.8.16-2.fc32
1
expat-devel
2.2.7-2.fc31
2.2.8-1.fc32
1
mesa-libOSMesa-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
2
pugixml-devel
1.9-4.fc31
1.10-1.fc32
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
2
harfbuzz
2.6.1-1.fc32
2.6.1-2.fc32
2
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
2
expat
2.2.7-2.fc31
2.2.8-1.fc32
2
libuuid
2.34-5.fc32
2.34-6.fc32
2
openssl-devel
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
libmount
2.34-5.fc32
2.34-6.fc32
3
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
3
mesa-libOSMesa
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
mesa-libGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
3
pugixml
1.9-4.fc31
1.10-1.fc32
3
mesa-libEGL-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
mesa-libgbm
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
3
libcurl-devel
7.65.3-4.fc32
7.66.0-1.fc32
4
mesa-libglapi
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
libwacom
1.0-1.fc32
1.1-1.fc32
4
libblkid
2.34-5.fc32
2.34-6.fc32
4
mesa-libEGL
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
libxcrypt-devel
4.4.9-1.fc32
4.4.10-1.fc32
4
mesa-khr-devel
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
curl
7.65.3-4.fc32
7.66.0-1.fc32
4
mesa-libGL
19.2.0~rc3-1.fc32
19.2.0~rc3-2.fc32
4
util-linux
2.34-5.fc32
2.34-6.fc32
B
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
B
libfdisk
2.34-5.fc32
2.34-6.fc32
B
libwacom-data
1.0-1.fc32
1.1-1.fc32
B
kernel-headers
5.3.0-0.rc8.git0.1....
5.3.0-1.fc32
B
libsmartcols
2.34-5.fc32
2.34-6.fc32
B
python3-numpy
1:1.17.1-1.fc32
1:1.17.2-1.fc32
1
zlib-devel
1.2.11-18.fc32
1.2.11-19.fc32
1
doxygen
1:1.8.15-10.fc31
1:1.8.16-1.fc32
1
vtk-devel
8.2.0-8.fc32
8.2.0-9.fc32
1
glibc
2.30.9000-4.fc32
2.30.9000-6.fc32
2
vtk-java
8.2.0-8.fc32
8.2.0-9.fc32
2
mesa-libOSMesa-devel
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
2
zlib
1.2.11-18.fc32
1.2.11-19.fc32
2
python3-vtk
8.2.0-8.fc32
8.2.0-9.fc32
2
perl-interpreter
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
gtk2
2.24.32-5.fc31
2.24.32-6.fc32
2
pango
1.44.5-1.fc31
1.44.6-1.fc32
2
proj-devel
5.2.0-5.fc31
6.2.0-1.fc32
2
librsvg2
2.45.91-1.fc31
2.46.0-1.fc32
2
emacs-filesystem
1:26.2-2.fc31
1:26.3-1.fc32
2
libjpeg-turbo-devel
2.0.2-4.fc31
2.0.3-1.fc32
2
vtk
8.2.0-8.fc32
8.2.0-9.fc32
2
atk
2.33.3-2.fc31
2.34.1-1.fc32
2
vtk-qt
8.2.0-8.fc32
8.2.0-9.fc32
2
libuuid
2.34-3.fc32
2.34-5.fc32
2
libsecret
0.18.8-2.fc31
0.19.1-1.fc32
2
glib2
2.61.2-1.fc31
2.62.0-1.fc32
2
python3-vtk-qt
8.2.0-8.fc32
8.2.0-9.fc32
2
python3-setuptools
41.0.1-9.fc32
41.2.0-1.fc32
2
mariadb-devel
3:10.3.17-1.fc31
3:10.3.17-3.fc32
2
perl-libs
4:5.30.0-445.fc32
4:5.30.0-446.fc32
2
python-setuptools-wheel
41.0.1-9.fc32
41.2.0-1.fc32
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
3
systemd-libs
243~rc2-2.fc32
243-1.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-3.gitbb9bf99....
3
glibc-common
2.30.9000-4.fc32
2.30.9000-6.fc32
3
mesa-libGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
3
perl-macros
4:5.30.0-445.fc32
4:5.30.0-446.fc32
3
libxcrypt
4.4.8-1.fc32
4.4.9-1.fc32
3
cups-libs
1:2.2.12-1.fc32
1:2.2.12-2.fc32
3
glibc-minimal-langpack
2.30.9000-4.fc32
2.30.9000-6.fc32
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc32
3
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
mesa-libOSMesa
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
3
libmount
2.34-3.fc32
2.34-5.fc32
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc32
3
mesa-libgbm
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc32
3
pixman
0.38.0-2.fc32
0.38.4-1.fc32
3
mesa-libEGL-devel
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
3
libjpeg-turbo
2.0.2-4.fc31
2.0.3-1.fc32
3
qt-settings
30.3-1.fc31
31.0-1.fc32
3
perl-IO
1.40-445.fc32
1.40-446.fc32
3
pcre2-utf16
10.33-13.fc32
10.33-14.fc32
3
glibc-devel
2.30.9000-4.fc32
2.30.9000-6.fc32
3
proj
5.2.0-5.fc31
6.2.0-1.fc32
3
krb5-libs
1.17-43.fc32
1.17-44.fc32
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
3
perl-Errno
1.30-445.fc32
1.30-446.fc32
3
mariadb-connector-c-devel
3.1.3-1.fc31
3.1.3-3.fc32
3
pcre2
10.33-13.fc32
10.33-14.fc32
3
mariadb-connector-c
3.1.3-1.fc31
3.1.3-3.fc32
3
xorg-x11-server-utils
7.7-32.fc31
7.7-33.fc32
4
mesa-libglapi
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
4
libxcrypt-devel
4.4.8-1.fc32
4.4.9-1.fc32
4
libblkid
2.34-3.fc32
2.34-5.fc32
4
mesa-libEGL
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
4
mesa-libGL
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
4
proj-datumgrid
1.8-5.fc31
1.8-1.fc32
4
autoconf
2.69-29.fc30
2.69-31.fc32
4
mesa-khr-devel
19.2.0~rc1-3.fc32
19.2.0~rc3-1.fc32
4
glibc-headers
2.30.9000-4.fc32
2.30.9000-6.fc32
4
mariadb-connector-c-config
3.1.3-1.fc31
3.1.3-3.fc32
4
libxslt
1.1.33-2.fc31
1.1.33-3.fc32
4
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.0-0.rc8.git0.1....
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
libsmartcols
2.34-3.fc32
2.34-5.fc32
B
hwdata
0.326-1.fc31
0.327-1.fc32
B
libfdisk
2.34-3.fc32
2.34-5.fc32
B
util-linux
2.34-3.fc32
2.34-5.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
annobin
8.79-1.fc32
8.79-2.fc32
B
2019-09-13 07:30:19
Package dependencies resolved successfuly
2019-09-13 05:40:12
Package resolution failed
  • Problem: package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires vtk(x86-64) = 8.2.0-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by vtk-8.2.0-8.fc32.x86_64
2019-09-13 05:36:14
Package resolution failed
  • Problem: package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires vtk(x86-64) = 8.2.0-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by vtk-8.2.0-8.fc32.x86_64
2019-09-12 14:57:04
Package resolution failed
  • Problem: package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires vtk(x86-64) = 8.2.0-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by vtk-8.2.0-8.fc32.x86_64
2019-09-12 14:52:46
Package resolution failed
  • Problem: package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires vtk(x86-64) = 8.2.0-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by vtk-8.2.0-8.fc32.x86_64
2019-09-12 07:48:57
Package resolution failed
  • Problem: package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-8.fc32.x86_64 requires vtk(x86-64) = 8.2.0-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by vtk-8.2.0-8.fc32.x86_64
Previous history