paraview

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package has a running build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
2
libcurl-devel
7.65.2-1.fc31
7.65.3-1.fc31
2
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
2
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
2
pmix
3.1.4-0.1.rc1.fc31
3.1.4-0.2.rc2.fc31
3
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
3
krb5-libs
1.17-35.fc31
1.17-36.fc31
3
systemd
242-5.git7a6d834....
242-6.git9d34e79....
4
systemd-udev
242-5.git7a6d834....
242-6.git9d34e79....
4
redhat-rpm-config
137-1.fc31
140-1.fc31
4
curl
7.65.2-1.fc31
7.65.3-1.fc31
4
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
systemd-rpm-macros
242-5.git7a6d834....
242-6.git9d34e79....
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
systemd-pam
242-5.git7a6d834....
242-6.git9d34e79....
B
glibc-langpack-en
2.29.9000-31.fc31
2.29.9000-32.fc31
1
libsoup
2.67.2-1.fc31
2.67.3-1.fc31
2
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
2
pmix
3.1.3-1.fc31
3.1.4-0.1.rc1.fc31
3
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
3
xorg-x11-server-utils
7.7-30.fc31
7.7-31.fc31
4
kernel-headers
5.3.0-0.rc0.git5.1....
5.3.0-0.rc0.git7.1....
4
gsettings-desktop-schemas
3.33.0-1.fc31
3.33.1-1.fc31
4
gawk
5.0.1-2.fc31
5.0.1-3.fc31
4
glibc-devel
2.29.9000-31.fc31
2.29.9000-32.fc31
4
glibc-headers
2.29.9000-31.fc31
2.29.9000-32.fc31
B
qt5-qtwebkit-devel
5.212.0-0.37.alpha3.fc31
5.212.0-0.38.alpha3.fc31
1
qt5-qtwebkit
5.212.0-0.37.alpha3.fc31
5.212.0-0.38.alpha3.fc31
2
perl-libs
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
2
perl-IO
1.40-440.fc31
1.40-441.fc31
2
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
2
perl-interpreter
4:5.30.0-440.fc31
4:5.30.0-441.fc31
2
libcurl-devel
7.65.1-1.fc31
7.65.2-1.fc31
2
pcre2
10.33-7.fc31
10.33-8.fc31
2
perl-macros
4:5.30.0-440.fc31
4:5.30.0-441.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
3
perl-Errno
1.30-440.fc31
1.30-441.fc31
3
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
3
curl
7.65.1-1.fc31
7.65.2-1.fc31
4
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
4
dbus-broker
21-4.fc31
21-5.fc31
B
python3-devel
3.7.4-1.fc31
3.7.4-3.fc31
1
qt5-qtdeclarative
5.12.4-1.fc31
5.12.4-2.fc31
2
python3
3.7.4-1.fc31
3.7.4-3.fc31
2
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
2
qt5-qtdeclarative-devel
5.12.4-1.fc31
5.12.4-2.fc31
2
coreutils
8.31-2.fc31
8.31-3.fc31
2
python3-cffi
1.12.2-1.fc31
1.12.2-2.fc31
2
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
2
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
3
krb5-libs
1.17-34.fc31
1.17-35.fc31
3
libICE
1.0.9-16.fc31
1.0.10-1.fc31
3
libICE-devel
1.0.9-16.fc31
1.0.10-1.fc31
3
qt5-qtbase-devel
5.12.4-3.fc31
5.12.4-4.fc31
1
python3-devel
3.7.4~rc2-1.fc31
3.7.4-1.fc31
1
qt5-qtbase
5.12.4-3.fc31
5.12.4-4.fc31
2
python3-rpm-macros
3-45.fc31
3-46.fc31
2
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
qt5-qtbase-gui
5.12.4-3.fc31
5.12.4-4.fc31
2
python-rpm-macros
3-45.fc31
3-46.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
libwebp
1.0.2-2.fc30
1.0.3-1.fc31
3
gnupg2
2.2.16-1.fc31
2.2.17-1.fc31
3
python-srpm-macros
3-45.fc31
3-46.fc31
3
qt5-qtbase-common
5.12.4-3.fc31
5.12.4-4.fc31
3
2019-07-15 13:15:46
Package dependencies resolved successfuly
2019-07-15 11:23:07
Package resolution failed
  • Problem: package libsoup-2.67.2-1.fc31.x86_64 requires glib-networking(x86-64) >= 2.38.0, but none of the providers can be installed
    - package libappstream-glib-0.7.15-3.fc31.x86_64 requires libsoup(x86-64) >= 2.51.92, but none of the providers can be installed
    - package libappstream-glib-0.7.15-3.fc31.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
    - package glib-networking-2.61.1-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package glib-networking-2.61.1-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: conflicting requests
    - package gnuplot-wx-5.0.6-12.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Widgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.12.4-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package openmpi-4.0.1-6.fc31.x86_64 requires libpsm_infinipath.so.1()(64bit), but none of the providers can be installed
    - package infinipath-psm-3.3-26_g604758e_open.fc30.1.x86_64 requires udev, but none of the providers can be installed
    - package hdf5-openmpi-1.10.5-2.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package netcdf-openmpi-devel-4.7.0-1.fc31.x86_64 requires libhdf5.so.103()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package netcdf-openmpi-devel-4.7.0-1.fc31.x86_64 requires libhdf5_hl.so.100()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package infinipath-psm-3.3-26_g604758e_open.fc30.1.x86_64 requires udev, but none of the providers can be installed
    - package openmpi-4.0.1-6.fc31.x86_64 requires libpsm_infinipath.so.1()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires openmpi = 4.0.1-6.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.12.4-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package qt5-qtbase-gui-5.12.4-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Widgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Gui.so.5(Qt_5.12.4_PRIVATE_API)(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package infinipath-psm-3.3-26_g604758e_open.fc30.1.x86_64 requires udev, but none of the providers can be installed
    - package openmpi-4.0.1-6.fc31.x86_64 requires libpsm_infinipath.so.1()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package python3-mpi4py-openmpi-3.0.2-1.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package rdma-core-devel-20.1-3.fc30.x86_64 requires ibacm = 20.1-3.fc30, but none of the providers can be installed
    - package ibacm-20.1-3.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package hwloc-devel-1.11.12-2.fc30.x86_64 requires rdma-core-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by wget-1.20.3-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by wget-1.20.3-1.fc31.x86_64
  • Problem: package qt5-qtbase-gui-5.12.4-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-4.fc31.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.12.4-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.4-1.fc31.x86_64 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.4-1.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.4-1.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.4-3.fc31.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gstreamer1-plugins-bad-free-1.16.0-2.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer1-plugins-bad-free-1.16.0-2.fc31.x86_64
  • Problem: package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-07-15 11:10:37
Package resolution failed
  • Problem: package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.12.4-3.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.4-1.fc31.x86_64 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.4-1.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.4-1.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package libsoup-2.67.2-1.fc31.x86_64 requires glib-networking(x86-64) >= 2.38.0, but none of the providers can be installed
    - package libappstream-glib-0.7.15-3.fc31.x86_64 requires libsoup(x86-64) >= 2.51.92, but none of the providers can be installed
    - package libappstream-glib-0.7.15-3.fc31.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
    - package glib-networking-2.61.1-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package glib-networking-2.61.1-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package qt5-qtbase-gui-5.12.4-3.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package qt5-qtbase-gui-5.12.4-3.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Widgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qttools-devel-5.12.4-1.fc31.x86_64 requires libQt5Gui.so.5(Qt_5.12.4_PRIVATE_API)(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package openmpi-4.0.1-6.fc31.x86_64 requires libpsm_infinipath.so.1()(64bit), but none of the providers can be installed
    - package infinipath-psm-3.3-26_g604758e_open.fc30.1.x86_64 requires udev, but none of the providers can be installed
    - package hdf5-openmpi-1.10.5-2.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package netcdf-openmpi-devel-4.7.0-1.fc31.x86_64 requires libhdf5.so.103()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package netcdf-openmpi-devel-4.7.0-1.fc31.x86_64 requires libhdf5_hl.so.100()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package graphviz-2.40.1-52.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package doxygen-1:1.8.15-9.fc31.x86_64 requires graphviz, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package infinipath-psm-3.3-26_g604758e_open.fc30.1.x86_64 requires udev, but none of the providers can be installed
    - package openmpi-4.0.1-6.fc31.x86_64 requires libpsm_infinipath.so.1()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-6.fc31.x86_64 requires openmpi = 4.0.1-6.fc31, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package infinipath-psm-3.3-26_g604758e_open.fc30.1.x86_64 requires udev, but none of the providers can be installed
    - package openmpi-4.0.1-6.fc31.x86_64 requires libpsm_infinipath.so.1()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package python3-mpi4py-openmpi-3.0.2-1.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: conflicting requests
    - package gnuplot-wx-5.0.6-12.fc31.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Gui.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5Widgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package gnuplot-5.0.6-12.fc31.x86_64 requires libQt5PrintSupport.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.12.4-3.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5Gui.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5OpenGL.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5Widgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5PrintSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5XcbQpa.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires qt5-qtbase-gui(x86-64), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5EglFSDeviceIntegration.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-devel-5.12.4-3.fc31.x86_64 requires libQt5EglFsKmsSupport.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtbase-gui-5.12.4-3.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires qt5-qtbase-devel(x86-64), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Network), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Gui), but none of the providers can be installed
    - package qt5-qtwebkit-devel-5.212.0-0.37.alpha3.fc31.x86_64 requires pkgconfig(Qt5Widgets), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package rdma-core-devel-20.1-3.fc30.x86_64 requires ibacm = 20.1-3.fc30, but none of the providers can be installed
    - package ibacm-20.1-3.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package hwloc-devel-1.11.12-2.fc30.x86_64 requires rdma-core-devel(x86-64), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by wget-1.20.3-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by wget-1.20.3-1.fc31.x86_64
  • Problem: package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.12.3-2.fc31.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package qt5-qtmultimedia-5.12.4-3.fc31.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gstreamer1-plugins-bad-free-1.16.0-2.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gstreamer1-plugins-bad-free-1.16.0-2.fc31.x86_64
  • Problem: package libgs-9.26-4.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgs-9.26-4.fc31.x86_64 requires libcupsimage.so.2()(64bit), but none of the providers can be installed
    - package graphviz-2.40.1-52.fc31.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
Previous history