php-bartlett-PHP-CompatInfo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1898
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

php-symfony3-console
3.4.6-1.fc28
3.4.8-1.fc28
2
php-symfony3-dependency-injection
3.4.6-1.fc28
3.4.8-1.fc28
2
php-symfony3-event-dispatcher
3.4.6-1.fc28
3.4.8-1.fc28
2
php-symfony3-finder
3.4.6-1.fc28
3.4.8-1.fc28
2
php-symfony3-stopwatch
3.4.6-1.fc28
3.4.8-1.fc28
2
php-symfony-yaml
2.8.36-1.fc28
2.8.38-1.fc28
2
libnghttp2
1.31.0-2.fc28
1.31.1-1.fc28
3
php-symfony3-common
3.4.6-1.fc28
3.4.8-1.fc28
3
php-symfony3-debug
3.4.6-1.fc28
3.4.8-1.fc28
3
php-symfony-common
2.8.36-1.fc28
2.8.38-1.fc28
3
glib2
2.56.0-1.fc28
2.56.1-1.fc28
4
php-symfony-class-loader
2.8.36-1.fc28
2.8.38-1.fc28
4
fedora-gpg-keys
28-0.7
28-1
B
fedora-release
28-0.4
28-1
B
fedora-repos
28-0.7
28-1
B
kernel-headers
4.16.1-300.fc28
4.16.3-301.fc28
B
libtirpc
1.0.3-0.fc28
1.0.3-1.fc28
B
libzip
1.5.0-2.fc28
1.5.1-1.fc28
B
php-symfony3-filesystem
3.4.6-1.fc28
3.4.8-1.fc28
B
php-symfony3-process
3.4.6-1.fc28
3.4.8-1.fc28
B
redhat-rpm-config
106-1.fc28
107-1.fc28
B
systemd
238-7.fc28
238-7.fc28.1
B
systemd-libs
238-7.fc28
238-7.fc28.1
B
systemd-pam
238-7.fc28
238-7.fc28.1
B

Most recent builds

complete
2018-04-15 23:30:23
php-bartlett-php-compatinfo-db
1.30.0-1.fc28
1.31.0-1.fc28
1
git
2.16.2-1.fc28
2.17.0-1.fc28
3
ca-certificates
2018.2.22-2.fc28
2018.2.22-3.fc28
3
krb5-libs
1.16-20.fc28
1.16-21.fc28
3
libidn2
2.0.4-6.fc28
2.0.4-7.fc28
3
perl-Git
2.16.2-1.fc28
2.17.0-1.fc28
4
sed
4.4-5.fc28
4.5-1.fc28
4
libgpg-error
1.27-5.fc28
1.29-1.fc28
4
git-core-doc
2.16.2-1.fc28
2.17.0-1.fc28
4
git-core
2.16.2-1.fc28
2.17.0-1.fc28
4
device-mapper-libs
1.02.146-4.fc28
B
cryptsetup-libs
2.0.2-2.fc28
B
libpcap
14:1.8.1-8.fc28
B
python-srpm-macros
3-26.fc28
3-28.fc28
B
device-mapper
1.02.146-4.fc28
B
openssh
7.6p1-7.fc28
7.7p1-2.fc28
B
elfutils-libs
0.170-1.fc27
0.170-11.fc28
B
kernel-headers
4.16.0-300.fc28
4.16.1-300.fc28
B
systemd-pam
238-7.fc28
B
elfutils-libelf
0.170-1.fc27
0.170-11.fc28
B
dbus-libs
1:1.12.0-1.fc28
B
elfutils-default-yama-scope
0.170-1.fc27
0.170-11.fc28
B
qrencode-libs
3.4.4-5.fc28
B
libseccomp
2.3.3-2.fc28
B
elfutils
0.170-1.fc27
0.170-11.fc28
B
audit-libs
2.8.3-2.fc28
2.8.3-3.fc28
B
dbus
1:1.12.0-1.fc28
B
openssh-clients
7.6p1-7.fc28
7.7p1-2.fc28
B
fedora-release
28-0.3
28-0.4
B
gnupg2
2.2.5-1.fc28
2.2.6-1.fc28
B
annobin
5.1-1.fc28
5.2-1.fc28
B
systemd
238-7.fc28
B
acl
2.2.52-20.fc28
B
json-c
0.13.1-1.fc28
B
iptables-libs
1.6.2-2.fc28
B
kmod-libs
25-2.fc28
B
complete
2018-04-07 04:35:38
php-pdo
7.2.4-1.fc28
7.2.4-2.fc28
1
php-common
7.2.4-1.fc28
7.2.4-2.fc28
1
php-json
7.2.4-1.fc28
7.2.4-2.fc28
2
php-mbstring
7.2.4-1.fc28
7.2.4-2.fc28
2
php-cli
7.2.4-1.fc28
7.2.4-2.fc28
2
php-intl
7.2.4-1.fc28
7.2.4-2.fc28
2
openssl-libs
1:1.1.0h-2.fc28
1:1.1.0h-3.fc28
2
php-xml
7.2.4-1.fc28
7.2.4-2.fc28
2
pcre
8.41-6.fc28
8.42-1.fc28
3
php-process
7.2.4-1.fc28
7.2.4-2.fc28
3
php-soap
7.2.4-1.fc28
7.2.4-2.fc28
3
oniguruma
6.7.1-1.fc28
6.8.1-1.fc28
3
libidn2
2.0.4-4.fc28
2.0.4-6.fc28
3
krb5-libs
1.16-18.fc28
1.16-20.fc28
3
pcre2
10.31-3.fc28
10.31-4.fc28
4
python3
3.6.4-17.fc28
3.6.5-1.fc28
4
readline
7.0-9.fc28
7.0-10.fc28
B
python3-libs
3.6.4-17.fc28
3.6.5-1.fc28
B
kernel-headers
4.16.0-0.rc7.git0.1....
4.16.0-300.fc28
B
complete
2018-04-04 14:21:14
php-pdo
7.2.4-2.fc28
7.2.4-1.fc28
1
php-common
7.2.4-2.fc28
7.2.4-1.fc28
1
php-mbstring
7.2.4-2.fc28
7.2.4-1.fc28
2
php-intl
7.2.4-2.fc28
7.2.4-1.fc28
2
php-cli
7.2.4-2.fc28
7.2.4-1.fc28
2
php-xml
7.2.4-2.fc28
7.2.4-1.fc28
2
php-json
7.2.4-2.fc28
7.2.4-1.fc28
2
oniguruma
6.8.1-1.fc28
6.7.1-1.fc28
3
php-soap
7.2.4-2.fc28
7.2.4-1.fc28
3
php-process
7.2.4-2.fc28
7.2.4-1.fc28
3
openldap
2.4.45-14.fc28
2.4.46-1.fc28
3
pkgconf-pkg-config
1.4.1-3.fc28
1.4.2-1.fc28
B
libpkgconf
1.4.1-3.fc28
1.4.2-1.fc28
B
pkgconf-m4
1.4.1-3.fc28
1.4.2-1.fc28
B
pkgconf
1.4.1-3.fc28
1.4.2-1.fc28
B
qt5-srpm-macros
5.10.0-5.fc28
5.10.1-1.fc28
B
2018-04-03 10:31:30
Package dependencies resolved successfuly
2018-04-03 09:30:39
Package resolution failed
  • nothing provides libonig.so.5()(64bit) needed by php-mbstring-7.2.4-2.fc28.x86_64
complete
2018-04-03 07:12:15
php-common
7.2.3-1.fc28
7.2.4-2.fc28
1
php-pdo
7.2.3-1.fc28
7.2.4-2.fc28
1
php-cli
7.2.3-1.fc28
7.2.4-2.fc28
2
php-mbstring
7.2.3-1.fc28
7.2.4-2.fc28
2
sqlite-libs
3.22.0-3.fc28
3.22.0-4.fc28
2
openssl-libs
1:1.1.0g-6.fc28
1:1.1.0h-2.fc28
2
php-xml
7.2.3-1.fc28
7.2.4-2.fc28
2
php-intl
7.2.3-1.fc28
7.2.4-2.fc28
2
php-json
7.2.3-1.fc28
7.2.4-2.fc28
2
php-bartlett-umlwriter
1.2.0-2.fc28.2
1.2.1-1.fc28
2
glibc
2.27-6.fc28
2.27-8.fc28
2
libselinux
2.7-11.fc28
2.7-13.fc28
3
php-soap
7.2.3-1.fc28
7.2.4-2.fc28
3
glibc-all-langpacks
2.27-6.fc28
2.27-8.fc28
3
php-process
7.2.3-1.fc28
7.2.4-2.fc28
3
krb5-libs
1.16-7.fc28
1.16-18.fc28
3
libstdc++
8.0.1-0.19.fc28
8.0.1-0.20.fc28
3
libgcc
8.0.1-0.19.fc28
8.0.1-0.20.fc28
3
glibc-common
2.27-6.fc28
2.27-8.fc28
3
oniguruma
6.7.1-1.fc28
6.8.1-1.fc28
3
libidn2
2.0.4-3.fc28
2.0.4-4.fc28
3
libargon2
20161029-4.fc28
20161029-5.fc28
3
tzdata
2018c-2.fc28
2018d-1.fc28
4
libsecret
0.18.5-7.fc28
0.18.6-1.fc28
4
publicsuffix-list-dafsa
20180223-1.fc28
20180328-1.fc28
4
libsepol
2.7-4.fc28
2.7-6.fc28
4
libX11
1.6.5-5.fc28
glibc-headers
2.27-6.fc28
2.27-8.fc28
B
libtiff
4.0.9-7.fc28
php-symfony-process
2.8.36-1.fc28
php-symfony-dependency-injection
2.8.36-1.fc28
libzstd
1.3.3-3.fc28
1.3.4-1.fc28
B
freetype
2.8-10.fc28
zstd
1.3.3-3.fc28
1.3.4-1.fc28
B
kernel-headers
4.16.0-0.rc6.git0.2....
4.16.0-0.rc7.git0.1....
B
php-symfony-config
2.8.36-1.fc28
gd
2.2.5-2.fc28
php-symfony-debug
2.8.36-1.fc28
php-symfony-event-dispatcher
2.8.36-1.fc28
php-paragonie-random-compat
2.0.11-2.fc28
fontpackages-filesystem
1.44-20.fc28
libpwquality
1.4.0-6.fc28
1.4.0-7.fc28
B
jbigkit-libs
2.1-12.fc28
php-symfony-console
2.8.36-1.fc28
libuuid
2.32-0.1.fc28
2.32-2.fc28
B
fontconfig
2.13.0-3.fc28
php-symfony-finder
2.8.36-1.fc28
libsemanage
2.7-9.fc28
2.7-12.fc28
B
libstdc++-devel
8.0.1-0.19.fc28
8.0.1-0.20.fc28
B
gdbm
1:1.14.1-3.fc28
1:1.14.1-4.fc28
B
php-symfony-filesystem
2.8.36-1.fc28
libsmartcols
2.32-0.1.fc28
2.32-2.fc28
B
php-gd
7.2.3-1.fc28
libmount
2.32-0.1.fc28
2.32-2.fc28
B
gcc
8.0.1-0.19.fc28
8.0.1-0.20.fc28
B
readline
7.0-8.fc28
7.0-9.fc28
B
libtirpc
1.0.2-5.rc2.fc28
1.0.3-0.fc28
B
glibc-devel
2.27-6.fc28
2.27-8.fc28
B
cpp
8.0.1-0.19.fc28
8.0.1-0.20.fc28
B
libfdisk
2.32-0.1.fc28
2.32-2.fc28
B
php-symfony-http-foundation
2.8.36-1.fc28
libwebp
0.6.1-8.fc28
libX11-common
1.6.5-5.fc28
audit-libs
2.8.2-4.fc28
2.8.3-2.fc28
B
gcc-c++
8.0.1-0.19.fc28
8.0.1-0.20.fc28
B
libXau
1.0.8-11.fc28
gdbm-libs
1:1.14.1-4.fc28
B
aajohan-comfortaa-fonts
3.001-2.fc28
libgomp
8.0.1-0.19.fc28
8.0.1-0.20.fc28
B
libzip
1.4.0-5.fc28
1.5.0-2.fc28
B
python3-setuptools
38.4.0-3.fc28
39.0.1-1.fc28
B
php-symfony-http-kernel
2.8.36-1.fc28
libxcb
1.13-1.fc28
php-symfony-browser-kit
2.8.36-1.fc28
util-linux
2.32-0.1.fc28
2.32-2.fc28
B
php-symfony-var-dumper
2.8.36-1.fc28
libblkid
2.32-0.1.fc28
2.32-2.fc28
B
php-symfony-expression-language
2.8.36-1.fc28
libXpm
3.5.12-5.fc28
php-password-compat
1.0.4-5.fc27
php-symfony-dom-crawler
2.8.36-1.fc28
libpng
2:1.6.34-3.fc28
php-symfony-css-selector
2.8.36-1.fc28
php-symfony-polyfill
1.7.0-1.fc28
libjpeg-turbo
1.5.3-3.fc28
2018-04-03 07:11:46
Package dependencies resolved successfuly
2018-04-01 05:38:56
Package resolution failed
  • nothing provides libonig.so.4()(64bit) needed by php-mbstring-7.2.3-1.fc28.x86_64
Previous history