php-bartlett-php-compatinfo-db

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1413
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

php-symfony3-console
3.4.17-1.fc28
3.4.18-1.fc28
1
libxcrypt
4.3.3-2.fc28
4.3.4-1.fc28
2
php-symfony3-debug
3.4.17-1.fc28
3.4.18-1.fc28
2
php-symfony3-common
3.4.17-1.fc28
3.4.18-1.fc28
3
php-symfony-event-dispatcher
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-filesystem
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-dependency-injection
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-http-kernel
2.8.46-1.fc28
2.8.47-1.fc28
B
kernel-headers
4.18.17-200.fc28
4.18.18-200.fc28
B
php-symfony-config
2.8.46-1.fc28
2.8.47-1.fc28
B
libxcrypt-devel
4.3.3-2.fc28
4.3.4-1.fc28
B
libxcrypt-common
4.3.3-2.fc28
php-symfony-css-selector
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-finder
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-class-loader
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-debug
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-var-dumper
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-expression-language
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-console
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-browser-kit
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-process
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-dom-crawler
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-http-foundation
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-yaml
2.8.46-1.fc28
2.8.47-1.fc28
B
php-symfony-common
2.8.46-1.fc28
2.8.47-1.fc28
B

Most recent builds

complete
2018-11-13 22:08:02
php-symfony3-console
3.4.17-1.fc28
1
libcurl
7.59.0-7.fc28
7.59.0-8.fc28
2
libstdc++
8.2.1-4.fc28
8.2.1-5.fc28
2
libgcc
8.2.1-4.fc28
8.2.1-5.fc28
2
pcre
8.42-4.fc28
8.42-5.fc28
2
libxcrypt
4.2.1-3.fc28
4.3.3-2.fc28
2
php-symfony3-debug
3.4.17-1.fc28
2
libssh
0.8.3-3.fc28
0.8.5-1.fc28
3
php-symfony3-common
3.4.17-1.fc28
3
libxcrypt-common
4.2.1-3.fc28
4.3.3-2.fc28
3
openldap
2.4.46-3.fc28
2.4.46-4.fc28
3
composer
1.7.3-1.fc28
4
pcre2
10.32-3.fc28
10.32-4.fc28
4
rpm-build
4.14.2-1.fc28
4.14.2.1-2.fc28
B
libxcrypt-devel
4.2.1-3.fc28
4.3.3-2.fc28
B
rpm-build-libs
4.14.2-1.fc28
4.14.2.1-2.fc28
B
libstdc++-devel
8.2.1-4.fc28
8.2.1-5.fc28
B
curl
7.59.0-7.fc28
7.59.0-8.fc28
B
rpm-plugin-selinux
4.14.2-1.fc28
4.14.2.1-2.fc28
B
rpm
4.14.2-1.fc28
4.14.2.1-2.fc28
B
libgomp
8.2.1-4.fc28
8.2.1-5.fc28
B
kernel-headers
4.18.14-200.fc28
4.18.17-200.fc28
B
gcc-c++
8.2.1-4.fc28
8.2.1-5.fc28
B
php-pecl-zip
1.15.4-1.fc28
B
php-jsonlint
1.7.1-2.fc28
B
php-seld-phar-utils
1.0.1-5.fc28
B
libzip
1.5.1-1.fc28
B
php-composer-spdx-licenses
1.5.0-1.fc28
B
php-justinrainbow-json-schema5
5.2.7-1.fc28
B
php-composer-xdebug-handler
1.3.0-1.fc28
B
php-composer-ca-bundle
1.1.0-2.fc28
B
gcc
8.2.1-4.fc28
8.2.1-5.fc28
B
cpp
8.2.1-4.fc28
8.2.1-5.fc28
B
rpm-libs
4.14.2-1.fc28
4.14.2.1-2.fc28
B
systemd-libs
238-9.git0e0aa59....
238-10.git438ac26...
B
complete
2018-10-19 17:49:07
php-cli
7.2.10-1.fc28
7.2.11-1.fc28
1
php-pdo
7.2.10-1.fc28
7.2.11-1.fc28
1
php-intl
7.2.10-1.fc28
7.2.11-1.fc28
1
php-json
7.2.10-1.fc28
7.2.11-1.fc28
1
php-common
7.2.10-1.fc28
7.2.11-1.fc28
1
php-xml
7.2.10-1.fc28
7.2.11-1.fc28
2
php-process
7.2.10-1.fc28
7.2.11-1.fc28
2
krb5-libs
1.16.1-13.fc28
1.16.1-21.fc28
2
libstdc++
8.1.1-5.fc28
8.2.1-4.fc28
2
libgcc
8.1.1-5.fc28
8.2.1-4.fc28
2
php-mbstring
7.2.10-1.fc28
7.2.11-1.fc28
2
cpp
8.1.1-5.fc28
8.2.1-4.fc28
B
libtiff
4.0.9-10.fc28
4.0.9-13.fc28
B
gcc
8.1.1-5.fc28
8.2.1-4.fc28
B
patch
2.7.6-4.fc28
2.7.6-5.fc28
B
gcc-c++
8.1.1-5.fc28
8.2.1-4.fc28
B
fontconfig
2.13.0-4.fc28
2.13.0-5.fc28
B
libzstd
1.3.5-1.fc28
1.3.6-1.fc28
B
php-gd
7.2.10-1.fc28
7.2.11-1.fc28
B
libstdc++-devel
8.1.1-5.fc28
8.2.1-4.fc28
B
annobin
5.7-2.fc28
5.7-3.fc28
B
zstd
1.3.5-1.fc28
1.3.6-1.fc28
B
kernel-headers
4.18.12-200.fc28
4.18.14-200.fc28
B
libgomp
8.1.1-5.fc28
8.2.1-4.fc28
B
complete
2018-10-13 15:00:46
php-symfony-console
2.8.45-1.fc28
2.8.46-1.fc28
1
libxcrypt
4.1.2-1.fc28
4.2.1-3.fc28
2
php-symfony-event-dispatcher
2.8.45-1.fc28
2.8.46-1.fc28
2
php-symfony-process
2.8.45-1.fc28
2.8.46-1.fc28
2
php-symfony-http-kernel
2.8.45-1.fc28
2.8.46-1.fc28
3
php-symfony-dependency-injection
2.8.45-1.fc28
2.8.46-1.fc28
3
libxcrypt-common
4.2.1-3.fc28
3
ca-certificates
2018.2.24-1.0.fc28
2018.2.26-1.0.fc28
3
php-symfony-common
2.8.45-1.fc28
2.8.46-1.fc28
3
libssh
0.8.2-1.fc28
0.8.3-3.fc28
3
php-symfony-var-dumper
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-http-foundation
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-debug
2.8.45-1.fc28
2.8.46-1.fc28
4
pcre2
10.31-11.fc28
10.32-3.fc28
4
php-symfony-browser-kit
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-finder
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-config
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-yaml
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-class-loader
2.8.45-1.fc28
2.8.46-1.fc28
4
php-symfony-expression-language
2.8.45-1.fc28
2.8.46-1.fc28
4
elfutils-default-yama-scope
0.173-1.fc28
0.174-1.fc28
B
libxcrypt-devel
4.1.2-1.fc28
4.2.1-3.fc28
B
systemd-pam
238-9.git0e0aa59....
device-mapper
1.02.146-5.fc28
dbus
1:1.12.10-1.fc28
cryptsetup-libs
2.0.4-1.fc28
elfutils-libs
0.173-1.fc28
0.174-1.fc28
B
php-symfony-filesystem
2.8.45-1.fc28
2.8.46-1.fc28
B
php-symfony-css-selector
2.8.45-1.fc28
2.8.46-1.fc28
B
json-c
0.13.1-2.fc28
rust-srpm-macros
5-2.fc28
6-1.fc28
B
kernel-headers
4.18.9-200.fc28
4.18.12-200.fc28
B
elfutils-libelf
0.173-1.fc28
0.174-1.fc28
B
dbus-libs
1:1.12.10-1.fc28
libseccomp
2.3.3-2.fc28
iptables-libs
1.6.2-3.fc28
libpcap
14:1.9.0-1.fc28
acl
2.2.53-1.fc28
glib2
2.56.1-4.fc28
2.56.3-2.fc28
B
php-symfony-dom-crawler
2.8.45-1.fc28
2.8.46-1.fc28
B
fedora-release
28-2
28-3
B
kmod-libs
25-2.fc28
device-mapper-libs
1.02.146-5.fc28
elfutils
0.173-1.fc28
0.174-1.fc28
B
qrencode-libs
3.4.4-5.fc28
systemd
238-9.git0e0aa59....
complete
2018-10-12 10:12:01
Dependencies for this build couldn't be processed
complete
2018-09-22 21:39:43
php-json
7.2.9-1.fc28
7.2.10-1.fc28
1
php-cli
7.2.9-1.fc28
7.2.10-1.fc28
1
php-intl
7.2.9-1.fc28
7.2.10-1.fc28
1
php-common
7.2.9-1.fc28
7.2.10-1.fc28
1
php-pdo
7.2.9-1.fc28
7.2.10-1.fc28
1
openssl-libs
1:1.1.0h-3.fc28
1:1.1.0i-1.fc28
2
php-process
7.2.9-1.fc28
7.2.10-1.fc28
2
php-xml
7.2.9-1.fc28
7.2.10-1.fc28
2
php-mbstring
7.2.9-1.fc28
7.2.10-1.fc28
2
pcre
8.42-3.fc28
8.42-4.fc28
2
nss
3.38.0-1.0.fc28
3.39.0-1.0.fc28
4
p11-kit-trust
0.23.12-1.fc28
0.23.14-1.fc28
4
pcre2
10.31-10.fc28
10.31-11.fc28
4
nss-util
3.38.0-1.0.fc28
3.39.0-1.0.fc28
4
nspr
4.19.0-1.fc28
4.20.0-1.fc28
4
p11-kit
0.23.12-1.fc28
0.23.14-1.fc28
4
redhat-rpm-config
108-1.fc28
109-1.fc28
B
kernel-headers
4.17.19-1.fc28
4.18.9-200.fc28
B
nss-softokn
3.38.0-1.0.fc28
3.39.0-1.0.fc28
B
nss-sysinit
3.38.0-1.0.fc28
3.39.0-1.0.fc28
B
qt5-srpm-macros
5.10.1-1.fc28
5.11.1-3.fc28
B
nss-softokn-freebl
3.38.0-1.0.fc28
3.39.0-1.0.fc28
B
php-gd
7.2.9-1.fc28
7.2.10-1.fc28
B
complete
2018-09-08 21:12:47
php-symfony-console
2.8.44-1.fc28
2.8.45-1.fc28
1
php-symfony-event-dispatcher
2.8.44-1.fc28
2.8.45-1.fc28
2
libcurl
7.59.0-6.fc28
7.59.0-7.fc28
2
php-symfony-process
2.8.44-1.fc28
2.8.45-1.fc28
2
php-symfony-common
2.8.44-1.fc28
2.8.45-1.fc28
3
php-symfony-dependency-injection
2.8.44-1.fc28
2.8.45-1.fc28
3
php-symfony-http-kernel
2.8.44-1.fc28
2.8.45-1.fc28
3
php-symfony-var-dumper
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-finder
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-expression-language
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-class-loader
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-config
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-http-foundation
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-debug
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-yaml
2.8.44-1.fc28
2.8.45-1.fc28
4
php-symfony-browser-kit
2.8.44-1.fc28
2.8.45-1.fc28
4
curl
7.59.0-6.fc28
7.59.0-7.fc28
B
rpm
4.14.1-9.fc28
4.14.2-1.fc28
B
php-symfony-dom-crawler
2.8.44-1.fc28
2.8.45-1.fc28
B
php-symfony-css-selector
2.8.44-1.fc28
2.8.45-1.fc28
B
php-symfony-filesystem
2.8.44-1.fc28
2.8.45-1.fc28
B
rpm-build-libs
4.14.1-9.fc28
4.14.2-1.fc28
B
rpm-libs
4.14.1-9.fc28
4.14.2-1.fc28
B
rpm-build
4.14.1-9.fc28
4.14.2-1.fc28
B
rpm-plugin-selinux
4.14.1-9.fc28
4.14.2-1.fc28
B
complete
2018-09-07 12:59:24
glibc
2.27-30.fc28
2.27-32.fc28
2
pcre
8.42-2.fc28
8.42-3.fc28
2
libxcrypt
4.1.1-4.fc28
4.1.2-1.fc28
2
libnghttp2
1.32.0-1.fc28
1.32.1-1.fc28
3
glibc-all-langpacks
2.27-30.fc28
2.27-32.fc28
3
libssh
0.8.1-4.fc28
0.8.2-1.fc28
3
glibc-common
2.27-30.fc28
2.27-32.fc28
3
pcre2
10.31-8.fc28
10.31-10.fc28
4
libxcrypt-devel
4.1.1-4.fc28
4.1.2-1.fc28
B
glibc-devel
2.27-30.fc28
2.27-32.fc28
B
kernel-headers
4.17.17-1.fc28
4.17.19-1.fc28
B
php-password-compat
1.0.4-5.fc27
glibc-headers
2.27-30.fc28
2.27-32.fc28
B
gd
2.2.5-3.fc28
2.2.5-6.fc28
B
php-paragonie-random-compat
2.0.12-1.fc28
php-symfony-polyfill
1.8.0-1.fc28
1.9.0-1.fc28
B
complete
2018-08-29 08:35:42
Dependencies for this build couldn't be processed
Previous history