potrace

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: potrace-1.15-4.fc29
gcc
8.0.1-0.16.fc29
8.1.1-4.fc29.1
1
zlib-devel
1.2.11-6.fc28
1.2.11-8.fc29
1
pkgconf-pkg-config
1.4.1-3.fc28
1.5.1-2.fc29
2
info
6.5-3.fc28
6.5-7.fc29
2
cpp
8.0.1-0.16.fc29
8.1.1-4.fc29.1
2
binutils
2.30-6.fc29
2.30.90-3.fc29
2
glibc
2.27-5.fc29
2.27.9000-40.fc29
2
zlib
1.2.11-6.fc28
1.2.11-8.fc29
2
glibc-devel
2.27-5.fc29
2.27.9000-40.fc29
2
bash
4.4.19-1.fc28
4.4.23-2.fc29
2
libgcc
8.0.1-0.16.fc29
8.1.1-4.fc29.1
2
libgomp
8.0.1-0.16.fc29
8.1.1-4.fc29.1
2
glibc-headers
2.27-5.fc29
2.27.9000-40.fc29
3
filesystem
3.8-3.fc28
3.9-1.fc29
3
ncurses-libs
6.1-4.20180224.fc29
6.1-5.20180224.fc29
3
glibc-common
2.27-5.fc29
2.27.9000-40.fc29
3
pkgconf-m4
1.4.1-3.fc28
1.5.1-2.fc29
3
pkgconf
1.4.1-3.fc28
1.5.1-2.fc29
3
coreutils
8.29-4.fc28
8.30-3.fc29
3
glibc-all-langpacks
2.27-5.fc29
2.27.9000-40.fc29
3
libxcrypt-devel
4.0.0-5.fc28
4.1.0-1.fc29
3
ncurses
6.1-4.20180224.fc29
6.1-5.20180224.fc29
4
libcap
2.25-10.fc29
2.25-11.fc29
4
libselinux
2.7-11.fc28
2.8-2.fc29
4
setup
2.11.3-1.fc29
2.12.1-1.fc29
4
libattr
2.4.47-23.fc28
2.4.48-1.fc29
4
kernel-headers
4.16.0-0.rc3.git1.1....
4.18.0-0.rc4.git4.1....
4
libsepol
2.7-4.fc28
2.8-1.fc29
4
libxcrypt
4.0.0-5.fc28
4.1.0-1.fc29
4
ncurses-base
6.1-4.20180224.fc29
6.1-5.20180224.fc29
4
openssl-libs
1:1.1.0g-6.fc29
1:1.1.0h-5.fc29
4
tzdata
2018c-2.fc28
2018e-1.fc29
4
libacl
2.2.52-20.fc28
2.2.53-1.fc29
4
coreutils-common
8.29-4.fc28
8.30-3.fc29
4
libpkgconf
1.4.1-3.fc28
1.5.1-2.fc29
4
libgpg-error
1.27-5.fc28
1.31-1.fc29
B
libgcrypt
1.8.2-2.fc28
1.8.3-2.fc29
B
openldap
2.4.45-11.fc29
2.4.46-6.fc29
B
libpwquality
1.4.0-6.fc28
1.4.0-8.fc29
B
libmount
2.32-0.2.fc29
2.32-6.fc29
B
sqlite-libs
3.22.0-3.fc28
3.24.0-1.fc29
B
lz4-libs
1.8.1.2-4.fc28
1.8.2-1.fc29
B
curl
7.58.0-7.fc28
7.61.0-2.fc29
B
bzip2-libs
1.0.6-26.fc28
1.0.6-27.fc29
B
libidn2
2.0.4-3.fc28
2.0.5-1.fc29
B
cpio
2.12-7.fc28
2.12-8.fc29
B
python3-libs
3.6.4-16.fc29
3.7.0-2.fc29
B
fedora-gpg-keys
29-0.1
29-0.5
B
qt5-srpm-macros
5.10.0-5.fc28
5.11.1-2.fc29
B
libstdc++
8.0.1-0.16.fc29
8.1.1-4.fc29.1
B
perl-srpm-macros
1-25.fc28
1-27.fc29
B
nim-srpm-macros
1-1.fc28
1-2.fc29
B
libblkid
2.32-0.2.fc29
2.32-6.fc29
B
pcre
8.42-0.2.RC1.fc29
8.42-2.fc29
B
elfutils-libelf
0.170-1.fc27
0.173-2.fc29
B
libtirpc
1.0.2-5.fc28
1.0.3-1.rc1.fc29
B
libdb
5.3.28-30.fc28
5.3.28-31.fc29
B
annobin
3.4-2.fc29
8.10-1.fc29
B
libtool-ltdl
2.4.6-22.fc28
2.4.6-24.fc29
B
pam
1.3.0-10.fc28
1.3.1-2.fc29
B
libpsl
0.20.1-1.fc29
0.20.2-3.fc29
B
findutils
1:4.6.0-17.fc28
1:4.6.0-19.fc29
B
libcom_err
1.43.8-2.fc28
1.44.3-0.fc29
B
libarchive
3.3.1-4.fc28
3.3.2-1.fc29
B
libipt
1.6.1-5.fc28
1.6.1-8.fc29
B
elfutils-default-yama-scope
0.170-1.fc27
0.173-2.fc29
B
file
5.32-3.fc28
5.33-8.fc29
B
zstd
1.3.3-3.fc28
1.3.5-1.fc29
B
audit-libs
2.8.2-4.fc28
2.8.4-3.fc29
B
lua-libs
5.3.4-10.fc28
5.3.5-1.fc29
B
gzip
1.9-3.fc28
1.9-5.fc29
B
rpm-libs
4.14.1-8.fc28
4.14.2-0.rc1.1.fc29.1
B
crypto-policies
20180227-2.git0ce1729....
20180425-5.git6ad4018....
B
libdb-utils
5.3.28-30.fc28
5.3.28-31.fc29
B
readline
7.0-8.fc28
7.0-11.fc29
B
fedora-repos-rawhide
29-0.1
29-0.5
B
libfdisk
2.32-0.2.fc29
2.32-6.fc29
B
p11-kit-trust
0.23.10-1.fc29
0.23.12-1.fc29
B
gc
7.6.4-2.fc29
7.6.4-3.fc29
B
elfutils-libs
0.170-1.fc27
0.173-2.fc29
B
p11-kit
0.23.10-1.fc29
0.23.12-1.fc29
B
cyrus-sasl-lib
2.1.26-37.fc28
2.1.27-0.2rc7.fc29
B
libunistring
0.9.8-3.fc28
0.9.10-1.fc29
B
gdbm-libs
1:1.16-1.fc29
B
brotli
1.0.5-1.fc29
B
efi-srpm-macros
3-2.fc29
B
fedora-release
29-0.1
29-0.7
B
unzip
6.0-37.fc28
6.0-39.fc29
B
redhat-rpm-config
105-1.fc29
116-1.fc29
B
rpm-build-libs
4.14.1-8.fc28
4.14.2-0.rc1.1.fc29.1
B
libxml2
2.9.7-4.fc29
2.9.8-2.fc29
B
zip
3.0-21.fc28
3.0-22.fc29
B
systemd-libs
237-6.git84c8da5....
239-2.fc29
B
rpm
4.14.1-8.fc28
4.14.2-0.rc1.1.fc29.1
B
util-linux
2.32-0.2.fc29
2.32-6.fc29
B
file-libs
5.32-3.fc28
5.33-8.fc29
B
gcc-c++
8.0.1-0.16.fc29
cracklib
2.9.6-13.fc29
2.9.6-15.fc29
B
libssh
0.7.5-7.fc28
0.7.5-8.fc29
B
openblas-srpm-macros
2-2.fc27
2-3.fc29
B
bzip2
1.0.6-26.fc28
1.0.6-27.fc29
B
libzstd
1.3.3-3.fc28
1.3.5-1.fc29
B
go-srpm-macros
2-14.fc29
2-17.fc29
B
krb5-libs
1.16-7.fc28
1.16.1-12.fc29
B
libbabeltrace
1.5.4-2.fc28
1.5.5-2.fc29
B
elfutils
0.170-1.fc27
0.173-2.fc29
B
sed
4.4-5.fc28
4.5-1.fc29
B
rpm-build
4.14.1-8.fc28
4.14.2-0.rc1.1.fc29.1
B
libatomic_ops
7.6.2-3.fc28
7.6.4-1.fc29
B
libsmartcols
2.32-0.2.fc29
2.32-6.fc29
B
libcap-ng
0.7.9-1.fc28
0.7.9-2.fc29
B
python-srpm-macros
3-26.fc28
3-32.fc29
B
libstdc++-devel
8.0.1-0.16.fc29
ocaml-srpm-macros
5-2.fc27
5-3.fc29
B
pcre2
10.31-3.fc29
10.31-7.fc29
B
shadow-utils
2:4.5-9.fc28
2:4.6-1.fc29
B
libuuid
2.32-0.2.fc29
2.32-6.fc29
B
fedora-repos
29-0.1
29-0.5
B
gawk
4.2.1-1.fc29
4.2.1-2.fc29
B
publicsuffix-list-dafsa
20180223-1.fc29
20180514-1.fc29
B
gdb-headless
8.1-8.fc28
8.1.90.20180708-33.fc29
B
xz
5.2.3-7.fc28
5.2.4-2.fc29
B
ca-certificates
2018.2.22-3.fc29
2018.2.24-5.fc29
B
glib2
2.55.2-3.fc28
2.56.1-5.fc29
B
libnghttp2
1.31.0-1.fc29
1.32.0-1.fc29
B
gdbm
1:1.14.1-3.fc28
1:1.16-1.fc29
B
libsemanage
2.7-9.fc28
2.8-2.fc29
B
libcurl
7.58.0-7.fc28
7.61.0-2.fc29
B
make
1:4.2.1-8.fc29
1:4.2.1-9.fc29
B
patch
2.7.6-3.fc28
2.7.6-4.fc29
B
rpm-plugin-selinux
4.14.1-8.fc28
4.14.2-0.rc1.1.fc29.1
B
xz-libs
5.2.3-7.fc28
5.2.4-2.fc29
B
Real build: potrace-1.15-3.fc29
Real build: potrace-1.15-2.fc28
Dependencies for this build couldn't be processed