pytest

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1199
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-rpm-generators
8-1.fc31
9-1.fc31
2
redhat-rpm-config
132-1.fc31
133-1.fc31
2
python2-pbr
5.1.2-2.fc30
5.1.2-3.fc31
2
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
2
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
3
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
3
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
3
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
3
binutils-gold
2.32-14.fc31
2.32-15.fc31
B
binutils
2.32-14.fc31
2.32-15.fc31
B
gawk
4.2.1-6.fc31
5.0.1-1.fc31
B

Most recent builds

complete
2019-06-23 11:32:55
python2-decorator
4.3.0-2.fc30
4.4.0-1.fc31
1
python3-decorator
4.3.0-2.fc30
4.4.0-1.fc31
1
python2-setuptools
41.0.1-1.fc31
41.0.1-2.fc31
1
python3-setuptools
41.0.1-1.fc31
41.0.1-2.fc31
1
glibc
2.29.9000-28.fc31
2.29.9000-29.fc31
2
glibc-common
2.29.9000-28.fc31
2.29.9000-29.fc31
3
rpm
4.14.90-0.git14653.17...
4.14.90-0.git14653.18...
3
filesystem
3.11-1.fc31
3.12-1.fc31
3
glibc-minimal-langpack
2.29.9000-28.fc31
2.29.9000-29.fc31
3
python-setuptools-wheel
41.0.1-1.fc31
41.0.1-2.fc31
3
rpm-libs
4.14.90-0.git14653.17...
4.14.90-0.git14653.18...
4
rpm-build
4.14.90-0.git14653.17...
4.14.90-0.git14653.18...
B
rpm-build-libs
4.14.90-0.git14653.17...
4.14.90-0.git14653.18...
B
gdb-minimal
8.3.50.20190610-16.fc31
8.3.50.20190610-17.fc31
B
complete
2019-06-20 11:48:53
python3-twisted
19.2.0-3.fc31
19.2.1-1.fc31
1
python-rpm-macros
3-42.fc30
3-44.fc31
2
redhat-rpm-config
130-1.fc31
132-1.fc31
2
python2-rpm-macros
3-42.fc30
3-44.fc31
2
python3-rpm-macros
3-42.fc30
3-44.fc31
2
python3-requests
2.22.0-1.fc31
2.22.0-2.fc31
2
glibc
2.29.9000-26.fc31
2.29.9000-28.fc31
2
python-srpm-macros
3-42.fc30
3-44.fc31
3
file
5.37-1.fc31
5.37-2.fc31
3
rpm
4.14.2.1-10.fc31
4.14.90-0.git14653.17...
3
git-core
2.22.0-0.7.rc3.fc31
2.22.0-1.fc31
3
rust-srpm-macros
9-1.fc31
10-1.fc31
3
go-srpm-macros
2-19.fc30
3.0.8-3.fc31
3
libgcc
9.1.1-1.fc31
9.1.1-2.fc31
3
glibc-common
2.29.9000-26.fc31
2.29.9000-28.fc31
3
perl-srpm-macros
1-31.fc31
1-32.fc31
3
libuuid
2.34-0.2.fc31
2.34-1.fc31
3
glibc-minimal-langpack
2.29.9000-26.fc31
2.29.9000-28.fc31
3
libstdc++
9.1.1-1.fc31
9.1.1-2.fc31
4
krb5-libs
1.17-29.fc31
1.17-31.fc31
4
openssh-clients
8.0p1-3.fc31
8.0p1-4.fc31
4
pcre2
10.33-3.fc31
10.33-5.fc31
4
libattr
2.4.48-5.fc30
2.4.48-6.fc31
4
libcom_err
1.45.0-1.fc31
1.45.2-1.fc31
4
rpm-libs
4.14.2.1-10.fc31
4.14.90-0.git14653.17...
4
ca-certificates
2018.2.26-3.fc30
2019.2.32-2.fc31
4
file-libs
5.37-1.fc31
5.37-2.fc31
4
audit-libs
3.0-0.7.20190326g...
3.0-0.9.20190507g...
B
rpm-build-libs
4.14.2.1-10.fc31
4.14.90-0.git14653.17...
B
gdb-minimal
8.3.50.20190601-15.fc31
8.3.50.20190610-16.fc31
B
rpm-build
4.14.2.1-10.fc31
4.14.90-0.git14653.17...
B
libmount
2.34-0.2.fc31
2.34-1.fc31
B
util-linux
2.34-0.2.fc31
2.34-1.fc31
B
libnghttp2
1.38.0-1.fc31
1.39.1-1.fc31
B
libfdisk
2.34-0.2.fc31
2.34-1.fc31
B
openssh
8.0p1-3.fc31
8.0p1-4.fc31
B
fedora-release
31-0.6
31-0.7
B
libblkid
2.34-0.2.fc31
2.34-1.fc31
B
libssh
0.8.7-1.fc31
0.8.91-0.1.fc31
B
fedora-release-common
31-0.6
31-0.7
B
libsmartcols
2.34-0.2.fc31
2.34-1.fc31
B
cyrus-sasl-lib
2.1.27-0.6rc7.fc30
2.1.27-1.fc31
B
shadow-utils
2:4.6-13.fc31
2:4.6-14.fc31
B
libgomp
9.1.1-2.fc31
B
complete
2019-06-06 20:12:03
glibc
2.29.9000-22.fc31
2.29.9000-26.fc31
2
redhat-rpm-config
129-1.fc31
130-1.fc31
2
glibc-common
2.29.9000-22.fc31
2.29.9000-26.fc31
3
perl-srpm-macros
1-29.fc30
1-31.fc31
3
openssl-libs
1:1.1.1c-2.fc31
1:1.1.1c-3.fc31
3
qt5-srpm-macros
5.12.1-1.fc31
5.12.3-1.fc31
3
glibc-minimal-langpack
2.29.9000-22.fc31
2.29.9000-26.fc31
3
git-core
2.22.0-0.3.rc2.fc31
2.22.0-0.7.rc3.fc31
3
elfutils-libs
0.176-2.fc31
0.176-3.fc31
4
less
530-4.fc30
550-1.fc31
4
libcurl
7.65.0-2.fc31
7.65.1-1.fc31
4
curl
7.65.0-2.fc31
7.65.1-1.fc31
4
elfutils-libelf
0.176-2.fc31
0.176-3.fc31
4
krb5-libs
1.17-27.fc31
1.17-29.fc31
4
gdb-minimal
8.3.50.20190528-14.fc31
8.3.50.20190601-15.fc31
B
elfutils-default-yama-scope
0.176-2.fc31
0.176-3.fc31
B
openldap
2.4.47-1.fc30
2.4.47-2.fc31
B
elfutils
0.176-2.fc31
0.176-3.fc31
B
complete
2019-06-02 01:29:55
glibc
2.29.9000-21.fc31
2.29.9000-22.fc31
2
redhat-rpm-config
128-1.fc30
129-1.fc31
2
libuuid
2.34-0.1.fc31
2.34-0.2.fc31
3
glibc-common
2.29.9000-21.fc31
2.29.9000-22.fc31
3
python3-idna
2.7-4.fc30
2.8-1.fc31
3
git-core
2.22.0-0.2.rc1.fc31
2.22.0-0.3.rc2.fc31
3
python3-urllib3
1.24.2-1.fc31
1.25.3-2.fc31
3
glibc-minimal-langpack
2.29.9000-21.fc31
2.29.9000-22.fc31
3
openssl-libs
1:1.1.1b-10.fc31
1:1.1.1c-2.fc31
3
libcurl
7.65.0-1.fc31
7.65.0-2.fc31
4
krb5-libs
1.17-25.fc31
1.17-27.fc31
4
curl
7.65.0-1.fc31
7.65.0-2.fc31
4
libselinux
2.9-1.fc31
2.9-2.fc31
4
gdb-minimal
8.3.50.20190517-13.fc31
8.3.50.20190528-14.fc31
B
util-linux
2.34-0.1.fc31
2.34-0.2.fc31
B
libblkid
2.34-0.1.fc31
2.34-0.2.fc31
B
libsmartcols
2.34-0.1.fc31
2.34-0.2.fc31
B
libfdisk
2.34-0.1.fc31
2.34-0.2.fc31
B
libmount
2.34-0.1.fc31
2.34-0.2.fc31
B
complete
2019-05-28 00:43:59
python3-requests
2.21.0-2.fc30
2.22.0-1.fc31
2
glibc
2.29.9000-20.fc31
2.29.9000-21.fc31
2
python3-babel
2.6.0-6.fc30
2.7.0-1.fc31
2
python3-Automat
0.7.0-2.fc31
0.7.0-3.fc31
2
python2-babel
2.6.0-6.fc30
2.7.0-1.fc31
2
glibc-minimal-langpack
2.29.9000-20.fc31
2.29.9000-21.fc31
3
glibc-common
2.29.9000-20.fc31
2.29.9000-21.fc31
3
git-core
2.21.0-1.fc31
2.22.0-0.2.rc1.fc31
3
pcre
8.43-1.fc31
8.43-2.fc31
4
crypto-policies
20190211-4.gite3eacfc....
20190527-1.git0b3add8....
4
openssh-clients
8.0p1-2.fc31
8.0p1-3.fc31
4
openssh
8.0p1-2.fc31
8.0p1-3.fc31
B
libidn2
2.1.1a-1.fc30
2.2.0-1.fc31
B
p11-kit
0.23.15-3.fc30
0.23.16.1-1.fc31
B
p11-kit-trust
0.23.15-3.fc30
0.23.16.1-1.fc31
B
complete
2019-05-23 02:56:09
python2-more-itertools
4.1.0-5.fc30
5.0.0-1.fc31
1
python3-twisted
19.2.0-2.fc31
19.2.0-3.fc31
1
python3-more-itertools
4.1.0-5.fc30
7.0.0-1.fc31
1
glibc
2.29.9000-19.fc31
2.29.9000-20.fc31
2
rpm
4.14.2.1-9.fc31
4.14.2.1-10.fc31
3
glibc-minimal-langpack
2.29.9000-19.fc31
2.29.9000-20.fc31
3
python-pip-wheel
19.1-1.fc31
19.1.1-1.fc31
3
glibc-common
2.29.9000-19.fc31
2.29.9000-20.fc31
3
libcurl
7.64.1-2.fc31
7.65.0-1.fc31
4
krb5-libs
1.17-22.fc31
1.17-25.fc31
4
rpm-libs
4.14.2.1-9.fc31
4.14.2.1-10.fc31
4
curl
7.64.1-2.fc31
7.65.0-1.fc31
4
binutils
2.32-13.fc31
2.32-14.fc31
B
rpm-build-libs
4.14.2.1-9.fc31
4.14.2.1-10.fc31
B
binutils-gold
2.32-13.fc31
2.32-14.fc31
B
rpm-build
4.14.2.1-9.fc31
4.14.2.1-10.fc31
B
2019-05-21 17:44:42
Package dependencies resolved successfuly
2019-05-21 15:14:06
Package resolution failed
  • No package found for: python2-more-itertools >= 4.0.0
  • Problem: package python2-pytest-timeout-1.3.3-3.fc31.noarch requires python2-pytest, but none of the providers can be installed
    - package python2-pytest-timeout-1.3.3-3.fc31.noarch requires python2.7dist(pytest) >= 3.6.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides python2.7dist(more-itertools) >= 4.0.0 needed by python2-pytest-4.4.1-1.fc31.noarch
    - nothing provides python2.7dist(more-itertools) < 6.0.0 needed by python2-pytest-4.4.1-1.fc31.noarch
Previous history