python-cliff

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
132
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B

Most recent builds

complete
2019-08-17 12:24:37
python3-devel
3.7.4-4.fc31
3.7.4-5.fc31
1
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
2
git-core
2.23.0-0.1.rc1.fc31
2.23.0-1.fc31
2
pcre2
10.33-10.fc31
10.33-11.fc31
3
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
krb5-libs
1.17-39.fc31
1.17-40.fc31
4
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
4
libselinux
2.9-4.fc31
2.9-5.fc31
4
fedora-release
31-0.9
31-0.10
4
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
fedora-release-common
31-0.9
31-0.10
B
fedora-repos
31-0.2
31-0.4
B
binutils-gold
2.32-23.fc31
2.32-24.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
binutils
2.32-23.fc31
2.32-24.fc31
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
libsemanage
2.9-2.fc31
2.9-3.fc31
B
complete
2019-08-11 18:39:25
bash
5.0.7-2.fc31
5.0.7-3.fc31
1
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
2
pcre2
10.33-9.fc31.1
10.33-10.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
fedora-release
31-0.7
31-0.9
4
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
fedora-release-common
31-0.7
31-0.9
B
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
binutils
2.32-20.fc31
2.32-23.fc31
B
binutils-gold
2.32-20.fc31
2.32-23.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
complete
2019-08-05 10:03:05
python3-pyyaml
5.1.1-3.fc31
5.1.2-1.fc31
1
python3-unicodecsv
0.14.1-15.fc31
0.14.1-16.fc31
1
python3-docutils
0.14-7.fc31
0.15.2-1.fc31
1
glibc
2.29.9000-37.fc31
2.30-1.fc31
2
git-core
2.22.0-2.fc31
2.23.0-0.1.rc1.fc31
2
glibc-common
2.29.9000-37.fc31
2.30-1.fc31
3
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
3
zlib
1.2.11-16.fc31
1.2.11-17.fc31
3
glibc-minimal-langpack
2.29.9000-37.fc31
2.30-1.fc31
3
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
binutils-gold
2.32-19.fc31
2.32-20.fc31
B
binutils
2.32-19.fc31
2.32-20.fc31
B
curl
7.65.3-2.fc31
7.65.3-3.fc31
B
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
B
complete
2019-08-01 10:19:22
python3-testrepository
0.0.20-17.fc30
0.0.20-18.fc31
1
python3-six
1.12.0-1.fc30
1.12.0-2.fc31
1
python3-docutils
0.14-6.fc30
0.14-7.fc31
1
python3-testscenarios
0.5.0-14.fc30
0.5.0-15.fc31
1
python3-subunit
1.3.0-10.fc31
1.3.0-11.fc31
1
python3-pbr
5.1.2-3.fc31
5.1.2-4.fc31
1
python3-prettytable
0.7.2-17.fc30
0.7.2-18.fc31
1
bash
5.0.7-1.fc31
5.0.7-2.fc31
1
python3-stevedore
1.30.1-1.fc31
1.30.1-2.fc31
1
python3-pyyaml
5.1.1-2.fc31
5.1.1-3.fc31
1
python3-cmd2
0.8.8-7.fc31
0.8.8-8.fc31
1
python3-testtools
2.3.0-10.fc31
2.3.0-11.fc31
1
python3-devel
3.7.4-3.fc31
3.7.4-4.fc31
1
python3-pyparsing
2.4.0-1.fc31
2.4.0-2.fc31
1
python3-mock
2.0.0-13.fc30
3.0.5-2.fc31
1
python3-setuptools
41.0.1-3.fc31
41.0.1-4.fc31
1
which
2.21-14.fc30
2.21-15.fc31
1
python3-wcwidth
0.1.7-10.fc31
0.1.7-11.fc31
2
python-rpm-macros
3-46.fc31
3-47.fc31
2
python3-fixtures
3.0.0-12.fc30
3.0.0-13.fc31
2
python3-mimeparse
1.6.0-8.fc30
1.6.0-9.fc31
2
python3-pyperclip
1.6.4-3.fc31
1.6.4-4.fc31
2
python3-iso8601
0.1.11-12.fc30
0.1.11-13.fc31
2
pkgconf-pkg-config
1.6.3-1.fc31
1.6.3-2.fc31
2
glibc
2.29.9000-34.fc31
2.29.9000-37.fc31
2
python3-rpm-generators
9-1.fc31
9-2.fc31
2
python3-libs
3.7.4-3.fc31
3.7.4-4.fc31
2
python3
3.7.4-3.fc31
3.7.4-4.fc31
2
filesystem
3.12-1.fc31
3.12-2.fc31
2
python3-extras
1.0.0-6.fc30
1.0.0-7.fc31
2
libyaml
0.2.2-1.fc31
0.2.2-2.fc31
2
git-core
2.22.0-1.fc31
2.22.0-2.fc31
2
python3-unittest2
1.1.0-17.fc31
1.1.0-18.fc31
2
python3-rpm-macros
3-46.fc31
3-47.fc31
2
python3-traceback2
1.4.0-19.fc30
1.4.0-20.fc31
2
glibc-minimal-langpack
2.29.9000-34.fc31
2.29.9000-37.fc31
3
sqlite-libs
3.29.0-1.fc31
3.29.0-2.fc31
3
readline
8.0-2.fc30
8.0-3.fc31
3
bzip2-libs
1.0.6-29.fc30
1.0.6-30.fc31
3
python-pip-wheel
19.1.1-3.fc31
19.1.1-4.fc31
3
pcre2
10.33-9.fc31
10.33-9.fc31.1
3
libffi
3.1-22.fc31
3.1-23.fc31
3
zlib
1.2.11-15.fc30
1.2.11-16.fc31
3
basesystem
11-7.fc30
11-8.fc31
3
xz-libs
5.2.4-5.fc30
5.2.4-6.fc31
3
openssh-clients
8.0p1-8.fc31
8.0p1-8.fc31.1
3
gdbm-libs
1:1.18-4.fc30
1:1.18-5.fc31
3
libxcrypt
4.4.6-2.fc31
4.4.6-3.fc31
3
python-srpm-macros
3-46.fc31
3-47.fc31
3
python3-linecache2
1.0.0-18.fc30
1.0.0-19.fc31
3
pkgconf
1.6.3-1.fc31
1.6.3-2.fc31
3
pkgconf-m4
1.6.3-1.fc31
1.6.3-2.fc31
3
glibc-common
2.29.9000-34.fc31
2.29.9000-37.fc31
3
python-setuptools-wheel
41.0.1-3.fc31
41.0.1-4.fc31
3
less
551-1.fc31
551-2.fc31
3
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc2.fc31.2
3
openssl-libs
1:1.1.1c-4.fc31
1:1.1.1c-5.fc31
3
libgcc
9.1.1-2.fc31
9.1.1-2.fc31.1
3
expat
2.2.7-1.fc31
2.2.7-2.fc31
3
libnsl2
1.2.0-4.20180605git...
1.2.0-5.20180605git...
3
setup
2.13.3-1.fc31
2.13.3-2.fc31
3
libnghttp2
1.39.1-1.fc31
1.39.1-2.fc31
4
krb5-libs
1.17-36.fc31
1.17-38.fc31
4
crypto-policies
20190527-1.git0b3add8....
20190527-2.git0b3add8....
4
openssh
8.0p1-8.fc31
8.0p1-8.fc31.1
4
libcom_err
1.45.2-1.fc31
1.45.2-2.fc31
4
libselinux
2.9-3.fc31
2.9-4.fc31
4
libpkgconf
1.6.3-1.fc31
1.6.3-2.fc31
4
ca-certificates
2019.2.32-2.fc31
2019.2.32-3.fc31
4
tzdata
2019b-1.fc31
2019b-2.fc31
4
libidn2
2.2.0-1.fc31
2.2.0-2.fc31
4
libssh
0.9.0-5.fc31
0.9.0-6.fc31
4
brotli
1.0.7-3.fc30
1.0.7-6.fc31
4
openldap
2.4.47-2.fc31
2.4.47-3.fc31
4
libpsl
0.21.0-1.fc31
0.21.0-2.fc31
4
libedit
3.1-27.20190324cv...
3.1-28.20190324cv...
4
fipscheck-lib
1.5.0-6.fc30
1.5.0-7.fc31
4
pam
1.3.1-17.fc30
1.3.1-18.fc31
B
libunistring
0.9.10-5.fc30
0.9.10-6.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
libssh-config
0.9.0-5.fc31
0.9.0-6.fc31
B
libcap-ng
0.7.9-7.fc31
0.7.9-8.fc31
B
libatomic_ops
7.6.10-1.fc31
7.6.10-2.fc31
B
info
6.6-1.fc30
6.6-2.fc31
B
libverto
0.3.0-7.fc30
0.3.0-8.fc31
B
qt5-srpm-macros
5.12.4-1.fc31
5.12.4-2.fc31
B
file
5.37-2.fc31
5.37-3.fc31
B
diffutils
3.7-2.fc30
3.7-3.fc31
B
cpio
2.12-10.fc30
2.12-12.fc31
B
libtasn1
4.14-1.fc31
4.14-2.fc31
B
rust-srpm-macros
10-1.fc31
10-2.fc31
B
gc
7.6.4-5.fc30
7.6.4-6.fc31
B
guile22
2.2.6-1.fc31
2.2.6-2.fc31
B
cyrus-sasl-lib
2.1.27-1.fc31
2.1.27-2.fc31
B
rpm-build
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
dwz
0.12-10.fc30
0.12-11.fc31
B
openblas-srpm-macros
2-5.fc30
2-6.fc31
B
cracklib
2.9.6-19.fc30
2.9.6-20.fc31
B
ocaml-srpm-macros
5-5.fc30
5-6.fc31
B
elfutils
0.176-4.fc31
0.176-5.fc31
B
libutempter
1.1.6-16.fc30
1.1.6-17.fc31
B
libcap
2.26-5.fc30
2.26-6.fc31
B
ghc-srpm-macros
1.4.2-9.fc30
1.4.2-10.fc31
B
patch
2.7.6-10.fc31
2.7.6-11.fc31
B
unzip
6.0-43.fc30
6.0-44.fc31
B
libdb-utils
5.3.28-37.fc30
5.3.28-38.fc31
B
libacl
2.2.53-3.fc30
2.2.53-4.fc31
B
bzip2
1.0.6-29.fc30
1.0.6-30.fc31
B
libattr
2.4.48-6.fc31
2.4.48-7.fc31
B
libgcrypt
1.8.4-3.fc30
1.8.4-4.fc31
B
p11-kit
0.23.16.1-1.fc31
0.23.16.1-2.fc31
B
tar
2:1.32-1.fc31
2:1.32-2.fc31
B
elfutils-default-yama-scope
0.176-4.fc31
0.176-5.fc31
B
zip
3.0-24.fc30
3.0-25.fc31
B
libsemanage
2.9-1.fc31
2.9-2.fc31
B
rpm
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
libtool-ltdl
2.4.6-30.fc31
2.4.6-31.fc31
B
fipscheck
1.5.0-6.fc30
1.5.0-7.fc31
B
libxml2
2.9.9-2.fc30
2.9.9-3.fc31
B
efi-srpm-macros
4-2.fc30
4-3.fc31
B
findutils
1:4.6.0-23.fc31
1:4.6.0-24.fc31
B
zstd
1.4.0-1.fc31
1.4.2-1.fc31
B
xz
5.2.4-5.fc30
5.2.4-6.fc31
B
grep
3.3-2.fc31
3.3-3.fc31
B
libdb
5.3.28-37.fc30
5.3.28-38.fc31
B
file-libs
5.37-2.fc31
5.37-3.fc31
B
go-srpm-macros
3.0.8-3.fc31
3.0.8-4.fc31
B
elfutils-libs
0.176-4.fc31
0.176-5.fc31
B
alternatives
1.11-4.fc31
1.11-5.fc31
B
libstdc++
9.1.1-2.fc31
9.1.1-2.fc31.1
B
gawk
5.0.1-4.fc31
5.0.1-5.fc31
B
lz4-libs
1.8.3-2.fc30
1.8.3-3.fc31
B
perl-srpm-macros
1-32.fc31
1-33.fc31
B
keyutils-libs
1.6-2.fc30
1.6-3.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
gdb-minimal
8.3.50.20190702-19.fc31
8.3.50.20190702-20.fc31
B
libsepol
2.9-1.fc31
2.9-2.fc31
B
mpfr
3.1.6-4.fc30
3.1.6-5.fc31
B
fpc-srpm-macros
1.2-1.fc31
1.2-2.fc31
B
systemd-libs
242-6.git9d34e79....
243~rc1-1.fc31
B
binutils
2.32-18.fc31
2.32-19.fc31
B
coreutils-common
8.31-3.fc31
8.31-4.fc31
B
binutils-gold
2.32-18.fc31
2.32-19.fc31
B
elfutils-libelf
0.176-4.fc31
0.176-5.fc31
B
publicsuffix-list-dafsa
20190417-1.fc31
20190417-2.fc31
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc31
B
libpwquality
1.4.0-12.fc30
1.4.0-13.fc31
B
coreutils
8.31-3.fc31
8.31-4.fc31
B
libgomp
9.1.1-2.fc31
9.1.1-2.fc31.1
B
libsigsegv
2.11-7.fc30
2.11-8.fc31
B
sed
4.5-3.fc30
4.5-4.fc31
B
popt
1.16-17.fc30
1.16-18.fc31
B
nim-srpm-macros
2-1.fc31
2-2.fc31
B
libmetalink
0.1.3-8.fc30
0.1.3-9.fc31
B
libarchive
3.3.3-7.fc31
3.3.3-8.fc31
B
lua-libs
5.3.5-5.fc30
5.3.5-6.fc31
B
libzstd
1.4.0-1.fc31
1.4.2-1.fc31
B
gzip
1.9-9.fc31
1.9-10.fc31
B
gnat-srpm-macros
4-9.fc30
4-10.fc31
B
shadow-utils
2:4.6-14.fc31
2:4.6-15.fc31
B
pcre
8.43-2.fc31
8.43-2.fc31.1
B
p11-kit-trust
0.23.16.1-1.fc31
0.23.16.1-2.fc31
B
2019-07-30 20:23:42
Package dependencies resolved successfuly
2019-07-30 20:12:23
Package resolution failed
  • Problem: package python3-subunit-1.3.0-10.fc31.noarch requires python3-testtools >= 1.8.0, but none of the providers can be installed
    - package python3-subunit-1.3.0-10.fc31.noarch requires python3.7dist(testtools) >= 0.9.34, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.7dist(extras) >= 1.0.0 needed by python3-testtools-2.3.0-10.fc31.noarch
  • Problem: package python3-testscenarios-0.5.0-14.fc30.noarch requires python3-testtools, but none of the providers can be installed
    - package python3-testscenarios-0.5.0-14.fc30.noarch requires python3.7dist(testtools), but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.7dist(extras) >= 1.0.0 needed by python3-testtools-2.3.0-10.fc31.noarch
  • Problem: package python3-testrepository-0.0.20-17.fc30.noarch requires python3-testtools, but none of the providers can be installed
    - package python3-testrepository-0.0.20-17.fc30.noarch requires python3.7dist(testtools) >= 0.9.30, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.7dist(extras) >= 1.0.0 needed by python3-testtools-2.3.0-10.fc31.noarch
  • Problem: conflicting requests
    - nothing provides python3.7dist(extras) >= 1.0.0 needed by python3-testtools-2.3.0-10.fc31.noarch
complete
2019-07-26 12:40:52
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
2
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
2
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
3
libcurl
7.65.3-1.fc31
7.65.3-2.fc31
3
libuuid
2.34-1.fc31
2.34-2.fc31
3
openssh-clients
8.0p1-7.fc31
8.0p1-8.fc31
3
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
3
redhat-rpm-config
140-1.fc31
140-2.fc31
4
openssh
8.0p1-7.fc31
8.0p1-8.fc31
4
libtasn1
4.13-7.fc30
4.14-1.fc31
B
curl
7.65.3-1.fc31
7.65.3-2.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
libblkid
2.34-1.fc31
2.34-2.fc31
B
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
B
libmount
2.34-1.fc31
2.34-2.fc31
B
gawk
5.0.1-3.fc31
5.0.1-4.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
complete
2019-07-22 20:17:56
python3-unittest2
1.1.0-16.fc30
1.1.0-17.fc31
2
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
3
pcre2
10.33-8.fc31
10.33-9.fc31
3
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
3
redhat-rpm-config
137-1.fc31
140-1.fc31
4
krb5-libs
1.17-35.fc31
1.17-36.fc31
4
curl
7.65.2-1.fc31
7.65.3-1.fc31
B
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
binutils
2.32-17.fc31
2.32-18.fc31
B
binutils-gold
2.32-17.fc31
2.32-18.fc31
B
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
Previous history