python2-astropy

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package is blocked in koji
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

python2-Cython
0.28.4-1.fc29
0.28.5-1.fc29
1
python2-numpy
1:1.15.0-1.fc29
1:1.15.0-2.fc29
1
glibc-devel
2.28-1.fc29
2.28-4.fc29
2
binutils
2.31.1-9.fc29
2.31.1-10.fc29
2
python2-numpy-f2py
1:1.15.0-1.fc29
1:1.15.0-2.fc29
2
emacs-filesystem
1:26.1-4.fc29
1:26.1-6.fc29
2
glibc
2.28-1.fc29
2.28-4.fc29
2
fribidi
1.0.4-6.fc29
1.0.5-1.fc29
2
info
6.5-8.fc29
6.5-10.fc29
2
librsvg2
2.43.1-3.fc29
2.43.4-1.fc29
2
rpm
4.14.2-0.rc1.2.fc29
4.14.2-0.rc2.2.fc29
3
openssh-clients
7.7p1-5.fc29.1
7.7p1-6.fc29
3
gdbm
1:1.16-2.fc29
1:1.17-1.fc29
3
harfbuzz
1.8.5-1.fc29
1.8.7-1.fc29
3
gtk-update-icon-cache
3.22.30-2.fc29
3.23.2-1.fc29
3
openssl-libs
1:1.1.1-0.pre8.2.fc29
1:1.1.1-0.pre8.4.fc29
3
libxcrypt
4.1.1-2.fc29
4.1.1-4.fc29
3
libcurl
7.61.0-3.fc29
7.61.0-5.fc29
3
annobin
8.20-2.fc29
8.23-1.fc29
3
glibc-all-langpacks
2.28-1.fc29
2.28-4.fc29
3
gdbm-libs
1:1.16-2.fc29
1:1.17-1.fc29
3
libxcrypt-devel
4.1.1-2.fc29
4.1.1-4.fc29
3
glibc-headers
2.28-1.fc29
2.28-4.fc29
3
grep
3.1-5.fc28
3.1-8.fc29
3
glibc-common
2.28-1.fc29
2.28-4.fc29
3
poppler
0.63.0-7.fc29
0.63.0-8.fc29
4
curl
7.61.0-3.fc29
7.61.0-5.fc29
4
openssh
7.7p1-5.fc29.1
7.7p1-6.fc29
4
libssh
0.7.5-9.fc29
0.8.1-1.fc29
4
p11-kit
0.23.12-2.fc29
0.23.13-1.fc29
4
rpm-libs
4.14.2-0.rc1.2.fc29
4.14.2-0.rc2.2.fc29
4
gnutls
3.6.3-2.fc29
3.6.3-3.fc29
4
p11-kit-trust
0.23.12-2.fc29
0.23.13-1.fc29
4
fedora-release
29-0.8
29-0.10
B
gdb-headless
8.1.90.20180727-38.fc29
8.1.90.20180727-44.fc29
B
perl-HTTP-Tiny
0.074-1.fc29
0.076-1.fc29
B
rpm-plugin-selinux
4.14.2-0.rc1.2.fc29
4.14.2-0.rc2.2.fc29
B
fedora-repos-rawhide
29-0.6
29-0.7
B
fedora-repos
29-0.6
29-0.7
B
tar
2:1.30-5.fc29
2:1.30-6.fc29
B
rpm-build-libs
4.14.2-0.rc1.2.fc29
4.14.2-0.rc2.2.fc29
B
perl-Filter
2:1.58-418.fc29
2:1.59-1.fc29
B
rpm-build
4.14.2-0.rc1.2.fc29
4.14.2-0.rc2.2.fc29
B
libcap-ng
0.7.9-2.fc29
0.7.9-4.fc29
B
libatomic_ops
7.6.4-3.fc29
7.6.6-1.fc29
B
audit-libs
3.0-0.1.20180717g...
3.0-0.2.20180808g...
B
fedora-gpg-keys
29-0.6
29-0.7
B
libipt
1.6.1-9.fc29
2.0-1.fc29
B