root

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2634
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
1
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
2
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
2
perl-macros
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
2
ImageMagick-libs
1:6.9.10.64-1.fc31
1:6.9.10.28-4.fc31
2
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
perl-Errno
1.30-444.fc31
1.30-446.fc31
3
mesa-libEGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
3
liberation-mono-fonts
1:2.00.5-5.fc31
1:2.00.5-6.fc31
3
perl-IO
1.40-444.fc31
1.40-446.fc31
3
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
3
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
3
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
4
liberation-fonts-common
1:2.00.5-5.fc31
1:2.00.5-6.fc31
4
liblqr-1
0.4.2-13.fc31
libraqm
0.5.0-5.fc31
perl-open
1.11-444.fc31
1.11-446.fc31
B
LibRaw
0.19.5-1.fc31
hwdata
0.326-1.fc31
0.327-1.fc31
B

Most recent builds

fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
1
openssl-devel
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
1
ImageMagick-libs
1:6.9.10.28-4.fc31
1:6.9.10.64-1.fc31
2
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
glib2-devel
2.61.3-1.fc31
2.62.0-1.fc31
2
atk
2.33.3-2.fc31
2.34.1-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
librsvg2
2.45.92-1.fc31
2.46.0-1.fc31
2
webkit2gtk3
2.25.92-2.fc31
2.26.0-1.fc31
2
libsoup
2.67.93-1.fc31
2.68.1-1.fc31
2
webkit2gtk3-jsc
2.25.92-2.fc31
2.26.0-1.fc31
2
glibc-common
2.30-1.fc31
2.30-4.fc31
2
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
2
autoconf
2.69-29.fc30
2.69-31.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
adwaita-icon-theme
3.32.0-2.fc31
3.34.0-1.fc31
3
openssl
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
glib-networking
2.61.92-1.fc31
2.62.0-1.fc31
3
LibRaw
0.19.5-1.fc31
3
liblqr-1
0.4.2-13.fc31
3
at-spi2-atk
2.33.92-1.fc31
2.34.0-1.fc31
3
libsecret
0.18.8-2.fc31
0.19.1-1.fc31
3
glibc-headers
2.30-1.fc31
2.30-4.fc31
3
libraqm
0.5.0-5.fc31
3
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
gsettings-desktop-schemas
3.33.90-1.fc31
3.34.0-1.fc31
4
adwaita-cursor-theme
3.32.0-2.fc31
3.34.0-1.fc31
4
at-spi2-core
2.33.92-1.fc31
2.34.0-1.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
B
tbb-devel
2019.6-1.fc31
2019.8-3.fc31
1
davix-devel
0.7.4-2.fc31
0.7.5-1.fc31
1
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
gfal2-devel
2.16.3-2.fc31
2.16.3-3.fc31
1
gcc-gfortran
9.1.1-2.fc31.1
9.2.1-1.fc31
1
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
gfal2
2.16.3-2.fc31
2.16.3-3.fc31
2
tbb
2019.6-1.fc31
2019.8-3.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgfortran
9.1.1-2.fc31.1
9.2.1-1.fc31
2
davix-libs
0.7.4-2.fc31
0.7.5-1.fc31
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libquadmath
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libquadmath-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
pcre2-devel
10.33-12.fc31
10.33-13.fc31
3
pcre2
10.33-12.fc31
10.33-13.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
jbig2dec-libs
0.14-6.fc31
0.16-1.fc31
3
pixman
0.38.0-2.fc31
0.38.4-1.fc31
3
shared-mime-info
1.12-3.fc31
1.13.1-1.fc31
3
globus-gsi-cert-utils
10.2-2.fc31
10.3-1.fc31
4
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
4
globus-common
18.2-3.fc31
18.5-1.fc31
4
pcre2-utf32
10.33-12.fc31
10.33-13.fc31
4
qt-settings
30.3-1.fc31
31.0-1.fc31
4
pcre2-utf16
10.33-12.fc31
10.33-13.fc31
4
globus-gssapi-gsi
14.10-2.fc31
14.11-1.fc31
4
globus-gsi-proxy-core
9.2-2.fc31
9.4-1.fc31
B
globus-gsi-proxy-ssl
6.1-2.fc31
6.2-1.fc31
B
globus-callout
4.1-2.fc31
4.2-1.fc31
B
globus-gsi-sysconfig
9.2-2.fc31
9.2-3.fc31
B
Real build: root-6.18.02-2.fc31
No dependency changes
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
libsoup
2.67.92-1.fc31
2.67.93-1.fc31
2
systemd
243~rc2-1.fc31
243-1.fc31
2
glib2-devel
2.61.2-1.fc31
2.61.3-1.fc31
2
pango
1.44.5-1.fc31
1.44.6-1.fc31
2
gtk3
3.24.10-2.fc31
3.24.11-1.fc31
2
webkit2gtk3
2.25.4-1.fc31
2.25.92-2.fc31
2
librsvg2
2.45.91-1.fc31
2.45.92-1.fc31
2
webkit2gtk3-jsc
2.25.4-1.fc31
2.25.92-2.fc31
2
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
3
nspr
4.21.0-2.fc31
4.22.0-1.fc31
3
nss-softokn
3.44.1-2.fc31
3.46.0-2.fc31
3
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
3
nss-util
3.44.1-2.fc31
3.46.0-2.fc31
3
at-spi2-atk
2.33.91-1.fc31
2.33.92-1.fc31
3
glib-networking
2.61.90-1.fc31
2.61.92-1.fc31
3
gtk-update-icon-cache
3.24.10-2.fc31
3.24.11-1.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
3
systemd-pam
243~rc2-1.fc31
243-1.fc31
3
systemd-libs
243~rc2-1.fc31
243-1.fc31
3
nss
3.44.1-2.fc31
3.46.0-2.fc31
3
nss-sysinit
3.44.1-2.fc31
3.46.0-2.fc31
4
at-spi2-core
2.33.90-1.fc31
2.33.92-1.fc31
4
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
4
nss-softokn-freebl
3.44.1-2.fc31
3.46.0-2.fc31
4
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
Real build: root-6.18.02-1.fc31
Dependencies for this build couldn't be processed
gdb
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
1
gdb-headless
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
2
libsoup
2.67.91-1.fc31
2.67.92-1.fc31
2
libinput-devel
1.14.0-2.fc31
1.14.1-1.fc31
3
pcre2-devel
10.33-11.fc31
10.33-12.fc31
3
pcre2
10.33-11.fc31
10.33-12.fc31
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
4
pcre2-utf16
10.33-11.fc31
10.33-12.fc31
4
pcre2-utf32
10.33-11.fc31
10.33-12.fc31
4
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc31
4
vim-minimal
2:8.1.1890-1.fc31
2:8.1.1912-1.fc31
4
libinput
1.14.0-2.fc31
1.14.1-1.fc31
4
libevdev
1.7.0-2.fc31
1.8.0-1.fc31
B
libwacom-data
0.33-1.fc31
1.0-1.fc31
B
libwacom
0.33-1.fc31
1.0-1.fc31
B
srm-ifce-devel
1.24.3-6.fc31
1.24.3-7.fc31
1
mesa-libGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
1
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
srm-ifce
1.24.3-6.fc31
1.24.3-7.fc31
2
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
systemd
243~rc1-2.fc31
243~rc2-1.fc31
2
xapian-core-libs
1.4.11-2.fc31
1.4.12-1.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
2
mesa-libGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
2
mesa-khr-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
2
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
2
mesa-libglapi
19.1.4-1.fc31
19.2.0~rc1-2.fc31
2
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
2
qt5-qtbase-static
5.12.4-6.fc31
5.12.4-7.fc31
2
qt5-qtbase-devel
5.12.4-6.fc31
5.12.4-7.fc31
2
perl-Errno
1.30-443.fc31
1.30-444.fc31
3
pixman
0.38.0-1.fc30
0.38.0-2.fc31
3
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
3
qt5-qtbase-gui
5.12.4-6.fc31
5.12.4-7.fc31
3
perl-IO
1.40-443.fc31
1.40-444.fc31
3
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
3
mesa-libEGL-devel
19.1.4-1.fc31
19.2.0~rc1-2.fc31
3
libtextstyle
0.20.1-2.fc31
3
libepoxy
1.5.3-3.fc31
1.5.3-4.fc31
3
netpbm
10.86.00-3.fc31
10.87.00-1.fc31
3
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
3
qt5-qtbase
5.12.4-6.fc31
5.12.4-7.fc31
3
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
3
tcl-devel
1:8.6.8-2.fc30
1:8.6.8-2.fc31
3
at-spi2-atk
2.33.2-2.fc31
2.33.91-1.fc31
3
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
3
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
3
vim-minimal
2:8.1.1790-1.fc31
2:8.1.1890-1.fc31
4
avahi-glib
0.7-18.fc30
0.7-20.fc31
4
tcl
1:8.6.8-2.fc30
1:8.6.8-2.fc31
4
fedora-release
31-0.10
31-0.11
4
mesa-libgbm
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
qt5-qtbase-common
5.12.4-6.fc31
5.12.4-7.fc31
4
mesa-libEGL
19.1.4-1.fc31
19.2.0~rc1-2.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
4
fedora-repos
31-0.5
31-0.6
B
fedora-gpg-keys
31-0.5
31-0.6
B
perl-open
1.11-443.fc31
1.11-444.fc31
B
fedora-release-common
31-0.10
31-0.11
B
fedora-repos-rawhide
31-0.5
2019-08-22 18:20:54
Package dependencies resolved successfuly
Previous history