sanlock

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: sanlock-3.8.0-2.fc31
python3
3.7.3-3.fc31
3.7.4-3.fc31
1
python3-devel
3.7.3-3.fc31
3.7.4-3.fc31
1
systemd
242-3.git7a6d834....
242-6.git9d34e79....
1
libuuid-devel
2.34-0.2.fc31
2.34-2.fc31
1
libblkid-devel
2.34-0.2.fc31
2.34-2.fc31
1
binutils
2.32-14.fc31
2.32-18.fc31
2
python3-rpm-generators
8-1.fc31
9-1.fc31
2
pkgconf-pkg-config
1.6.1-1.fc31
1.6.3-1.fc31
2
systemd-libs
242-3.git7a6d834....
242-6.git9d34e79....
2
glibc-devel
2.29.9000-27.fc31
2.29.9000-34.fc31
2
python3-setuptools
41.0.1-1.fc31
41.0.1-3.fc31
2
systemd-pam
242-3.git7a6d834....
242-6.git9d34e79....
2
cryptsetup-libs
2.2.0-0.1.fc31
2.2.0-0.2.fc31
2
elfutils-libs
0.176-3.fc31
0.176-4.fc31
2
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
2
guile22
2.2.4-3.fc30
2.2.6-1.fc31
2
gnutls
3.6.8-1.fc31
3.6.9-1.fc31
2
python3-libs
3.7.3-3.fc31
3.7.4-3.fc31
2
iptables-libs
1.8.2-1.fc31
1.8.3-4.fc31
2
libidn2
2.2.0-1.fc31
2.2.0-2.fc31
2
qrencode-libs
3.4.4-8.fc30
4.0.2-3.fc31
2
libblkid
2.34-0.2.fc31
2.34-2.fc31
2
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
2
python3-rpm-macros
3-42.fc30
3-46.fc31
2
util-linux
2.34-0.2.fc31
2.34-2.fc31
2
systemd-rpm-macros
242-3.git7a6d834....
242-6.git9d34e79....
2
libuuid
2.34-0.2.fc31
2.34-2.fc31
2
libmount
2.34-0.2.fc31
2.34-2.fc31
2
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
2
libselinux
2.9-2.fc31
2.9-3.fc31
2
glibc-common
2.29.9000-27.fc31
2.29.9000-34.fc31
2
python-rpm-macros
3-42.fc30
3-46.fc31
2
glibc
2.29.9000-27.fc31
2.29.9000-34.fc31
2
pcre2
10.33-3.fc31
10.33-9.fc31
2
coreutils
8.31-2.fc31
8.31-3.fc31
2
libxcrypt-devel
4.4.6-1.fc31
4.4.6-2.fc31
3
filesystem
3.11-1.fc31
3.12-1.fc31
3
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
3
glibc-minimal-langpack
2.29.9000-27.fc31
2.29.9000-34.fc31
3
json-c
0.13.1-4.fc30
0.13.1-5.fc31
3
ca-certificates
2018.2.26-3.fc30
2019.2.32-2.fc31
3
pkgconf
1.6.1-1.fc31
1.6.3-1.fc31
3
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
3
libtasn1
4.13-7.fc30
4.14-1.fc31
3
expat
2.2.6-2.fc30
2.2.7-1.fc31
3
libfdisk
2.34-0.2.fc31
2.34-2.fc31
3
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
dbus-broker
21-3.fc31
21-5.fc31
3
tzdata
2019a-1.fc31
2019b-1.fc31
3
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
3
binutils-gold
2.32-14.fc31
2.32-18.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.3-1.fc31
3
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
3
glibc-headers
2.29.9000-27.fc31
2.29.9000-34.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
python-setuptools-wheel
41.0.1-1.fc31
41.0.1-3.fc31
3
python-srpm-macros
3-42.fc30
3-46.fc31
3
libsmartcols
2.34-0.2.fc31
2.34-2.fc31
3
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
kernel-headers
5.2.0-0.rc4.git0.1....
5.3.0-0.rc1.git0.1....
4
libcom_err
1.45.0-1.fc31
1.45.2-1.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.3-1.fc31
4
redhat-rpm-config
132-1.fc31
140-2.fc31
4
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
krb5-libs
1.17-31.fc31
1.17-36.fc31
4
rpm
4.14.90-0.git14653.13...
4.15.0-0.beta.2.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
rpm-build-libs
4.14.90-0.git14653.13...
4.15.0-0.beta.2.fc31
B
libcurl
7.65.1-1.fc31
7.65.3-2.fc31
B
gdb-minimal
8.3.50.20190610-16.fc31
8.3.50.20190702-19.fc31
B
rust-srpm-macros
9-3.fc31
10-1.fc31
B
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
rpm-build
4.14.90-0.git14653.13...
4.15.0-0.beta.2.fc31
B
curl
7.65.1-1.fc31
7.65.3-2.fc31
B
libssh
0.8.7-1.fc31
0.9.0-5.fc31
B
rpm-libs
4.14.90-0.git14653.13...
4.15.0-0.beta.2.fc31
B
gawk
4.2.1-6.fc31
5.0.1-4.fc31
B
cyrus-sasl-lib
2.1.27-0.6rc7.fc30
2.1.27-1.fc31
B
libssh-config
0.9.0-5.fc31
B
annobin
8.76-4.fc31
8.77-1.fc31
B