statsd

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2717
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd
239-13.gitf4afb95...
239-14.git33ccd62...
1
nodejs
1:10.16.0-3.fc29
1:10.16.3-1.fc29
2
systemd-pam
239-13.gitf4afb95...
239-14.git33ccd62...
2
systemd-libs
239-13.gitf4afb95...
239-14.git33ccd62...
2
perl-macros
4:5.28.2-433.fc29
4:5.28.2-434.fc29
2
lz4-libs
1.8.3-1.fc29
1.9.1-1.fc29
2
libgcrypt
1.8.4-1.fc29
1.8.5-1.fc29
2
perl-interpreter
4:5.28.2-433.fc29
4:5.28.2-434.fc29
2
libxcrypt
4.4.6-2.fc29
4.4.9-1.fc29
2
perl-libs
4:5.28.2-433.fc29
4:5.28.2-434.fc29
2
pcre2
10.33-9.fc29
10.33-13.fc29
2
rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
nodejs-libs
1:10.16.0-3.fc29
1:10.16.3-1.fc29
3
perl-IO
1.39-433.fc29
1.39-434.fc29
3
libnghttp2
1.34.0-1.fc29
1.39.2-1.fc29
3
rpm-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
4
perl-Errno
1.29-433.fc29
1.29-434.fc29
4
fedora-release
29-10
29-11
4
libzstd
1.4.0-1.fc29
1.4.2-1.fc29
4
fedora-repos
29-5
29-6
B
fedora-gpg-keys
29-5
29-6
B
zstd
1.4.0-1.fc29
1.4.2-1.fc29
B
rpm-build
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
rpm-plugin-selinux
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
rpm-build-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B

Most recent builds

2019-08-27 00:11:54
Package dependencies resolved successfuly
2019-08-25 00:12:52
Package resolution failed
  • Problem: package nodeunit-0.9.1-8.fc29.noarch requires /usr/bin/node, but none of the providers can be installed
    - package nodeunit-0.9.1-8.fc29.noarch requires nodejs(engine), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnghttp2 >= 1.39.2 needed by nodejs-1:10.16.3-1.fc29.x86_64
  • Problem: package nodejs-underscore-1.9.1-2.fc29.noarch requires nodejs(engine), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnghttp2 >= 1.39.2 needed by nodejs-1:10.16.3-1.fc29.x86_64
  • Problem: package nodejs-packaging-17-2.fc29.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides libnghttp2 >= 1.39.2 needed by nodejs-1:10.16.3-1.fc29.x86_64
  • Problem: package nodejs-temp-0.8.3-6.fc29.noarch requires nodejs(engine), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnghttp2 >= 1.39.2 needed by nodejs-1:10.16.3-1.fc29.x86_64
complete
2019-08-09 02:58:17
systemd
239-12.git8bca462...
239-13.gitf4afb95...
1
pcre2
10.33-4.fc29
10.33-9.fc29
2
perl-interpreter
4:5.28.2-431.fc29
4:5.28.2-433.fc29
2
perl-macros
4:5.28.2-431.fc29
4:5.28.2-433.fc29
2
systemd-pam
239-12.git8bca462...
239-13.gitf4afb95...
2
perl-libs
4:5.28.2-431.fc29
4:5.28.2-433.fc29
2
systemd-libs
239-12.git8bca462...
239-13.gitf4afb95...
2
python3
3.7.3-3.fc29
3.7.4-1.fc29
2
setup
2.12.1-1.fc29
2.12.1-2.fc29
3
perl-IO
1.39-431.fc29
1.39-433.fc29
3
libuv
1:1.29.1-1.fc29
1:1.30.1-1.fc29
3
perl-threads-shared
1.59-1.fc29
1.59-2.fc29
3
python3-libs
3.7.3-3.fc29
3.7.4-1.fc29
3
sqlite-libs
3.26.0-3.fc29
3.26.0-4.fc29
4
perl-Errno
1.29-431.fc29
1.29-433.fc29
4
expat
2.2.6-1.fc29
2.2.7-1.fc29
4
complete
2019-07-07 18:23:10
libxcrypt
4.4.6-1.fc29
4.4.6-2.fc29
2
redhat-rpm-config
118-1.fc29
119-1.fc29
2
audit-libs
3.0-0.7.20190326g...
3.0-0.9.20190507g...
2
pcre2
10.33-2.fc29
10.33-4.fc29
2
file
5.34-13.fc29
5.34-14.fc29
3
file-libs
5.34-13.fc29
5.34-14.fc29
4
complete
2019-06-24 06:52:54
glibc-common
2.28-30.fc29
2.28-33.fc29
2
glibc
2.28-30.fc29
2.28-33.fc29
2
openssl-libs
1:1.1.1b-5.fc29
1:1.1.1c-2.fc29
2
libidn2
2.1.1a-1.fc29
2.2.0-1.fc29
2
nodejs
1:10.15.3-1.fc29
1:10.16.0-3.fc29
2
pcre
8.43-1.fc29
8.43-2.fc29
3
p11-kit
0.23.15-2.fc29
0.23.16.1-1.fc29
3
p11-kit-trust
0.23.15-2.fc29
0.23.16.1-1.fc29
3
nodejs-libs
1:10.15.3-1.fc29
1:10.16.0-3.fc29
3
glibc-all-langpacks
2.28-30.fc29
2.28-33.fc29
3
crypto-policies
20190211-2.gite3eacfc....
20190527-1.git0b3add8....
3
curl
7.61.1-10.fc29
7.61.1-11.fc29
4
libcurl
7.61.1-10.fc29
7.61.1-11.fc29
B
libicu
62.2-1.fc29
complete
2019-06-07 20:58:42
python3
3.7.3-1.fc29
3.7.3-3.fc29
2
libuv
1:1.29.0-1.fc29
1:1.29.1-1.fc29
3
python3-libs
3.7.3-1.fc29
3.7.3-3.fc29
3
sqlite-libs
3.26.0-1.fc29
3.26.0-3.fc29
4
complete
2019-05-26 19:54:10
coreutils
8.30-6.fc29
8.30-7.fc29
2
glibc
2.28-27.fc29
2.28-30.fc29
2
pcre2
10.33-1.fc29
10.33-2.fc29
2
glibc-common
2.28-27.fc29
2.28-30.fc29
2
libuv
1:1.28.0-2.fc29
1:1.29.0-1.fc29
3
glibc-all-langpacks
2.28-27.fc29
2.28-30.fc29
3
libicu
62.1-3.fc29
62.2-1.fc29
3
coreutils-common
8.30-6.fc29
8.30-7.fc29
3
gdb-headless
8.2-6.fc29
8.2-7.fc29
B
complete
2019-05-11 10:10:24
perl-macros
4:5.28.1-429.fc29
4:5.28.2-431.fc29
2
libseccomp
2.4.0-0.fc29
2.4.1-0.fc29
2
nodejs
1:10.15.0-1.fc29
1:10.15.3-1.fc29
2
openssl-libs
1:1.1.1b-3.fc29
1:1.1.1b-5.fc29
2
pcre2
10.32-9.fc29
10.33-1.fc29
2
perl-interpreter
4:5.28.1-429.fc29
4:5.28.2-431.fc29
2
perl-libs
4:5.28.1-429.fc29
4:5.28.2-431.fc29
2
libxcrypt
4.4.4-2.fc29
4.4.6-1.fc29
2
http-parser
2.9.0-1.fc29
2.9.2-1.fc29
3
perl-IO
1.39-429.fc29
1.39-431.fc29
3
nodejs-libs
1:10.15.3-1.fc29
3
libuv
1:1.27.0-1.fc29
1:1.28.0-2.fc29
3
perl-Errno
1.29-429.fc29
1.29-431.fc29
4
libzstd
1.3.8-1.fc29
1.4.0-1.fc29
4
zstd
1.3.8-1.fc29
1.4.0-1.fc29
B
Previous history