switchboard-plug-pantheon-shell

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1480
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.7.3-3.fc31
3.7.4~rc1-1.fc31
2
systemd-devel
242-3.git7a6d834....
242-5.git7a6d834....
2
python3-libs
3.7.3-3.fc31
3.7.4~rc1-1.fc31
3
mesa-libEGL-devel
19.1.0-2.fc31
19.1.1-1.fc31
3
systemd-libs
242-3.git7a6d834....
242-5.git7a6d834....
3
mesa-libGL-devel
19.1.0-2.fc31
19.1.1-1.fc31
3
systemd-pam
242-3.git7a6d834....
242-5.git7a6d834....
3
mesa-libglapi
19.1.0-2.fc31
19.1.1-1.fc31
4
systemd
242-3.git7a6d834....
242-5.git7a6d834....
4
mesa-khr-devel
19.1.0-2.fc31
19.1.1-1.fc31
4
mesa-libEGL
19.1.0-2.fc31
19.1.1-1.fc31
4
mesa-libGL
19.1.0-2.fc31
19.1.1-1.fc31
4
perl-IO
1.40-439.fc31
1.40-440.fc31
B
systemd-rpm-macros
242-3.git7a6d834....
242-5.git7a6d834....
B
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
perl-macros
4:5.30.0-439.fc31
4:5.30.0-440.fc31
B
perl-Errno
1.30-439.fc31
1.30-440.fc31
B
mesa-libgbm
19.1.0-2.fc31
19.1.1-1.fc31
B
qrencode-libs
3.4.4-8.fc30
4.0.2-3.fc31
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190625-18.fc31
B
perl-interpreter
4:5.30.0-439.fc31
4:5.30.0-440.fc31
B
iptables-libs
1.8.2-1.fc31
1.8.3-4.fc31
B
perl-libs
4:5.30.0-439.fc31
4:5.30.0-440.fc31
B

Groups

This package is not part of any global group.

Most recent builds

2019-06-25 21:12:50
Package dependencies resolved successfuly
2019-06-25 20:21:25
Package resolution failed
  • Problem: package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) = 2.33.2-1.fc31, but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires pkgconfig(atspi-2), but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package gtk3-devel-3.24.9-1.fc31.x86_64 requires pkgconfig(atk-bridge-2.0), but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package switchboard-devel-2.3.6-2.fc30.x86_64 requires pkgconfig(gtk+-3.0) >= 3.10, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-atk-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-atk-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) >= 2.33.2, but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires libatk-bridge-2.0.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires at-spi2-atk(x86-64) = 2.33.2-1.fc31, but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package gtk3-devel-3.24.9-1.fc31.x86_64 requires pkgconfig(atk-bridge-2.0), but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) = 2.33.2-1.fc31, but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires pkgconfig(atspi-2), but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package gtk3-devel-3.24.9-1.fc31.x86_64 requires pkgconfig(atk-bridge-2.0), but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package plank-devel-0.11.4-8.fc30.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package plank-devel-0.11.4-8.fc30.x86_64 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
  • Problem: package systemd-devel-242-4.git7a6d834.fc31.x86_64 requires systemd-pam = 242-4.git7a6d834.fc31, but none of the providers can be installed
    - package gnome-desktop3-devel-3.33.3-1.fc31.x86_64 requires pkgconfig(libudev), but none of the providers can be installed
    - package systemd-pam-242-4.git7a6d834.fc31.x86_64 requires systemd = 242-4.git7a6d834.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-atk-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-atk-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) >= 2.33.2, but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package gtk3-3.24.9-1.fc31.x86_64 requires libatk-bridge-2.0.so.0()(64bit), but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package granite-devel-5.2.3-2.fc30.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
    - package granite-devel-5.2.3-2.fc30.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
gsettings-desktop-schemas-devel
3.32.0-1.fc30
3.33.0-1.fc31
2
python3-setuptools
41.0.1-1.fc31
41.0.1-2.fc31
2
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
2
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
3
gsettings-desktop-schemas
3.32.0-1.fc30
3.33.0-1.fc31
3
mesa-libEGL-devel
19.1.0-1.fc31
19.1.0-2.fc31
3
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
3
mesa-libGL-devel
19.1.0-1.fc31
19.1.0-2.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
3
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
4
mesa-libEGL
19.1.0-1.fc31
19.1.0-2.fc31
4
mesa-libGL
19.1.0-1.fc31
19.1.0-2.fc31
4
mesa-khr-devel
19.1.0-1.fc31
19.1.0-2.fc31
4
mesa-libglapi
19.1.0-1.fc31
19.1.0-2.fc31
4
python-setuptools-wheel
41.0.1-1.fc31
41.0.1-2.fc31
4
gawk
4.2.1-6.fc31
5.0.1-1.fc31
4
glibc-headers
2.29.9000-29.fc31
2.29.9000-30.fc31
B
binutils
2.32-14.fc31
2.32-15.fc31
B
binutils-gold
2.32-14.fc31
2.32-15.fc31
B
mesa-libgbm
19.1.0-1.fc31
19.1.0-2.fc31
B
redhat-rpm-config
132-1.fc31
133-1.fc31
B
kernel-headers
5.2.0-0.rc5.git0.1....
5.2.0-0.rc6.git0.1....
B
annobin
8.76-4.fc31
8.77-1.fc31
B
libxcrypt-devel
4.4.6-1.fc31
4.4.6-2.fc31
B
glibc-devel
2.29.9000-29.fc31
2.29.9000-30.fc31
B
2019-06-25 11:53:04
Package dependencies resolved successfuly
2019-06-25 10:47:52
Package resolution failed
  • Problem: package systemd-devel-242-3.git7a6d834.fc31.x86_64 requires systemd-pam = 242-3.git7a6d834.fc31, but none of the providers can be installed
    - package gnome-desktop3-devel-3.33.3-1.fc31.x86_64 requires pkgconfig(libudev), but none of the providers can be installed
    - package systemd-pam-242-3.git7a6d834.fc31.x86_64 requires systemd = 242-3.git7a6d834.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libip4tc.so.0()(64bit) needed by systemd-242-3.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) = 2.33.2-1.fc31, but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires pkgconfig(atspi-2), but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package gtk3-devel-3.24.9-1.fc31.x86_64 requires pkgconfig(atk-bridge-2.0), but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package switchboard-devel-2.3.6-2.fc30.x86_64 requires pkgconfig(gtk+-3.0) >= 3.10, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libip4tc.so.0()(64bit) needed by systemd-242-3.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-core-devel-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) = 2.33.2-1.fc31, but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires pkgconfig(atspi-2), but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package gtk3-devel-3.24.9-1.fc31.x86_64 requires pkgconfig(atk-bridge-2.0), but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package plank-devel-0.11.4-8.fc30.x86_64 requires pkgconfig(gtk+-3.0), but none of the providers can be installed
    - package plank-devel-0.11.4-8.fc30.x86_64 requires pkgconfig(gdk-3.0), but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libip4tc.so.0()(64bit) needed by systemd-242-3.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-atk-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-atk-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) >= 2.33.2, but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package gtk3-3.24.9-1.fc31.x86_64 requires libatk-bridge-2.0.so.0()(64bit), but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package granite-devel-5.2.3-2.fc30.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
    - package granite-devel-5.2.3-2.fc30.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libip4tc.so.0()(64bit) needed by systemd-242-3.git7a6d834.fc31.x86_64
  • Problem: package at-spi2-atk-2.33.2-1.fc31.x86_64 requires libatspi.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-atk-2.33.2-1.fc31.x86_64 requires at-spi2-core(x86-64) >= 2.33.2, but none of the providers can be installed
    - package at-spi2-core-2.33.2-1.fc31.x86_64 requires dbus, but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires libatk-bridge-2.0.so.0()(64bit), but none of the providers can be installed
    - package at-spi2-atk-devel-2.33.2-1.fc31.x86_64 requires at-spi2-atk(x86-64) = 2.33.2-1.fc31, but none of the providers can be installed
    - package dbus-1:1.12.16-1.fc31.x86_64 requires dbus-broker >= 16-4, but none of the providers can be installed
    - package gtk3-devel-3.24.9-1.fc31.x86_64 requires pkgconfig(atk-bridge-2.0), but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package dbus-broker-21-3.fc31.x86_64 requires /usr/bin/systemctl, but none of the providers can be installed
    - conflicting requests
    - nothing provides libip4tc.so.0()(64bit) needed by systemd-242-3.git7a6d834.fc31.x86_64
harfbuzz
2.5.1-1.fc31
2.5.2-1.fc31
2
libX11-devel
1.6.7-3.fc31
1.6.8-2.fc31
2
libXi-devel
1.7.9-9.fc30
1.7.10-1.fc31
2
glibc
2.29.9000-28.fc31
2.29.9000-29.fc31
2
rpm-libs
4.14.90-0.git14653.16...
4.14.90-0.git14653.18...
2
glibc-common
2.29.9000-28.fc31
2.29.9000-29.fc31
3
harfbuzz-devel
2.5.1-1.fc31
2.5.2-1.fc31
3
filesystem
3.11-1.fc31
3.12-1.fc31
3
glibc-minimal-langpack
2.29.9000-28.fc31
2.29.9000-29.fc31
3
libX11-xcb
1.6.7-3.fc31
1.6.8-2.fc31
3
xorg-x11-proto-devel
2018.4-3.fc30
2019.1-1.fc31
3
pcre2-devel
10.33-4.fc31
10.33-5.fc31
3
libX11
1.6.7-3.fc31
1.6.8-2.fc31
3
libXi
1.7.9-9.fc30
1.7.10-1.fc31
3
rpm
4.14.90-0.git14653.16...
4.14.90-0.git14653.18...
3
pcre2
10.33-4.fc31
10.33-5.fc31
4
pcre2-utf32
10.33-4.fc31
10.33-5.fc31
4
ca-certificates
2018.2.26-3.fc30
2019.2.32-2.fc31
4
pcre2-utf16
10.33-4.fc31
10.33-5.fc31
4
libX11-common
1.6.7-3.fc31
1.6.8-2.fc31
4
harfbuzz-icu
2.5.1-1.fc31
2.5.2-1.fc31
4
glibc-headers
2.29.9000-28.fc31
2.29.9000-29.fc31
B
gdb-minimal
8.3.50.20190610-16.fc31
8.3.50.20190610-17.fc31
B
rpm-build
4.14.90-0.git14653.16...
4.14.90-0.git14653.18...
B
rpm-build-libs
4.14.90-0.git14653.16...
4.14.90-0.git14653.18...
B
libssh
0.8.7-1.fc31
0.8.91-0.1.fc31
B
glibc-devel
2.29.9000-28.fc31
2.29.9000-29.fc31
B
meson
0.50.1-1.fc31
0.51.0-1.fc31
1
gnome-desktop3-devel
3.33.2-1.fc31
3.33.3-1.fc31
1
gtk3-devel
3.24.8-1.fc30
3.24.9-1.fc31
1
vala
0.44.4-1.fc31
0.44.5-1.fc31
1
rpm-libs
4.14.90-0.git14653.15...
4.14.90-0.git14653.16...
2
libgee
0.20.1-4.fc30
0.20.1-5.fc31
2
libgee-devel
0.20.1-4.fc30
0.20.1-5.fc31
2
gnome-desktop3
3.33.2-1.fc31
3.33.3-1.fc31
2
at-spi2-atk-devel
2.33.1-1.fc31
2.33.2-1.fc31
2
libmount-devel
2.34-0.2.fc31
2.34-1.fc31
2
libuuid
2.34-0.2.fc31
2.34-1.fc31
2
atk-devel
2.33.1-1.fc31
2.33.3-1.fc31
2
glibc
2.29.9000-27.fc31
2.29.9000-28.fc31
2
gtk3
3.24.8-1.fc30
3.24.9-1.fc31
2
atk
2.33.1-1.fc31
2.33.3-1.fc31
2
libsoup
2.67.1-1.fc31
2.67.2-1.fc31
2
libvala
0.44.4-1.fc31
0.44.5-1.fc31
2
vim-filesystem
2:8.1.1517-1.fc31
2:8.1.1561-1.fc31
3
gtk-update-icon-cache
3.24.8-1.fc30
3.24.9-1.fc31
3
at-spi2-atk
2.33.1-1.fc31
2.33.2-1.fc31
3
glibc-common
2.29.9000-27.fc31
2.29.9000-28.fc31
3
libblkid-devel
2.34-0.2.fc31
2.34-1.fc31
3
rpm
4.14.90-0.git14653.15...
4.14.90-0.git14653.16...
3
glibc-minimal-langpack
2.29.9000-27.fc31
2.29.9000-28.fc31
3
at-spi2-core-devel
2.33.1-1.fc31
2.33.2-1.fc31
3
pcre2-devel
10.33-3.fc31
10.33-4.fc31
3
libmount
2.34-0.2.fc31
2.34-1.fc31
3
pcre2-utf32
10.33-3.fc31
10.33-4.fc31
4
automake
1.16.1-11.fc31
1.16.1-12.fc31
4
pcre2
10.33-3.fc31
10.33-4.fc31
4
pcre2-utf16
10.33-3.fc31
10.33-4.fc31
4
libblkid
2.34-0.2.fc31
2.34-1.fc31
4
at-spi2-core
2.33.1-1.fc31
2.33.2-1.fc31
4
glibc-headers
2.29.9000-27.fc31
2.29.9000-28.fc31
B
python-srpm-macros
3-42.fc30
3-44.fc31
B
libfdisk
2.34-0.2.fc31
2.34-1.fc31
B
glibc-devel
2.29.9000-27.fc31
2.29.9000-28.fc31
B
rpm-build
4.14.90-0.git14653.15...
4.14.90-0.git14653.16...
B
rust-srpm-macros
9-3.fc31
10-1.fc31
B
libsmartcols
2.34-0.2.fc31
2.34-1.fc31
B
kernel-headers
5.2.0-0.rc4.git0.1....
5.2.0-0.rc5.git0.1....
B
util-linux
2.34-0.2.fc31
2.34-1.fc31
B
rpm-build-libs
4.14.90-0.git14653.15...
4.14.90-0.git14653.16...
B
vala
0.44.3-1.fc30
0.44.4-1.fc31
1
glib2-devel
2.61.1-1.fc31
2.61.1-2.fc31
1
libappstream-glib
0.7.15-1.fc31
0.7.15-3.fc31
1
rpm-libs
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
2
fontconfig-devel
2.13.1-6.fc31
2.13.91-1.fc31
2
xkeyboard-config-devel
2.26-2.fc31
2.27-1.fc31
2
libgcc
9.1.1-1.fc31
9.1.1-2.fc31
2
glibc
2.29.9000-25.fc31
2.29.9000-27.fc31
2
libgomp
9.1.1-1.fc31
9.1.1-2.fc31
2
libvala
0.44.3-1.fc30
0.44.4-1.fc31
2
glib2
2.61.1-1.fc31
2.61.1-2.fc31
2
krb5-libs
1.17-29.fc31
1.17-31.fc31
3
xkeyboard-config
2.26-2.fc31
2.27-1.fc31
3
audit-libs
3.0-0.7.20190326g...
3.0-0.9.20190507g...
3
mesa-libEGL-devel
19.1.0~rc4-1.fc31
19.1.0-1.fc31
3
glibc-minimal-langpack
2.29.9000-25.fc31
2.29.9000-27.fc31
3
glibc-common
2.29.9000-25.fc31
2.29.9000-27.fc31
3
rpm
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
3
libstdc++
9.1.1-1.fc31
9.1.1-2.fc31
3
python3-mako
1.0.9-1.fc31
1.0.12-1.fc31
3
mesa-libGL-devel
19.1.0~rc4-1.fc31
19.1.0-1.fc31
3
freetype-devel
2.10.0-1.fc31
2.10.0-2.fc31
3
fontconfig
2.13.1-6.fc31
2.13.91-1.fc31
3
vim-filesystem
2:8.1.1413-1.fc31
2:8.1.1517-1.fc31
3
libtiff-devel
4.0.10-4.fc30
4.0.10-5.fc31
3
freetype
2.10.0-1.fc31
2.10.0-2.fc31
3
glib-networking
2.60.2-1.fc31
2.61.1-1.fc31
3
dbus-devel
1:1.12.14-1.fc31
1:1.12.16-1.fc31
4
libattr
2.4.48-5.fc30
2.4.48-6.fc31
4
libtiff
4.0.10-4.fc30
4.0.10-5.fc31
4
mesa-khr-devel
19.1.0~rc4-1.fc31
19.1.0-1.fc31
4
gcc
9.1.1-1.fc31
9.1.1-2.fc31
4
dbus-libs
1:1.12.14-1.fc31
1:1.12.16-1.fc31
4
mesa-libGL
19.1.0~rc4-1.fc31
19.1.0-1.fc31
4
curl
7.65.0-2.fc31
7.65.1-1.fc31
4
mesa-libEGL
19.1.0~rc4-1.fc31
19.1.0-1.fc31
4
libcom_err
1.45.0-1.fc31
1.45.2-1.fc31
4
mesa-libglapi
19.1.0~rc4-1.fc31
19.1.0-1.fc31
4
perl-Pod-Simple
1:3.38-1.fc31
1:3.38-2.fc31
B
libcurl
7.65.0-2.fc31
7.65.1-1.fc31
B
fedora-release-common
31-0.6
31-0.7
B
perl-parent
1:0.237-3.fc30
1:0.237-438.fc31
B
perl-Text-ParseWords
3.30-418.fc30
3.30-438.fc31
B
perl-macros
4:5.28.2-436.fc31
4:5.30.0-439.fc31
B
fedora-release
31-0.6
31-0.7
B
perl-Getopt-Long
1:2.50-418.fc30
1:2.50-438.fc31
B
perl-Time-Local
2:1.280-4.fc30
2:1.280-438.fc31
B
perl-threads-shared
1.60-1.fc31
1.60-438.fc31
B
glibc-devel
2.29.9000-25.fc31
2.29.9000-27.fc31
B
perl-podlators
1:4.11-4.fc30
1:4.12-1.fc31
B
perl-Thread-Queue
3.13-2.fc30
3.13-438.fc31
B
shadow-utils
2:4.6-13.fc31
2:4.6-14.fc31
B
perl-Data-Dumper
2.174-1.fc31
2.174-439.fc31
B
dbus-common
1:1.12.14-1.fc31
1:1.12.16-1.fc31
B
annobin
8.76-1.fc31
8.76-4.fc31
B
perl-Encode
4:3.01-10.fc31
4:3.01-438.fc31
B
gdb-minimal
8.3.50.20190601-15.fc31
8.3.50.20190610-16.fc31
B
perl-Pod-Usage
4:1.69-418.fc30
4:1.69-438.fc31
B
go-srpm-macros
2-19.fc30
3.0.8-3.fc31
B
glibc-headers
2.29.9000-25.fc31
2.29.9000-27.fc31
B
rpm-build
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
B
openldap
2.4.47-1.fc30
2.4.47-2.fc31
B
perl-Socket
4:2.029-2.fc31
4:2.029-3.fc31
B
perl-MIME-Base64
3.15-418.fc30
3.15-438.fc31
B
perl-Exporter
5.73-419.fc30
5.73-439.fc31
B
perl-File-Path
2.16-2.fc30
2.16-438.fc31
B
rust-srpm-macros
9-1.fc31
9-3.fc31
B
mesa-libgbm
19.1.0~rc4-1.fc31
19.1.0-1.fc31
B
perl-Pod-Perldoc
3.28.01-419.fc30
3.28.01-439.fc31
B
perl-Term-ANSIColor
4.06-419.fc30
4.06-439.fc31
B
perl-Pod-Escapes
1:1.07-418.fc30
1:1.07-438.fc31
B
perl-Text-Tabs+Wrap
2013.0523-418.fc30
2013.0523-438.fc31
B
perl-libs
4:5.28.2-436.fc31
4:5.30.0-439.fc31
B
perl-constant
1.33-419.fc30
1.33-439.fc31
B
perl-Unicode-Normalize
1.26-418.fc30
1.26-438.fc31
B
libnghttp2
1.38.0-1.fc31
1.39.1-1.fc31
B
perl-Scalar-List-Utils
3:1.50-418.fc30
3:1.50-438.fc31
B
dbus
1:1.12.14-1.fc31
1:1.12.16-1.fc31
B
perl-srpm-macros
1-29.fc30
1-32.fc31
B
perl-File-Temp
1:0.230.900-2.fc30
1:0.230.900-438.fc31
B
perl-HTTP-Tiny
0.076-2.fc30
0.076-438.fc31
B
redhat-rpm-config
130-1.fc31
132-1.fc31
B
kernel-headers
5.2.0-0.rc3.git0.1....
5.2.0-0.rc4.git0.1....
B
perl-interpreter
4:5.28.2-436.fc31
4:5.30.0-439.fc31
B
perl-PathTools
3.78-1.fc31
3.78-438.fc31
B
perl-IO
1.39-436.fc31
1.40-439.fc31
B
file-libs
5.37-1.fc31
5.37-2.fc31
B
cpp
9.1.1-1.fc31
9.1.1-2.fc31
B
cryptsetup-libs
2.2.0-0.1.fc31
2.2.0-0.2.fc31
B
libuuid-devel
2.34-0.2.fc31
file
5.37-1.fc31
5.37-2.fc31
B
perl-Storable
1:3.15-1.fc31
1:3.15-439.fc31
B
perl-Term-Cap
1.17-418.fc30
1.17-438.fc31
B
cyrus-sasl-lib
2.1.27-0.6rc7.fc30
2.1.27-1.fc31
B
rpm-build-libs
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
B
perl-Carp
1.50-418.fc30
1.50-438.fc31
B
perl-threads
1:2.22-418.fc30
1:2.22-438.fc31
B
perl-Errno
1.29-436.fc31
1.30-439.fc31
B
Previous history