0ad

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1159
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gdk-pixbuf2
2.38.1-2.fc31
2.39.2-1.fc31
2
at-spi2-atk-devel
2.33.2-2.fc31
2.33.91-1.fc31
3
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
3
gdk-pixbuf2-devel
2.38.1-2.fc31
2.39.2-1.fc31
3
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
3
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
3
at-spi2-atk
2.33.2-2.fc31
2.33.91-1.fc31
4
crypto-policies
20190816-1.gitbb9bf99....
20190816-2.gitbb9bf99....
4
gdk-pixbuf2-modules
2.38.1-2.fc31
2.39.2-1.fc31
4
kernel-headers
5.3.0-0.rc4.git0.1....
5.3.0-0.rc5.git0.1....
4
cups-libs
1:2.2.11-4.fc31
1:2.2.12-1.fc31
4
fedora-repos
31-0.4
31-0.5
B
fedora-gpg-keys
31-0.4
31-0.5
B
fedora-repos-rawhide
31-0.4
31-0.5
B

Groups

This package is not part of any global group.

Most recent builds

zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
1
desktop-file-utils
0.23-11.fc31
0.24-1.fc31
1
jsoncpp
1.9.0-2.fc31
1.9.1-1.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
libgpg-error
1.33-2.fc30
1.36-2.fc31
3
elfutils-libs
0.176-5.fc31
0.177-1.fc31
3
pango
1.44.3-1.fc31
1.44.5-1.fc31
3
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
3
pango-devel
1.44.3-1.fc31
1.44.5-1.fc31
3
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
4
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
4
iso-codes
4.3-1.fc31
4.3-2.fc31
4
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
4
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
4
libtextstyle
0.20.1-1.fc31
libevent
2.1.8-6.fc31
2.1.8-7.fc31
B
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
2019-08-14 11:01:21
Package dependencies resolved successfuly
Real build: 0ad-0.0.23b-8.fc31
readline-devel
8.0-3.fc31
1
perl-devel
4:5.30.0-443.fc31
1
python2-devel
2.7.16-4.fc31
1
python-unversioned-command
3.7.4-4.fc31
3.7.4-5.fc31
1
python2-rpm-macros
3-47.fc31
2
systemtap-sdt-devel
4.2-0.20190807git...
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
2
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
2
libsoup
2.67.3-2.fc31
2.67.91-1.fc31
2
perl-Devel-PPPort
3.52-440.fc31
2
python2-setuptools
41.0.1-4.fc31
2
perl-ExtUtils-Install
2.14-440.fc31
2
perl-ExtUtils-ParseXS
1:3.40-439.fc31
2
python3
3.7.4-4.fc31
3.7.4-5.fc31
2
ncurses-devel
6.1-12.20190803.fc31
2
python-rpm-macros
3-47.fc31
2
python3-rpm-generators
9-2.fc31
2
libselinux
2.9-4.fc31
2.9-5.fc31
3
python3-setuptools
41.0.1-4.fc31
3
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
3
python3-pyparsing
2.4.0-2.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
3
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
3
glib-networking
2.61.2-1.fc31
2.61.90-1.fc31
3
ncurses-c++-libs
6.1-12.20190803.fc31
3
perl-ExtUtils-MakeMaker
2:7.36-4.fc31
3
pango
1.43.0-4.fc31
1.44.3-1.fc31
3
binutils
2.32-22.fc31
2.32-24.fc31
3
pango-devel
1.43.0-4.fc31
1.44.3-1.fc31
3
pcre2
10.33-10.fc31
10.33-11.fc31
3
gettext
0.19.8.1-18.fc30
0.20.1-1.fc31
4
at-spi2-core-devel
2.33.2-2.fc31
2.33.90-1.fc31
4
perl-ExtUtils-Manifest
1:1.72-439.fc31
4
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
4
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
4
perl-ExtUtils-Command
2:7.36-4.fc31
4
perl-version
7:0.99.24-440.fc31
4
perl-Test-Harness
1:3.42-440.fc31
4
gsettings-desktop-schemas
3.33.1-2.fc31
3.33.90-1.fc31
4
binutils-gold
2.32-22.fc31
2.32-24.fc31
4
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
4
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
4
libsemanage
2.9-2.fc31
2.9-3.fc31
4
libselinux-devel
2.9-4.fc31
2.9-5.fc31
4
fedora-gpg-keys
31-0.2
31-0.4
B
at-spi2-core
2.33.2-2.fc31
2.33.90-1.fc31
B
libtextstyle
0.20.1-1.fc31
B
fedora-repos
31-0.2
31-0.4
B
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
B
fedora-release-common
31-0.7
31-0.10
B
mozjs38
38.8.0-11.fc30
fedora-release
31-0.7
31-0.10
B
pcre2-devel
10.33-10.fc31
10.33-11.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
gzip
1.9-10.fc31
1.10-1.fc31
B
gettext-libs
0.19.8.1-18.fc30
0.20.1-1.fc31
B
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
B
mozjs38-devel
38.8.0-11.fc30
2019-08-09 07:26:31
Package resolution failed
  • No package found for: mozjs38-devel
2019-08-09 05:29:30
Package resolution failed
  • No package found for: mozjs38-devel
  • Problem: package wxGTK3-devel-3.0.4-10.fc31.x86_64 requires gtk3-devel, but none of the providers can be installed
    - package gtk3-devel-3.24.10-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
complete
2019-08-08 19:06:07
mesa-libGLES-devel
19.1.3-1.fc31
19.1.4-1.fc31
2
mesa-libEGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
2
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
2
systemd
243~rc1-1.fc31
243~rc1-2.fc31
2
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
3
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
3
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
3
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
3
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
mesa-libGLES
19.1.3-1.fc31
19.1.4-1.fc31
3
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
3
binutils
2.32-21.fc31
2.32-22.fc31
3
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
3
perl-Errno
1.30-442.fc31
1.30-443.fc31
4
binutils-gold
2.32-21.fc31
2.32-22.fc31
4
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
4
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
4
perl-IO
1.40-442.fc31
1.40-443.fc31
4
unbound-libs
1.8.3-5.fc31
1.8.3-6.fc31
4
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
4
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
4
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
B
annobin
8.77-2.fc31
8.78-1.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
complete
2019-08-05 18:12:56
valgrind-devel
1:3.15.0-10.fc31
1:3.15.0-11.fc31
1
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
valgrind
1:3.15.0-10.fc31
1:3.15.0-11.fc31
2
glibc
2.29.9000-37.fc31
2.30-1.fc31
2
glib-networking
2.61.1-2.fc31
2.61.2-1.fc31
3
glibc-common
2.29.9000-37.fc31
2.30-1.fc31
3
webkit2gtk3
2.25.3-2.fc31
2.25.4-1.fc31
3
glibc-minimal-langpack
2.29.9000-37.fc31
2.30-1.fc31
3
wayland-protocols-devel
1.17-3.fc31
1.18-1.fc31
3
binutils
2.32-19.fc31
2.32-21.fc31
3
glibc-devel
2.29.9000-37.fc31
2.30-1.fc31
3
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
3
pcre2
10.33-9.fc31.1
10.33-10.fc31
3
glibc-headers
2.29.9000-37.fc31
2.30-1.fc31
4
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
4
binutils-gold
2.32-19.fc31
2.32-21.fc31
4
webkit2gtk3-jsc
2.25.3-2.fc31
2.25.4-1.fc31
4
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
B
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
B
complete
2019-08-02 15:41:35
boost-devel
1.69.0-8.fc31
1.69.0-9.fc31
1
libcurl-devel
7.65.3-2.fc31
7.65.3-3.fc31
1
boost-serialization
1.69.0-8.fc31
1.69.0-9.fc31
2
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
2
boost-stacktrace
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-math
1.69.0-8.fc31
1.69.0-9.fc31
2
boost
1.69.0-8.fc31
1.69.0-9.fc31
2
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
2
boost-log
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-fiber
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-atomic
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-contract
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-graph
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-type_erasure
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-coroutine
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-wave
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-system
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-timer
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-container
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-test
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-iostreams
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-chrono
1.69.0-8.fc31
1.69.0-9.fc31
2
glibc
2.29.9000-36.fc31
2.29.9000-37.fc31
2
boost-context
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-program-options
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-filesystem
1.69.0-8.fc31
1.69.0-9.fc31
2
zlib
1.2.11-16.fc31
1.2.11-17.fc31
2
boost-regex
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-date-time
1.69.0-8.fc31
1.69.0-9.fc31
2
boost-random
1.69.0-8.fc31
1.69.0-9.fc31
2
rpm-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
2
boost-locale
1.69.0-8.fc31
1.69.0-9.fc31
2
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
3
libzstd
1.4.0-2.fc31
1.4.2-1.fc31
3
boost-thread
1.69.0-8.fc31
1.69.0-9.fc31
3
rpm
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
3
glibc-devel
2.29.9000-36.fc31
2.29.9000-37.fc31
3
fontconfig-devel
2.13.91-1.fc31
2.13.91-4.fc31
3
glibc-minimal-langpack
2.29.9000-36.fc31
2.29.9000-37.fc31
3
glibc-common
2.29.9000-36.fc31
2.29.9000-37.fc31
3
dbus
1:1.12.16-2.fc31
1:1.12.16-3.fc31
3
fontconfig
2.13.91-1.fc31
2.13.91-4.fc31
4
glibc-headers
2.29.9000-36.fc31
2.29.9000-37.fc31
4
device-mapper-libs
1.02.158-2.fc31
1.02.163-1.fc31
4
curl
7.65.3-2.fc31
7.65.3-3.fc31
4
zstd
1.4.0-2.fc31
1.4.2-1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
device-mapper
1.02.158-2.fc31
1.02.163-1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
dbus-common
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
dbus-devel
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
dbus-libs
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
hwdata
0.325-2.fc31
0.326-1.fc31
B
Previous history