R-bindr

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

complete
2019-08-16 22:49:45
R-devel
3.6.0-5.fc31
3.6.1-1.fc31
1
R-testthat
2.1.1-3.fc31
2.2.1-1.fc31
1
R-java-devel
3.6.0-5.fc31
3.6.1-1.fc31
2
R-core-devel
3.6.0-5.fc31
3.6.1-1.fc31
2
R-core
3.6.0-5.fc31
3.6.1-1.fc31
2
R-evaluate
0.14-3.fc31
2
pango
1.44.3-1.fc31
1.44.5-1.fc31
3
zlib
1.2.11-17.fc31
1.2.11-18.fc31
3
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
3
libRmath
3.6.0-5.fc31
3.6.1-1.fc31
3
desktop-file-utils
0.23-11.fc31
0.24-1.fc31
4
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
4
gettext
0.20.1-1.fc31
0.19.8.1-18.fc30
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
libtextstyle
0.20.1-1.fc31
crypto-policies
20190527-2.git0b3add8....
20190816-1.gitbb9bf99....
B
python3
3.7.4-5.fc31
B
python-pip-wheel
19.1.1-4.fc31
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
python-setuptools-wheel
41.0.1-4.fc31
B
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
B
gettext-libs
0.20.1-1.fc31
0.19.8.1-18.fc30
B
python3-libs
3.7.4-5.fc31
B
complete
2019-08-13 23:53:09
R-testthat
2.1.1-2.fc31
2.1.1-3.fc31
1
R-R6
2.2.2-4.fc31
2.2.2-5.fc31
2
R-praise
1.0.0-10.fc31
1.0.0-11.fc31
2
R-magrittr
1.5-7.fc31
1.5-8.fc31
2
R-crayon
1.3.4-4.fc31
1.3.4-5.fc31
2
R-withr
2.1.2-4.fc31
2.1.2-5.fc31
2
R-digest
0.6.15-5.fc31
0.6.15-6.fc31
2
R-cli
1.1.0-2.fc31
1.1.0-3.fc31
2
ghostscript
9.26-5.fc31
9.26-6.fc31
3
pango
1.43.0-4.fc31
1.44.3-1.fc31
3
R-assertthat
0.2.1-2.fc31
0.2.1-3.fc31
3
openblas-Rblas
0.3.6-3.fc31
0.3.7-1.fc31
3
pcre2-devel
10.33-10.fc31
10.33-11.fc31
3
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
4
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
4
cups-filters
1.22.5-2.fc31
1.22.5-4.fc31
4
libselinux
2.9-4.fc31
2.9-5.fc31
4
libgs
9.26-5.fc31
9.26-6.fc31
4
pcre2
10.33-10.fc31
10.33-11.fc31
4
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
4
libsemanage
2.9-2.fc31
2.9-3.fc31
B
fedora-repos-rawhide
31-0.2
31-0.4
B
fedora-release
31-0.9
31-0.10
B
javapackages-filesystem
5.3.0-5.fc31
5.3.0-6.fc31
B
binutils-gold
2.32-23.fc31
2.32-24.fc31
B
fedora-gpg-keys
31-0.2
31-0.4
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc4.git0.1....
B
fedora-repos
31-0.2
31-0.4
B
cups-filters-libs
1.22.5-2.fc31
1.22.5-4.fc31
B
fedora-release-common
31-0.9
31-0.10
B
binutils
2.32-23.fc31
2.32-24.fc31
B
teckit
2.5.9-1.fc31
2.5.9-2.fc31
B
Real build: R-bindr-0.1.1-5.fc31
complete
2019-08-12 10:19:47
R-devel
3.6.0-4.fc31
3.6.0-5.fc31
1
R-java-devel
3.6.0-4.fc31
3.6.0-5.fc31
2
R-core
3.6.0-4.fc31
3.6.0-5.fc31
2
R-core-devel
3.6.0-4.fc31
3.6.0-5.fc31
2
R-rpm-macros
1.0.0-2.fc31~bootstrap
1.1.0-2.fc31
2
R-rlang
0.4.0-2.fc31
0.4.0-3.fc31
2
glib2
2.61.1-3.fc31
2.61.2-1.fc31
3
libRmath
3.6.0-4.fc31
3.6.0-5.fc31
3
libtextstyle
0.20.1-1.fc31
B
gettext
0.19.8.1-22.fc31
0.20.1-1.fc31
B
gettext-libs
0.19.8.1-22.fc31
0.20.1-1.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
complete
2019-08-10 11:08:29
java-1.8.0-openjdk-devel
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
3
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
3
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
3
bash
5.0.7-2.fc31
5.0.7-3.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
3
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
4
perl-IO
1.40-442.fc31
1.40-443.fc31
4
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
4
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
systemd
243~rc1-1.fc31
243~rc1-2.fc31
4
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
4
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
4
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
4
annobin
8.77-2.fc31
8.78-1.fc31
4
krb5-libs
1.17-38.fc31
1.17-39.fc31
4
pcre2
10.33-9.fc31.1
10.33-10.fc31
4
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
4
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
B
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
B
binutils-gold
2.32-20.fc31
2.32-23.fc31
B
java-1.8.0-openjdk-headless
1:1.8.0.222.b03-0.0.ea.fc31
1:1.8.0.222.b10-1.fc31
B
perl-Errno
1.30-442.fc31
1.30-443.fc31
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
fedora-release
31-0.7
31-0.9
B
fedora-release-common
31-0.7
31-0.9
B
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
B
gettext
0.19.8.1-18.fc30
0.19.8.1-22.fc31
B
teckit
2.5.7-2.fc28
2.5.9-1.fc31
B
perl-open
1.11-442.fc31
1.11-443.fc31
B
gettext-libs
0.19.8.1-18.fc30
0.19.8.1-22.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
binutils
2.32-20.fc31
2.32-23.fc31
B
2019-08-10 10:42:41
Package dependencies resolved successfuly
2019-08-09 07:27:33
Package resolution failed
  • Problem: package texlive-collection-latexrecommended-8:svn45955-27.fc31.noarch requires texlive-collection-fontsrecommended, but none of the providers can be installed
    - package texlive-collection-fontsrecommended-8:svn35830.0-27.fc31.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package R-core-3.6.0-4.fc31.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires dvipdfmx, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires texlive-dvipdfmx, but none of the providers can be installed
    - package R-testthat-2.1.1-2.fc31.x86_64 requires R-methods, but none of the providers can be installed
    - package R-testthat-2.1.1-2.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-2.1.1-2.fc31.x86_64 requires R-core >= 3.4.0, but none of the providers can be installed
    - package texlive-dvipdfmx-7:20190410-2.fc31.x86_64 requires texlive-xetex, but none of the providers can be installed
    - conflicting requests
    - nothing provides libTECkit.so.0()(64bit) needed by texlive-xetex-7:20190410-2.fc31.x86_64
    - nothing provides teckit needed by texlive-xetex-7:20190410-2.fc31.x86_64
  • Problem: package texinfo-tex-6.6-2.fc31.x86_64 requires tex(tex), but none of the providers can be installed
    - package R-core-devel-3.6.0-4.fc31.x86_64 requires texinfo-tex, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires dvipdfmx, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires texlive-dvipdfmx, but none of the providers can be installed
    - package R-devel-3.6.0-4.fc31.x86_64 requires R-core-devel = 3.6.0-4.fc31, but none of the providers can be installed
    - package texlive-dvipdfmx-7:20190410-2.fc31.x86_64 requires texlive-xetex, but none of the providers can be installed
    - conflicting requests
    - nothing provides libTECkit.so.0()(64bit) needed by texlive-xetex-7:20190410-2.fc31.x86_64
    - nothing provides teckit needed by texlive-xetex-7:20190410-2.fc31.x86_64
  • Problem: package texlive-collection-fontsrecommended-8:svn35830.0-27.fc31.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires dvipdfmx, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires texlive-dvipdfmx, but none of the providers can be installed
    - package texlive-collection-latexrecommended-8:svn45955-27.fc31.noarch requires texlive-collection-fontsrecommended, but none of the providers can be installed
    - package texlive-dvipdfmx-7:20190410-2.fc31.x86_64 requires texlive-xetex, but none of the providers can be installed
    - conflicting requests
    - nothing provides libTECkit.so.0()(64bit) needed by texlive-xetex-7:20190410-2.fc31.x86_64
    - nothing provides teckit needed by texlive-xetex-7:20190410-2.fc31.x86_64
2019-08-09 05:30:31
Package resolution failed
  • Problem: package texlive-collection-latexrecommended-8:svn45955-27.fc31.noarch requires texlive-collection-fontsrecommended, but none of the providers can be installed
    - package texlive-collection-fontsrecommended-8:svn35830.0-27.fc31.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package R-core-3.6.0-4.fc31.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires dvipdfmx, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires texlive-dvipdfmx, but none of the providers can be installed
    - package R-testthat-2.1.1-2.fc31.x86_64 requires R-methods, but none of the providers can be installed
    - package R-testthat-2.1.1-2.fc31.x86_64 requires libR.so()(64bit), but none of the providers can be installed
    - package R-testthat-2.1.1-2.fc31.x86_64 requires R-core >= 3.4.0, but none of the providers can be installed
    - package texlive-dvipdfmx-7:20190410-2.fc31.x86_64 requires texlive-xetex, but none of the providers can be installed
    - conflicting requests
    - nothing provides libTECkit.so.0()(64bit) needed by texlive-xetex-7:20190410-2.fc31.x86_64
    - nothing provides teckit needed by texlive-xetex-7:20190410-2.fc31.x86_64
  • Problem: package texlive-collection-fontsrecommended-8:svn35830.0-27.fc31.noarch requires texlive-collection-basic, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires dvipdfmx, but none of the providers can be installed
    - package texlive-collection-basic-8:svn45851-27.fc31.noarch requires texlive-dvipdfmx, but none of the providers can be installed
    - package texlive-collection-latexrecommended-8:svn45955-27.fc31.noarch requires texlive-collection-fontsrecommended, but none of the providers can be installed
    - package texlive-dvipdfmx-7:20190410-2.fc31.x86_64 requires texlive-xetex, but none of the providers can be installed
    - conflicting requests
    - nothing provides libTECkit.so.0()(64bit) needed by texlive-xetex-7:20190410-2.fc31.x86_64
    - nothing provides teckit needed by texlive-xetex-7:20190410-2.fc31.x86_64
  • Problem: package R-core-devel-3.6.0-4.fc31.x86_64 requires tk-devel, but none of the providers can be installed
    - package tk-devel-1:8.6.8-1.fc30.x86_64 requires libXft-devel, but none of the providers can be installed
    - package R-devel-3.6.0-4.fc31.x86_64 requires R-core-devel = 3.6.0-4.fc31, but none of the providers can be installed
    - package libXft-devel-2.3.3-2.fc31.x86_64 requires pkgconfig(fontconfig), but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
complete
2019-08-03 04:42:18
texlive-base
7:20190410-1.fc31
7:20190410-2.fc31
2
glibc
2.29.9000-36.fc31
2.30-1.fc31
2
texlive-lwarp
7:20190410-1.fc31
7:20190410-2.fc31
2
texlive-thumbpdf
7:20190410-1.fc31
7:20190410-2.fc31
2
java-1.8.0-openjdk-devel
1:1.8.0.222.b01-0.1.ea.fc31
1:1.8.0.222.b03-0.0.ea.fc31
3
zlib
1.2.11-16.fc31
1.2.11-17.fc31
3
texlive-latex
7:20190410-1.fc31
7:20190410-2.fc31
3
texlive-dvips
7:20190410-1.fc31
7:20190410-2.fc31
3
texlive-mptopdf
7:20190410-1.fc31
7:20190410-2.fc31
3
glibc-minimal-langpack
2.29.9000-36.fc31
2.30-1.fc31
3
texlive-kpathsea
7:20190410-1.fc31
7:20190410-2.fc31
3
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
3
texlive-luaotfload
7:20190410-1.fc31
7:20190410-2.fc31
3
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
3
texlive-oberdiek
7:20190410-1.fc31
7:20190410-2.fc31
3
texlive-luatex
7:20190410-1.fc31
7:20190410-2.fc31
3
rpm
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
3
glibc-common
2.29.9000-36.fc31
2.30-1.fc31
3
vim-minimal
2:8.1.1749-1.fc31
2:8.1.1790-1.fc31
3
dbus-libs
1:1.12.16-2.fc31
1:1.12.16-3.fc31
4
fontconfig
2.13.91-1.fc31
2.13.91-4.fc31
4
java-1.8.0-openjdk
1:1.8.0.222.b01-0.1.ea.fc31
1:1.8.0.222.b03-0.0.ea.fc31
4
texlive-metafont
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-glyphlist
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-tetex
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-tex
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-lib
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-xdvi
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-texlive.infra
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-dvipdfmx
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-gsftopk
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-texlive-en
7:20190410-1.fc31
7:20190410-2.fc31
4
rpm-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
4
texlive-makeindex
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-bibtex
7:20190410-1.fc31
7:20190410-2.fc31
4
texlive-pdftex
7:20190410-1.fc31
7:20190410-2.fc31
4
curl
7.65.3-2.fc31
7.65.3-3.fc31
4
texlive-mfware
7:20190410-1.fc31
7:20190410-2.fc31
4
dbus
1:1.12.16-2.fc31
1:1.12.16-3.fc31
4
texlive-texlive-scripts
7:20190410-1.fc31
7:20190410-2.fc31
4
binutils-gold
2.32-19.fc31
2.32-20.fc31
B
java-1.8.0-openjdk-headless
1:1.8.0.222.b01-0.1.ea.fc31
1:1.8.0.222.b03-0.0.ea.fc31
B
libzstd
1.4.0-2.fc31
1.4.2-1.fc31
B
texlive-texconfig
7:20190410-1.fc31
7:20190410-2.fc31
B
device-mapper
1.02.158-2.fc31
1.02.163-1.fc31
B
glibc-devel
2.29.9000-36.fc31
2.30-1.fc31
B
zstd
1.4.0-2.fc31
1.4.2-1.fc31
B
binutils
2.32-19.fc31
2.32-20.fc31
B
texlive-pst-pdf
7:20190410-1.fc31
7:20190410-2.fc31
B
device-mapper-libs
1.02.158-2.fc31
1.02.163-1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
dbus-common
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
texlive-xetex
7:20190410-1.fc31
7:20190410-2.fc31
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
B
fontconfig-devel
2.13.91-1.fc31
2.13.91-4.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
glibc-headers
2.29.9000-36.fc31
2.30-1.fc31
B
Previous history