dnfdaemon

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2007
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd
242-3.git7a6d834....
242-5.git7a6d834....
1
systemd-pam
242-3.git7a6d834....
242-5.git7a6d834....
2
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
2
iptables-libs
1.8.2-1.fc31
1.8.3-4.fc31
2
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
2
systemd-rpm-macros
242-3.git7a6d834....
242-5.git7a6d834....
2
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
2
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
2
systemd-libs
242-3.git7a6d834....
242-5.git7a6d834....
2
python3-rpm-generators
8-1.fc31
9-1.fc31
2
qrencode-libs
3.4.4-8.fc30
4.0.2-3.fc31
2
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
3
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
redhat-rpm-config
132-1.fc31
133-1.fc31
B
binutils
2.32-14.fc31
2.32-15.fc31
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190625-18.fc31
B
binutils-gold
2.32-14.fc31
2.32-15.fc31
B
gawk
4.2.1-6.fc31
5.0.1-1.fc31
B

Most recent builds

2019-06-25 21:13:42
Package dependencies resolved successfuly
2019-06-25 20:22:19
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libqrencode.so.3()(64bit) needed by systemd-242-4.git7a6d834.fc31.x86_64
2019-06-25 11:52:45
Package dependencies resolved successfuly
2019-06-25 10:47:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libip4tc.so.0()(64bit) needed by systemd-242-3.git7a6d834.fc31.x86_64
complete
2019-06-22 23:47:01
libblkid
2.34-0.2.fc31
2.34-1.fc31
2
libmount
2.34-0.2.fc31
2.34-1.fc31
2
glibc-common
2.29.9000-27.fc31
2.29.9000-29.fc31
2
python3-rpm-macros
3-42.fc30
3-44.fc31
2
python3-setuptools
41.0.1-1.fc31
41.0.1-2.fc31
2
python-rpm-macros
3-42.fc30
3-44.fc31
2
util-linux
2.34-0.2.fc31
2.34-1.fc31
2
pcre2
10.33-3.fc31
10.33-5.fc31
2
glibc
2.29.9000-27.fc31
2.29.9000-29.fc31
2
filesystem
3.11-1.fc31
3.12-1.fc31
3
ca-certificates
2018.2.26-3.fc30
2019.2.32-2.fc31
3
glibc-minimal-langpack
2.29.9000-27.fc31
2.29.9000-29.fc31
3
libfdisk
2.34-0.2.fc31
2.34-1.fc31
3
libuuid
2.34-0.2.fc31
2.34-1.fc31
3
libsmartcols
2.34-0.2.fc31
2.34-1.fc31
3
python-srpm-macros
3-42.fc30
3-44.fc31
3
python-setuptools-wheel
41.0.1-1.fc31
41.0.1-2.fc31
3
rust-srpm-macros
9-3.fc31
10-1.fc31
B
rpm-libs
4.14.90-0.git14653.15...
4.14.90-0.git14653.18...
B
rpm-build-libs
4.14.90-0.git14653.15...
4.14.90-0.git14653.18...
B
rpm-build
4.14.90-0.git14653.15...
4.14.90-0.git14653.18...
B
rpm
4.14.90-0.git14653.15...
4.14.90-0.git14653.18...
B
libssh
0.8.7-1.fc31
0.8.91-0.1.fc31
B
gdb-minimal
8.3.50.20190610-16.fc31
8.3.50.20190610-17.fc31
B
complete
2019-06-15 23:37:15
audit-libs
3.0-0.7.20190326g...
3.0-0.9.20190507g...
2
libgcc
9.1.1-1.fc31
9.1.1-2.fc31
2
dbus
1:1.12.14-1.fc31
1:1.12.16-1.fc31
2
shadow-utils
2:4.6-13.fc31
2:4.6-14.fc31
2
glibc-common
2.29.9000-25.fc31
2.29.9000-27.fc31
2
cryptsetup-libs
2.2.0-0.1.fc31
2.2.0-0.2.fc31
2
glibc
2.29.9000-25.fc31
2.29.9000-27.fc31
2
libattr
2.4.48-5.fc30
2.4.48-6.fc31
3
glibc-minimal-langpack
2.29.9000-25.fc31
2.29.9000-27.fc31
3
libcom_err
1.45.0-1.fc31
1.45.2-1.fc31
4
krb5-libs
1.17-29.fc31
1.17-31.fc31
4
fedora-release
31-0.6
31-0.7
4
dbus-common
1:1.12.14-1.fc31
1:1.12.16-1.fc31
4
file-libs
5.37-1.fc31
5.37-2.fc31
B
openldap
2.4.47-1.fc30
2.4.47-2.fc31
B
file
5.37-1.fc31
5.37-2.fc31
B
rpm-build
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
B
rpm
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
B
redhat-rpm-config
130-1.fc31
132-1.fc31
B
fedora-release-common
31-0.6
31-0.7
B
libnghttp2
1.38.0-1.fc31
1.39.1-1.fc31
B
go-srpm-macros
2-19.fc30
3.0.8-3.fc31
B
gdb-minimal
8.3.50.20190601-15.fc31
8.3.50.20190610-16.fc31
B
perl-srpm-macros
1-29.fc30
1-32.fc31
B
libgomp
9.1.1-2.fc31
B
rust-srpm-macros
9-1.fc31
9-3.fc31
B
rpm-libs
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
B
cyrus-sasl-lib
2.1.27-0.6rc7.fc30
2.1.27-1.fc31
B
libstdc++
9.1.1-1.fc31
9.1.1-2.fc31
B
rpm-build-libs
4.14.2.1-10.fc31
4.14.90-0.git14653.15...
B
complete
2019-06-05 08:45:51
glibc
2.29.9000-21.fc31
2.29.9000-25.fc31
2
elfutils-libelf
0.176-2.fc31
0.176-3.fc31
2
openssl-libs
1:1.1.1c-2.fc31
1:1.1.1c-3.fc31
2
elfutils-libs
0.176-2.fc31
0.176-3.fc31
2
glibc-common
2.29.9000-21.fc31
2.29.9000-25.fc31
2
elfutils-default-yama-scope
0.176-2.fc31
0.176-3.fc31
3
glibc-minimal-langpack
2.29.9000-21.fc31
2.29.9000-25.fc31
3
krb5-libs
1.17-27.fc31
1.17-29.fc31
4
elfutils
0.176-2.fc31
0.176-3.fc31
B
qt5-srpm-macros
5.12.1-1.fc31
5.12.3-1.fc31
B
redhat-rpm-config
129-1.fc31
130-1.fc31
B
libcurl
7.65.0-2.fc31
7.65.1-1.fc31
B
gdb-minimal
8.3.50.20190528-14.fc31
8.3.50.20190601-15.fc31
B
curl
7.65.0-2.fc31
7.65.1-1.fc31
B
complete
2019-05-31 10:09:16
libselinux
2.9-1.fc31
2.9-2.fc31
2
openssl-libs
1:1.1.1b-10.fc31
1:1.1.1c-2.fc31
2
util-linux
2.34-0.1.fc31
2.34-0.2.fc31
2
libmount
2.34-0.1.fc31
2.34-0.2.fc31
2
glibc-common
2.29.9000-20.fc31
2.29.9000-21.fc31
2
libblkid
2.34-0.1.fc31
2.34-0.2.fc31
2
gnutls
3.6.7-1.fc31
3.6.8-1.fc31
2
glibc
2.29.9000-20.fc31
2.29.9000-21.fc31
2
libsmartcols
2.34-0.1.fc31
2.34-0.2.fc31
3
glibc-minimal-langpack
2.29.9000-20.fc31
2.29.9000-21.fc31
3
crypto-policies
20190211-4.gite3eacfc....
20190527-1.git0b3add8....
3
libuuid
2.34-0.1.fc31
2.34-0.2.fc31
3
libfdisk
2.34-0.1.fc31
2.34-0.2.fc31
3
krb5-libs
1.17-25.fc31
1.17-27.fc31
4
libcurl
7.65.0-1.fc31
7.65.0-2.fc31
B
redhat-rpm-config
128-1.fc30
129-1.fc31
B
curl
7.65.0-1.fc31
7.65.0-2.fc31
B
gdb-minimal
8.3.50.20190517-13.fc31
8.3.50.20190528-14.fc31
B
Previous history