dnsmasq

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

systemd
242-5.git7a6d834....
242-6.git9d34e79....
1
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
2
systemd-pam
242-5.git7a6d834....
242-6.git9d34e79....
2
systemd-rpm-macros
242-5.git7a6d834....
242-6.git9d34e79....
2
curl
7.65.2-1.fc31
7.65.3-1.fc31
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
redhat-rpm-config
137-1.fc31
140-1.fc31
B
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc-devel
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc-headers
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
3
kernel-headers
5.3.0-0.rc0.git5.1....
5.3.0-0.rc0.git7.1....
4
krb5-libs
1.17-35.fc31
1.17-36.fc31
4
gawk
5.0.1-2.fc31
5.0.1-3.fc31
B
nettle-devel
3.4.1rc1-3.fc31
3.5.1-2.fc31
1
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
2
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
2
pcre2
10.33-7.fc31
10.33-8.fc31
2
coreutils
8.31-2.fc31
8.31-3.fc31
2
coreutils-common
8.31-2.fc31
8.31-3.fc31
3
dbus-broker
21-4.fc31
21-5.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
4
krb5-libs
1.17-34.fc31
1.17-35.fc31
4
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
4
python-srpm-macros
3-45.fc31
3-46.fc31
B
curl
7.65.1-1.fc31
7.65.2-1.fc31
B
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
B
2019-07-15 13:12:31
Package dependencies resolved successfuly
2019-07-15 11:07:46
Package resolution failed
  • Problem: package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
1
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
2
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
2
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
1
pcre2
10.33-6.fc31
10.33-7.fc31
2
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
2
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
2
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
libssh-config
0.9.0-4.fc31
B
python-srpm-macros
3-44.fc31
3-45.fc31
B
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
2
tzdata
2019a-1.fc31
2019b-1.fc31
3
dbus-broker
21-3.fc31
21-4.fc31
3
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
4
redhat-rpm-config
134-1.fc31
137-1.fc31
B
Previous history