eclipse-epic

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
x86_64
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-07-15 13:13:53
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
2019-07-15 11:08:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package antlr-tool-2.7.7-58.fc31.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package brazil-2.3-20.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jdom-1.1.3-18.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package gnu-regexp-1.1.4-27.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
2019-04-02 06:16:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(de.pdark:decentxml) needed by tycho-1.3.0-4.fc31.noarch
complete
2019-04-01 16:56:00
antlr-tool
2.7.7-57.fc30
2.7.7-58.fc31
1
libstdc++
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
cups-libs
1:2.2.10-5.fc31
1:2.2.11-1.fc31
3
tzdata-java
2018i-2.fc30
2019a-1.fc31
3
libgcc
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
gnutls
3.6.6-1.fc30
3.6.7-1.fc31
4
systemd-libs
241-2.gita09c170....
241-4.gitcbf14c9....
4
openssl-libs
1:1.1.1b-3.fc31
1:1.1.1b-4.fc31
4
python3
3.7.2-8.fc31
3.7.3-1.fc31
4
ModemManager-glib
1.10.0-0.3.rc1.fc30
1.10.0-1.fc31
B
dbus-broker
18-1.fc31
19-1.fc31
B
libpkgconf
1.6.0-1.fc30
1.6.1-1.fc31
B
device-mapper-libs
1.02.154-4.fc31
1.02.156-1.fc31
B
libcurl
7.64.0-5.fc31
7.64.1-1.fc31
B
python3-libs
3.7.2-8.fc31
3.7.3-1.fc31
B
gzip
1.9-8.fc30
1.9-9.fc31
B
mesa-libgbm
19.0.0-1.fc31
19.0.1-1.fc31
B
mesa-libEGL
19.0.0-1.fc31
19.0.1-1.fc31
B
mesa-libGL
19.0.0-1.fc31
19.0.1-1.fc31
B
libarchive
3.3.3-6.fc31
3.3.3-7.fc31
B
pkgconf-m4
1.6.0-1.fc30
1.6.1-1.fc31
B
fedora-release
31-0.1
31-0.2
B
systemd-rpm-macros
241-2.gita09c170....
241-4.gitcbf14c9....
B
curl
7.64.0-5.fc31
7.64.1-1.fc31
B
pkgconf-pkg-config
1.6.0-1.fc30
1.6.1-1.fc31
B
hwdata
0.321-1.fc31
0.321-2.fc31
B
pcre2
10.33-0.3.RC1.fc31
10.33-0.4.RC1.fc31
B
device-mapper
1.02.154-4.fc31
1.02.156-1.fc31
B
systemd
241-2.gita09c170....
241-4.gitcbf14c9....
B
mesa-libglapi
19.0.0-1.fc31
19.0.1-1.fc31
B
giflib
5.1.8-1.fc31
5.1.9-1.fc31
B
tzdata
2018i-2.fc30
2019a-1.fc31
B
audit-libs
3.0-0.6.20181218g...
3.0-0.7.20190326g...
B
pkgconf
1.6.0-1.fc30
1.6.1-1.fc31
B
systemd-pam
241-2.gita09c170....
241-4.gitcbf14c9....
B
fedora-release-common
31-0.1
31-0.2
B
complete
2019-03-22 18:45:40
eclipse-platform
1:4.11-2.fc31
1:4.11-3.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.201.b09-5.fc31
1:1.8.0.201.b09-7.fc31
2
glibc
2.29.9000-6.fc31
2.29.9000-8.fc31
3
nss-util
3.42.1-1.fc30
3.43.0-1.fc31
3
nss-softokn
3.42.1-1.fc30
3.43.0-1.fc31
3
eclipse-equinox-osgi
1:4.11-2.fc31
1:4.11-3.fc31
3
nspr
4.20.0-2.fc30
4.21.0-1.fc31
3
eclipse-swt
1:4.11-2.fc31
1:4.11-3.fc31
3
libgcc
9.0.1-0.10.fc30
9.0.1-0.11.fc31
3
coreutils
8.31-1.fc31
8.31-2.fc31
3
libstdc++
9.0.1-0.10.fc30
9.0.1-0.11.fc31
3
nss
3.42.1-1.fc30
3.43.0-1.fc31
3
python3
3.7.2-7.fc30
3.7.2-8.fc31
4
glibc-minimal-langpack
2.29.9000-6.fc31
2.29.9000-8.fc31
4
java-1.8.0-openjdk-devel
1:1.8.0.201.b09-5.fc31
1:1.8.0.201.b09-7.fc31
4
nss-sysinit
3.42.1-1.fc30
3.43.0-1.fc31
4
coreutils-common
8.31-1.fc31
8.31-2.fc31
4
libselinux
2.9-0.rc2.1.fc31
2.9-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.201.b09-5.fc31
1:1.8.0.201.b09-7.fc31
4
glibc-common
2.29.9000-6.fc31
2.29.9000-8.fc31
4
nss-softokn-freebl
3.42.1-1.fc30
3.43.0-1.fc31
4
libX11-common
1.6.7-2.fc31
1.6.7-3.fc31
B
libwayland-cursor
1.16.92-1.fc30
1.17.0-1.fc30
B
libwayland-egl
1.16.92-1.fc30
1.17.0-1.fc30
B
chkconfig
1.11-4.fc31
binutils
2.32-9.fc31
2.32-10.fc31
B
cryptsetup-libs
2.1.0-1.fc30
2.1.0-2.fc31
B
libarchive
3.3.3-4.fc31
3.3.3-6.fc31
B
libX11-xcb
1.6.7-2.fc31
1.6.7-3.fc31
B
libsemanage
2.9-0.rc2.1.fc31
2.9-1.fc31
B
libXrandr
1.5.1-9.fc30
1.5.2-1.fc31
B
libXext
1.3.3-11.fc30
1.3.4-1.fc31
B
libwayland-server
1.16.92-1.fc30
1.17.0-1.fc30
B
adwaita-icon-theme
3.31.91-1.fc30
3.32.0-1.fc30
B
source-highlight
3.1.8-23.fc31
3.1.8-24.fc31
B
giflib
5.1.7-1.fc31
5.1.8-1.fc31
B
libXft
2.3.2-12.fc30
2.3.3-1.fc31
B
libwayland-client
1.16.92-1.fc30
1.17.0-1.fc30
B
libcurl
7.64.0-4.fc31
7.64.0-5.fc31
B
python3-libs
3.7.2-7.fc30
3.7.2-8.fc31
B
binutils-gold
2.32-9.fc31
2.32-10.fc31
B
adwaita-cursor-theme
3.31.91-1.fc30
3.32.0-1.fc30
B
shadow-utils
2:4.6-9.fc31
2:4.6-11.fc31
B
libsepol
2.9-0.rc2.1.fc31
2.9-1.fc31
B
curl
7.64.0-4.fc31
7.64.0-5.fc31
B
libargon2
20161029-7.fc30
20171227-2.fc31
B
libxkbcommon
0.8.3-1.fc30
0.8.4-1.fc31
B
gdb-headless
8.3.50.20190304-1.fc31
8.3.50.20190321-3.fc31
B
libX11
1.6.7-2.fc31
1.6.7-3.fc31
B
complete
2019-03-18 10:49:40
No dependency changes
failed
2019-03-16 05:07:29
eclipse-platform
1:4.11-1.fc31
1:4.11-2.fc31
2
eclipse-equinox-osgi
1:4.11-1.fc31
1:4.11-2.fc31
3
libgcc
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
alternatives
1.11-4.fc31
3
libstdc++
9.0.1-0.8.fc30
9.0.1-0.10.fc30
3
chkconfig
1.11-3.fc30
1.11-4.fc31
3
glib2
2.60.0-2.fc31
2.60.0-3.fc31
3
libxcrypt
4.4.4-1.fc31
4.4.4-2.fc31
3
glibc
2.29.9000-4.fc31
2.29.9000-6.fc31
3
cups-libs
1:2.2.10-3.fc30
1:2.2.10-5.fc31
3
eclipse-swt
1:4.11-1.fc31
1:4.11-2.fc31
3
atk
2.31.92-1.fc30
2.32.0-1.fc30
4
openssl-libs
1:1.1.1b-2.fc31
1:1.1.1b-3.fc31
4
webkit2gtk3-jsc
2.23.91-1.fc31
2.24.0-1.fc31
4
glibc-minimal-langpack
2.29.9000-4.fc31
2.29.9000-6.fc31
4
gtk3
3.24.5-1.fc30
3.24.7-2.fc30
4
glibc-common
2.29.9000-4.fc31
2.29.9000-6.fc31
4
webkit2gtk3
2.23.91-1.fc31
2.24.0-1.fc31
4
libsoup
2.65.92-1.fc30
2.66.0-1.fc30
4
libglvnd-glx
1:1.1.0-4.gitf92208b....
1:1.1.1-4.fc31
4
libcom_err
1.44.6-2.fc31
1.45.0-1.fc31
B
libglvnd-egl
1:1.1.0-4.gitf92208b....
1:1.1.1-4.fc31
B
mesa-libgbm
19.0.0~rc7-1.fc30
19.0.0-1.fc31
B
pcre2
10.33-0.2.RC1.fc31
10.33-0.3.RC1.fc31
B
mesa-libGL
19.0.0~rc7-1.fc30
19.0.0-1.fc31
B
libglvnd
1:1.1.0-4.gitf92208b....
1:1.1.1-4.fc31
B
glib-networking
2.59.92-1.fc30
2.60.0.1-1.fc30
B
gsettings-desktop-schemas
3.31.92-1.fc30
3.32.0-1.fc30
B
at-spi2-core
2.31.92-1.fc30
2.32.0-1.fc30
B
fedora-repos
31-0.1
31-0.2
B
mesa-libglapi
19.0.0~rc7-1.fc30
19.0.0-1.fc31
B
libseccomp
2.3.3-5.fc30
2.4.0-0.fc31
B
fedora-repos-rawhide
31-0.1
31-0.2
B
gtk-update-icon-cache
3.24.5-1.fc30
3.24.7-2.fc30
B
mesa-libEGL
19.0.0~rc7-1.fc30
19.0.0-1.fc31
B
libglvnd-gles
1:1.1.0-4.gitf92208b....
1:1.1.1-4.fc31
B
libarchive
3.3.3-3.fc30
3.3.3-4.fc31
B
libusbx
1.0.22-2.fc30
1.0.22-3.fc31
B
fedora-gpg-keys
31-0.1
31-0.2
B
at-spi2-atk
2.31.92-1.fc30
2.32.0-1.fc30
B