gnome-screenshot

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
714
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd
242-5.git7a6d834....
242-6.git9d34e79....
3
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
3
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
3
systemd-pam
242-5.git7a6d834....
242-6.git9d34e79....
4
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
4
systemd-rpm-macros
242-5.git7a6d834....
242-6.git9d34e79....
4
curl
7.65.2-1.fc31
7.65.3-1.fc31
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
B
redhat-rpm-config
137-1.fc31
140-1.fc31
B

Groups

This package is not part of any global group.

Most recent builds

glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc-devel
2.29.9000-31.fc31
2.29.9000-32.fc31
2
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
3
glibc-headers
2.29.9000-31.fc31
2.29.9000-32.fc31
3
vim-filesystem
2:8.1.1661-1.fc31
2:8.1.1713-3.fc31
3
libsoup
2.67.2-1.fc31
2.67.3-1.fc31
3
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
3
krb5-libs
1.17-35.fc31
1.17-36.fc31
4
kernel-headers
5.3.0-0.rc0.git5.1....
5.3.0-0.rc0.git7.1....
4
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
B
gsettings-desktop-schemas
3.33.0-1.fc31
3.33.1-1.fc31
B
curl
7.65.1-1.fc31
7.65.2-1.fc31
B
gawk
5.0.1-2.fc31
5.0.1-3.fc31
B
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
2
libffi-devel
3.1-20.fc31
3.1-22.fc31
2
python3
3.7.4-1.fc31
3.7.4-3.fc31
2
pcre2-devel
10.33-7.fc31
10.33-8.fc31
3
python2
2.7.16-2.fc31
2.7.16-3.fc31
3
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
python2-libs
2.7.16-2.fc31
2.7.16-3.fc31
4
pcre2-utf16
10.33-7.fc31
10.33-8.fc31
4
pcre2-utf32
10.33-7.fc31
10.33-8.fc31
4
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
4
krb5-libs
1.17-34.fc31
1.17-35.fc31
4
kernel-headers
5.2.0-1.fc31
5.3.0-0.rc0.git5.1....
4
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
4
libICE
1.0.9-16.fc31
1.0.10-1.fc31
4
pcre2
10.33-7.fc31
10.33-8.fc31
4
dbus-broker
21-4.fc31
21-5.fc31
B
python-srpm-macros
3-45.fc31
3-46.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
2019-07-15 13:13:57
Package dependencies resolved successfuly
2019-07-15 11:08:57
Package resolution failed
  • Problem: package libcanberra-0.30-19.fc30.x86_64 requires systemd, but none of the providers can be installed
    - package libcanberra-devel-0.30-19.fc30.x86_64 requires libcanberra(x86-64) = 0.30-19.fc30, but none of the providers can be installed
    - package libcanberra-devel-0.30-19.fc30.x86_64 requires libcanberra.so.0()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package libappstream-glib-0.7.15-3.fc31.x86_64 requires libsoup(x86-64) >= 2.51.92, but none of the providers can be installed
    - package libappstream-glib-0.7.15-3.fc31.x86_64 requires libsoup-2.4.so.1()(64bit), but none of the providers can be installed
    - package libsoup-2.67.2-1.fc31.x86_64 requires glib-networking(x86-64) >= 2.38.0, but none of the providers can be installed
    - package libappstream-glib-devel-0.7.15-3.fc31.x86_64 requires libappstream-glib(x86-64) = 0.7.15-3.fc31, but none of the providers can be installed
    - package libappstream-glib-devel-0.7.15-3.fc31.x86_64 requires libappstream-glib.so.8()(64bit), but none of the providers can be installed
    - package glib-networking-2.61.1-1.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package glib-networking-2.61.1-1.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gtk3-3.24.10-1.fc31.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package gtk3-devel-3.24.10-1.fc31.x86_64 requires gtk3(x86-64) = 3.24.10-1.fc31, but none of the providers can be installed
    - package gtk3-devel-3.24.10-1.fc31.x86_64 requires libgdk-3.so.0()(64bit), but none of the providers can be installed
    - package gtk3-devel-3.24.10-1.fc31.x86_64 requires libgtk-3.so.0()(64bit), but none of the providers can be installed
    - package gtk3-devel-3.24.10-1.fc31.x86_64 requires libgailutil-3.so.0()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
harfbuzz
2.5.3-1.fc31
2.5.3-2.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
2
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
2
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
3
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
3
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
3
harfbuzz-devel
2.5.3-1.fc31
2.5.3-2.fc31
3
harfbuzz-icu
2.5.3-1.fc31
2.5.3-2.fc31
4
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
4
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
glibc-devel
2.29.9000-30.fc31
2.29.9000-31.fc31
2
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
2
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
2
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
3
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
3
pcre2-devel
10.33-6.fc31
10.33-7.fc31
3
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
3
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
3
glibc-headers
2.29.9000-30.fc31
2.29.9000-31.fc31
3
vim-filesystem
2:8.1.1602-1.fc31
2:8.1.1661-1.fc31
3
pcre2
10.33-6.fc31
10.33-7.fc31
4
pcre2-utf16
10.33-6.fc31
10.33-7.fc31
4
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
4
pcre2-utf32
10.33-6.fc31
10.33-7.fc31
4
libssh-config
0.9.0-4.fc31
B
dbus-broker
21-3.fc31
21-4.fc31
B
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
libpciaccess
0.14-3.fc30
0.15-1.fc31
B
python-srpm-macros
3-44.fc31
3-45.fc31
B
meson
0.51.0-1.fc31
0.51.1-1.fc31
1
mesa-libGL-devel
19.1.1-1.fc31
19.1.2-1.fc31
3
pulseaudio-libs
12.2-7.fc31
12.99.1-1.fc31
3
mesa-libEGL-devel
19.1.1-1.fc31
19.1.2-1.fc31
3
mesa-libEGL
19.1.1-1.fc31
19.1.2-1.fc31
4
mesa-libglapi
19.1.1-1.fc31
19.1.2-1.fc31
4
mesa-libGL
19.1.1-1.fc31
19.1.2-1.fc31
4
mesa-khr-devel
19.1.1-1.fc31
19.1.2-1.fc31
4
kernel-headers
5.2.0-0.rc7.git0.1....
5.2.0-1.fc31
4
tzdata
2019a-1.fc31
2019b-1.fc31
4
mesa-libgbm
19.1.1-1.fc31
19.1.2-1.fc31
B
redhat-rpm-config
135-1.fc31
137-1.fc31
B
gtk3-devel
3.24.9-1.fc31
3.24.10-1.fc31
1
gtk3
3.24.9-1.fc31
3.24.10-1.fc31
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
2
gtk-update-icon-cache
3.24.9-1.fc31
3.24.10-1.fc31
3
elfutils-libs
0.176-3.fc31
0.176-4.fc31
4
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
4
elfutils
0.176-3.fc31
0.176-4.fc31
B
redhat-rpm-config
134-1.fc31
135-1.fc31
B
libssh
0.9.0-1.fc31
0.9.0-2.fc31
B
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
B
Previous history